<!DOCTYPE html>

<html lang="sv-se" prefix="og: https://ogp.me/ns#"
      >
<head>

    <script type="text/javascript">

        function consoleLog(str, variable) {
                    }
    </script>
    
    
    <script>
        addEventListener('DOMContentLoaded', function () {
            if(typeof webVitals !== "undefined"){
                webVitals.getCLS(sendToAnalytics);
                webVitals.getFID(sendToAnalytics);
                webVitals.getLCP(sendToAnalytics);
            }

        });
    </script>
    <script>
        "use strict";
        var gs_channels="DEFAULT";
        !function()
        {
            var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
            o.async=!0,o.onload=function()
            {
                if (typeof googletag !== "undefined" && googletag) {
                    googletag.cmd.push(function()
                    {
                        googletag.pubads().setTargeting("gs_cat",gs_channels)
                    })
                }

            },o.src="//hoopla-uk.gscontxt.net/multizone/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
        }();
    </script>
                                                    
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>
    var userCountry = "US";
    var websiteLocaleValue = "sv-se";
    var showAllText = "VISA ALLT";
    var showLessText = "VISA MINDRE";

</script><script>var _sf_startpt = (new Date()).getTime();
    window.addSiteSkin = function (config) {
        window.siteSkin = config;
    };
    window.onPlLoad = function (cb) {
        window._pl_cb = window._pl_cb || [];
        window._pl_cb.push(cb)
    };</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0"/><title>OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från</title><script>var _pl_settings={"lang":"sv-se","language":"Swedish","lang_name":"Swedish","article_adverts":true,"super_tag":"Telefoner","article_id":160669,"targeting":[["Tag",["Phones","OnePlus"]],["Type",["nyheter"]],["Language",["Swedish"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Telefoner"]],["PageID",["160669"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":[]},___gcfg={"lang":"en-GB"},___pl_lang={"lang":"sv-se","lang_name":"Swedish"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Telefoner, Swedish","authors":"Chris Hall"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest"
      href="https://www.pocket-lint.com/sv-se/rss/all.xml"><link rel="canonical" href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2"><link rel="alternate" hreflang="de-de" href="https://www.pocket-lint.com/de-de/handy/news/oneplus/160669-oneplus-nord-ce-2-lite-sieht-aus-wie-eine-komplette-abkehr-vom-nord-ce-2"/><link rel="alternate" hreflang="de"
                              href="https://www.pocket-lint.com/de-de/handy/news/oneplus/160669-oneplus-nord-ce-2-lite-sieht-aus-wie-eine-komplette-abkehr-vom-nord-ce-2"/><link rel="alternate" hreflang="en-gb" href="https://www.pocket-lint.com/phones/news/oneplus/160669-oneplus-nord-ce-2-lite-looks-like-a-complete-departure-from-the-nord-ce-2"/><link rel="alternate" hreflang="x-default" href="https://www.pocket-lint.com/phones/news/oneplus/160669-oneplus-nord-ce-2-lite-looks-like-a-complete-departure-from-the-nord-ce-2"/><link rel="alternate" hreflang="en"
                              href="https://www.pocket-lint.com/phones/news/oneplus/160669-oneplus-nord-ce-2-lite-looks-like-a-complete-departure-from-the-nord-ce-2"/><link rel="alternate" hreflang="es-es" href="https://www.pocket-lint.com/es-es/smartphones/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-una-desviacion-completa-del-nord-ce-2"/><link rel="alternate" hreflang="es"
                              href="https://www.pocket-lint.com/es-es/smartphones/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-una-desviacion-completa-del-nord-ce-2"/><link rel="alternate" hreflang="fr-fr" href="https://www.pocket-lint.com/fr-fr/smartphones/actualites/oneplus/160669-oneplus-nord-ce-2-lite-ressemble-a-un-depart-complet-du-nord-ce-2"/><link rel="alternate" hreflang="fr"
                              href="https://www.pocket-lint.com/fr-fr/smartphones/actualites/oneplus/160669-oneplus-nord-ce-2-lite-ressemble-a-un-depart-complet-du-nord-ce-2"/><link rel="alternate" hreflang="it-it" href="https://www.pocket-lint.com/it-it/telefoni/notizie/oneplus/160669-oneplus-nord-ce-2-lite-sembra-una-partenza-completa-dal-nord-ce-2"/><link rel="alternate" hreflang="it"
                              href="https://www.pocket-lint.com/it-it/telefoni/notizie/oneplus/160669-oneplus-nord-ce-2-lite-sembra-una-partenza-completa-dal-nord-ce-2"/><link rel="alternate" hreflang="nl-nl" href="https://www.pocket-lint.com/nl-nl/telefoons/nieuws/oneplus/160669-oneplus-nord-ce-2-lite-ziet-eruit-als-een-compleet-vertrek-uit-de-nord-ce-2"/><link rel="alternate" hreflang="nl"
                              href="https://www.pocket-lint.com/nl-nl/telefoons/nieuws/oneplus/160669-oneplus-nord-ce-2-lite-ziet-eruit-als-een-compleet-vertrek-uit-de-nord-ce-2"/><link rel="alternate" hreflang="pt-br" href="https://www.pocket-lint.com/pt-br/celulares/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-uma-partida-completa-do-nord-ce-2"/><link rel="alternate" hreflang="pt"
                              href="https://www.pocket-lint.com/pt-br/celulares/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-uma-partida-completa-do-nord-ce-2"/><link rel="alternate" hreflang="sv-se" href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2"/><link rel="alternate" hreflang="sv"
                              href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2"/><link rel="amphtml" href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2.amphtml"><meta property="og:locale:alternate" content="de_de"><meta property="og:locale:alternate" content="en_GB"><meta property="og:locale:alternate" content="es_es"><meta property="og:locale:alternate" content="fr_fr"><meta property="og:locale:alternate" content="it_it"><meta property="og:locale:alternate" content="nl_nl"><meta property="og:locale:alternate" content="pt_BR"><meta name="description" content="En ny mellanklasstelefon - men är det bara en omdöpt Realme-enhet?"><meta property="speakable" content="En ny mellanklasstelefon - men är det bara en omdöpt Realme-enhet?"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@Christhall"><meta property="twitter:description" content="En ny mellanklasstelefon - men är det bara en omdöpt Realme-enhet?"><meta property="twitter:title" content="OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2"><meta property="article:author" content="Ficka-ludd"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2022-04-05T10:23:38+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg"><meta property="og:image:width" content="947"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2"><meta property="og:title" content="OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2"><meta property="og:description" content="En ny mellanklasstelefon - men är det bara en omdöpt Realme-enhet?"><meta property="og:site_name" content="Ficka-ludd"><meta property="og:locale" content="sv_se"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">

{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],
"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/sv-se/info/forfattare",
"publishingPrinciples":"https://www.pocket-lint.com/sv-se/info/redaktionella-standarder",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#diversityPolicy",
"diversityStaffingReport": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#diversityPolicy",
"correctionsPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#correctionsPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#ownershipFundingInfo",
"unnamedSourcesPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#sources",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/sv-se/info/redaktionella-standarder#actionablefeedback",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/sv-se/info/kontakta-oss","areaServed":"GB","availableLanguage":"English"}}

</script><script>
    function loadScript(src) {
        return new Promise(function (resolve, reject) {
            var s;
            s = document.createElement('script');
            s.src = src;
            s.onload = resolve;
            s.onerror = reject;
            document.head.appendChild(s);
        });
    }


    var viewportWidth = document.documentElement.clientWidth;
    var isMobile = ""

    function loadSlick() {
        var slidesCount = $('.trending-slide').length;
        $('.trending-slide').show();

        if (!isMobile && viewportWidth >= 980) {
            if (slidesCount > 2) {
                $('.topics-slides').slick({
                    slidesToShow: 2,
                    slidesToScroll: 1,
                    autoplay: true,
                    autoplaySpeed: 5000,
                    arrows: true
                });
            }
        } else {
            $('.topics-slides').slick({
                slidesToShow: 1,
                slidesToScroll: 1,
                autoplay: true,
                autoplaySpeed: 5000,
                arrows: true
            });
        }

    }
</script><script type="application/ld+json">
    { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/sv-se/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/sv-se/search?q={query}", "query-input": "required name=query"} }
</script><style>.flag{float:none;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}</style><script type="application/ld+json">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</script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><link href="https://cdn.pocket-lint.com/media/article_21.css" rel="stylesheet"><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "PUBLICITET";
    }
    #article .content .block-mpu:before {
        content: "PUBLICITET";
    }

    #article.promotion .content .first-para:before {
        content: "Sponsrad";
    }
    .nativebox a.promotion h2:before {
        content: "Sponsrad";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Sponsrad";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 16px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 20px;
        left: 275px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 28px;
        overflow: hidden;
        padding: 0;
        margin: 0;
        list-style: none;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 5px;
            display: block;
        }
    }
    li{
        word-break: break-word;
    }

    h1,h2, h3 {
        word-break: break-word;
    }

    #header .menu-mobile-icons ul {
        height: 56px;
    }
</style><style type="text/css">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</style><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>
                        window.ga = window.ga || function () {
                (ga.q = ga.q || []).push(arguments)
            };
            ga.l = +new Date;

                        ga('create', 'UA-113501-2', 'auto');
            
            ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');
            ga('require', 'linkid');
            ga('set', 'anonymizeIp', true);
            ga('set', 'contentGroup1', "Telefoner");
            ga('send', 'pageview');
            ga('unifiedTracker.send', 'pageview');
            ga('unifiedTracker.send', 'event',  'Position 0' , 'infinite_article_load' ,window.location.href);

            
            function clickOnLinkTrack(category, action, label) {
                                if (typeof window.ga !== "undefined") {
                    window.ga('unifiedTracker.send', 'event', category, action, label);
                }
                            }
        </script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "PUBLICITET";
    }
    #article .content .block-mpu:before {
        content: "PUBLICITET";
    }

    #article.promotion .content .first-para:before {
        content: "Sponsrad";
    }
    .nativebox a.promotion h2:before {
        content: "Sponsrad";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Sponsrad";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 16px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 20px;
        left: 275px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 28px;
        overflow: hidden;
        padding: 0;
        margin: 0;
        list-style: none;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 5px;
            display: block;
        }
    }
    li{
        word-break: break-word;
    }

    h1,h2, h3 {
        word-break: break-word;
    }

    #header .menu-mobile-icons ul {
        height: 56px;
    }
</style><!-- MAILCHIMP include -->
    
    <style> .flag{float:left;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}.interscroller-ad-bar:after{display:block;content:"SLUTANLÄGGNING";font-size:10px;font-family:sans-serif;background-color:#1e1e31;color:#fff!important;margin:0 -10px}</style>


            <style type="text/css">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</style>
    
    
    <link rel="preload" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css"
          as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link rel="stylesheet"
              href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css">
    </noscript>
          <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '379461843790745');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=379461843790745&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
    
    <style>
        #article .content_infinite p{margin-right: 0px !important;}

        #article .content_infinite header .details {
            line-height: 1.68em;
            font-size: 15px;
            color: #6e6e6e !important;
            font-family: Helvetica,sans-serif;
        }
    </style>



</head>
<body         style="height: auto !important;">
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

<header id="header">
    <div class="header-container">

        <div class="switchers_nav_mobile">
            <img id="dark_mode_switcher_image_mobile" alt="Theme switcher" width="25" height="25"
                 class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <a href="/sv-se/" class="home home-logo "></a>

        <div class="switchers_nav_mobile_language">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="margin-right: -24px;" width="25" height="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
        </div>

        
            <div class="languageChooser" id="languageChooser" style="display:none;">
                                    <div class="enabled _msddli_  "
                         title="Deutsch">
                        <img alt="Deutsch" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag de fnone">

                        <a href="https://www.pocket-lint.com/de-de/handy/news/oneplus/160669-oneplus-nord-ce-2-lite-sieht-aus-wie-eine-komplette-abkehr-vom-nord-ce-2">
                            <span class="ddlabel">Deutsch</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="English">
                        <img alt="English" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag gb fnone">

                        <a href="https://www.pocket-lint.com/phones/news/oneplus/160669-oneplus-nord-ce-2-lite-looks-like-a-complete-departure-from-the-nord-ce-2">
                            <span class="ddlabel">English</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Español">
                        <img alt="Español" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag es fnone">

                        <a href="https://www.pocket-lint.com/es-es/smartphones/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-una-desviacion-completa-del-nord-ce-2">
                            <span class="ddlabel">Español</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Français">
                        <img alt="Français" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag fr fnone">

                        <a href="https://www.pocket-lint.com/fr-fr/smartphones/actualites/oneplus/160669-oneplus-nord-ce-2-lite-ressemble-a-un-depart-complet-du-nord-ce-2">
                            <span class="ddlabel">Français</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Italiano">
                        <img alt="Italiano" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag it fnone">

                        <a href="https://www.pocket-lint.com/it-it/telefoni/notizie/oneplus/160669-oneplus-nord-ce-2-lite-sembra-una-partenza-completa-dal-nord-ce-2">
                            <span class="ddlabel">Italiano</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Nederlands">
                        <img alt="Nederlands" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag nl fnone">

                        <a href="https://www.pocket-lint.com/nl-nl/telefoons/nieuws/oneplus/160669-oneplus-nord-ce-2-lite-ziet-eruit-als-een-compleet-vertrek-uit-de-nord-ce-2">
                            <span class="ddlabel">Nederlands</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Português">
                        <img alt="Português" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag br fnone">

                        <a href="https://www.pocket-lint.com/pt-br/celulares/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-uma-partida-completa-do-nord-ce-2">
                            <span class="ddlabel">Português</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_   selected "
                         title="Svenska">
                        <img alt="Svenska" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag se fnone">

                        <a href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/oneplus/160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2">
                            <span class="ddlabel">Svenska</span>
                        </a>
                    </div>
                            </div>
                <div class="clearfix mobile-clear-fix"></div>
        <div class="menu-mobile-icons">
            <ul>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/sv-se/recensioner">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Reviews"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"/>
                        </picture>
                        <br>Recensioner                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/sv-se/nyheter">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="News"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"/>
                        </picture>
                        <br>Nyheter                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/sv-se/kopguider">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Buyer's guides"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"/>
                        </picture>
                        <br>Köpguider                    </a>
                </li>
                                    <li style="min-width: 68px; height: 55px;">
                        <a href="/sv-se/deals">
                            <picture>
                                <source type="image/webp"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.webp"
                                        style="width: 35px; height: 35px;"/>
                                <source type="image/png"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"
                                        style="width: 35px; height: 35px;"/>
                                <img style="width: 35px; height: 35px;" alt="Deals"
                                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"/>
                            </picture>
                            <br>Deals                        </a>
                    </li>
                                                <li style="min-width: 68px; height: 55px;">
                    <a href="/sv-se/info/webbplatskarta">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Sections"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"/>
                        </picture>
                        <br>Avsnitt                    </a>
                </li>
            </ul>
        </div>
        <nav class="menu">
            <ul><li><a href="/sv-se/recensioner">Recensioner</a></li><li><a href="/sv-se/nyheter">Nyheter</a></li><li><a href="/sv-se/kopguider">Köpguider</a></li><li><a href="/sv-se/deals">Deals</a></li><li><a href="/sv-se/info/webbplatskarta">Avsnitt</a></li></ul>
        </nav>
        <form action="/sv-se/search" method="get" class="search">
            <input id="searchInput2" type="text" name="q" placeholder="Sök på Pocket-lint">
            <label for="searchInput2"
                   style="position: absolute; top:-1000px; left:-1000px;">Sök på Pocket-lint</label>
            <button type="submit">Sök</button>
        </form>
        <div class="switchers_nav">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="float: left;" width="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
            <img id="dark_mode_switcher_image" alt="Theme switcher" class="dark_mode_switcher_image"
                 onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <script>


            function toggleLanguageSwitcher() {
                if(document.getElementById("languageChooser")){
                    if (document.getElementById("languageChooser").style.display === "block") {
                        document.getElementById("languageChooser").style.display = "none";
                    } else {
                        document.getElementById("languageChooser").style.display = "block";
                    }
                }
            }
        </script>
    </div>
    <link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.css"/>
    <link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.min.css"/>

    <style>
        .trending-with-margin {
            margin: 0px;
        }

        div.trending-slide {
            font: 16px/1.4 Georgia, sans-serif;
            background-color: #42464b;
            color: #fff;
            border-radius: 3px;
            font-weight: 700;
            font-size: 12px;
            padding: 7px 0;
            font-family: sans-serif;
            text-align: center;
            height: 16px;
        }

        div.trending-slide a {
            display: block;
            height: 100%;
            width: 100%;
        }

        @media screen and (min-width: 980px) {
            .trending-with-margin {
                margin: initial;
            }

            div.trending-slide {
                margin: 5px 15px 0 10px;
                width: 94%;
            }
        }

        @media screen and (max-width: 550px) {
            .topics-slides {
                min-height: 30px;
            }

            #header .topics > div {
                font: 16px/1.4 Georgia, sans-serif;
                background-color: #42464b;
                color: #fff;
                border-radius: 3px;
                font-weight: 700;
                font-size: 12px;
                font-family: sans-serif;
                text-align: center;
                height: 16px;
                display: block;
            }

            #header .topics > div a {
                display: block;
                height: 100%;
                width: 100%;
            }

            #header > nav > div > div {
                padding: 7px 0;
            }

            #header > nav > div > div.slick-list {
                height: 30px;
                padding: 0;
            }

            #header > nav > div > div > div.slick-track {
                height: 30px;
                padding: 0;
            }
        }


        @media screen and (min-width: 970px) {
            body.has-skin > div.block.block-leader.im-desktop {
                display: none;
                visibility: hidden;
            }

            body #container {
                padding-top: 10px;
            }

            body.has-skin > #container {
                margin-top: 250px;
            }
        }


    </style>

    <nav class="topics">
        <div class="topics-slides">
            <div class="trending-slide"><a href="/sv-se/telefoner/deals/138466-basta-sim-endast-erbjudanden">Endast SIM-erbjudanden</a></div><div class="trending-slide"><a href="/sv-se/telefoner/kopguider/apple/134419-basta-iphone-kopguide">Vilken iPhone?</a></div><div class="trending-slide" style="display:none"><a href="/sv-se/telefoner/kopguider/120309-basta-smartphones-och-flaggskeppsmobiler-att-kopa">Bästa smartphones</a></div><div class="trending-slide" style="display:none"><a href="/sv-se/telefoner/deals/samsung/150024-basta-svart-fredag-telefonerbjudanden-iphone-samsung-smartphone-rabatter">Bästa Black Friday-telefonerbjudandena</a></div><div class="trending-slide" style="display:none"><a href="/sv-se/telefoner/kopguider/131905-basta-budget-smartphones-och-billiga-mobiltelefoner-for-under-200">Toppbudgetstelefoner</a></div><div class="trending-slide" style="display:none"><a href="/sv-se/telefoner/kopguider/138137-vilket-ar-den-basta-mellanklasstelefonen-under-400-smarttelefoner-i-toppklassen-att-kopa">Vilken mellantelefon?</a></div><div class="trending-slide" style="display:none"><a href="/sv-se/telefoner/kopguider/120810-kommande-smartphones-och-nya-mobiler-som-kommer-ut-i-ar">Kommande telefoner</a></div>        </div>
    </nav>

    <form action="/sv-se/search" method="get" class="mobile-search">
        <input id="mobileHeaderSearchInput" type="text" name="q"
               placeholder="Sök på Pocket-lint"/>
        <label for="mobileHeaderSearchInput"
               style="position: absolute; top:-1000px; left:-1000px;">Sök på Pocket-lint</label>
        <button type="submit">Sök</button>
    </form>
</header>

<script>
    var _cookies;

    function getCookieLocal(name) {
        if (_cookies === null) {
            _cookies = navigator.cookieEnabled ||
                (
                    'cookie' in document &&
                    (
                        document.cookie.length > 0 ||
                        (document.cookie = '__t').indexOf.call(document.cookie, '__t') > -1
                    )
                );
        }

        if (_cookies === false) {
            return false;
        }

        // bug in regexp so space and \s is used to make sure we match
        var matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));

        return matches && matches.length >= 3 ? matches[2] : null;
    }

    function setCookieLocal(name, value, days) {
        var expires = new Date();
        expires.setDate(expires.getDate() + days);
        document.cookie = encodeURIComponent(name) + '=' + encodeURIComponent(value) + '; expires=' + expires.toUTCString() + '; Secure; SameSite=none' + ";path=/";
    }

    var color_mode = window.getCookieLocal("color_mode");

    getCurrentColorMode();

    function getCurrentColorMode() {
        var body = document.getElementsByTagName("BODY")[0];

        color_mode = window.getCookieLocal("color_mode");

        // COOKIE
        if (color_mode) {
            if (color_mode && color_mode == 'dark-mode') {
                body.className += " dark-mode";
            }
        } else {
            // OS THEME

            if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches) {
                // dark mode
                color_mode = 'dark-mode';
                body.className += " dark-mode";

            } else {
                //TIME
                currentTime = new Date();
                time = currentTime.getTime();
                hours = currentTime.getHours();

                if (isBetweenHours('22', '7')) {
                    color_mode == 'dark-mode';
                    body.className += " dark-mode";
                }
            }
        }
    }

    function isBetweenHours(startHour, endHour) {
        var now = new Date().getHours();

        return (now >= startHour || now <= endHour);
    }

    function enableTheme(newTheme = 'light') {

        if ($('body').hasClass('dark-mode')) {
            $('body').removeClass('dark-mode');
            newTheme = 'light';
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg");
        } else {
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg");

            $('body').addClass('dark-mode');
            newTheme = 'dark-mode';
        }
        window.setCookieLocal("color_mode", newTheme, 365);
    }

    if (color_mode) {
        if (color_mode && color_mode == 'dark-mode') {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
        } else {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
        }
    }
</script>


            <div class="block block-leader im-desktop"
             style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07);margin: 0 auto; max-width: 970px; min-width: 300px;">
                        <div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="Skin"></div>
        </div>
    
<div id="container">
    <span id="skin-here"></span>

        <script> var total_ads = 1;</script>

<article data-articleid="160669"
         id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;Section-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">

<script type="application/ld+json">
        {
        "@context": "https://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/sv-se/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/sv-se/telefoner",
              "name": "Telefoner"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/sv-se/telefoner/nyheter",
              "name": "Telefoner nyheter"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/sv-se/telefoner/nyheter/oneplus",
              "name": "OnePlus telefoner nyheter"
            }
          }]
        }









            </script><script>

            function loadInterscroller() {

                                var containerIntercroller = document.getElementById("pre-interscroller");
                if (containerIntercroller) {
                    containerIntercroller.setAttribute(
                        "style",
                        "height: 100vh; position: relative; margin: 40px 0;"
                    );
                    var cmIntercroller = document.createElement("a");
                    cmIntercroller.setAttribute(
                        "style",
                        "display:block; position:absolute; top:0; left:0; width:100%; height:100%;background-color:transparent !important;"
                    );

                    cmIntercroller.setAttribute(
                        "id",
                        "interscrollerLink"
                    );
                    var innerIntercroller = document.createElement("div");
                    innerIntercroller.setAttribute("id", "banner-core");
                    innerIntercroller.setAttribute(
                        "style",
                        "width: 100%; height:100%; top: 0; left: 0; clip: rect(0,100vw,100vh,0); overflow-x: hidden; overflow-y: hidden; position: fixed; -webkit-transform: translateZ(0); -moz-transform: translateZ(0); transform: translateZ(0);"
                    );
                    var artIntercroller = document.getElementById("Interscroller");
                    artIntercroller.setAttribute("style", "width:100%;height:100%;");

                    innerIntercroller.appendChild(artIntercroller);
                    containerIntercroller.appendChild(innerIntercroller);
                }

                window.onscrollInterscroller = function () {
                    if (document.getElementById("top-skin-ad").style.display === "none") {
                        return true;
                    }
                    if (containerIntercroller) {
                        var pos = containerIntercroller.getBoundingClientRect();

                        innerIntercroller.style.clip =
                            "rect(" + pos.top + "px,100vw," + pos.bottom + "px,0)";
                    }

                    var windowViewTop = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop || 0;

                    if (windowViewTop > 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeOut 0.5s forwards";
                    }

                    if (windowViewTop > 0 && windowViewTop < 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeIn 0.5s forwards";
                    }

                };
                window.onscrollInterscroller();
                if (containerIntercroller) {
                    var posFinal = containerIntercroller.getBoundingClientRect();

                    var adContainerIntercroller = document.getElementById("Interscroller");
                    adContainerIntercroller.style.maxWidth = posFinal.width + 20;
                    adContainerIntercroller.style.maxHeight = posFinal.height;
                }

            }
        </script><style type="text/css">.writting-authors{line-height:1em;font-size:13px}body.dark-mode .block-top-mobile{border:1px solid #eee!important;border-left:0!important;border-right:0!important;min-height:72px;padding:5px 0;text-align:center}.block-top-mobile,block-top{border:1px solid #999!important;border-left:0!important;border-right:0!important;min-height:65px;padding:5px 0;text-align:center}#article .ads-content .block-inline{min-height:615px}@media screen and (min-width:850px){#article .content .block-mpu,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:0!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important;text-align:center;padding:30px 0;margin:0}}@media screen and (max-width:849px){#article .content .block-inline,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important;text-align:center;padding:15px 0;margin:0 -10px}#article .content .block-mpu,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:1px solid #eee!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{min-height:390px}body.dark-mode #top-skin-ad-bg{background-color:rgba(137,137,137,.58);margin:0 27px}body.dark-mode .block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.58)}#top-skin-ad>div.streamamp-block{height:100px}body.dark-mode .block-inline>div._streamamp,body.dark-mode .block-inline>div.streamamp-block{background-color:rgba(137,137,137,.58);height:360px;width:100%}body.dark-mode #pre-interscroller{background-color:rgba(137,137,137,.58)}#top-skin-ad-bg{background-color:rgba(137,137,137,.24);margin:0 27px}.block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.24)}.block-inline>div._streamamp,.block-inline>div.streamamp-block{background-color:rgba(137,137,137,.24);height:360px;width:100%}#pre-interscroller{background-color:rgba(137,137,137,.24)}}body.dark-mode #article .ads-content .block-inline>div._streamamp,body.dark-mode #article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.58)}#article .ads-content .block-inline>div._streamamp,#article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.24)}img{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none}@media screen and (max-width:360px){#taboola-below-article-thumbnails{max-width:360px}}@media screen and (max-width:375px){#taboola-below-article-thumbnails{max-width:375px}}.block-top-mobile:before{display:block;color:#6d7984;content:"ARTIKEL FORTSÄTTER EFTER ANNONSERING";font-size:10px;font-family:sans-serif}#extras_div .block-inline:before{display:block;color:#6d7984;content:"ARTIKEL FORTSÄTTER EFTER ANNONSERING";font-size:10px;font-family:sans-serif}</style><style>
            .sqr_p{
                min-height: 271px;
            }

            @media screen and (max-width: 650px) {
                .sqr_p{
                    min-height: 324px;
                }
            }
        </style>
    



    <p style="font-size: 12px;" class="pre-phrase">
    <i>Pocket-lint stöds av sina läsare. När du köper via länkar på vår webbplats kan vi tjäna en affiliate provision. <a href="/sv-se/info/redaktionella-standarder">Läs mer</a></i>
</p>
            <style>.breadcrumb li:not(:last-child) a:after{content:" > "} body.dark-mode .pre-phrase{color: #eee} </style>
    <div class="breadcrumb">
        <ol>
            <li><a href="/sv-se/">Hem</a></li>
            <li><a
                        href="/sv-se/telefoner">Telefoner</a>
            </li>
            <li><a
                    href="/sv-se/telefoner/nyheter">Telefoner                    nyheter</a></li>
                                                <li>
                        <a
                                href="/sv-se/telefoner/nyheter/oneplus">
                                                            OnePlus                                                        telefoner                            nyheter</a></li>
                
                
                    </ol>
    </div>

    
<header class="norewrite nolinks">
    <h1>OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2</h1>

    <div class="details"  style="margin-bottom: 10px;" ><img class="author_img" alt="Author image" height="25" width="25"
                         src="//cdn.pocket-lint.com/r/s/75x/assets/images/phpd97fyz.jpg"
                         style="min-width: 25px;"
                         loading="lazy"/><span class="authors"><a href="/sv-se/info/autores/chris-hall"
                       rel="author">Chris Hall</a>, Editorial Director
                     <script>
                        function changeMail(obj, email) {
                            var splitString = email.split("");
                            var reverseArray = splitString.reverse();
                            var emailReversed = reverseArray.join("");

                            obj.href = 'mailto:' + emailReversed;
                        }
                    </script><a class="author_link" href="mailto:" onclick="changeMail(this,'moc.tnil-tekcop@sirhc')"><picture><source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.webp"
                                    style="width: 100%"><source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                    style="width: 100%"><img class="email_img" alt="Author email" height="10" width="15"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                 style="min-width: 15px;"
                                 loading="lazy"></picture></a></span>
                                    ·
                                                                <time datetime="2022-04-05BST10:23:38+01:00">5 April 2022</time>
                                        
  
        

·
<div class="tooltip">Rykte
    <span class="tooltiptext">En obefogad nyhetshistoria baserad på rykten, skvaller eller hörsägen som inte kan verifieras av samarbetsvilliga källor.</span></div></div>
    
                                                                                                                    
            
            
                                                <span id="attribution-gallery" class="attribution case3"
                          style="padding-top: 10px;">@HeyitsYogesh</span>
                                <picture><source srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0-jpg.webp?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0-jpg.webp?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0-jpg.webp?v1 970w" sizes="100vw" alt="OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2" type='image/webp'><source srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 970w" sizes="100vw" alt="OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2" type='image/jpg'>

            <img style="min-height: 200px;" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg?v1 970w" sizes="100vw" alt="OnePlus Nord CE 2 Lite ser ut som en fullständig avvikelse från Nord CE 2" type='image/jpg'>

        </picture>
                        

    <div class="container">

                            
        

        
        <div class="social">
    <div class="share" style="width: 100%;">
        <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fsv-se%2Ftelefoner%2Fnyheter%2Foneplus%2F160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2"
           onclick="return openPopup(this.href)">Facebook</a>
        <a class="twitter" href="https://www.twitter.com" onclick="return openPopup(this.href)">Twitter</a>
        <a class="pintrest"
           href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fsv-se%2Ftelefoner%2Fnyheter%2Foneplus%2F160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2&amp;description=OnePlus%20Nord%20CE%202%20Lite%20ser%20ut%20som%20en%20fullst%C3%A4ndig%20avvikelse%20fr%C3%A5n%20Nord%20CE%202&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F160669-phones-news-oneplus-nord-ce-2-lite-image1-idx3nmh9c0.jpg"
           onclick="return openPopup(this.href)">Pinterest</a>
        <a class="linkedin"
           href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsv-se%2Ftelefoner%2Fnyheter%2Foneplus%2F160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2&amp;title=OnePlus%20Nord%20CE%202%20Lite%20ser%20ut%20som%20en%20fullst%C3%A4ndig%20avvikelse%20fr%C3%A5n%20Nord%20CE%202"
           onclick="return openPopup(this.href)">LinkedIn</a>
        <a class="mail" target="_blank" rel="noopener noreferrer"
           href="mailto:?subject=OnePlus%20Nord%20CE%202%20Lite%20ser%20ut%20som%20en%20fullst%C3%A4ndig%20avvikelse%20fr%C3%A5n%20Nord%20CE%202&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fsv-se%2Ftelefoner%2Fnyheter%2Foneplus%2F160669-oneplus-nord-ce-2-lite-ser-ut-som-ett-helt-avsteg-fran-nord-ce-2">Mail</a>

        
        <script>
            function openPopup(url) {
                var newWindow = window.open(url, 'name', "height=500,width=500");
                if (newWindow) {
                    newWindow.focus();
                }
                return false;
            }
        </script>
    </div>
</div>

    </div>
</header>


    <div class="content">
                <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                            <div class="ttp_byline">
                                            <img src="https://cdn.pocket-lint.com/images/Trust-Mark.svg"
                             alt="The Trust Project" width="20" height="20" style="min-height: 20px !important;">
                                        <a href="/sv-se/info/redaktionella-standarder">Varför du kan lita på Pocket-lint</a>
                </div>
            
                            <p style="font-size: 12px;">
                    <i>Denna sida har översatts med AI och maskininlärning.</i></p>
            
                        <p class="first-para">(Pocket-lint) - OnePlus förväntas lansera en <a href="/sv-se/telefoner/nyheter/oneplus/160489-det-har-ar-de-oneplus-enheter-vi-kunde-se-lanserade-till-och-med-2022" target="_blank" rel="noopener">hel rad enheter</a> under de kommande månaderna, inklusive Nord CE 2 Lite, en mellanklassare som teoretiskt ligger under <a href="/sv-se/telefoner/recensioner/oneplus/160100-oneplus-nord-ce-2-recension" target="_blank" rel="noopener">Nord CE 2</a> .</p><p> Med bilder och specifikationer som läckt ut i naturen målar detaljerna vi har hittills en bild av en telefon som skiljer sig mycket från Nord CE 2: den verkar faktiskt inte dela något med sin namne.</p><p> Enligt <a href="https://twitter.com/heyitsyogesh/status/1511208509395939336" target="_blank" rel="nofollow noopener">Yogesh Brar</a> – som har en bra erfarenhet av att läcka sådana detaljer – kommer Nord CE 2 Lite att komma med en 6,58-tumsskärm, med full HD+-upplösning och 120Hz uppdateringsfrekvens. Detta sägs vara en LCD-skärm.</p><p> Det är en annan storlek, uppdateringsfrekvens och paneltyp än Nord CE 2, så det finns inget samband där.</p><p> Den sägs drivas av Snapdragon 695 med 6/8 GB RAM och 128 GB lagring. Detta är solid mellanklasshårdvara som möjliggör 5G och kanske en liten prestandasänkning från MediaTek 900 i Nord CE 2.</p><p> Sedan finns det ett 5000mAh batteri med 33W laddning för att avrunda hårdvarubilden.</p><p> När man flyttar till kamerorna är det ett trippelkameraarrangemang, men i verkligheten tittar du på huvudkameran på 64 megapixlar (som kan vara samma som Nord CE 2) och sedan två linser för att fylla den - 2 megapixel mono och 2-megapixel makro. Dessa senare kameror är sannolikt bara skräp för att fylla upp specifikationsbladet - och det går miste om Nord CE 2:s 8-megapixel ultrabred.</p><p> Slutligen ser det ut som att Nord CE 2 Lite kan lanseras på föråldrade OxygenOS 11 på Android 11. Åtminstone den föråldrade programvaran matchar Nord CE 2.</p><p> När det gäller designen ser den ut som de senaste <a href="/sv-se/telefoner/nyheter/realme" target="_blank" rel="noopener">Realme-</a> enheterna och vi misstänker att när OnePlus och Oppo dragits närmare har <a href="/sv-se/telefoner/nyheter/oneplus" target="_blank" rel="noopener">OnePlus</a> chansen att byta namn på några Realme-enheter: detta ligger ganska nära Realme 9 Pro.</p><p> Ryktena säger att Indien är målmarknaden, med en lansering som väntas snart.<div id="hub"><div class="content">    
       
<div class="article" data-type="News">
    <a onclick="clickOnLinkTrack('Nativebox','click','https://www.pocket-lint.com/sv-se/telefoner/nyheter/apple/158679-pitaka-telefonfodral-iphone-13')" href="https://www.pocket-lint.com/sv-se/telefoner/nyheter/apple/158679-pitaka-telefonfodral-iphone-13" title="Dessa 3 fodral kommer att hålla din iPhone 13 smal, skyddad och ser fantastisk ut" class="nativebox-link " data-id1="158679" data-id2="7" rel target="_blank"></a>
    <span class="article-thumbnail">
        <img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/158679-phones-news-these-pitaka-cases-are-the-perfect-choice-for-your-iphone-13-image5-zoghtm8xfm.png" alt="Dessa 3 fodral kommer att hålla din iPhone 13 smal, skyddad och ser fantastisk ut" width="120" height="120" data-amp-layout="responsive">
    </span>
    <div class="article-info">
                <span class="article-info-title">
                            <span>Dessa 3 fodral kommer att hålla din iPhone 13 smal, skyddad och ser fantastisk ut</span>
                    </span>
                    <span class="article-info-publish">
                
                <span style="display: block; margin-top:2px;"></span>
                Förbi                <span class="author">Pocket-lint International Promotion</span>
                ·
                <time pubdate="pubdate" datetime="2021-10-25T11:45:00+01:00">25 Oktober 2021</time>
                
            </span>
            <p class="article-info-description">Du kan få alla möjliga stilar och skyddsnivåer från Pitakas fodral. </p>
            </div>
</div>
</div></div></p>
            

            
                        
                                             <div class="writting-authors" style="color: #6e6e6e !important; padding: 10px 0 0 0;">
                    Skriva av Chris Hall.
                </div>
            
        </div>
                    
            <div class="ads-content ads-content-160669" style="width: 300px;height: 500px;float:  right; min-height: 1000px;">
                                    
                        <div class="sticky_parent"  style="min-height: 650px;" >
                            <div class="block block-inline block-mpu sticky_column-head sticky_column23">
                                <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit1"></div>
                            </div>
                        </div>
                                                
                                                        
            </div>
        
    </div>

    
    <footer class="norewrite nolinks">
            <ul class="sources">
                            <li>Källa: Yogesh Brar on Twitter -  <a href="https://twitter.com/heyitsyogesh/status/1511208509395939336" >twitter.com</a></li>
                    </ul>
    
    <div class="tags">
        <span>Avsnitt</span>
                    <a href="/sv-se/telefoner">Telefoner</a>
                    <a href="/sv-se/oneplus">OnePlus</a>
            </div>
</footer>


                <div class="block block-leader" style="margin-bottom: 10px;display:none;">
            <div id="Interscroller">
            </div>
        </div>

    




                <div  class="content" style="max-width: 660px; min-height: 340px;" id="taboola-demo-widget_160669"></div>
        <script type="text/javascript">
            /* TABOOLA */
            window._taboola = window._taboola || [];
            _taboola.push({mode:'thumbnails-isw', container: 'taboola-demo-widget_160669', placement: 'Infinite scroll widget 160669', target_type: 'mix'});
            _taboola.push({article:'auto', url: window.location.href});

        </script>
<div class="popular"></div>
    <div class="extras norewrite nolinks" id="extras_div" style="min-height: 250px;">
    <div class="comments">
            </div>
</div>

<style>button.toggle{width:100%;background:#585858;color:#fff;height:55px;border:0;text-align:center;line-height:55px;cursor:pointer;margin-bottom:20px;font-family:Helvetica,sans-serif;text-transform:uppercase}</style>



    <span id="im-desktop"></span>
    <span id="im-tablet"></span>
    <span id="im-mobile"></span>



    <div class="content content_infinite" >
        <div class="articles_infinite"></div>
    </div>

            <script>// <![CDATA[

            var popularTop = 0;
            var jQueryAds = null;
            var winInterval = [];

            var targetSlots = ['Article-Unit1', 'Article-Unit2', 'Article-Unit3', 'Article-Unit4', 'Article-Unit5', 'Article-Unit6', 'Article-Unit7', 'Article-Unit8', 'Article-Unit9', 'Article-Unit10'] //array - Slots to check


            function testHeight() {
                var tmpTop = $(".popular").position().top;
                if (tmpTop != popularTop) {
                    popularTop = tmpTop;

                } else {
                    makeAdsMoveInterval(jQueryAds);
                }
            }


            function makeAdsMove($) {
                jQueryAds = $;
                var winIntervalVal = setInterval(testHeight, 100);
                winInterval.push(winIntervalVal);

                if (googletag) {
                    googletag.cmd.push(function () {
                        googletag.pubads().addEventListener('slotRenderEnded', function (e) {
                            var slot = e.slot.getSlotElementId()
                            targetSlots.forEach(function (targetSlot) {
                                document.getElementById(slot).style.backgroundColor = "rgb(16 16 16 / 0%)";
                            })
                        });
                    });
                }
            }

            function makeAdsMoveInterval($) {
                return;


            }

            function changeLastAdHeight() {
                if (popularTop != $(".popular").position().top) {
                    popularTop = $(".popular").position().top;
                    setTimeout(function () {
                        changeLastAdHeight()
                    }, 1000);
                } else {
                    $("#ad_10").height(($(".popular").position().top - $(".popular").height()) - ($("#ad_10").position().top));
                }
            }
        </script>
    
</article>

            <div class="block block-leader">
            <div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="Homepage-Unit7"></div>
        </div>
    
    <div class="footer-banner-div" id="footer-banner-div" style="display: none;">
    <div class="footer-banner">
        <p>
                    <div class="language_message_de-de language_message_de language_message_de"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag de fnone">
                    Sie können diese Seite in Ihrer <br> Muttersprache lesen <a href="https://www.pocket-lint.com/de-de/handy/news/oneplus/160669-oneplus-nord-ce-2-lite-sieht-aus-wie-eine-komplette-abkehr-vom-nord-ce-2">hier</a></p>
                                    </div>
                <div class="language_message_en-gb language_message_gb language_message_en"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag gb fnone">
                    You can read this page in your <br>native language <a href="https://www.pocket-lint.com/phones/news/oneplus/160669-oneplus-nord-ce-2-lite-looks-like-a-complete-departure-from-the-nord-ce-2">here</a></p>
                                    </div>
                <div class="language_message_es-es language_message_es language_message_es"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag es fnone">
                    Puede leer esta página en su<br>idioma nativo <a href="https://www.pocket-lint.com/es-es/smartphones/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-una-desviacion-completa-del-nord-ce-2">aquí</a></p>
                                    </div>
                <div class="language_message_fr-fr language_message_fr language_message_fr"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag fr fnone">
                    Vous pouvez lire cette page dans votre langue maternelle <br> <a href="https://www.pocket-lint.com/fr-fr/smartphones/actualites/oneplus/160669-oneplus-nord-ce-2-lite-ressemble-a-un-depart-complet-du-nord-ce-2">ici</a></p>
                                    </div>
                <div class="language_message_it-it language_message_it language_message_it"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag it fnone">
                    Puoi leggere questa pagina nella tua <br>lingua madre <a href="https://www.pocket-lint.com/it-it/telefoni/notizie/oneplus/160669-oneplus-nord-ce-2-lite-sembra-una-partenza-completa-dal-nord-ce-2">qui</a></p>
                                    </div>
                <div class="language_message_nl-nl language_message_nl language_message_nl"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag nl fnone">
                    U kunt deze pagina in uw moedertaal <br> lezen <a href="https://www.pocket-lint.com/nl-nl/telefoons/nieuws/oneplus/160669-oneplus-nord-ce-2-lite-ziet-eruit-als-een-compleet-vertrek-uit-de-nord-ce-2">hier</a></p>
                                    </div>
                <div class="language_message_pt-br language_message_br language_message_pt"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag pt fnone">
                    Você pode ler esta página <br>no seu idioma <a href="https://www.pocket-lint.com/pt-br/celulares/noticias/oneplus/160669-oneplus-nord-ce-2-lite-parece-uma-partida-completa-do-nord-ce-2">aqui</a></p>
                                    </div>
                <div class="language_message_sv-se language_message_se language_message_sv"  style="display: none;">
                                                </div>
                <button aria-label="Close banner" class="close-button-footer" onclick="closeLanguageBanner()">
            &times;
        </button>
    </div>
</div>
    <!-- FOOTER -->
    <footer id="footer">
    <nav class="social">
        <style>#footer nav.social>a.amazon,#header nav.social>a.amazon{background:0 0;overflow:initial;width:8px;margin:0 20px 0 0}#footer nav.social>a.pod-cast,#header nav.social>a.pod-cast{background:0 0;overflow:initial;width:8px;margin:0}#footer nav.social>a.amazon img,#footer nav.social>a.pod-cast img,#header nav.social>a.amazon,#header nav.social>a.pod-cast{padding-bottom:2px}#footer nav.social{float:left}</style>
                                    <a target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/shop/pocketlint" class="amazon" aria-label="Amazon US">
                    <img alt="Amazon US"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png"
                             width="16"
                             height="16"
                             loading="lazy"/>
                </a>
                                        <a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                        <a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast" aria-label="Podcast">
            <img alt="Podcast icon"
                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png"
                     width="16"
                     height="16"
                     loading="lazy"/>
        </a>
            </nav>

    <form action="/sv-se/search" method="get">
        <div>
            <input id="footerSearchInput" type="text" name="q"
                   placeholder="Sök på Pocket-lint"/>
            <label for="footerSearchInput"
                   style="position: absolute; top:-1000px; left:-1000px;">Sök på Pocket-lint</label>
            <button type="submit">Sök</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
                            <li>
                    <a href="https://www.pocket-lint.com/gadgets/news/154317-pocket-lint-award-winners-through-the-years">Pocket-lint Awards</a>
                </li>
                        <li><a href="/sv-se/info/rss">RSS-flöden</a></li>
                                        <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
                    </ul>
        <ul>
            <li class="heading"><span>Populära avsnitt:</span></li>
                                                <li>
                        <a href="/sv-se/appar">Appar</a>
                    </li>
                                    <li>
                        <a href="/sv-se/kameror">Kameror</a>
                    </li>
                                    <li>
                        <a href="/sv-se/bilar">Bilar</a>
                    </li>
                                    <li>
                        <a href="/sv-se/droenare">Drönare</a>
                    </li>
                                    <li>
                        <a href="/sv-se/aktivitetsmaetare">Aktivitetsmätare</a>
                    </li>
                                    <li>
                        <a href="/sv-se/prylar">Prylar</a>
                    </li>
                                    <li>
                        <a href="/sv-se/spel">Spel</a>
                    </li>
                                    <li>
                        <a href="/sv-se/hoerlurar">Hörlurar</a>
                    </li>
                                    <li>
                        <a href="/sv-se/baerbara-datorer">Bärbara datorer</a>
                    </li>
                                    <li>
                        <a href="/sv-se/foeraeldraskap">Föräldraskap</a>
                    </li>
                                    <li>
                        <a href="/sv-se/telefoner">Telefoner</a>
                    </li>
                                    <li>
                        <a href="/sv-se/smarta-hem">Smarta hem</a>
                    </li>
                                    <li>
                        <a href="/sv-se/smartklockor">Smartklockor</a>
                    </li>
                                    <li>
                        <a href="/sv-se/hoegtalare">Högtalare</a>
                    </li>
                                    <li>
                        <a href="/sv-se/surfplattor">Surfplattor</a>
                    </li>
                                    <li>
                        <a href="/sv-se/tv">TV</a>
                    </li>
                                    <li>
                        <a href="/sv-se/ar-vr">AR &amp; VR</a>
                    </li>
                                       
        </ul>
        <ul>
            <li>
                <a href="/sv-se/info/webbplatskarta">Webbkarta</a>
            </li>
            <li><a href="/sv-se/info/kontakta-oss">Kontakta oss</a></li>
            <li>
                <a href="/sv-se/info/forfattare">About Pocket-lint</a>
            </li>
                            <li>
                    <a href="/sv-se/info/hallbarhet">Hållbarhet</a>
                </li>
                        <li>
                <a href="/sv-se/info/redaktionella-standarder">Redaktionens värdegrunder</a>
            </li>
                            <li>
                    <a href="https://info.wrightsmedia.com/pocket-lint-licensing">Licensiering</a>
                </li>
                        <li>
                <a href="/sv-se/info/villkor">Villkor</a>
            </li>
            <li>
                <a href="/sv-se/info/policyer">Integritetspolicy</a>
            </li>

            <li>
                <a href="/sv-se/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a>
            </li>
            <li style="cursor: pointer"><a
                        onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Sekretessinställningar</a>
            </li>
        </ul>
                <ul>
            <li><a href="https://www.thegearloop.com" target="_blank" rel="noopener noreferrer">The Gear Loop</a></li>
            <li><a href="https://www.bestsquirreldeals.com" target="_blank" rel="noopener noreferrer">Best Squirrel Deals</a></li>
        </ul>
                <div style="margin-top: 8px;">2003 - 2022 © Pocket-lint Limited PO Box 4770, Ascot, SL5
            5DP. Alla rättigheter förbehållna. England och Wales organisationsnummer 5237480.
        </div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<script>
    var _cookies;
    var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
    var showPlAds = false;
    var slides_to_show = 1;
    var viewportWidth = document.documentElement.clientWidth;
    var jQuery = jQuery || null;
    var googletag = googletag || null;

        slides_to_show = 2;
        var userCountry = "US";
    var websiteLocaleValue = "sv-se";
    var showAllText = "VISA ALLT";
    var showLessText = "VISA MINDRE";

        showPlAds = true;
    var _existing_ads = [];

                                                                                                                                                                                                                                                                                                                                /* __AD_article_2__ article-ad-mpu-block-inline-article-1 */
    _existing_ads.push('mpu');
                                        /* __AD_article_2__ article-ad-skin-layout1 */
    _existing_ads.push('skin');
                                


</script>

<script>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</script>

<script>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</script>
<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_22.js" async></script>
<script type="text/javascript">
    var infiniteArticleLoaded = false;

    function loadRevContent() {
        /* TABOOLA */


        

                //consoleLog("Loading taboola4!!!");

        //consoleLog("WHAT LINKS?");
        //var taboola_link = '//cdn.taboola.com/libtrc/pocket-lint-network/loader.js';
        var taboola_link = '//cdn.taboola.com/libtrc/pocket-lint/loader.js';

                                                                                                                                                                            taboola_link = "//cdn.taboola.com/libtrc/pocket-lint-sv/loader.js";
                                                //consoleLog("URL taboola ", taboola_link);


        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], taboola_link);


                



return true;
        
    }
</script>



<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->

<script>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</script>
<script defer src="https://unpkg.com/web-vitals"></script>

</body>
</html>