Denna sida har översatts med AI och maskininlärning.

(Pocket-lint) - Apple har uppdaterat tidigare iPhones för att fungera med kontaktspårningsappar - även om appar som använder Apple-Google-systemet måste uppdateras för att vara kompatibla med OS-uppdateringen.

Uppdateringen till iOS 12.5 innebär att iPhone 5 och iPhone 6-seriens telefoner kommer att kunna använda appar för spårning av kontrakt - men som vi sa måste apparna själva omarbetas. BBC föreslår att nya versioner av apparna för NHS i England och Wales, Skottland och Nordirland ska dyka upp i januari men det är obekräftat.

Vid lanseringen anklagades apparna till stor del för bristen på kompatibilitet med äldre telefoner, men det var faktiskt inte apparna som var fel, eftersom beslutet att inte stödja de äldre enheterna berodde på den underliggande tekniken som utvecklats av Apple och Google i ett unikt partnerskap .

Apple och Google kallar sitt kontaktspårningssystem COVID-19 Exponeringsmeddelanden, huvudsakligen för att iPhone- och Android-ägare kan få aviseringar om de har utsatts för personer som diagnostiserats med COVID-19.

Bästa VPN 2021: De 10 bästa VPN-erbjudandenen i USA och Storbritannien

Apple uppdaterar sällan iOS för äldre enheter, men det släpper enstaka säkerhetsuppdateringar och faktiskt med iOS 12.5 står det i release-noterna "den här versionen ger också säkerhetsuppdateringar och rekommenderas för alla användare".

Skriva av Dan Grabham.