<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>The super Ring Video Doorbell 2 is down to £149 again - save £3</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Smart Home","article_id":142895,"targeting":[["Tag",["Smart Home","Ring"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Smart Home"]],["PageID",[142895]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Smart Home","authors":"Dan Grabham"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('leaderboard');
																																																																									_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Smart Home");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/smart-home/news/ring/142895-ring-video-doorbell-deals"><link rel="amphtml" href="https://www.pocket-lint.com/smart-home/news/ring/142895-ring-video-doorbell-deals.amphtml"><meta name="description" content="Get £30 off the Ring Video Doorbell 2, before the prices go back to normal"><meta property="speakable" content="Get £30 off the Ring Video Doorbell 2, before the prices go back to normal"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@dangrabham"><meta property="twitter:description" content="Get £30 off the Ring Video Doorbell 2, before the prices go back to normal"><meta property="twitter:title" content="The super Ring Video Doorbell 2 is down to £149 again - save £30"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-05-22T15:48:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg"><meta property="og:image:width" content="944"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/smart-home/news/ring/142895-ring-video-doorbell-deals"><meta property="og:title" content="The super Ring Video Doorbell 2 is down to £149 again - save £30"><meta property="og:description" content="Get £30 off the Ring Video Doorbell 2, before the prices go back to normal"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"UK","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_5.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					.social a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/140520-best-google-home-compatible-devices-and-accessories-thermostats-smart-lights-smart-plugs-and-more">Google Home compatible</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/140293-best-amazon-echo-compatible-devices-thermostats-speakers-lights-that-work-with-alexa">Alexa compatible</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/133631-best-smart-plugs-intelligent-outlet-plugs-for-your-smarthome">Top smart plugs</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/141537-best-outdoor-security-cameras-top-rated-smart-home-security-cameras-to-buy">Outdoor cameras</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/130002-best-smart-lights-wifi-controlled-lightbulbs-and-smart-lighting-for-your-home">Best smart lighting</a>
			<li><a href="https://www.pocket-lint.com/smart-home/news/amazon/137022-amazon-echo-tips-and-tricks-the-ultimate-guide-to-alexa">Alexa tips and tricks</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="142895"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home",
              "name": "Smart Home"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home/news",
              "name": "Smart Home news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home/news/ring",
              "name": "Ring smart home news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/smart-home">Smart Home</a></li> >
                <li><a
                href="/smart-home/news">Smart Home                news</a></li> > <li><a
                href="/smart-home/news/ring">Ring smart home                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>The super Ring Video Doorbell 2 is down to £149 again - save £30</h1>

    <div class="details"><span class="authors"><a href="/info/authors/dan-grabham"
                       rel="author">Dan Grabham</a>
                                            and
                                                        <a href="/info/authors/adrian-willings"
                       rel="author">Adrian Willings</a></span>
            |
            <time datetime="2019-05-22BST15:55:00+01:00">22 May 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', '<a id="admin_link" target="_blank" href="https://admin.pocket-lint.com/articles/news/142895/edit" ) }}"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></a>' );
            </script></div>
    
                                                                                                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg?v1 970w" sizes="100vw" alt="The super Ring Video Doorbell 2 is down to £149 again - save £30">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/smart-home/deals/amazon/145080-the-best-amazon-echo-deals"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/145080-smart-home-deals-the-best-amazon-echo-deals-for-black-friday-2018-image1-bkem9oifbt.jpg" alt="Best Amazon Echo deals for 2019"></a></div><div class="article_info"><span class="article_title"><a  data-id1="145080" data-id2="16" class=" nativebox-link"  href="/smart-home/deals/amazon/145080-the-best-amazon-echo-deals">Best Amazon Echo deals for 2019</a></span></div></div></div>


    <div class="container">


                            <div class="bullets">
                            <h2>- The Ring Video Doorbell 2 has been reduced in price</h2>
                    </div>
        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fring%2F142895-ring-video-doorbell-deals">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=The%20super%20Ring%20Video%20Doorbell%202%20is%20down%20to%20%C2%A3149%20again%20-%20save%20%C2%A330&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fring%2F142895-ring-video-doorbell-deals&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fring%2F142895-ring-video-doorbell-deals&amp;description=The%20super%20Ring%20Video%20Doorbell%202%20is%20down%20to%20%C2%A3149%20again%20-%20save%20%C2%A330&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fring%2F142895-ring-video-doorbell-deals&amp;title=The%20super%20Ring%20Video%20Doorbell%202%20is%20down%20to%20%C2%A3149%20again%20-%20save%20%C2%A330">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=The%20super%20Ring%20Video%20Doorbell%202%20is%20down%20to%20%C2%A3149%20again%20-%20save%20%C2%A330&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fring%2F142895-ring-video-doorbell-deals">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news142895">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Ring is one of the success stories of the smart home revolution, with its video doorbells providing a simple solution that enables you to see who's at the door when all those deliveries start arriving.&nbsp;</p><p>Ring, now owned by Amazon, has once again discounted its best smart doorbell.</p><p>The Ring Doorbell 2 is reduced to £149. That's down from £179 giving you a&nbsp;£30 saving - only today is the last day for this discount - check out the best Ring Doorbell 2 prices here:</p><hr><p>
                        
</p><div id="squirrel-inline-widget-id" data-id="148178">
    <div class="brand">
        <span>Ring Video Doorbell 2 deals</span>
        <img src="/bundles/pocketlintapp/images/xs-squirrel.jpg">
    </div>
        <div class="squirrel-inline-widget ">
                <div class="squirrel-part" style="">
            
            <div class="retailers-container desktop">
                                                                                                                                                                                                                                                                        <div class="retailer">
                                <div class="squirrel-logo">
                                    <a rel="nofollow" target="_blank" href="http://www.anrdoezrs.net/click-8354824-11517614?url=https%3A%2F%2Fwww.newegg.com%2FProduct%2FProduct.aspx%3FItem%3D9SIAJ628HW0800%26nm_mc%3DAFC-C8Junction-MKPL%26cm_mmc%3DAFC-C8Junction-MKPL-_-Surveillance%2B-%2BHome%2BSafety%2B%2B%2BSecurity-_-Ring-_-9SIAJ628HW0800&amp;sid=pocketlint-squirrel">
                                        <img src="https://images.datafeedr.com/m/4729.jpg">
                                    </a>
                                </div>
                                <div class="squirrel-price with_rrp">
                                                                            <div class="squirrel-rrp">
                                                                                            <span>$199</span>
                                                                                    </div>
                                                                        <div class="offer_price">
                                                                                    <span>$169.99</span>
                                        
                                    </div>
                                </div>
                                <a class="cheack_price_btn check_price_link" rel="nofollow" target="_blank" href="http://www.anrdoezrs.net/click-8354824-11517614?url=https%3A%2F%2Fwww.newegg.com%2FProduct%2FProduct.aspx%3FItem%3D9SIAJ628HW0800%26nm_mc%3DAFC-C8Junction-MKPL%26cm_mmc%3DAFC-C8Junction-MKPL-_-Surveillance%2B-%2BHome%2BSafety%2B%2B%2BSecurity-_-Ring-_-9SIAJ628HW0800&amp;sid=pocketlint-squirrel">
                                    <button class="cheack_price_btn">View offer</button>
                                </a>
                            </div>
                                                                                                                                                                                                                                    <div class="retailer">
                                <div class="squirrel-logo">
                                    <a rel="" target="_blank" href="https://www.amazon.com/Ring-8VR1S7-0EU0-Video-Doorbell-2/dp/B072QLXK2T?psc=1&amp;SubscriptionId=AKIAJYUT5XGVUOF5P2JQ&amp;tag=squirrelusa-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B072QLXK2T">
                                        <img src="/bundles/pocketlintapp/images/retailers/amazon-us-compressor.png">
                                    </a>
                                </div>
                                <div class="squirrel-price with_rrp">
                                                                            <div class="squirrel-rrp">
                                                                                            <span>$199</span>
                                                                                    </div>
                                                                        <div class="offer_price">
                                                                                    <span>$199</span>
                                        
                                    </div>
                                </div>
                                <a class="cheack_price_btn check_price_link" rel="" target="_blank" href="https://www.amazon.com/Ring-8VR1S7-0EU0-Video-Doorbell-2/dp/B072QLXK2T?psc=1&amp;SubscriptionId=AKIAJYUT5XGVUOF5P2JQ&amp;tag=squirrelusa-20&amp;linkCode=xm2&amp;camp=2025&amp;creative=165953&amp;creativeASIN=B072QLXK2T">
                                    <button class="cheack_price_btn">View offer</button>
                                </a>
                            </div>
                                                                                                <div class="retailer">
                                <div class="squirrel-logo">
                                    <a rel="nofollow" target="_blank" href="http://www.jdoqocy.com/click-8354824-11034749?url=http%3A%2F%2Fwww.sears.com%2Fring-wireless-video-doorbell-2%2Fp-SPM9499104017&amp;sid=pocketlint-squirrel">
                                        <img src="/bundles/pocketlintapp/images/retailers/sears-compressor.png">
                                    </a>
                                </div>
                                <div class="squirrel-price with_rrp">
                                                                            <div class="squirrel-rrp">
                                                                                            <span>$199</span>
                                                                                    </div>
                                                                        <div class="offer_price">
                                                                                    <span>$199.99</span>
                                        
                                    </div>
                                </div>
                                <a class="cheack_price_btn check_price_link" rel="nofollow" target="_blank" href="http://www.jdoqocy.com/click-8354824-11034749?url=http%3A%2F%2Fwww.sears.com%2Fring-wireless-video-doorbell-2%2Fp-SPM9499104017&amp;sid=pocketlint-squirrel">
                                    <button class="cheack_price_btn">View offer</button>
                                </a>
                            </div>
                                                                        </div>
                    </div>
    </div>
    <!--<span class="footer">Pocket-lint may get a commission from these offers.</span>-->
    <div>
        <div class="disclaimer">
            <p class="disclaimer-title"> Our Promise </p>
            <p>We continually monitor 1,000s of prices from a range of retailers to show you the lowest prices we can find. We may get a commission from these offers.
            Our reviewers and buyer's guides are always kept separate from this process. Read more about our approach  <a href="https://www.pocket-lint.com/info/editorial-standards" rel="" target="_blank"> here. </a>
            © Squirrel 2019
            </p>
        </div>
        <div class="squirrel-ad">
            <div class="squirrel-ad-container">
                <script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
                <!-- Squirrel 320 x 50 -->
                <ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-0130802586863346" data-ad-slot="2841819710"></ins>
                <script>
                    (adsbygoogle = window.adsbygoogle || []).push({});
                </script>
            </div>
        </div>
    </div>
</div><hr><p>The&nbsp;Ring Video Doorbell 2 is really easy to install thanks to the fact that it doesn't require you to have to wire anything in to get it working.</p><p>It comes with a rechargeable battery that lasts about a month (depending on how many visitors you have or how sensitive you've set its motion alerts to be) and it can easily be mounted to your door or door frame.</p><ul>
<li><a href="/smart-home/reviews/ring/142320-ring-video-doorbell-2-review-a-doorbell-for-the-connected-generation" target="_blank" rel="follow noopener">Read our the Ring Video Doorbell review</a></li>
</ul>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/smart-home">Smart Home</a>
                    <a href="/ring">Ring</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Smart Home</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/smart-home/news/ring/142895-ring-video-doorbell-deals">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/142895-smart-home-news-ring-video-doorbell-2-and-doorbell-pro-get-big-black-friday-discounts-image1-jic2agipr4.jpg" style="width: 100%">
                        The super Ring Video Doorbell 2 is down to £149 again - save £30
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/smart-home/news/samsung/148125-is-samsung-making-a-galaxy-home-mini-fcc-filing-suggests-yes">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148125-news-fcc-image1-1zfrngcec2.jpg" style="width: 100%">
                        Is Samsung making a Galaxy Home Mini? FCC filing suggests yes
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/smart-home/news/bose/148113-google-assistant-comes-to-bose-smart-speakers-including-new-home-speaker-300">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148113-smart-home-news-bose-image1-k1mhfrwh8w.png" style="width: 100%">
                        Google Assistant comes to Bose smart speakers and new Home Speaker 300
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/smart-home/news/amazon/143957-amazon-echo-discount-deal">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/143957-smart-home-news-get-an-amazon-echo-dot-for-99p-with-amazon-music-unlimited-image1-v93e16jmsd.jpg" style="width: 100%">
                        Get an Amazon Echo Dot for just 99p with a Music Unlimited Family Plan
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/smart-home/buyers-guides/nest/148107-google-nest-hello-video-doorbell-tips-and-tricks">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148107-smart-home-buyer-s-guide-google-nest-hello-tips-and-tricks-image1-rzehbdfynx.jpg" style="width: 100%">
                        Google Nest Hello tips and tricks: Get the most out of your Nest video doorbell
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/smart-home/news/google/148099-google-rolls-out-new-homescreen-for-smart-displays">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148099-smart-home-news-google-rolls-out-new-homescreen-style-for-smart-displays-image1-fkmdssapqv.jpg" style="width: 100%">
                        Google rolls out new homescreen style for Smart Displays
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "The super Ring Video Doorbell 2 is down to \u00a3149 again - save \u00a330",
                    disqus_identifier = "news142895";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/smart-home\/news\/ring\/142895-ring-video-doorbell-deals";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/139556-pocket-lint-gadget-awards-winners">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
