<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings? - Pocket-lint</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Smart Home","article_id":134451,"targeting":[["Tag",["Smart Home","Honeywell"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Smart Home"]],["PageID",[134451]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Smart Home","authors":"Britta O'Boyle"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('leaderboard');
																																																					_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_152.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Smart Home");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/smart-home/news/honeywell/134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings"><link rel="amphtml" href="https://www.pocket-lint.com/smart-home/news/honeywell/134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings.amphtml"><meta name="description" content="The smarthome is no longer the subject of dreams - it is very much the here and now. There are numerous products and devices out there that will turn your"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@brittaoboyle"><meta property="twitter:description" content="The smarthome is no longer the subject of dreams - it is very much the here and now. There are numerous products and devices out there that will turn your"><meta property="twitter:title" content="Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings?"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2015-07-03T15:00:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/smart-home/news/honeywell/134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings"><meta property="og:title" content="Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings? - Pocket-lint"><meta property="og:description" content="The smarthome is no longer the subject of dreams - it is very much the here and now. There are numerous products and devices out there that will turn your"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="/media/article.css" rel="stylesheet"><link href="/media/complement.css" rel="stylesheet">
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/news">News</a></li><li><a href="/reviews">Reviews</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					.social a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/140520-best-google-home-compatible-devices-and-accessories-thermostats-smart-lights-smart-plugs-and-more">Google Home compatible</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/140293-best-amazon-echo-compatible-devices-thermostats-speakers-lights-that-work-with-alexa">Alexa compatible</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/133631-best-smart-plugs-intelligent-outlet-plugs-for-your-smarthome">Top smart plugs</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/141537-best-outdoor-security-cameras-top-rated-smart-home-security-cameras-to-buy">Outdoor cameras</a>
			<li><a href="https://www.pocket-lint.com/smart-home/buyers-guides/130002-best-smart-lights-wifi-controlled-lightbulbs-and-smart-lighting-for-your-home">Best smart lighting</a>
			<li><a href="https://www.pocket-lint.com/smart-home/news/amazon/137022-amazon-echo-tips-and-tricks-the-ultimate-guide-to-alexa">Alexa tips and tricks</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="134451"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/smart-home",
              "name": "Smart Home"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/smart-home/news",
              "name": "Smart Home news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "/smart-home/news/honeywell",
              "name": "Honeywell smart home news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/smart-home">Smart Home</a></li> >
                <li><a
                href="/smart-home/news">Smart Home                news</a></li> > <li><a
                href="/smart-home/news/honeywell">Honeywell smart home                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings?</h1>

    <div class="details"><span class="authors"><a href="/info/authors/britta-o-boyle"
                       rel="author">Britta O&#039;Boyle</a></span>
            |
            <time datetime="2015-07-03BST15:00:00+01:00">3 July 2015</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches[2] === "true")
                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', '<a id="admin_link" target="_blank" href="https://admin.pocket-lint.com/articles/news/134451/edit" ) }}"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></a>' );
            </script></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 970w" sizes="100vw" alt="Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings?">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/smart-home/buyers-guides/google/142499-google-home-vs-google-home-mini-vs-google-home-max-which-google-home-speaker-should-you-buy"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/142499-smart-home-buyers-guide-google-home-max-vs-google-home-mini-vs-google-home-whats-the-difference-image1-yqxtptcoar.jpg" alt="Google Home vs Home Mini vs Home Max vs Home Hub: Which Google Home speaker should you buy?"></a></div><div class="article_info"><span class="article_title"><a  data-id1="142499" data-id2="16" class=" nativebox-link"  href="/smart-home/buyers-guides/google/142499-google-home-vs-google-home-mini-vs-google-home-max-which-google-home-speaker-should-you-buy">Google Home vs Home Mini vs Home Max vs Home Hub: Which Google Home speaker should you buy?</a></span></div></div></div>


    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fhoneywell%2F134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=Real-life%20smarthome%3A%20What%20is%20it%20really%20like%20living%20with%20Honeywell%2C%20Nest%2C%20Tado%2C%20Hive%2C%20Philips%20Hue%2C%20Netatmo%20and%20Withings%3F&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fhoneywell%2F134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fhoneywell%2F134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings&amp;description=Real-life%20smarthome%3A%20What%20is%20it%20really%20like%20living%20with%20Honeywell%2C%20Nest%2C%20Tado%2C%20Hive%2C%20Philips%20Hue%2C%20Netatmo%20and%20Withings%3F&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fhoneywell%2F134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings&amp;title=Real-life%20smarthome%3A%20What%20is%20it%20really%20like%20living%20with%20Honeywell%2C%20Nest%2C%20Tado%2C%20Hive%2C%20Philips%20Hue%2C%20Netatmo%20and%20Withings%3F">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=Real-life%20smarthome%3A%20What%20is%20it%20really%20like%20living%20with%20Honeywell%2C%20Nest%2C%20Tado%2C%20Hive%2C%20Philips%20Hue%2C%20Netatmo%20and%20Withings%3F&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Fhoneywell%2F134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news134451">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">The smarthome is no longer the subject of dreams - it is very much the here and now. There are numerous products and devices out there that will turn your house into a clever one, from smartphone-controlled lights to heating and cameras.</p><p>But what is it actually like to live in a smarthome? The Pocket-lint team has several devices installed in their various homes so we thought we would give you a rundown of the real-life experience of living with the likes of Honeywell's Evohome, Philips Hue, the Netatmo Welcome camera, Withings Home, Tado, British Gas Hive and Nest so you know what you're letting yourself in for.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image6-cdJuW1GSpz.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 6" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image6-cdJuW1GSpz.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image6-cdJuW1GSpz.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image6-cdJuW1GSpz.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image6-cdJuW1GSpz.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Honeywell Evohome</h2><p>Honeywell's Evohome comes in two guises, a single zone system that treats your house as one big single system or the multi-zone offering that takes into account all of your radiators and allows you to manage them individually, either within the home via a central console or your smartphone.</p><p><strong>Pros:</strong> Full smartphone control of individual radiators means that you can set one radiator to turn on in one room and have another off at the press of the button wherever you are in the world, as long as you've got an internet connection. You also get remote control of your hot water.&nbsp;IFTTT support also means you can do things like get the heating to turn off or on based on the temperature outside.</p><p><strong>Cons:</strong> It's not as intelligent as some of the other systems out there and that means you still have to be very much in control. Additionally, if you aren't fussed whether your room is one temp and your kids another, then this could be seen as overkill.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/honeywell/127821-honeywell-evohome-review" target="_blank" rel="">Honeywell Evohome review</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image1-5tqcHgi1Mu.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Philips Hue</h2><p>The Philips Hue system allows you to easily control your lights via your smartphone or tablet, either to enhance the mood or alert you to things that are going on through services like IFTTT. You can select from millions of colours, as well as set scenes or choose to replicate an image you uploaded to Instagram for example.</p><p><strong>Pros:</strong> Efficient to run, the Philips Hue system gives plenty of choice when it comes to lighting your home. You can opt for coloured bulbs or white-only versions, and while you might question the need for the latter, it's amazing how different white hues can be and what effect they have on you and the room. The coloured options give you so many colours you'll never be bored, while internet support means you can have them turn on an hour before sunset or when you are 100m from your home.</p><p><strong>Cons:</strong> They are fairly expensive when compared to standard bulbs and you will need to install a bridge for them to work. Additionally, unless you opt for the Hue Tap (a connected light switch) you'll have to use your smartphone or tablet to control your lights.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/130127-philips-hue-complete-system-review-a-shining-light-in-the-smart-home" target="_blank" rel="">Philips Hue review</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image5-Z5GjlBOv6e.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 5" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image5-Z5GjlBOv6e.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image5-Z5GjlBOv6e.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image5-Z5GjlBOv6e.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image5-Z5GjlBOv6e.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Tado</h2><p>Tado is a smart heating system that uses your smartphone's location to adjust your heating accordingly in order to try and save you money and energy. It takes into account the weather outside, as well as how quickly it takes for your house to heat up.</p><p><strong>Pros:</strong> Being able to control your heating from your smartphone is useful, especially as we work from home and sometimes we need some extra warmth quickly so just having to pick up our smartphone is great. Tado works well and the location tracking aspect is handy as you don't really need to think about your heating at all once you have set it up - it just does it.</p><p><strong>Cons:</strong> Tado isn't multi-zone so when we need more heat in our office, the whole house is heated unless you turn off individual radiators manually. There is also no manual control so everything has to be done through our smartphone, which is great most of the time but sometimes it is just easier to push up on the thermostat than fiddle around opening an app.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/tado/129799-tado-smart-thermostat-review" target="_blank" rel="">Tado review</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image7-tEb6AWgTyz.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 7" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image7-tEb6AWgTyz.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image7-tEb6AWgTyz.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image7-tEb6AWgTyz.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image7-tEb6AWgTyz.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Netatmo Welcome</h2><p>Netatmo Welcome is a smarthome camera with a bit of a twist. It features facial recognition so it knows who is who, and when certain members of your family are home or away. It also allows you to change each person's profile so you can set it to just tell you when your partner is home but not record them, for example.</p><p><strong>Pros:</strong> The Netatmo Welcome has a lovely design and&nbsp;we love the looks. We also love the facial recognition feature as it means we aren't spying on our partner when we aren't at home, but we are still notified when they return safely.</p><p><strong>Cons:</strong> Our Welcome camera cannot be placed by the door as we don't have a power socket close enough, which means it is in our living room and therefore picks up the TV. This is where the facial recognition is both brilliant and very irritating as it picks up "unknown faces" on the screen, meaning by the end of a TV programme, you have 50+ unknown faces to forget or identify.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image4-woqh0SRCkD.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 4" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image4-woqh0SRCkD.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image4-woqh0SRCkD.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image4-woqh0SRCkD.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image4-woqh0SRCkD.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Withings Home</h2><p>Withings Home is another smarthome camera like the Netatmo Welcome, but rather than offer facial recognition, it has air quality sensors, a night light, lullaby and a built-in microphone and speaker. There is also zoom capability, which the Welcome doesn't offer, and it will monitor any movement going on in your home.</p><p><strong>Pros:</strong> Just like the Netatmo Welcome camera, the Withings Home looks good and we have no issues with having it on display. It's nice to be able to check in on what is happening in your home when you aren't there, especially if you have animals like we do.</p><p><strong>Cons:</strong> We don't use many of Home's additional&nbsp;features much, like the air quality data. The need for it to be plugged into a power socket limits where you can place it and as it has no facial recognition, it means it constantly films so you can spy on partners, kids, parents, which we feel invades personal space a little. That said, if you are the one at home, you can spin the wooden cover round so your partner or parents can't watch you, but they will still be able to hear you.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/nokia/132607-withings-home-review-more-than-just-a-smart-camera" target="_blank" rel="">Withings Home review</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image3-l0EKYwnSah.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 3" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image3-l0EKYwnSah.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image3-l0EKYwnSah.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image3-l0EKYwnSah.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image3-l0EKYwnSah.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">British Gas Hive</h2><p>British Gas has a smart heating system called Hive. You don't need to be a British Gas customer to have it installed, just have a conventional heating system for the British Gas installers to hook up to. It gives you control of your heating and hot water from your smartphone, tablet or website.</p><p><strong>Pros:</strong> It's a fixed price (£199, or £159 for British Gas customers) that includes installation. British Gas can remotely monitor the connectivity of your system, so can assist if it's not working as it should - we had an unprompted customer services call because they'd detected a problem. You get smartphone control, which is handy for boosting the hot water, or turning off the heating remotely when you're away for the weekend, as well as a digital controller on the wall, so it's best of both worlds.</p><p><strong>Cons:</strong> Hive only offers thermostat control over your heating, rather than individual room monitoring, so you can't have downstairs off and upstairs on, for example. It's also dependent on the hub, thermostat and the controller staying connected - when that fails, you'll be unplugging everything to get it restarted and running smoothly again.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/hive/126983-hive-active-heating-2-0-review-style-meets-connected-practicality" target="_blank" rel="">Hive by British Gas review</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image2-SV5HzXvp3o.jpg?v1" alt="real life smarthome what is it really like living with honeywell nest tado hive philips hue netatmo and withings  image 2" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image2-SV5HzXvp3o.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image2-SV5HzXvp3o.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image2-SV5HzXvp3o.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/134451-smart-home-news-feature-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings-image2-SV5HzXvp3o.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Nest Learning Thermostat</h2><p>The Google offering, Nest in the UK is available as a smart, learning thermostat with the addition of app-based controls via your smartphone. Outside of the UK, Nest can control air conditioning, while there's even the Nest Protect smoke alarm and Nest Aware smart camera for a more comprehensive home setup.&nbsp;The Learning Thermostat can be installed to most boiler systems, whichever company provides your gas, while the separate circular-fronted metal thermostat can be stand- or wall-mounted.</p><p><strong>Pros:</strong> Nest breaks away from the "boring white square box" look typical of so many thermostats, delivering one of the best looking solutions on the market, which should look good in any home. It's also easy to control wherever you are in the world via the smartphone app, with a comprehensive scheduling system that can be manually edited if you're unsatisfied with Nest's decisions. As the system is always watching and learning your habits, after just a few weeks of use you'll have an automated setup to suit your personal needs. And when you need to pop out into the wintry cold, it's even clever enough to realise nobody's home and switch the heating off using Auto Away mode.</p><p><strong>Cons:</strong> Unlike some zone-based systems where room-by-room control is possible, Nest can only control your full home's heating (assuming you have the one boiler, anyway). There's no hot water control yet either, so if you have a tank for hot water rather than a combo boiler that might be an issue.&nbsp;Placement of the thermostat is also critical: the Auto Away feature can kick in too often if you're not triggering the movement sensors, so abnormal days can confuse the system. We think there's room for Nest to be even smarter by tracking home users' smartphones via GPS for predictive scheduling, something that isn't available at present.</p><p><strong>READ:</strong> <a href="/smart-home/reviews/nest/130138-nest-3-0-review-the-smartest-thermostat-just-got-smarter" target="_blank" rel="">Nest Learning Thermostat review</a></p>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___4">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit15"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___5">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit16"></div>
                                    </div>
                                </div>
                                                    
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/smart-home">Smart Home</a>
                    <a href="/honeywell">Honeywell</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Smart Home</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/smart-home/reviews/hive/146593-hive-hub-360-review">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146593-smart-home-review-hive-hub-360-review-image1-0ouwvkhzby.jpg" style="width: 100%">
                        Hive Hub 360 review: Not quite a complete revolution
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/smart-home/deals/google/142848-google-home-bargains-unmissable-google-home-and-google-home-mini-deals">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/142848-smart-home-deals-google-home-price-slashed-by-50-for-black-friday-across-loads-of-retailers-image1-gclwxh36h5.jpg" style="width: 100%">
                        Google Home deals for January 2019: Google Home Mini now $29 or £29
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/smart-home/news/146748-sharp-adds-alexa-to-new-kitchen-appliances-range">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146748-smart-home-news-sharp-adds-alexa-to-146748-smart-fridge-washing-machine-and-oven-appliances-image1-lp39yalfvg.jpg" style="width: 100%">
						Sharp adds Alexa to new smart kitchen appliances range
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/smart-home/reviews/ring/146746-ring-door-view-cam-review">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/create-smart-home-review-hands-on-ring-door-view-cam-initial-review-a-connected-doorbell-perfect-for-apartment-renters-image1-tnqzqagvj7.jpg" style="width: 100%">
                        Ring Door View Cam initial review: A connected doorbell perfect for apartment renters
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/smart-home/news/143246-the-best-new-alexa-devices-ai-powered-tvs-fridges-mirrors-and-more">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/143246-smart-home-feature-the-best-new-alexa-devices-image1-pepjcso8ng.jpg" style="width: 100%">
						The best new Alexa devices: AI-powered TVs, fridges, mirrors and more
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/smart-home/deals/amazon/143957-echo-amazon-echo-discount-echo-dot-deal">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/143957-smart-home-deals-echo-dot-deal-image1-wx7lsnhir0.jpg" style="width: 100%">
                        Buy two Amazon Echo Dots for £59.99, saving £40
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Real-life smarthome: What is it really like living with Honeywell, Nest, Tado, Hive, Philips Hue, Netatmo and Withings?",
        disqus_identifier = "news134451";

        var disqus_url = "https:\/\/www.pocket-lint.com\/smart-home\/news\/honeywell\/134451-real-life-smarthome-what-is-it-really-like-living-with-honeywell-nest-tado-hive-philips-hue-netatmo-and-withings";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
