<!DOCTYPE html>

<html lang="en-gb" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

	
																							
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="application-name" content="Pocket-lint"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>This £15 Smart Clock for Echo Flex shows you the time</title><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><script>var _pl_settings={"article_adverts":true,"super_tag":"Smart Home","article_id":153430,"targeting":[["Tag",["Amazon","Smart Home"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Smart Home"]],["PageID",["153430"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},___pl_lang={"lang":"en-gb","lang_name":"English"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Smart Home, English","authors":"Maggie Tillman"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Smart Home");ga('send','pageview');ga('unifiedTracker.send','pageview');</script><link rel="canonical" href="https://www.pocket-lint.com/smart-home/news/amazon/153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers"><link rel="amphtml" href="https://www.pocket-lint.com/smart-home/news/amazon/153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers.amphtml"><meta name="description" content="There is a new accessory available for the Amazon Echo Flex that turns it into a clock."><meta property="speakable" content="There is a new accessory available for the Amazon Echo Flex that turns it into a clock."><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="There is a new accessory available for the Amazon Echo Flex that turns it into a clock."><meta property="twitter:title" content="This £15 Smart Clock for Echo Flex shows you the time and your timers"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2020-08-20T23:12:11+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG"><meta property="og:image:width" content="944"><meta property="og:image:height" content="630"><meta property="og:image:type" content=""><meta property="og:url" content="https://www.pocket-lint.com/smart-home/news/amazon/153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers"><meta property="og:title" content="This £15 Smart Clock for Echo Flex shows you the time"><meta property="og:description" content="There is a new accessory available for the Amazon Echo Flex that turns it into a clock."><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],

"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/info/authors",
"publishingPrinciples":"https://www.pocket-lint.com/info/editorial-standards",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/info/editorial-standards#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/info/editorial-standards#diversityPolicy",
"diversityStaffingReport": "https://www.pocket-lint.com/info/editorial-standards#diversityPolicy",
"correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/info/editorial-standards#ownershipFundingInfo",
"unnamedSourcesPolicy": "https://www.pocket-lint.com/info/editorial-standards#sources",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/info/editorial-standards#actionablefeedback",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/info/contact-us","areaServed":"GB","availableLanguage":"English"}}

</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"ReportageNewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/smart-home\/news\/amazon\/153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers","headline":"This £15 Smart Clock for Echo Flex shows you the time and your timers","url":"https:\/\/www.pocket-lint.com\/smart-home\/news\/amazon\/153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers","thumbnailUrl":"https:\/\/cdn.pocket-lint.com\/r\/s\/300x\/assets\/images\/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG","image":{"@type":"ImageObject","representativeOfPage":"http:\/\/schema.org\/True","width":1200,"url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG"},"dateCreated":"2020-08-20T23:12:06+01:00","datePublished":"2020-08-20T23:12:11+01:00","dateModified":"2020-08-20T23:12:11+01:00","articleSection":"News","description":"There is a new accessory available for the Amazon Echo Flex that turns it into a clock.","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@property='speakable']\/@content"]},"articleBody":"There is a new accessory available for the Amazon Echo Flex that turns it into a clock.Called the Smart Clock attachment, it plugs into the USB port on the bottom of the smart speaker, giving it a display so you can view the time or how much time is left on a timer. It also features a built-in sensor that allows it to automatically adjust the brightness during the day.Designed to work flawlessly with the Amazon Echo Flex, it is sold on Amazon under the brand Third Reality, which also makes motion detectors, nightlights, and other smart accessories that work with Amazon's Echo devices. Just plug it in, and it'll show the time based on your time zone, or it'll display any timers you set through standard Alexa commands. It's a fairly straightforward device.SQUIRREL_334117The only possible issue is that the Echo Flex only supports a single accessory at once, so if you’ve already paired it with Third Reality's nightlight or motion sensor, you won’t be able to use the clock, as well. Keep in mind there's also the $59.99 Amazon Echo Dot with Clock you could buy as an alternative. It's literally just a regular Echo Dot, only with a built-in clock for showing the time and timers.The Smart Clock costs $14.99 in the US, where it recently launched. It's now available in the UK and costs £14.99. The Echo Flex os $25\/£25.SQUIRREL_167770","keywords":["Amazon","Smart Home","News"],"author":[{"@type":"Person","name":"Maggie Tillman","jobTitle":"Contributing editor","email":"maggie@pocket-lint.com","description":"Maggie is a contributor at Pocket-lint with years of experience in online media. She writes news stories and features on everything from consumer gadgets to popular apps.","image":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phpwmkc9i.jpg","url":"https:\/\/www.pocket-lint.com\/info\/authors\/maggie-tillman","sameAs":["https:\/\/linkedin.com\/in\/magtillman"],"knowsAbout":"Smartphones, TV (entertainment), and Apps"}],"publisher":{"@type":"Organization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","height":60,"width":600}},"citation":[]}]}</script><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/dd.css" /><!--<script  src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/js/msdropdown/jquery.dd.min.js"></script>--><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/flags.css" /><style>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</style><link href="https://cdn.pocket-lint.com/media/article_11.css" rel="stylesheet"><style>


    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 12px;
            display: block;
        }
    }
    .languageChooser {
        z-index: 9999;
        visibility: visible;
        height: 145px;
        display: block;
        background: #f2f2f2;
        position: absolute;
        bottom: 100%;
        /* left: 76%; */
        margin-left: -5px;
        border-width: 1px;
        border-style: solid;
        border-color: #303840;
        color: #000000;
        top: 55px;
        right: 19px;
        width: 130px;
        padding: 10px;
        text-align: left;
        font: 15px/1.2em sans-serif;
    }

    .languageChooser .enabled
    {
        margin: 10px;
    }

    body.dark-mode #countries_child > div > a {
        color: #00adb5 ;
    }

    .languageChooser .selected > a{
        font-weight: bold;
    }

    /*.languageChooser .selected{
        margin-top: 10px;
        background-color: #5aaf0b;
        padding: 7px;
    }*/
    .flag {
        margin: 0;
    }

    #countries_child > ul > li
    {
        display: flex;
        vertical-align: middle;
    }
    @media screen and (max-width: 980px)
    {
        .slick-prev {
            left: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }

        .slick-next {
            right: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }
    }

</style><style>

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 13px;
            display: block;
        }
    }
</style><link href="https://cdn.pocket-lint.com/media/complement_article_3.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/dark_mode_10.css" rel="stylesheet"><!-- MAILCHIMP include -->
	<!-- AMP scripts include -->
			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
		<script type="text/javascript">
		
		
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/pocket-lint/loader.js',
				'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}

	</script>
</head>
<body  style="overflow-x: hidden; ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header">
	<div class="header-container">

		<div class="switchers_nav_mobile">
			<img id="dark_mode_switcher_image_mobile" class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<a href="/" class="home home-logo ">Pocket-lint</a>

		<div class="switchers_nav_mobile_language">
			<img id="language_switcher_image" class="language_switcher_image" style="margin-right: -24px;"   width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
		</div>

				<div class="clearfix mobile-clear-fix"></div>


		<div class="menu-mobile-icons">
			<ul>
				<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
				<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
				<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
				<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
				<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
			</ul>
		</div>
		<nav class="menu">
			<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>
		</nav>

		<form action="/search" method="get" class="search">
			<input type="text" name="q" placeholder="Search on Pocket-lint">
			<button type="submit">search</button>
		</form>
		<div class="switchers_nav">
			<img id="language_switcher_image" class="language_switcher_image"  style="float: left;" width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
			<img id="dark_mode_switcher_image" class="dark_mode_switcher_image" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<!-- COLOR MODE -->
	</div>

	<link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.css"/>

	<nav class="topics">
		<div class="topics-slides">
			
										<div class="trending-slide"><a href="/smart-home/buyers-guides/140520-best-google-home-compatible-devices-and-accessories-thermostats-smart-lights-smart-plugs-and-more">Google Home compatible</a></div>
								<div class="trending-slide"><a href="/smart-home/buyers-guides/140293-best-amazon-echo-compatible-devices-thermostats-speakers-lights-that-work-with-alexa">Alexa compatible</a></div>
								<div class="trending-slide" style="display:none"><a href="/smart-home/buyers-guides/133631-best-smart-plugs-intelligent-outlet-plugs-for-your-smarthome">Top smart plugs</a></div>
								<div class="trending-slide" style="display:none"><a href="/smart-home/buyers-guides/141537-best-outdoor-security-cameras-top-rated-smart-home-security-cameras-to-buy">Outdoor cameras</a></div>
								<div class="trending-slide" style="display:none"><a href="/smart-home/buyers-guides/130002-best-smart-lights-wifi-controlled-lightbulbs-and-smart-lighting-for-your-home">Best smart lighting</a></div>
								<div class="trending-slide" style="display:none"><a href="/smart-home/news/amazon/137022-amazon-echo-tips-and-tricks-the-ultimate-guide-to-alexa">Alexa tips and tricks</a></div>
			
		</div>
	</nav>

	<form action="/search" method="get" class="mobile-search">
		<input type="text" name="q" placeholder="Search on Pocket-lint">
		<button type="submit">search</button>
	</form>
</header>

<div id="container">
			<div class="block block-leader im-desktop" style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07)">
										<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
					</div>
	
	    <article data-articleid="153430"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home",
              "name": "Smart Home"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home/news",
              "name": "Smart Home news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/smart-home/news/amazon",
              "name": "Amazon smart home news"
            }
          }]
        }
        </script><style>
                .writting-authors
                {
                    line-height: 1em;
                    font-size: 13px;
                }
            </style>
            <div class="breadcrumb">
        <ol>
                            <li><a href="/">Home</a></li> > <li><a
                        href="/smart-home">Smart Home</a></li> >
                <li><a
                        href="/smart-home/news">Smart Home                    news</a></li> > <li><a
                        href="/smart-home/news/amazon">Amazon smart home                    news</a></li>                    </ol>
    </div>


        <header class="norewrite nolinks">
    <h1>This £15 Smart Clock for Echo Flex shows you the time and your timers</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><!--<img class="author_img" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/phpvuqb3k.jpg" >--><img class="author_img" src="//cdn.pocket-lint.com/r/s/200x/assets/images/phpwmkc9i.jpg" ><span class="authors"><a href="/info/authors/maggie-tillman"
                       rel="author">Maggie Tillman</a>, Contributing editor
                     <script>
                        function changeMail(obj, email){
                            var splitString = email.split("");
                            var reverseArray = splitString.reverse();
                            var emailReversed = reverseArray.join("");

                            obj.href='mailto:'+emailReversed;
                        }
                    </script><a class="author_link" href="mailto:" onclick="changeMail(this,'moc.tnil-tekcop@eiggam')"><img class="email_img" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop.png" ></a></span>
                                    ·
                                            <time datetime="2020-08-20BST23:12:11+01:00">20 August 2020</time>
                                        
  
        

·
<div class="tooltip">News
    <span class="tooltiptext">Based on facts, either observed and verified firsthand by the reporter, or reported and verified from knowledgeable sources.</span></div></div>
    
                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Third Reality</span>
                                        
                            <picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 970w" sizes="100vw" alt="This £15 Smart Clock for Echo Flex shows you the time and your timers" type='image/webp'><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 970w" sizes="100vw" alt="This £15 Smart Clock for Echo Flex shows you the time and your timers" type='image/'><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG?v1 970w" sizes="100vw" alt="This £15 Smart Clock for Echo Flex shows you the time and your timers" type='image/'></picture>
                        
    
    <div class="container">

                            
        
        
        
        <div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Famazon%2F153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=This%20%C2%A315%20Smart%20Clock%20for%20Echo%20Flex%20shows%20you%20the%20time%20and%20your%20timers&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Famazon%2F153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Famazon%2F153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers&amp;description=This%20%C2%A315%20Smart%20Clock%20for%20Echo%20Flex%20shows%20you%20the%20time%20and%20your%20timers&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F153430-smart-home-news-echo-flex-smart-clock-image1-o27xb0cqjz.JPG">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Famazon%2F153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers&amp;title=This%20%C2%A315%20Smart%20Clock%20for%20Echo%20Flex%20shows%20you%20the%20time%20and%20your%20timers">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=This%20%C2%A315%20Smart%20Clock%20for%20Echo%20Flex%20shows%20you%20the%20time%20and%20your%20timers&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fsmart-home%2Fnews%2Famazon%2F153430-this-15-smart-clock-for-echo-flex-shows-you-the-time-and-your-timers">Mail</a>
	</div>
	</div>

    </div>
</header>

                <div class="content">
            <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                                <!--<div class="text-content" style="width: 660px;>-->
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">(Pocket-lint) - There is a new accessory available for the Amazon Echo Flex that turns it into a clock.</p><p>Called the Smart Clock attachment, it plugs into the USB port on the bottom of the smart speaker, giving it a display so you can view the time or how much time is left on a timer. It also features a built-in sensor that allows it to automatically adjust the brightness during the day.</p><p>Designed to work flawlessly with the Amazon Echo Flex, it is sold on Amazon under the brand Third Reality, which also makes motion detectors, nightlights, and other smart accessories that work with Amazon's Echo devices. Just plug it in, and it'll show the time based on your time zone, or it'll display any timers you set through standard Alexa commands. It's a fairly straightforward device.</p><p>SQUIRREL_334117</p><p>The only possible issue is that the Echo Flex only supports a single accessory at once, so if you’ve already paired it with Third Reality's nightlight or motion sensor, you won’t be able to use the clock, as well. Keep in mind there's also the $59.99 Amazon Echo Dot with Clock you could buy as an alternative. It's literally just a regular Echo Dot, only with a built-in clock for showing the time and timers.</p><p><a href="https://www.amazon.com/dp/B0874DN1P7/?tag=pocketlintc07-20" target="_blank" rel="nofollow">The Smart Clock costs $14.99 in the US</a>, where it recently launched. <a href="https://www.amazon.co.uk/dp/B0874DN1P7/?tag=pocketlintc07-21" target="_blank" rel="nofollow">It's now available in the UK and costs £14.99.</a> The Echo Flex os $25/£25.</p><p>SQUIRREL_167770<ul><li style="line-height: 12px;"><a href="https://www.pocket-lint.com/smart-home/news/152440-roborock-s6-maxv-robot-vacuum-details-deal-discount" data-id1="152440" data-id2="16" class="nativebox-link" rel target="_blank">The Roborock S6 MaxV is one of the most advanced vacuums&nbsp;available - here's $50 off!</a><span style="color: #999 !important;"> (promo)</span></li></ul></p>

                
                                                                <!-- /DIV text-content -->

                                                        <div class="writting-authors" style="color: #999 !important; padding: 10px 0px 20px 0px;">
                        Writing by Maggie Tillman.
                    </div>
                
            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>

        </div>

        
                <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>
                    <a href="/amazon">Amazon</a>
                    <a href="/smart-home">Smart Home</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="text-content content">
    <div id="taboola-below-article-thumbnails"></div>
</div>

<div class="popular"></div>
<div class="extras norewrite nolinks" id="extras_div">

    
    <div class="comments">
                    <div style="display: block;">
                            </div>
            </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

                <script>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</script>
        
    </article>

			<div class="block block-leader">
			<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
		</div>
	
	

	<!-- FOOTER -->
	<footer id="footer">
    <nav class="social">
        <style>
            #header nav.social > a.amazon, #footer nav.social > a.amazon{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 18px;
                width: 18px;
                margin: 1px;
            }
            #header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 16px;
                width: 16px;
                margin: 2px;
            }
            #footer nav.social {
                float: left;
            }
        </style>
                    <a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                <a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
        <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
        <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
        <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
        <a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
    </nav>

    <form action="/search" method="get">
        <div>
            <input type="text" name="q" placeholder="Search Pocket-lint">
            <button type="submit">search</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
            <li><a href="/awards">Pocket-lint Gadget Awards</a></li>
            <li><a href="/info/rss">RSS Feeds</a></li>
                            <li><a href="/info/newsletter">Newsletter</a></li>
            
            <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
        </ul>
        <ul>
            <li class="heading"><span>Popular sections:</span></li>
            <li><a href="/phones">Phones</a></li>
            <li><a href="/apps">Apps</a></li>
            <li><a href="/tv">TV</a></li>
            <li><a href="/smart-home">Smart home</a></li>
            <li><a href="/games">Games</a></li>
            <li><a href="/tablets">Tablets</a></li>
            <li><a href="/laptops">Laptops</a></li>
            <li><a href="/speakers">Speakers</a></li>
            <li><a href="/cameras">Cameras</a></li>
            <li><a href="/smartwatches">Smartwatches</a></li>

        </ul>
        <ul>
            <li><a href="/info/sitemap">Site map</a></li>
            <li><a href="/info/contact-us">Contact us</a></li>
            <li><a href="/info/authors">About Pocket-lint</a></li>
            <li><a href="/info/sustainability">Sustainability</a></li>
            <li><a href="/info/editorial-standards">Editorial Standards</a></li>

            <li><a href="/info/terms">Terms of Use</a></li>
            <li><a href="/info/policies">Privacy Policy</a></li>

            <li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
            <li style="cursor: pointer"><a onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Privacy Settings</a></li>
        </ul>
        <div style="margin-top: 8px;">2003 - 2020 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<style>
	div.trending-slide
	{
		font: 16px/1.4 Georgia,sans-serif;
		background-color: #42464b;
		color: #fff;
		border-radius: 3px;
		margin: 5px 15px 0px 10px;
		font-weight: 700;
		font-size: 12px;
		padding: 7px 0px;
		font-family: sans-serif;
		text-align: center;
		width:94%;
		height:16px;
	}
	div.trending-slide a{
		display:block;
		height:100%;
		width:100%;
	}
</style>
<script>
	var _cookies;
	var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
	var showPlAds = false;
	var slides_to_show = 1;
	var jQuery = jQuery || null;
	var googletag = googletag || null;

			slides_to_show = 2;
		var userCountry = "US";
	var websiteLocaleValue = "en-gb";
	var showAllText = "SHOW ALL";
	var showLessText = "SHOW LESS";

		showPlAds = true;
		var _existing_ads = [];

																																																																																																																																																																		_existing_ads.push('interscroller');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
																															_existing_ads.push('skin');
																						
</script>

<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_8.js" async></script>

<script>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</script>
<script type="text/javascript">
	function loadRevContent() {
		/*(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
		})();*/

		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'alternating-thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});

		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
</script>


	<!--<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>-->
	<script type="text/javascript">
		function loadMailChimp(){
			window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })
		}</script>



<script>

	function loadScriptWithExtras(src,extraAttributes, whereToAdd) {
		consoleLog("LOAD SCRIPT? " + src);
		return new Promise(function (resolve, reject) {
			var s;
			s = document.createElement('script');
			s.src = src;
			s.onload = resolve;
			s.onerror = reject;

			if(extraAttributes && extraAttributes.length > 0)
			{
				for(var i=0; i < extraAttributes.length; i+=2)
				{
					s.setAttribute(extraAttributes[i], extraAttributes[i+1]);
				}
			}

			if(!whereToAdd)
			{
				document.head.appendChild(s);
			}
			else {
				document.getElementById(whereToAdd).appendChild(s);
			}
		});
	}


	function loadGtmCode(){
		consoleLog("GTM loaded");
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');
	}

	function fireDomLoaded(){
		window.document.dispatchEvent(new Event("DOMContentLoaded", {
			bubbles: true,
			cancelable: true
		}));
	}

	function consoleLog(str, variable)
	{
			}

	function activateScrollDetect(){
		consoleLog("Detecting scroll now");
		var sentInfoParagraph = [];
		$(window).scroll(function(){
			// This is then function used to detect if the element is scrolled into view
			function elementScrolled(elem)
			{
				var docViewTop = $(window).scrollTop();
				var docViewBottom = docViewTop + $(window).height();
				var totalParagraphs = 0;
				//consoleLog($(elem));
				$(elem).each(function(){

					let elemTop = $(this).offset().top;
					if(((elemTop <= docViewBottom) && (elemTop >= docViewTop)))
					{
						if(!$(this).hasClass("para-seen"))
						{
							$(this).addClass("para-seen");
						}
					}
				});
				return $(".para-seen").length;
			}

			var amount = elementScrolled('p');
			if(( ( amount % 3 ) == 0) )
			{
				if(sentInfoParagraph.indexOf(amount) < 0)
				{
					consoleLog("Reached paragraph: " + amount + " --> " + ( ( amount % 3 ) == 0) );
                    sentInfoParagraph.push(amount);

					$.ajax("/_js/paragraphviews?count=" + amount + "&a=153430").done(function(response) {});
				}
			}
			// This is where we use the function to detect if ".box2" is scrolled into view, and when it is add the class ".animated" to the <p> child element
			/*if(elementScrolled('p')) {



				// Your function here

			}*/
		});
	}

</script>
<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->
</body>
</html>
