Esta página foi traduzida usando IA e aprendizado de máquina.

O macOS Catalina da Apple (10.15) já está disponível gratuitamente. É a versão mais recente do macOS, o sistema operacional que alimenta o Mac.

Os requisitos do sistema são muito semelhantes aos do ano passado para o macOS Mojave . Essa versão do sistema operacional trouxe um pouco de suporte a alguns Macs mais antigos. O Mojave oferece suporte a computadores Apple fabricados a partir de 2012 e, portanto, a Catalina suporta novamente Macs fabricados a partir de 2012.

O antecessor de 2017, High Sierra , funcionou em muitas máquinas mais antigas, mesmo desde 2009.

Quais Macs podem executar o macOS 10.15 Catalina?

  • MacBook (2015 ou mais recente)
  • MacBook Air (2012 ou mais recente)
  • MacBook Pro (2012 ou mais recente)
  • Mac mini (2012 ou mais recente)
  • iMac (2012 ou mais recente)
  • iMac Pro (a partir de 2017)
  • Mac Pro (2013 ou mais recente)

A única diferença entre os requisitos de sistema para o Mojave do ano passado e a Catalina deste ano é que algumas versões mais antigas do Mac Pro - de 2010 e 2012 - não são mais suportadas.

Obviamente, a Apple não pode suportar seu hardware para sempre. Alguns novos recursos precisam de processadores melhores para funcionar e, quanto mais antiga a máquina, menos poderosa ela tende a ser.

Quer saber mais?

Confira nosso guia sobre Catalina . Discutimos todos os grandes e novos recursos e como começar com eles.