<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>If you&#039;re still considering the Samsung Galaxy S10 there is an </title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Phones","article_id":148829,"targeting":[["Tag",["Samsung","Phones","Carphone Warehouse"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Phones"]],["PageID",["148829"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Phones","authors":"Pocket-lint Promotion"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('leaderboard');
																																																																									_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Phones");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/phones/news/samsung/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse"><link rel="amphtml" href="https://www.pocket-lint.com/phones/news/samsung/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse.amphtml"><meta name="description" content="On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? How about Prism Silver?"><meta property="speakable" content="On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? How about Prism Silver?"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? How about Prism Silver?"><meta property="twitter:title" content="If you&#039;re still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here&#039;s how to get it"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-08-08T16:02:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/phones/news/samsung/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse"><meta property="og:title" content="If you&#039;re still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here&#039;s how to get it"><meta property="og:description" content="On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? How about Prism Silver?"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"UK","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/phones\/news\/samsung\/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse","headline":"If you're still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here's how to ","url":"https:\/\/www.pocket-lint.com\/phones\/news\/samsung\/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse","thumbnailUrl":"https:\/\/cdn.pocket-lint.com\/r\/s\/300x\/assets\/images\/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg","image":{"@type":"ImageObject","representativeOfPage":"http:\/\/schema.org\/True","width":1200,"url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg"},"dateCreated":"2019-07-31T15:30:59+01:00","datePublished":"2019-08-08T16:02:00+01:00","dateModified":"2019-08-08T16:25:06+01:00","articleSection":"News","description":"On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? How about Prism Silver?","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@property='speakable']\/@content"]},"articleBody":"On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? Well, there's a new version on the block and it's exclusive to Carphone Warehouse. The Prism Silver edition will certainly make you stand out from the crowd, ahead of those black, white, blue and green versions that everybody seems to have these days. In fact, not even Samsung has this edition on its own site, so you'll really make a name for yourself with this mobile. In our review we said it's a compact and powerful phone that offers a great, consistent experience.The Galaxy S10 adds to the company's previous offerings, a reflection of Samsung's stellar performance in flagship phones and it's still a great phone that will satisfy all.Carphone Warehouse is carrying the 128GB Prism Silver edition on plans from ID Mobile, EE, Vodafone, O2 and Virgin - beside selling it SIM free for £799.That's for the 512GB SIM free version and it's the same cost as the 128GB model - well, it would be if you could buy it anywhere else.  The plans range in cost to suit all budgets, and the above are just some of the recommendations from Pocket-lint.• ID Mobile's plans start with a 1GB data allowance for £39.99 a month, with a £29.99 upfront fee. This has data rollover where unused data is available in the following month, and you'll also be able to use your phone in 50 different countries with no roaming charges.  • The recommended Vodafone contract has unlimited data, minutes and texts for £40 a month, and a £79.99 upfront cost. It comes with access to the VeryMe reward program with weekly discounts, plus free roaming in 48 countries and access to 104 more with a daily charge.  • EE's popular S10 Prism Silver plan has 60GB of data for the price of 15GB, costing £43 a month, plus £59.99 upfront. There's also free Amazon Prime Video, MTV play and Apple Music access for six months, and BT Sport for three. • Lastly, O2 has an online-only leading deal with a 30GB data allowance for £43 a month, £79.99 upfront. \/\/ ","keywords":["Samsung","Phones","Carphone Warehouse","News"],"creator":{"@type":"Person","name":"Pocket-lint Promotion","jobTitle":"","description":"","image":"","url":"https:\/\/www.pocket-lint.com\/info\/authors\/pocket-lint-promotion","sameAs":[]},"author":[{"@type":"Person","name":"Pocket-lint Promotion","jobTitle":"","description":"","image":"","url":"https:\/\/www.pocket-lint.com\/info\/authors\/pocket-lint-promotion","sameAs":[]}],"publisher":{"@type":"Organization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","height":60,"width":600}}}]}</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_5.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					.social a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/phones/deals/138466-best-sim-only-deals">SIM only deals</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/apple/134419-best-iphone-buying-guide">Which iPhone?</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/120309-best-smartphones-and-flagship-mobile-phones-to-buy">Best smartphones</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/124434-best-android-phones-top-rated-android-flagship-smartphones-to-buy">Top Android phones</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/131905-best-budget-smartphones-and-cheap-mobile-phones-for-under-200">Top budget phones</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/138137-which-is-the-best-mid-range-phone-under-400-top-mid-range-smartphones-to-buy">Which mid-range phone?</a>
			<li><a href="https://www.pocket-lint.com/phones/buyers-guides/120810-upcoming-smartphones-and-new-mobiles-coming-out-this-year">Upcoming phones</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="148829"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;" class="promotion">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/phones",
              "name": "Phones"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/phones/news",
              "name": "Phone news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/phones/news/samsung",
              "name": "Samsung phone news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/phones">Phones</a></li> >
                <li><a
                href="/phones/news">Phone                news</a></li> > <li><a
                href="/phones/news/samsung">Samsung phone                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>If you&#039;re still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here&#039;s how to get it</h1>

    <div class="details"><span class="authors"><a href="/info/authors/pocket-lint-promotion"
                       rel="author">Pocket-lint Promotion</a></span>
            |
            <time datetime="2019-08-08BST16:02:00+01:00">8 August 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', '<a id="admin_link" target="_blank" href="https://admin.pocket-lint.com/articles/news/148829/edit" ) }}"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></a>' );
            </script></div>
    
                                                                                                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-–-heres-how-to-get-it-image1-nufe7lich6.jpg?v1 970w" sizes="100vw" alt="If you're still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here's how to get it">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/gadgets/news/147975-pocket-lint-weekly-podcast-tech-news-reviews-and-interviews"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/147975-gadgets-news-pocket-lint-podcast-returns-tech-news-reviews-and-interviews-every-week-image1-favuzikrle.jpg" alt="Which Kindle to buy? Ascot racecourse talks smart cities, and Samsung Tab S6 details - Pocket-lint Podcast 13"></a></div><div class="article_info"><span class="article_title"><a  data-id1="147975" data-id2="7" class=" nativebox-link"  href="/gadgets/news/147975-pocket-lint-weekly-podcast-tech-news-reviews-and-interviews">Which Kindle to buy? Ascot racecourse talks smart cities, and Samsung Tab S6 details - Pocket-lint Podcast 13</a></span></div></div></div>


    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2Fsamsung%2F148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=If%20you%27re%20still%20considering%20the%20Samsung%20Galaxy%20S10%20there%20is%20an%20exclusive%20Prism%20Silver%20colour%20-%20here%27s%20how%20to%20get%20it&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2Fsamsung%2F148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2Fsamsung%2F148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse&amp;description=If%20you%27re%20still%20considering%20the%20Samsung%20Galaxy%20S10%20there%20is%20an%20exclusive%20Prism%20Silver%20colour%20-%20here%27s%20how%20to%20get%20it&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%25E2%2580%2593-heres-how-to-get-it-image1-nufe7lich6.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2Fsamsung%2F148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse&amp;title=If%20you%27re%20still%20considering%20the%20Samsung%20Galaxy%20S10%20there%20is%20an%20exclusive%20Prism%20Silver%20colour%20-%20here%27s%20how%20to%20get%20it">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=If%20you%27re%20still%20considering%20the%20Samsung%20Galaxy%20S10%20there%20is%20an%20exclusive%20Prism%20Silver%20colour%20-%20here%27s%20how%20to%20get%20it&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2Fsamsung%2F148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news148829">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">On the hunt for a new Samsung Galaxy S10 mobile phone but none of the colours on offer grab your attention? Well, there's a new version on the block and it's exclusive to Carphone Warehouse.&nbsp;</p><p>The Prism Silver edition will certainly make you stand out from the crowd, ahead of those black, white, blue and green versions that everybody seems to have these days.</p><p>In fact, not even Samsung has this edition on its own site, so you'll really make a name for yourself with this mobile.&nbsp;</p><p>In our review we said it's a compact and powerful phone that offers a great, consistent experience.</p><p>The Galaxy S10 adds to the company's previous offerings, a reflection of Samsung's stellar performance in flagship phones and&nbsp;it's still a great phone that will satisfy all.</p><p>Carphone Warehouse is carrying the 128GB Prism Silver edition on plans from ID Mobile, EE, Vodafone, O2 and Virgin - beside selling it SIM free for £799.</p><p>That's for the <a href="http://www.awin1.com/cread.php?awinmid=2264&amp;awinaffid=326657&amp;clickref=&amp;p=https://www.carphonewarehouse.com/samsung/galaxy-s10.html" target="_blank" rel="nofollow noopener">512GB SIM free version and it's the same cost as the 128GB model</a>&nbsp;- well, it would be if you could buy it anywhere else.&nbsp;</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-cuadwhzxjf.jpg?v1" alt="" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-cuadwhzxjf.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-cuadwhzxjf.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-cuadwhzxjf.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-cuadwhzxjf.jpg?v1 660w" data-lazy-sizes="100vw"></figure><div id="tds-in-article-widget-1">&nbsp;</div><p>The plans range in cost to suit all budgets, and the above are just some of the recommendations from Pocket-lint.</p><p><strong>•</strong> ID Mobile's plans start with a 1GB data allowance for £39.99 a month, with a £29.99 upfront fee. This has data rollover where unused data is available in the following month, and you'll also be able to use your phone in 50 different countries with no roaming charges.&nbsp;</p><p><strong> •</strong>&nbsp;The recommended Vodafone contract has unlimited data, minutes and texts for £40 a month, and a £79.99 upfront cost. It comes with access to the VeryMe reward program with weekly discounts, plus free roaming in 48 countries and access to 104 more with a daily charge.&nbsp;</p><p><strong> • </strong>EE's popular S10 Prism Silver plan has 60GB of data for the price of 15GB, costing £43 a month, plus £59.99 upfront. There's also free Amazon Prime Video, MTV play and Apple Music access for six months, and BT Sport for three.&nbsp;</p><p><strong>• </strong>Lastly, O2 has an online-only leading deal with a 30GB data allowance for £43 a month, £79.99 upfront.&nbsp;</p><script src="https://pci.tdscd.com/pc-inpage.js" async></script><script>// <![CDATA[
var tdsPcInpageConfig = {
            widget_1: {
                elementId: "tds-in-article-widget-1",
                portal: "ukTelecom",
                token: "94641cce-e2b8-488a-9cf8-398e2309c06c",
                widget: "topList_inArticle_proposition",
                limits: {
                    phoneId: [1497],
                    phonevariantId: [3972],
                    shopId: [6]
                },
                options: {
                    themeIdentifier: "default"
                },
                widgetOptions: {
                    proposition: {
                        initialFilter: {
                            limit: 4,
                            minDataCredits: 1000,
                            maxPrice: 80,
                            maxMonthlyFee: 52
                         }
                    }
                }
            },
        }
// ]]></script>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
            <div style="max-width: 650px;">
            <div style="display:inline-block">
                <p class="parenting ad-warning" style="border-top: 2px solid #0c0;padding: 5px 0 0;font-style: italic;margin: 15px 0px;line-height: 1.6875em;font-size: 18px;color: #464645;">
                    <img src="https://cdn.pocket-lint.com/images/ee-phone-logo-compressor.png" style="float: left;margin: 0 15px 10px 0;padding-right: 10px;"
                         alt="ee.co.uk - PAY MONTHLY PHONES" width="auto" height="100">
                    The <a href="http://www.awin1.com/cread.php?awinaffid=326657&awinmid=5571&p=https%3A%2F%2Fshop.ee.co.uk%2Fmobile-phones%2Fpay-monthly%2Fsamsung-galaxy-s10-plus-128gb-prism-white%2Fdetails%3Fwt.mc_id%3DON_MEC_D_N6580.137059POCKET-LINT.CO.UK%26WT.tsrc%3DDisplay%26mchannel%3DDisplay">Samsung Galaxy S10+</a> is now available on EE who have been awarded the UK’s best network for the fifth year running. RootMetrics tested the four UK networks and EE was faster and more reliable than all of them, with better data performance. Their network has come a long way since they launched in 2012. Back then they had 11 UK cities covered by 4G. Today they cover most of the UK’s land mass, thanks to 19,000 state-of-the-art 4G sites. They’ve got faster, too – from 50Mbps to a maximum speed of 400Mbps. And they’re soon to experience even greater possibilities with the launch of 5G.
                </p>
            </div>
        </div>
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/samsung">Samsung</a>
                    <a href="/phones">Phones</a>
                    <a href="/carphone-warehouse">Carphone Warehouse</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Phones</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/phones/news/google/146820-google-pixel-4-release-date-features-news-price-specs">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146820-phones-feature-google-pixel-4-what-we-want-to-see-image1-buhbmpoxz4.jpg" style="width: 100%">
                        Google Pixel 4 specs, release date, news and rumours
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/phones/news/apple/146342-apple-iphone-2019-specs-news-features-release-date">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146342-phones-feature-apple-iphone-2019-what-we-want-to-see-image1-upsinyxje1.jpg" style="width: 100%">
                        Apple iPhone 2019: Release date, features, news and rumours for the iPhone XI
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/phones/news/apple/148888-iphone-11-release-date-revealed-through-apple-partner-slip">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148888-phones-news-iphone-11-release-date-revealed-through-apple-partner-slip-image1-eydm9blegh.jpg" style="width: 100%">
                        iPhone 11 release date revealed through Apple partner slip
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/phones/reviews/samsung/148845-samsung-galaxy-note-10-plus-review">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148845-phones-review-hands-on-samsung-galaxy-note-10-plus-image1-nvwzl5xxun.jpg" style="width: 100%">
                        Samsung Galaxy Note 10+ initial review: S Pen with added unicorn
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/phones/news/samsung/148906-best-samsung-galaxy-note-10-plus-cases-protect-your-device">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148906-phones-feature-best-note-10-and-note-10-cases-protect-your-new-samsung-phone-image1-gi03zxaepu.jpg" style="width: 100%">
                        Best Galaxy Note 10 and Note 10+ cases: Protect your new Samsung phone
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/phones/news/samsung/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148829-phones-news-if-you-have-still-been-considering-the-samsung-galaxy-s10-there-is-a-colour-exclusive-available-prism-silver-%E2%80%93-heres-how-to-get-it-image1-nufe7lich6.jpg" style="width: 100%">
                        If you&#039;re still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here&#039;s how to get it
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "If you're still considering the Samsung Galaxy S10 there is an exclusive Prism Silver colour - here's how to get it",
                    disqus_identifier = "news148829";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/phones\/news\/samsung\/148829-samsung-galaxy-s10-prism-silver-exclusively-available-carphone-warehouse";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
        <script src="https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js"></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/139556-pocket-lint-gadget-awards-winners">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
