<!DOCTYPE html>

<html lang="en-gb" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

	
																							
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="application-name" content="Pocket-lint"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Nubia&#039;s RedMagic 5G phone lets you game with a 144Hz display</title><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><script>var _pl_settings={"article_adverts":true,"super_tag":"Phones","article_id":151412,"targeting":[["Tag",["Phones"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Phones"]],["PageID",["151412"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Phones","authors":"Maggie Tillman"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Phones");ga('send','pageview');ga('unifiedTracker.send','pageview');</script><link rel="canonical" href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display"><link rel="alternate" hreflang="pt-br" href="https://www.pocket-lint.com/pt-br/celulares/noticias/151412-o-telefone-redmagic-5g-da-nubia-s-permite-que-voce-jogue-em-uma-tela-de-144hz" /><link rel="alternate" hreflang="pt" href="https://www.pocket-lint.com/pt-br/celulares/noticias/151412-o-telefone-redmagic-5g-da-nubia-s-permite-que-voce-jogue-em-uma-tela-de-144hz" /><link rel="alternate" hreflang="en-gb" href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display" /><link rel="alternate" hreflang="x-default" href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display" /><link rel="alternate" hreflang="en" href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display" /><link rel="alternate" hreflang="es-es" href="https://www.pocket-lint.com/es-es/smartphones/noticias/151412-el-telefono-nubia-s-redmagic-5g-te-permite-jugar-en-una-pantalla-de-144hz" /><link rel="alternate" hreflang="es" href="https://www.pocket-lint.com/es-es/smartphones/noticias/151412-el-telefono-nubia-s-redmagic-5g-te-permite-jugar-en-una-pantalla-de-144hz" /><link rel="amphtml" href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display.amphtml"><meta name="description" content="Nubia has announced its next gaming phone. It&#039;s launching in China first but will get a global release soon"><meta property="speakable" content="Nubia has announced its next gaming phone. It&#039;s launching in China first but will get a global release soon"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="Nubia has announced its next gaming phone. It&#039;s launching in China first but will get a global release soon"><meta property="twitter:title" content="Nubia&#039;s RedMagic 5G phone lets you game with a 144Hz display"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2020-03-12T22:03:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg"><meta property="og:image:width" content="944"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display"><meta property="og:title" content="Nubia&#039;s RedMagic 5G phone lets you game with a 144Hz display"><meta property="og:description" content="Nubia has announced its next gaming phone. It&#039;s launching in China first but will get a global release soon"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="og:locale:alternate" content="es_es"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],

"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/info/editorial-standards",
"publishingPrinciples":"https://www.pocket-lint.com/info/editorial-standards",
"correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/info/contact-us","areaServed":"GB","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/phones\/news\/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display","headline":"Nubia's RedMagic 5G phone lets you game with a 144Hz display","url":"https:\/\/www.pocket-lint.com\/phones\/news\/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display","thumbnailUrl":"https:\/\/cdn.pocket-lint.com\/r\/s\/300x\/assets\/images\/151412-news-nubia-5g-image1-wqwrphvtic.jpg","image":{"@type":"ImageObject","representativeOfPage":"http:\/\/schema.org\/True","width":1200,"url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/151412-news-nubia-5g-image1-wqwrphvtic.jpg"},"dateCreated":"2020-03-12T22:03:12+00:00","datePublished":"2020-03-12T22:03:00+00:00","dateModified":"2020-03-12T22:18:09+00:00","articleSection":"News","description":"Nubia has announced its next gaming phone. It's launching in China first but will get a global release soon","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@property='speakable']\/@content"]},"articleBody":"Nubia has announced its next gaming phone. It's launching in China first but will get a global release soon.Called the RedMagic 5G, it features the highest refresh rate screen on the market - 144Hz - as well as the latest flagship processor from Qualcomm with dual-mode 5G connectivity. The RedMagic 5G packs a 6.65-inch FHD+ (2340x1080pixels) AMOLED panel with a 144Hz refresh rate.Other features include a Qualcomm Snapdragon 865 with an X55 modem, up to 16GB RAM and 256GB UFS 3.0 storage, an 8-megapixel selfie camera, a 64-megapixel rear camera, a built-in optical fingerprint scanner, and a 4,500mAh battery and up to 55W fast charging.\n\n\ncollection\nNubia Redmagic 5g\n\n\nOh, and there's Wi-Fi 6 connectivity, a headphone jack, and a three microphone setup for optimal audio capture. There are Shoulder Trigger buttons, too, with a 300Hz sampling rate and a 3ms touch delay. As for software, it runs Red Magic OS, which is based on Android 10.The base 8GB\/128GB model will go for CNY3,799 ($540), while 12GB\/128GB model will cost CNY4,099 ($585), and the 12GB\/256GB model will be CNY4,399 ($625). Finally, there's the 16GB RAM and 256GB storage model for CNY4,999 ($712). But there's also a \"Transparent Edition\", which will go for CNY 4,599 ($655) if you want the 12GB\/256GB model. The 16GB\/256GB model will cost CNY 5,199 ($740).You can get RedMagic 5G from March 19 in China, and it will release globally from April in Black, Mars Red, and Cyber Neon colours.","keywords":["Phones","News"],"creator":{"@type":"Person","name":"Maggie Tillman","jobTitle":"Contributing editor","description":"Maggie is a contributor at Pocket-lint with years of experience in online media. She writes news stories and features on everything from consumer gadgets to popular apps.","image":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phpwmkc9i.jpg","url":"https:\/\/www.pocket-lint.com\/info\/authors\/maggie-tillman","sameAs":["https:\/\/linkedin.com\/in\/magtillman"]},"author":[{"@type":"Person","name":"Maggie Tillman","jobTitle":"Contributing editor","description":"Maggie is a contributor at Pocket-lint with years of experience in online media. She writes news stories and features on everything from consumer gadgets to popular apps.","image":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phpwmkc9i.jpg","url":"https:\/\/www.pocket-lint.com\/info\/authors\/maggie-tillman","sameAs":["https:\/\/linkedin.com\/in\/magtillman"]}],"publisher":{"@type":"Organization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","height":60,"width":600}}}]}</script><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/dd.css" /><!--<script  src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/js/msdropdown/jquery.dd.min.js"></script>--><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/flags.css" /><style>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</style><link href="https://cdn.pocket-lint.com/media/article_10.css" rel="stylesheet"><style>



    .languageChooser {
        z-index: 9999;
        visibility: visible;
        height: 95px;
        display: block;
        background: #f2f2f2;
        position: absolute;
        bottom: 100%;
        /* left: 76%; */
        margin-left: -5px;
        border-width: 1px;
        border-style: solid;
        border-color: #303840;
        color: #000000;
        top: 55px;
        right: 19px;
        width: 130px;
        padding: 10px;
        text-align: left;
        font: 15px/1.2em sans-serif;
    }

    .languageChooser .enabled
    {
        margin: 10px;
    }

    body.dark-mode #countries_child > div > a {
        color: #00adb5 ;
    }

    .languageChooser .selected > a{
        font-weight: bold;
    }

    /*.languageChooser .selected{
        margin-top: 10px;
        background-color: #5aaf0b;
        padding: 7px;
    }*/
    .flag {
        margin: 0;
    }

    #countries_child > ul > li
    {
        display: flex;
        vertical-align: middle;
    }
    @media screen and (max-width: 980px)
    {
        .slick-prev {
            left: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }

        .slick-next {
            right: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }
    }

</style><style>

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 13px;
            display: block;
        }
    }
</style><link href="https://cdn.pocket-lint.com/media/complement_article_3.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/dark_mode_8.css" rel="stylesheet"><!-- MAILCHIMP include -->
	<!-- AMP scripts include -->
			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	</head>
<body  style="overflow-x: hidden; ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<header id="header">
	<div class="header-container">

		<div class="switchers_nav_mobile">
			<img id="dark_mode_switcher_image_mobile" class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<a href="/" class="home home-logo ">Pocket-lint</a>

		<div class="switchers_nav_mobile_language">
			<img id="language_switcher_image" class="language_switcher_image" style="margin-right: -24px;"   width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
		</div>

		
			<div class="languageChooser" id="languageChooser" style="display:none;" >
									<div class="enabled _msddli_  " title="Português">
						<img alt="Português" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag br fnone">

						<a href="https://www.pocket-lint.com/pt-br/celulares/noticias/151412-o-telefone-redmagic-5g-da-nubia-s-permite-que-voce-jogue-em-uma-tela-de-144hz">
							<span class="ddlabel">Português</span>
						</a>
					</div>
									<div class="enabled _msddli_   selected " title="English">
						<img alt="English" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag gb fnone">

						<a href="https://www.pocket-lint.com/phones/news/151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display">
							<span class="ddlabel">English</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="Español">
						<img alt="Español" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag es fnone">

						<a href="https://www.pocket-lint.com/es-es/smartphones/noticias/151412-el-telefono-nubia-s-redmagic-5g-te-permite-jugar-en-una-pantalla-de-144hz">
							<span class="ddlabel">Español</span>
						</a>
					</div>
							</div>
				<div class="clearfix mobile-clear-fix"></div>


		<div class="menu-mobile-icons">
			<ul>
				<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
				<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
				<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
				<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
				<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
			</ul>
		</div>
		<nav class="menu">
			<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>
		</nav>

		<form action="/search" method="get" class="search">
			<input type="text" name="q" placeholder="Search on Pocket-lint">
			<button type="submit">search</button>
		</form>
		<div class="switchers_nav">
			<img id="language_switcher_image" class="language_switcher_image"  style="float: left;" width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
			<img id="dark_mode_switcher_image" class="dark_mode_switcher_image" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<!-- COLOR MODE -->
	</div>

	<link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.css"/>

	<nav class="topics">
		<div class="topics-slides">
			
										<div class="trending-slide"><a href="/phones/deals/138466-best-sim-only-deals">SIM only deals</a></div>
								<div class="trending-slide"><a href="/phones/buyers-guides/apple/134419-best-iphone-buying-guide">Which iPhone?</a></div>
								<div class="trending-slide" style="display:none"><a href="/phones/buyers-guides/120309-best-smartphones-and-flagship-mobile-phones-to-buy">Best smartphones</a></div>
								<div class="trending-slide" style="display:none"><a href="/phones/buyers-guides/124434-best-android-phones-top-rated-android-flagship-smartphones-to-buy">Top Android phones</a></div>
								<div class="trending-slide" style="display:none"><a href="/phones/buyers-guides/131905-best-budget-smartphones-and-cheap-mobile-phones-for-under-200">Top budget phones</a></div>
								<div class="trending-slide" style="display:none"><a href="/phones/buyers-guides/138137-which-is-the-best-mid-range-phone-under-400-top-mid-range-smartphones-to-buy">Which mid-range phone?</a></div>
								<div class="trending-slide" style="display:none"><a href="/phones/buyers-guides/120810-upcoming-smartphones-and-new-mobiles-coming-out-this-year">Upcoming phones</a></div>
			
		</div>
	</nav>

	<form action="/search" method="get" class="mobile-search">
		<input type="text" name="q" placeholder="Search on Pocket-lint">
		<button type="submit">search</button>
	</form>
</header>

<div id="container">
			<div class="block block-leader im-desktop" style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07)">
										<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
					</div>
	
	    <article data-articleid="151412"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/phones",
              "name": "Phones"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/phones/news",
              "name": "Phone news"
            }
          }]
        }
        </script>
            <div class="breadcrumb">
        <ol>
                            <li><a href="/">Home</a></li> > <li><a
                        href="/phones">Phones</a></li> >
                <li><a
                        href="/phones/news">Phone                    news</a></li>                    </ol>
    </div>


        <header class="norewrite nolinks">
    <h1>Nubia&#039;s RedMagic 5G phone lets you game with a 144Hz display</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><span class="authors"><a href="/info/authors/maggie-tillman"
                       rel="author">Maggie Tillman</a></span>
            ·
            <time datetime="2020-03-12GMT22:03:12+00:00">12 March 2020</time></div>
    
                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Nubia</span>
                                        
                            <picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic-jpg.webp?v1 970w" sizes="100vw" alt="Nubia's RedMagic 5G phone lets you game with a 144Hz display" type='image/webp'><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 970w" sizes="100vw" alt="Nubia's RedMagic 5G phone lets you game with a 144Hz display" type='image/jpg'><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/151412-news-nubia-5g-image1-wqwrphvtic.jpg?v1 970w" sizes="100vw" alt="Nubia's RedMagic 5G phone lets you game with a 144Hz display" type='image/jpg'></picture>
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/gadgets/news/147975-pocket-lint-weekly-podcast-tech-news-reviews-and-interviews"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/147975-gadgets-news-samsung-galaxy-note-10-debrief-future-of-ai-and-the-best-apps-to-help-you-meditate-pocket-lint-podcast-14-image1-svafkjmevg.jpg" alt="Disney+, Media Molecule talks Dreams, and Galaxy Buds+ reviewed - Pocket-lint Podcast 43"></a></div><div class="article_info"><span class="article_title"><a  data-id1="147975" data-id2="7" class="nativebox-link"  href="/gadgets/news/147975-pocket-lint-weekly-podcast-tech-news-reviews-and-interviews">Disney+, Media Molecule talks Dreams, and Galaxy Buds+ reviewed - Pocket-lint Podcast 43</a></span></div></div></div>


    <div class="container">

                            
                            <div class="bullets">


                            <h2>- Launches globally in April</h2>
                    </div>
        
        
        
        <div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2F151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=Nubia%27s%20RedMagic%205G%20phone%20lets%20you%20game%20with%20a%20144Hz%20display&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2F151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2F151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display&amp;description=Nubia%27s%20RedMagic%205G%20phone%20lets%20you%20game%20with%20a%20144Hz%20display&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F151412-news-nubia-5g-image1-wqwrphvtic.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2F151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display&amp;title=Nubia%27s%20RedMagic%205G%20phone%20lets%20you%20game%20with%20a%20144Hz%20display">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=Nubia%27s%20RedMagic%205G%20phone%20lets%20you%20game%20with%20a%20144Hz%20display&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fphones%2Fnews%2F151412-nubia-s-redmagic-5g-phone-lets-you-game-on-a-144hz-display">Mail</a>
	</div>
	</div>

    </div>
</header>

                <div class="content">
            <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                                <!--<div class="text-content" style="width: 660px;>-->
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Nubia has announced its next <a href="https://www.pocket-lint.com/phones/news" target="_blank" rel="follow noopener">gaming phone</a>. It's launching in China first but will get a global release soon.</p><p>Called the RedMagic 5G, it features the&nbsp;highest refresh rate screen on the market - 144Hz - as well as the latest flagship processor from Qualcomm with dual-mode 5G connectivity. The RedMagic 5G packs a 6.65-inch FHD+ (2340x1080pixels) AMOLED panel with a 144Hz refresh rate.</p><p>Other features include a Qualcomm&nbsp;Snapdragon 865 with an X55 modem, up to 16GB RAM and 256GB UFS 3.0 storage,&nbsp;an 8-megapixel selfie camera, a 64-megapixel rear camera, a built-in optical fingerprint scanner, and a 4,500mAh battery&nbsp;and up to 55W fast charging.</p><figure class="has-attribution" style="margin-right: 0px !important;"><span class="attribution" id="numbering" style="float: left;">1/3</span><span class="attribution case2">Nubia</span></figure><div class="gallery"><amp-carousel width="660" height="440" layout="responsive" type="slides" controls loop><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image1-3ffmapplxy-jpg.webp" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 1" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="1" data-totalnumber="3"><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image1-3ffmapplxy.jpg" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 1" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="1" data-totalnumber="3" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image2-apkoh5tsuf-jpg.webp" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 2" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="2" data-totalnumber="3"><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image2-apkoh5tsuf.jpg" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 2" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="2" data-totalnumber="3" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image3-lhawoyi5ed-jpg.webp" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 3" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="3" data-totalnumber="3"><amp-img src="/r/s/660x/assets/images/151412-news-nubia-redmagic-5g-image3-lhawoyi5ed.jpg" layout="responsive" width="660" height="440" alt="Nubia RedMagic 5G image 3" data-title data-caption data-attribution="Nubia" data-url_attribution data-currentnumber="3" data-totalnumber="3" fallback></amp-img></amp-img></amp-carousel><div id="widget_caption" class="inline_caption" style="font-size: 14px !important; font-family: sans-serif !important; color: #A9A9A9 !important; padding-top: 10px !important;"><b></b></div></div><p>Oh, and there's&nbsp;Wi-Fi 6 connectivity, a headphone jack, and a three microphone setup for optimal audio capture. There are Shoulder Trigger buttons, too, with a 300Hz sampling rate and a 3ms touch delay. As for software, it runs Red Magic OS, which is based on Android 10.</p><p>The base 8GB/128GB model will go for CNY3,799 ($540), while 12GB/128GB model will cost CNY4,099 ($585), and the 12GB/256GB model will be CNY4,399 ($625). Finally, there's the 16GB RAM and 256GB storage model for CNY4,999 ($712). But there's also a&nbsp;"Transparent Edition", which will go for CNY 4,599 ($655) if you want the 12GB/256GB model. The 16GB/256GB model will cost CNY 5,199 ($740).</p><p>You can get&nbsp;RedMagic 5G from March 19 in China, and it will release globally from April in&nbsp;Black, Mars Red, and Cyber Neon colours.</p>

                
                                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>
                    <a href="/phones">Phones</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="popular"></div>
<div class="extras norewrite nolinks" id="extras_div">

    
    <div class="comments">
                    <div style="display: block;">
                            </div>
            </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

                <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            /*window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });*/

            function makeAdsMove( $ ) {
                console.log("ENTERED HERE");

                popularTop = $(".popular").position().top;

                $(window).on("resize", function () {
                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                        $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                    }
                });

                if ($(".content").width() > 829 && $(".content").width() <= 970) {
                    $(".text-content").width($(".content").width() - 310);
                }

                if ($("#im-mobile").css("display") == "none") {

                    var totalAds = $(".sticky_column23").length;
                    var extraWithNativebox = 0;

                    if ($(".nativebox-content").length > 0) {
                        extraWithNativebox = 10;
                    }

                    var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                    $(".sticky_parent").css("min-height", eachHeight + "px");
                    $(".sticky_parent").css("height", eachHeight + "px");

                    if ($(".block-bottom").length) {
                        var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                        var $currentContent = $(".block-bottom").clone();
                        $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                        $(content).appendTo($(".ads-content"));
                    }

                    $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                    $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                    if ($("#ad_10").length) {
                        changeLastAdHeight();
                    }
                    else {
                        var lastStickyParent = null;
                        $.each($(".sticky_parent"), function (key, value) {
                            lastStickyParent = value;
                        });
                        if (lastStickyParent) {
                            $(lastStickyParent).addClass("last_sticky_parent");
                            setTimeout(function () {
                                var revHeight = 0;
                                if(!$("#rcjsload_950a9d").length && $(".text-content").height() > 1000)
                                {
                                    revHeight = 550;
                                }
                                var newHeight = ((popularTop - $("#adStopper").height()) - ($(".last_sticky_parent").position().top) - 550 - revHeight);
                                $(".last_sticky_parent").css("min-height",newHeight);
                                $(".last_sticky_parent").css("height",newHeight);
                            }, 500);

                        }
                    }
                }
            }

            function changeLastAdHeight()
            {
                if( popularTop != $(".popular").position().top )
                {
                    popularTop = $(".popular").position().top;
                    setTimeout(function(){ changeLastAdHeight() }, 1000);
                }
                else
                {
                    $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                }


            }
/*
            window.onPlLoad(function ($) {
                if($(".text-content").height() < 1000) {
                    $(".last_sticky_parent").css('margin-top', '500px');
                }
            });*/
        </script>
        
    </article>

			<div class="block block-leader">
			<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
		</div>
	
																									

	<!-- FOOTER -->
	<footer id="footer">
    <nav class="social">
        <style>
            #header nav.social > a.amazon, #footer nav.social > a.amazon{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 18px;
                width: 18px;
                margin: 1px;
            }
            #header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 16px;
                width: 16px;
                margin: 2px;
            }
            #footer nav.social {
                float: left;
            }
        </style>
                    <a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                <a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
        <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
        <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
        <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
        <a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
    </nav>

    <form action="/search" method="get">
        <div>
            <input type="text" name="q" placeholder="Search Pocket-lint">
            <button type="submit">search</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
            <li><a href="/awards">Pocket-lint Gadget Awards</a></li>
            <li><a href="/info/rss">RSS Feeds</a></li>
                            <li><a href="/info/newsletter">Newsletter</a></li>
            
            <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
        </ul>
        <ul>
            <li class="heading"><span>Popular sections:</span></li>
            <li><a href="/phones">Phones</a></li>
            <li><a href="/apps">Apps</a></li>
            <li><a href="/tv">TV</a></li>
            <li><a href="/smart-home">Smart home</a></li>
            <li><a href="/games">Games</a></li>
            <li><a href="/tablets">Tablets</a></li>
            <li><a href="/laptops">Laptops</a></li>
            <li><a href="/speakers">Speakers</a></li>
            <li><a href="/cameras">Cameras</a></li>
            <li><a href="/smartwatches">Smartwatches</a></li>

        </ul>
        <ul>
            <li><a href="/info/sitemap">Site map</a></li>
            <li><a href="/info/contact-us">Contact us</a></li>
            <li><a href="/info/authors">About Pocket-lint</a></li>
            <li><a href="/info/editorial-standards">Editorial Standards</a></li>

            <li><a href="/info/terms">Terms of Use</a></li>
            <li><a href="/info/policies">Privacy Policy</a></li>

            <li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
            <li style="cursor: pointer"><a onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></li>
        </ul>
        <div style="margin-top: 8px;">2003 - 2020 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<style>
	div.trending-slide
	{
		font: 16px/1.4 Georgia,sans-serif;
		background-color: #42464b;
		color: #fff;
		border-radius: 3px;
		margin: 5px 15px 0px 10px;
		font-weight: 700;
		font-size: 12px;
		padding: 7px 0px;
		font-family: sans-serif;
		text-align: center;
		width:94%;
		height:16px;
	}
	div.trending-slide a{
		display:block;
		height:100%;
		width:100%;
	}
</style>
<script>
	var _cookies;
	var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
	var showPlAds = false;
	var slides_to_show = 1;
	var jQuery = jQuery || null;
	var googletag = googletag || null;

			slides_to_show = 2;
	
	var websiteLocaleValue = "en-gb";
	var showAllText = "SHOW ALL";
	var showLessText = "SHOW LESS";

		showPlAds = true;
		var _existing_ads = [];

																																																																																																																																																																		_existing_ads.push('interscroller');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
																															_existing_ads.push('skin');
																						
</script>

<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_7.js" async></script>

<script>
	function activateCode()
	{
		addAdminLink('151412', 'pocket-lint.com', 'news', 'https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png');
		var showBanner = getCookieLocal('pocket_hide_lang_banner');
		if(showBanner)
		{
			hideBannerDiv();

		}
		else
		{
			showBannerDiv();
		}

		var color_mode = window.getCookieLocal("color_mode");
		getCurrentColorMode();

		if(color_mode) {
			if(color_mode && color_mode=='dark-mode') {
				document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
				document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
			}
			else
			{
				document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
				document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
			}
		}

				if(showPlAds)
		{
			loadScriptWithExtras("https://cdn.jsdelivr.net/gh/leya/leyajs/dist/main.js", ["defer", "true"]);
			loadScriptWithExtras("https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js", ["defer", "true"])
					.then(initSkinAds);
		}
		
		loadScriptWithExtras("https://www.google-analytics.com/analytics.js", null);

	}

	function enableTheme(newTheme = 'light') {
		let body = document.getElementsByTagName("BODY")[0];
		let moonImg = document.getElementsByClassName("dark_mode_switcher_image")[0];
		let moonImgDesktop = document.getElementsByClassName("dark_mode_switcher_image")[1];

		if(body.classList.contains('dark-mode'))
		{
			body.classList.remove('dark-mode');
			newTheme = 'light';
			moonImg.src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
			moonImgDesktop.src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
		}
		else {
			moonImg.src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
			moonImgDesktop.src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
			body.classList.add('dark-mode');
			newTheme = 'dark-mode';
		}

		window.setCookieLocal("color_mode", newTheme, 365);
	}

		var alreadyLazyLoaded = false;

		function chargeContentImages()
		{
			if(!alreadyLazyLoaded )
			{
				alreadyLazyLoaded = true;
				consoleLog('chargeContentImages');
				var divContent = document.querySelector('.text-content');
				var listImgs = divContent.querySelectorAll('img_to_replace');


				for (i = 0; i < listImgs.length; ++i) {
					var el = listImgs[i];
					var newEl = document.createElement('img');
					cloneAttributes(newEl, el);
					el.parentNode.replaceChild(newEl, el);
				}

				loadScriptWithExtras("https://cdn.pocket-lint.com/media/pf304.js", null);
				loadScriptWithExtras("https://cdn.pocket-lint.com/media/main_166.js", null).then(jQueryLoaded, null);
				//loadScriptWithExtras("https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/js/jquery/jquery-1.9.0.min.js", null).then(jQueryLoaded, null);

				populateContent("/hub/popular_box/Phones", document.getElementById("extras_div"));

				//loadScriptWithExtras("https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v4", null, "article").then(fireDomLoaded,null);
				loadScriptWithExtras("https://s3-eu-west-1.amazonaws.com/squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v4", null, "article").then(fireDomLoaded,null);


								loadScriptWithExtras("//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js",
						["data-dojo-config","usePlainJson: true, isDebug: false"]).then(loadMailChimp, null);

							}
		}
		window.addEventListener('scroll', chargeContentImages, false);

	function cloneAttributes(element, sourceNode) {
		let attr;
		let attributes = Array.prototype.slice.call(sourceNode.attributes);
		while(attr = attributes.pop()) {
			element.setAttribute(attr.nodeName, attr.nodeValue);
		}
	}

	function jQueryLoaded(){
		consoleLog("jQuery loaded", $);
		jQuery = $ || null;
		window.jQuery = jQuery;
		loadGtmCode();

		loadScriptWithExtras(slick_script_url)
				.then(loadSlick, failureCallback);

					if(showPlAds)
			{
				initAds();
			}
			}

	function populateContent(src, div){

		var xhttp = new XMLHttpRequest();
		xhttp.onreadystatechange = function () {
			if (this.readyState == 4 && this.status == 200) {
				//var data = JSON.parse(this.responseText);
				var data = this.responseText;

				div.insertAdjacentHTML("beforeend", data);
									loadRevContent();
				
			}
		};
		xhttp.open('GET', src, true);
		xhttp.send();
	}


</script>
<script type="text/javascript">
	function loadRevContent() {
		(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
		})();
	}
</script>


	<!--<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script>-->
	<script type="text/javascript">
		function loadMailChimp(){
			window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })
		}</script>



<script>

	function loadScriptWithExtras(src,extraAttributes, whereToAdd) {
		consoleLog("LOAD SCRIPT? " + src);
		return new Promise(function (resolve, reject) {
			var s;
			s = document.createElement('script');
			s.src = src;
			s.onload = resolve;
			s.onerror = reject;

			if(extraAttributes && extraAttributes.length > 0)
			{
				for(var i=0; i < extraAttributes.length; i+=2)
				{
					s.setAttribute(extraAttributes[i], extraAttributes[i+1]);
				}
			}

			if(!whereToAdd)
			{
				document.head.appendChild(s);
			}
			else {
				document.getElementById(whereToAdd).appendChild(s);
			}
		});
	}


	function loadGtmCode(){
		consoleLog("GTM loaded");
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');
	}

	function fireDomLoaded(){
		window.document.dispatchEvent(new Event("DOMContentLoaded", {
			bubbles: true,
			cancelable: true
		}));
	}

	function consoleLog(str, variable)
	{
			}
</script>
<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->
</body>
</html>
