<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Lego Speed Champions&#039; next launch is the epic Nissan GT-R NISMO</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Parenting","article_id":150218,"targeting":[["Tag",["Lego","Parenting"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Parenting"]],["PageID",["150218"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Parenting","authors":"Dan Grabham"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16', 'SA-Unit17' ],
                'homepage_ad': [ 'SA-Unit22-HomePage', 'SA-Unit23-HomePage', 'SA-Unit24-HomePage', 'SA-Unit25-HomePage', 'SA-Unit26-HomePage' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																																																									_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }
                    else if (type === 'homepage')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Parenting");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/parenting/news/lego/150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo"><link rel="amphtml" href="https://www.pocket-lint.com/parenting/news/lego/150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo.amphtml"><meta name="description" content="Lego Speed Champions has launched some epic collaborations with car companies over the last few years and it&#039;s now teamed up with Nissan to release a scale"><meta property="speakable" content="Lego Speed Champions has launched some epic collaborations with car companies over the last few years and it&#039;s now teamed up with Nissan to release a scale"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@dangrabham"><meta property="twitter:description" content="Lego Speed Champions has launched some epic collaborations with car companies over the last few years and it&#039;s now teamed up with Nissan to release a scale"><meta property="twitter:title" content="Lego Speed Champions&#039; next launch is the epic Nissan GT-R NISMO"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-11-26T12:13:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/parenting/news/lego/150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo"><meta property="og:title" content="Lego Speed Champions&#039; next launch is the epic Nissan GT-R NISMO - Pocket-lint"><meta property="og:description" content="Lego Speed Champions has launched some epic collaborations with car companies over the last few years and it&#039;s now teamed up with Nissan to release a scale"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"GB","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_7.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>

		
		<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


		<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>

	</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					#header nav.social > a.amazon, #footer nav.social > a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 18px;
						width: 18px;
						margin: 1px;
					}
					#header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 16px;
						width: 16px;
						margin: 2px;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/parenting/news/144993-gaming-addiction-and-who-guidelines-explained-what-to-look-for-in-your-kids-and-tips-to-help">Gaming addiction</a>
			<li><a href="https://www.pocket-lint.com/parenting/buyers-guides/142793-best-tech-toys-connected-toys-robots-and-more">Top tech toys</a>
			<li><a href="https://www.pocket-lint.com/parenting/news/143567-how-to-set-up-an-android-phone-for-a-child">How to set up phones for kids</a>
			<li><a href="https://www.pocket-lint.com/parenting/buyers-guides/132038-5-best-games-for-young-kids-responsible-gaming-ideas-for-parents">Best games for young kids</a>
			<li><a href="https://www.pocket-lint.com/parenting/buyers-guides/143372-best-high-tech-baby-gadgets-top-gear-for-both-parents-and-little-ones">Best baby gadgets</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	
	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="150218"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/parenting",
              "name": "Parenting"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/parenting/news",
              "name": "Parenting news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/parenting/news/lego",
              "name": "Lego parenting news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/parenting">Parenting</a></li> >
                <li><a
                href="/parenting/news">Parenting                news</a></li> > <li><a
                href="/parenting/news/lego">Lego parenting                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Lego Speed Champions&#039; next launch is the epic Nissan GT-R NISMO</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><span class="authors"><a href="/info/authors/dan-grabham"
                       rel="author">Dan Grabham</a></span>
            |
            <time datetime="2019-11-26GMT12:35:49+00:00">26 November 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                    {
                        let adminLink = '<';
                        adminLink += 'a id="admin_link"';
                        adminLink += ' target="_blank" href="https://admin.';
                        adminLink += 'pocket-lint.com';
                        adminLink += '/articles/news';
                        adminLink += '/150218/edit"';
                        adminLink += '"><img ';
                        adminLink += 'src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></';
                        adminLink += 'a';
                        adminLink += '>';

                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', adminLink );
                    }

            </script></div>
    
                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Lego</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg?v1 970w" sizes="100vw" alt="Lego Speed Champions' next launch is the epic Nissan GT-R NISMO">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/parenting/news/149818-what-is-qustodio"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/149818-parenting-news-what-is-qustodio-and-how-will-this-software-help-you-protect-your-child-image1-jmvt5gdwey.jpg" alt="What is Qustodio and how will it help you protect your child?"></a></div><div class="article_info"><span class="article_title"><a  data-id1="149818" data-id2="18" class="nativebox-link"  href="/parenting/news/149818-what-is-qustodio">What is Qustodio and how will it help you protect your child?</a></span></div></div></div>


    <div class="container">

                            
                            <div class="bullets">


                            <h2>- Speed Champions models will be 25 percent bigger than previously</h2>
                    </div>
        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fparenting%2Fnews%2Flego%2F150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=Lego%20Speed%20Champions%27%20next%20launch%20is%20the%20epic%20Nissan%20GT-R%20NISMO&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fparenting%2Fnews%2Flego%2F150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fparenting%2Fnews%2Flego%2F150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo&amp;description=Lego%20Speed%20Champions%27%20next%20launch%20is%20the%20epic%20Nissan%20GT-R%20NISMO&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2Fcreate-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fparenting%2Fnews%2Flego%2F150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo&amp;title=Lego%20Speed%20Champions%27%20next%20launch%20is%20the%20epic%20Nissan%20GT-R%20NISMO">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=Lego%20Speed%20Champions%27%20next%20launch%20is%20the%20epic%20Nissan%20GT-R%20NISMO&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fparenting%2Fnews%2Flego%2F150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news150218">Comment</a>
</div>

    </div>
</header>

        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Lego Speed Champions has launched some epic collaborations with car companies over the last few years and it's now teamed up with Nissan to release a scale model of the <a href="https://www.nissan.co.uk/vehicles/new-vehicles/gt-r/nismo.html" rel="follow" target="_blank">epic&nbsp;Nissan GT-R NISMO supercar</a>.&nbsp;</p><p>The Lego Speed Champions Nissan GT-R NISMO will be available in January. It’s one of the first in the 2020 Speed Champions themed sets, which will be 25 percent bigger than previously, presumably in an effort to squeeze in more details. As we found when we spoke to Lego around the launch of one of the older Ford Speed Champions sets, it's pretty difficult&nbsp;incorporating authentic and intricate details of a life-size racing car in a relatively small Lego set.</p><ul>
<li><a href="https://www.pocket-lint.com/parenting/news/lego/150015-lego-just-revealed-an-epic-3-300-piece-version-of-the-best-batmobile-ever" rel="follow" target="_blank">Lego reveals epic 3,300 piece version of the best Batmobile ever</a></li>
</ul><p>Here,&nbsp;Lego design lead Chris Stamp took up the challenge of channelling the NISMO into a worthy 193g model. The final GT-R NISMO set comprises 298 elements. "In Lego Speed Champions, we always aim to include new types of racing vehicles," says Stamp. "&nbsp;</p><p>"Authenticity is always our main concern, and we spent a lot of time exploring different building techniques to correctly recreate the taillights, as they are one of the most recognizable details on the car. I am really happy with the end result!”</p><p>Hiroshi Tamura, Nissan’s chief product specialist for the GT-R said:&nbsp;“The GT-R has been part of my life since I was 10 years old. Working with the LEGO Group was like awakening my inner 10-year-old self to rediscover what makes the GT-R so special to me.”</p><ul>
<li><a href="https://www.pocket-lint.com/parenting/news/lego/149366-lego-s-creator-expert-gingerbread-house-has-plenty-of-charm" rel="follow" target="_blank">Lego's Creator Expert Gingerbread House has plenty of charm</a></li>
</ul><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/new-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-j0cgwptnry.jpg?v1" alt="" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/new-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-j0cgwptnry.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/new-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-j0cgwptnry.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/new-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-j0cgwptnry.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/new-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-j0cgwptnry.jpg?v1 660w" data-lazy-sizes="100vw"></figure>

                
                                                                                                        <p class="blurb-advertisement-alert"></p>
                            <p class="parenting ad-warning">
                                <img src="https://admin.pocket-lint.com/assets/images/149802-apps-news-the-top-5-best-parental-control-apps-image1-2dejsrfxaz.png" alt="Qustodio - Parenting" width="auto" height="100">                                <a href="http://clkuk.tradedoubler.com/click?p(296766)a(3008732)g(0)url(https://www.qustodio.com/en/)" rel="nofollow">Qustodio</a> is the leading digital safety and wellbeing platform for families. It lets parents supervise what their kids do when online. With Qustodio parents can block harmful and inappropriate content, set healthy limits to manage their children's online experience, track their location and monitor social media activity. Qustodio provides more information to help protect children against the growing number of serious online issues such as cyber-bullying and cyber-predators. It stands out among the different parental control solutions on the market, including Apple's and Google's very own, because it can be interchangeably used on different platforms such as iOS, Android, Mac, Windows and Kindle.
                            </p>
                                                                                            <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/lego">Lego</a>
                    <a href="/parenting">Parenting</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Parenting</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/parenting/news/lego/150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/create-parenting-news-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo-image1-7lmqvhd3fx.jpg" style="width: 100%">
                        Lego Speed Champions&#039; next launch is the epic Nissan GT-R NISMO
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/parenting/deals/lego/142946-best-lego-deals">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/142946-parenting-deals-the-best-lego-deals-for-black-friday-2018-image1-i5u3p4qbze.jpg" style="width: 100%">
                        The best Lego deals for Black Friday 2019
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/parenting/news/lego/150122-lego-s-top-gear-collab-is-an-app-controlled-technic-car-but-where-s-the-stig">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150122-parenting-news-legos-top-gear-collab-is-an-app-controlled-technic-car---but-wheres-the-stig-image1-d8jeiatlh9.jpg" style="width: 100%">
                        Lego&#039;s Top Gear collab is an app-controlled Technic car - but where&#039;s The Stig?
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/parenting/news/lego/150015-lego-just-revealed-an-epic-3-300-piece-version-of-the-best-batmobile-ever">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150015-parenting-news-lego-just-revealed-a-3300-piece-version-of-the-best-batmobile-ever-image1-wi9ancpu6h.jpg" style="width: 100%">
                        Lego reveals epic 3,300 piece version of the best Batmobile ever
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/parenting/buyers-guides/149992-best-baby-monitors-top-baby-cams-to-buy-audio-video">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149992-parenting-buyer-s-guide-best-baby-monitors-top-baby-cams-to-buy-for-audio-and-video-monitoring-image1-byx7iwb19o.jpg" style="width: 100%">
						Best baby monitors 2019: Top baby cams to buy for audio and video
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/parenting/news/149802-best-parental-control-apps">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149802-parenting-feature-the-top-5-best-parental-control-parenting-image1-ackty7yjdd.jpg" style="width: 100%">
						The top 5 best parental control apps
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "Lego Speed Champions' next launch is the epic Nissan GT-R NISMO",
                    disqus_identifier = "news150218";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/parenting\/news\/lego\/150218-lego-speed-champions-next-launch-is-the-epic-nissan-gt-r-nismo";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
        <script src="https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v6"></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://www.pocket-lint.com/gadgets/news/146303-ee-pocket-lint-gadget-awards-in-pictures">Pocket-lint Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
					<li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
					<li style="cursor: pointer"><a onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
