<!DOCTYPE html>

<html lang="nl-nl" prefix="og: https://ogp.me/ns#"
      >
<head>

    <script type="text/javascript">

        function consoleLog(str, variable) {
                    }
    </script>
    
    
    <script>
        addEventListener('DOMContentLoaded', function () {
            if(typeof webVitals !== "undefined"){
                webVitals.getCLS(sendToAnalytics);
                webVitals.getFID(sendToAnalytics);
                webVitals.getLCP(sendToAnalytics);
            }

        });
    </script>
    <script>
        "use strict";
        var gs_channels="DEFAULT";
        !function()
        {
            var n=window.location!==window.top.location?document.referrer:window.location,o=document.createElement("script");
            o.async=!0,o.onload=function()
            {
                if (typeof googletag !== "undefined" && googletag) {
                    googletag.cmd.push(function()
                    {
                        googletag.pubads().setTargeting("gs_cat",gs_channels)
                    })
                }

            },o.src="//hoopla-uk.gscontxt.net/multizone/channels.cgi?url="+encodeURIComponent(n),document.head.appendChild(o)
        }();
    </script>
                                                    
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>
    var userCountry = "US";
    var websiteLocaleValue = "nl-nl";
    var showAllText = "TOON ALLES";
    var showLessText = "LAAT MINDER ZIEN";

</script><script>var _sf_startpt = (new Date()).getTime();
    window.addSiteSkin = function (config) {
        window.siteSkin = config;
    };
    window.onPlLoad = function (cb) {
        window._pl_cb = window._pl_cb || [];
        window._pl_cb.push(cb)
    };</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0"/><title>Uw PS5-software bijwerken</title><script>var _pl_settings={"lang":"nl-nl","language":"Dutch","lang_name":"Dutch","article_adverts":true,"super_tag":"Games","article_id":162559,"targeting":[["Tag",["PlayStation","Games"]],["Type",["nieuws"]],["Language",["Dutch"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Games"]],["PageID",["162559"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":[]},___gcfg={"lang":"en-GB"},___pl_lang={"lang":"nl-nl","lang_name":"Dutch"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Games, Dutch","authors":"Max Freeman-Mills"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest"
      href="https://www.pocket-lint.com/nl-nl/rss/all.xml"><link rel="canonical" href="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten"><link rel="alternate" hreflang="de-de" href="https://www.pocket-lint.com/de-de/spiele/news/playstation/162559-wie-man-die-ps5-software-aktualisiert"/><link rel="alternate" hreflang="de"
                              href="https://www.pocket-lint.com/de-de/spiele/news/playstation/162559-wie-man-die-ps5-software-aktualisiert"/><link rel="alternate" hreflang="en-gb" href="https://www.pocket-lint.com/games/news/playstation/162559-how-to-update-ps5-software"/><link rel="alternate" hreflang="x-default" href="https://www.pocket-lint.com/games/news/playstation/162559-how-to-update-ps5-software"/><link rel="alternate" hreflang="en"
                              href="https://www.pocket-lint.com/games/news/playstation/162559-how-to-update-ps5-software"/><link rel="alternate" hreflang="es-es" href="https://www.pocket-lint.com/es-es/videojuegos/noticias/playstation/162559-como-actualizar-el-software-de-la-ps5"/><link rel="alternate" hreflang="es"
                              href="https://www.pocket-lint.com/es-es/videojuegos/noticias/playstation/162559-como-actualizar-el-software-de-la-ps5"/><link rel="alternate" hreflang="fr-fr" href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/playstation/162559-comment-mettre-a-jour-le-logiciel-ps5"/><link rel="alternate" hreflang="fr"
                              href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/playstation/162559-comment-mettre-a-jour-le-logiciel-ps5"/><link rel="alternate" hreflang="it-it" href="https://www.pocket-lint.com/it-it/giochi/notizie/playstation/162559-come-aggiornare-il-software-della-ps5"/><link rel="alternate" hreflang="it"
                              href="https://www.pocket-lint.com/it-it/giochi/notizie/playstation/162559-come-aggiornare-il-software-della-ps5"/><link rel="alternate" hreflang="nl-nl" href="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten"/><link rel="alternate" hreflang="nl"
                              href="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten"/><link rel="alternate" hreflang="pt-br" href="https://www.pocket-lint.com/pt-br/jogos/noticias/playstation/162559-como-atualizar-o-software-da-ps5"/><link rel="alternate" hreflang="pt"
                              href="https://www.pocket-lint.com/pt-br/jogos/noticias/playstation/162559-como-atualizar-o-software-da-ps5"/><link rel="alternate" hreflang="sv-se" href="https://www.pocket-lint.com/sv-se/spel/nyheter/playstation/162559-hur-man-uppdaterar-ps5-programvaran"/><link rel="alternate" hreflang="sv"
                              href="https://www.pocket-lint.com/sv-se/spel/nyheter/playstation/162559-hur-man-uppdaterar-ps5-programvaran"/><link rel="amphtml" href="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten.amphtml"><meta property="og:locale:alternate" content="de_de"><meta property="og:locale:alternate" content="en_GB"><meta property="og:locale:alternate" content="es_es"><meta property="og:locale:alternate" content="fr_fr"><meta property="og:locale:alternate" content="it_it"><meta property="og:locale:alternate" content="pt_BR"><meta property="og:locale:alternate" content="sv_se"><meta name="description" content="Profiteer van de nieuwste functies door ervoor te zorgen dat u de nieuwste versie van de PS5-software hebt geïnstalleerd."><meta property="speakable" content="Profiteer van de nieuwste functies door ervoor te zorgen dat u de nieuwste versie van de PS5-software hebt geïnstalleerd."><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@maxfreemanmills"><meta property="twitter:description" content="Profiteer van de nieuwste functies door ervoor te zorgen dat u de nieuwste versie van de PS5-software hebt geïnstalleerd."><meta property="twitter:title" content="Zo werkt u uw PS5-software bij: Haal de nieuwste PlayStation 5-software op"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2022-09-07T12:12:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten"><meta property="og:title" content="Uw PS5-software bijwerken"><meta property="og:description" content="Profiteer van de nieuwste functies door ervoor te zorgen dat u de nieuwste versie van de PS5-software hebt geïnstalleerd."><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="nl_nl"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">

{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],
"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/nl-nl/info/auteurs",
"publishingPrinciples":"https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#diversityPolicy",
"diversityStaffingReport": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#diversityPolicy",
"correctionsPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#correctionsPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#ownershipFundingInfo",
"unnamedSourcesPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#sources",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/nl-nl/info/redactionele-standaarden#actionablefeedback",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/nl-nl/info/contact-ons","areaServed":"GB","availableLanguage":"English"}}

</script><script>
    function loadScript(src) {
        return new Promise(function (resolve, reject) {
            var s;
            s = document.createElement('script');
            s.src = src;
            s.onload = resolve;
            s.onerror = reject;
            document.head.appendChild(s);
        });
    }


    var viewportWidth = document.documentElement.clientWidth;
    var isMobile = ""

    function loadSlick() {
        var slidesCount = $('.trending-slide').length;
        $('.trending-slide').show();

        if (!isMobile && viewportWidth >= 980) {
            if (slidesCount > 2) {
                $('.topics-slides').slick({
                    slidesToShow: 2,
                    slidesToScroll: 1,
                    autoplay: true,
                    autoplaySpeed: 5000,
                    arrows: true
                });
            }
        } else {
            $('.topics-slides').slick({
                slidesToShow: 1,
                slidesToScroll: 1,
                autoplay: true,
                autoplaySpeed: 5000,
                arrows: true
            });
        }

    }
</script><script type="application/ld+json">
    { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/nl-nl/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/nl-nl/search?q={query}", "query-input": "required name=query"} }
</script><style>.flag{float:none;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}</style><script type="application/ld+json">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</script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><link href="https://cdn.pocket-lint.com/media/article_21.css" rel="stylesheet"><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "ADVERTENTIE";
    }
    #article .content .block-mpu:before {
        content: "ADVERTENTIE";
    }

    #article.promotion .content .first-para:before {
        content: "Gesponsord";
    }
    .nativebox a.promotion h2:before {
        content: "Gesponsord";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Gesponsord";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 16px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 20px;
        left: 275px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 28px;
        overflow: hidden;
        padding: 0;
        margin: 0;
        list-style: none;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 11px;
            display: block;
        }
    }
    li{
        word-break: break-word;
    }

    h1,h2, h3 {
        word-break: break-word;
    }

    #header .menu-mobile-icons ul {
        height: 56px;
    }
</style><style type="text/css">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</style><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>
                        window.ga = window.ga || function () {
                (ga.q = ga.q || []).push(arguments)
            };
            ga.l = +new Date;

                        ga('create', 'UA-113501-2', 'auto');
            
            ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');
            ga('require', 'linkid');
            ga('set', 'anonymizeIp', true);
            ga('set', 'contentGroup1', "Games");
            ga('send', 'pageview');
            ga('unifiedTracker.send', 'pageview');
            ga('unifiedTracker.send', 'event',  'Position 0' , 'infinite_article_load' ,window.location.href);

            
            function clickOnLinkTrack(category, action, label) {
                                if (typeof window.ga !== "undefined") {
                    window.ga('unifiedTracker.send', 'event', category, action, label);
                }
                            }
        </script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "ADVERTENTIE";
    }
    #article .content .block-mpu:before {
        content: "ADVERTENTIE";
    }

    #article.promotion .content .first-para:before {
        content: "Gesponsord";
    }
    .nativebox a.promotion h2:before {
        content: "Gesponsord";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Gesponsord";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 16px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 20px;
        left: 275px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 28px;
        overflow: hidden;
        padding: 0;
        margin: 0;
        list-style: none;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 11px;
            display: block;
        }
    }
    li{
        word-break: break-word;
    }

    h1,h2, h3 {
        word-break: break-word;
    }

    #header .menu-mobile-icons ul {
        height: 56px;
    }
</style><!-- MAILCHIMP include -->
    
    <style> .flag{float:left;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}.interscroller-ad-bar:after{display:block;content:"ADVERTENTIE BEËINDIGD";font-size:10px;font-family:sans-serif;background-color:#1e1e31;color:#fff!important;margin:0 -10px}</style>


            <style type="text/css">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</style>
    
    
    <link rel="preload" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css"
          as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link rel="stylesheet"
              href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css">
    </noscript>
          <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '379461843790745');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=379461843790745&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
    
    <style>
        #article .content_infinite p{margin-right: 0px !important;}

        #article .content_infinite header .details {
            line-height: 1.68em;
            font-size: 15px;
            color: #6e6e6e !important;
            font-family: Helvetica,sans-serif;
        }
    </style>



</head>
<body         style="height: auto !important;">
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

<header id="header">
    <div class="header-container">

        <div class="switchers_nav_mobile">
            <img id="dark_mode_switcher_image_mobile" alt="Theme switcher" width="25" height="25"
                 class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <a href="/nl-nl/" class="home home-logo "></a>

        <div class="switchers_nav_mobile_language">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="margin-right: -24px;" width="25" height="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
        </div>

        
            <div class="languageChooser" id="languageChooser" style="display:none;">
                                    <div class="enabled _msddli_  "
                         title="Deutsch">
                        <img alt="Deutsch" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag de fnone">

                        <a href="https://www.pocket-lint.com/de-de/spiele/news/playstation/162559-wie-man-die-ps5-software-aktualisiert">
                            <span class="ddlabel">Deutsch</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="English">
                        <img alt="English" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag gb fnone">

                        <a href="https://www.pocket-lint.com/games/news/playstation/162559-how-to-update-ps5-software">
                            <span class="ddlabel">English</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Español">
                        <img alt="Español" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag es fnone">

                        <a href="https://www.pocket-lint.com/es-es/videojuegos/noticias/playstation/162559-como-actualizar-el-software-de-la-ps5">
                            <span class="ddlabel">Español</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Français">
                        <img alt="Français" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag fr fnone">

                        <a href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/playstation/162559-comment-mettre-a-jour-le-logiciel-ps5">
                            <span class="ddlabel">Français</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Italiano">
                        <img alt="Italiano" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag it fnone">

                        <a href="https://www.pocket-lint.com/it-it/giochi/notizie/playstation/162559-come-aggiornare-il-software-della-ps5">
                            <span class="ddlabel">Italiano</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_   selected "
                         title="Nederlands">
                        <img alt="Nederlands" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag nl fnone">

                        <a href="https://www.pocket-lint.com/nl-nl/games/nieuws/playstation/162559-hoe-ps5-software-te-updaten">
                            <span class="ddlabel">Nederlands</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Português">
                        <img alt="Português" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag br fnone">

                        <a href="https://www.pocket-lint.com/pt-br/jogos/noticias/playstation/162559-como-atualizar-o-software-da-ps5">
                            <span class="ddlabel">Português</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Svenska">
                        <img alt="Svenska" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag se fnone">

                        <a href="https://www.pocket-lint.com/sv-se/spel/nyheter/playstation/162559-hur-man-uppdaterar-ps5-programvaran">
                            <span class="ddlabel">Svenska</span>
                        </a>
                    </div>
                            </div>
                <div class="clearfix mobile-clear-fix"></div>
        <div class="menu-mobile-icons">
            <ul>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/nl-nl/reviews">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Reviews"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"/>
                        </picture>
                        <br>Reviews                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/nl-nl/nieuws">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="News"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"/>
                        </picture>
                        <br>Nieuws                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/nl-nl/koopgidsen">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Buyer's guides"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"/>
                        </picture>
                        <br>Koopgidsen                    </a>
                </li>
                                    <li style="min-width: 68px; height: 55px;">
                        <a href="/nl-nl/deals">
                            <picture>
                                <source type="image/webp"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.webp"
                                        style="width: 35px; height: 35px;"/>
                                <source type="image/png"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"
                                        style="width: 35px; height: 35px;"/>
                                <img style="width: 35px; height: 35px;" alt="Deals"
                                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"/>
                            </picture>
                            <br>Deals                        </a>
                    </li>
                                                <li style="min-width: 68px; height: 55px;">
                    <a href="/nl-nl/info/sitemap">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Sections"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"/>
                        </picture>
                        <br>Secties                    </a>
                </li>
            </ul>
        </div>
        <nav class="menu">
            <ul><li><a href="/nl-nl/reviews">Reviews</a></li><li><a href="/nl-nl/nieuws">Nieuws</a></li><li><a href="/nl-nl/koopgidsen">Koopgidsen</a></li><li><a href="/nl-nl/deals">Deals</a></li><li><a href="/nl-nl/info/sitemap">Secties</a></li></ul>
        </nav>
        <form action="/nl-nl/search" method="get" class="search">
            <input id="searchInput2" type="text" name="q" placeholder="Zoek Pocket-lint">
            <label for="searchInput2"
                   style="position: absolute; top:-1000px; left:-1000px;">Zoek Pocket-lint</label>
            <button type="submit">zoeken</button>
        </form>
        <div class="switchers_nav">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="float: left;" width="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
            <img id="dark_mode_switcher_image" alt="Theme switcher" class="dark_mode_switcher_image"
                 onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <script>


            function toggleLanguageSwitcher() {
                if(document.getElementById("languageChooser")){
                    if (document.getElementById("languageChooser").style.display === "block") {
                        document.getElementById("languageChooser").style.display = "none";
                    } else {
                        document.getElementById("languageChooser").style.display = "block";
                    }
                }
            }
        </script>
    </div>
    <link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.css"/>
    <link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.min.css"/>

    <style>
        .trending-with-margin {
            margin: 0px;
        }

        div.trending-slide {
            font: 16px/1.4 Georgia, sans-serif;
            background-color: #42464b;
            color: #fff;
            border-radius: 3px;
            font-weight: 700;
            font-size: 12px;
            padding: 7px 0;
            font-family: sans-serif;
            text-align: center;
            height: 16px;
        }

        div.trending-slide a {
            display: block;
            height: 100%;
            width: 100%;
        }

        @media screen and (min-width: 980px) {
            .trending-with-margin {
                margin: initial;
            }

            div.trending-slide {
                margin: 5px 15px 0 10px;
                width: 94%;
            }
        }

        @media screen and (max-width: 550px) {
            .topics-slides {
                min-height: 30px;
            }

            #header .topics > div {
                font: 16px/1.4 Georgia, sans-serif;
                background-color: #42464b;
                color: #fff;
                border-radius: 3px;
                font-weight: 700;
                font-size: 12px;
                font-family: sans-serif;
                text-align: center;
                height: 16px;
                display: block;
            }

            #header .topics > div a {
                display: block;
                height: 100%;
                width: 100%;
            }

            #header > nav > div > div {
                padding: 7px 0;
            }

            #header > nav > div > div.slick-list {
                height: 30px;
                padding: 0;
            }

            #header > nav > div > div > div.slick-track {
                height: 30px;
                padding: 0;
            }
        }


        @media screen and (min-width: 970px) {
            body.has-skin > div.block.block-leader.im-desktop {
                display: none;
                visibility: hidden;
            }

            body #container {
                padding-top: 10px;
            }

            body.has-skin > #container {
                margin-top: 250px;
            }
        }


    </style>

    <nav class="topics">
        <div class="topics-slides">
            <div class="trending-slide"><a href="/nl-nl/games/koopgidsen/xbox/141314-beste-aankomende-xbox-one-games">Aankomende Xbox One-games</a></div><div class="trending-slide"><a href="/nl-nl/games/nieuws/xbox/140423-wat-is-xbox-game-pass-hoe-het-werkt-prijs-en-alle-games-die-je-kunt-spelen">Xbox Games Pass</a></div><div class="trending-slide" style="display:none"><a href="/nl-nl/games/koopgidsen/145071-beste-aankomende-pc-games-om-naar-uit-te-kijken">Aankomende pc-games</a></div><div class="trending-slide" style="display:none"><a href="/nl-nl/games/koopgidsen/nintendo/143123-beste-nintendo-switch-games">Beste Switch-spellen</a></div>        </div>
    </nav>

    <form action="/nl-nl/search" method="get" class="mobile-search">
        <input id="mobileHeaderSearchInput" type="text" name="q"
               placeholder="Zoek Pocket-lint"/>
        <label for="mobileHeaderSearchInput"
               style="position: absolute; top:-1000px; left:-1000px;">Zoek Pocket-lint</label>
        <button type="submit">zoeken</button>
    </form>
</header>

<script>
    var _cookies;

    function getCookieLocal(name) {
        if (_cookies === null) {
            _cookies = navigator.cookieEnabled ||
                (
                    'cookie' in document &&
                    (
                        document.cookie.length > 0 ||
                        (document.cookie = '__t').indexOf.call(document.cookie, '__t') > -1
                    )
                );
        }

        if (_cookies === false) {
            return false;
        }

        // bug in regexp so space and \s is used to make sure we match
        var matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));

        return matches && matches.length >= 3 ? matches[2] : null;
    }

    function setCookieLocal(name, value, days) {
        var expires = new Date();
        expires.setDate(expires.getDate() + days);
        document.cookie = encodeURIComponent(name) + '=' + encodeURIComponent(value) + '; expires=' + expires.toUTCString() + '; Secure; SameSite=none' + ";path=/";
    }

    var color_mode = window.getCookieLocal("color_mode");

    getCurrentColorMode();

    function getCurrentColorMode() {
        var body = document.getElementsByTagName("BODY")[0];

        color_mode = window.getCookieLocal("color_mode");

        // COOKIE
        if (color_mode) {
            if (color_mode && color_mode == 'dark-mode') {
                body.className += " dark-mode";
            }
        } else {
            // OS THEME

            if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches) {
                // dark mode
                color_mode = 'dark-mode';
                body.className += " dark-mode";

            } else {
                //TIME
                currentTime = new Date();
                time = currentTime.getTime();
                hours = currentTime.getHours();

                if (isBetweenHours('22', '7')) {
                    color_mode == 'dark-mode';
                    body.className += " dark-mode";
                }
            }
        }
    }

    function isBetweenHours(startHour, endHour) {
        var now = new Date().getHours();

        return (now >= startHour || now <= endHour);
    }

    function enableTheme(newTheme = 'light') {

        if ($('body').hasClass('dark-mode')) {
            $('body').removeClass('dark-mode');
            newTheme = 'light';
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg");
        } else {
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg");

            $('body').addClass('dark-mode');
            newTheme = 'dark-mode';
        }
        window.setCookieLocal("color_mode", newTheme, 365);
    }

    if (color_mode) {
        if (color_mode && color_mode == 'dark-mode') {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
        } else {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
        }
    }
</script>


            <div class="block block-leader im-desktop"
             style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07);margin: 0 auto; max-width: 970px; min-width: 300px;">
                        <div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="Skin"></div>
        </div>
    
<div id="container">
    <span id="skin-here"></span>

        <script> var total_ads = 4;</script>

<article data-articleid="162559"
         id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;Section-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">

<script type="application/ld+json">
        {
        "@context": "https://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/nl-nl/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/nl-nl/games",
              "name": "Games"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/nl-nl/games/nieuws",
              "name": "Game nieuws"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/nl-nl/games/nieuws/playstation",
              "name": "PlayStation game nieuws"
            }
          }]
        }









            </script><script>

            function loadInterscroller() {

                                var containerIntercroller = document.getElementById("pre-interscroller");
                if (containerIntercroller) {
                    containerIntercroller.setAttribute(
                        "style",
                        "height: 100vh; position: relative; margin: 40px 0;"
                    );
                    var cmIntercroller = document.createElement("a");
                    cmIntercroller.setAttribute(
                        "style",
                        "display:block; position:absolute; top:0; left:0; width:100%; height:100%;background-color:transparent !important;"
                    );

                    cmIntercroller.setAttribute(
                        "id",
                        "interscrollerLink"
                    );
                    var innerIntercroller = document.createElement("div");
                    innerIntercroller.setAttribute("id", "banner-core");
                    innerIntercroller.setAttribute(
                        "style",
                        "width: 100%; height:100%; top: 0; left: 0; clip: rect(0,100vw,100vh,0); overflow-x: hidden; overflow-y: hidden; position: fixed; -webkit-transform: translateZ(0); -moz-transform: translateZ(0); transform: translateZ(0);"
                    );
                    var artIntercroller = document.getElementById("Interscroller");
                    artIntercroller.setAttribute("style", "width:100%;height:100%;");

                    innerIntercroller.appendChild(artIntercroller);
                    containerIntercroller.appendChild(innerIntercroller);
                }

                window.onscrollInterscroller = function () {
                    if (document.getElementById("top-skin-ad").style.display === "none") {
                        return true;
                    }
                    if (containerIntercroller) {
                        var pos = containerIntercroller.getBoundingClientRect();

                        innerIntercroller.style.clip =
                            "rect(" + pos.top + "px,100vw," + pos.bottom + "px,0)";
                    }

                    var windowViewTop = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop || 0;

                    if (windowViewTop > 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeOut 0.5s forwards";
                    }

                    if (windowViewTop > 0 && windowViewTop < 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeIn 0.5s forwards";
                    }

                };
                window.onscrollInterscroller();
                if (containerIntercroller) {
                    var posFinal = containerIntercroller.getBoundingClientRect();

                    var adContainerIntercroller = document.getElementById("Interscroller");
                    adContainerIntercroller.style.maxWidth = posFinal.width + 20;
                    adContainerIntercroller.style.maxHeight = posFinal.height;
                }

            }
        </script><style type="text/css">.writting-authors{line-height:1em;font-size:13px}body.dark-mode .block-top-mobile{border:1px solid #eee!important;border-left:0!important;border-right:0!important;min-height:72px;padding:5px 0;text-align:center}.block-top-mobile,block-top{border:1px solid #999!important;border-left:0!important;border-right:0!important;min-height:65px;padding:5px 0;text-align:center}#article .ads-content .block-inline{min-height:615px}@media screen and (min-width:850px){#article .content .block-mpu,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:0!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important;text-align:center;padding:30px 0;margin:0}}@media screen and (max-width:849px){#article .content .block-inline,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important;text-align:center;padding:15px 0;margin:0 -10px}#article .content .block-mpu,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:1px solid #eee!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{min-height:390px}body.dark-mode #top-skin-ad-bg{background-color:rgba(137,137,137,.58);margin:0 27px}body.dark-mode .block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.58)}#top-skin-ad>div.streamamp-block{height:100px}body.dark-mode .block-inline>div._streamamp,body.dark-mode .block-inline>div.streamamp-block{background-color:rgba(137,137,137,.58);height:360px;width:100%}body.dark-mode #pre-interscroller{background-color:rgba(137,137,137,.58)}#top-skin-ad-bg{background-color:rgba(137,137,137,.24);margin:0 27px}.block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.24)}.block-inline>div._streamamp,.block-inline>div.streamamp-block{background-color:rgba(137,137,137,.24);height:360px;width:100%}#pre-interscroller{background-color:rgba(137,137,137,.24)}}body.dark-mode #article .ads-content .block-inline>div._streamamp,body.dark-mode #article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.58)}#article .ads-content .block-inline>div._streamamp,#article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.24)}img{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none}@media screen and (max-width:360px){#taboola-below-article-thumbnails{max-width:360px}}@media screen and (max-width:375px){#taboola-below-article-thumbnails{max-width:375px}}.block-top-mobile:before{display:block;color:#6d7984;content:"LEES DOOR NA DE ADVERTENTIE";font-size:10px;font-family:sans-serif}#extras_div .block-inline:before{display:block;color:#6d7984;content:"LEES DOOR NA DE ADVERTENTIE";font-size:10px;font-family:sans-serif}</style><style>
            .sqr_p{
                min-height: 271px;
            }

            @media screen and (max-width: 650px) {
                .sqr_p{
                    min-height: 324px;
                }
            }
        </style>
    



    <p style="font-size: 12px;" class="pre-phrase">
    <i>Pocket-lint wordt ondersteund door zijn lezers. Wanneer u via links op onze site koopt, kunnen we een aangesloten commissie verdienen. <a href="/nl-nl/info/redactionele-standaarden">Kom meer te weten</a></i>
</p>
            <style>.breadcrumb li:not(:last-child) a:after{content:" > "} body.dark-mode .pre-phrase{color: #eee} </style>
    <div class="breadcrumb">
        <ol>
            <li><a href="/nl-nl/">Home</a></li>
            <li><a
                        href="/nl-nl/games">Games</a>
            </li>
            <li><a
                    href="/nl-nl/games/nieuws">Game                    nieuws</a></li>
                                                <li>
                        <a
                                href="/nl-nl/games/nieuws/playstation">
                                                            PlayStation                                                        game                            nieuws</a></li>
                
                
                    </ol>
    </div>

    
<header class="norewrite nolinks">
    <h1>Zo werkt u uw PS5-software bij: Haal de nieuwste PlayStation 5-software op</h1>

    <div class="details"  style="margin-bottom: 10px;" ><img class="author_img" alt="Author image" height="25" width="25"
                         src="//cdn.pocket-lint.com/r/s/75x/assets/images/phpymd8lj.jpg"
                         style="min-width: 25px;"
                         loading="lazy"/><span class="authors"><a href="/nl-nl/info/autores/max-freeman-mills"
                       rel="author">Max Freeman-Mills</a>, Bijdragend redacteur
                     <script>
                        function changeMail(obj, email) {
                            var splitString = email.split("");
                            var reverseArray = splitString.reverse();
                            var emailReversed = reverseArray.join("");

                            obj.href = 'mailto:' + emailReversed;
                        }
                    </script><a class="author_link" href="mailto:" onclick="changeMail(this,'moc.tnil-tekcop@xam')"><picture><source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.webp"
                                    style="width: 100%"><source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                    style="width: 100%"><img class="email_img" alt="Author email" height="10" width="15"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                 style="min-width: 15px;"
                                 loading="lazy"></picture></a></span>
                                    ·
                                                                <time datetime="2022-09-07BST12:12:00+01:00">7 september 2022</time>
                                        
  
        

·
<div class="tooltip">Explainer
    <span class="tooltiptext">Biedt context of achtergrond, definitie en details over een specifiek onderwerp.</span></div></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            
            
                                                <span id="attribution-gallery" class="attribution case3"
                          style="padding-top: 10px;">Pocket-lint</span>
                                <picture><source srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc-jpg.webp?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc-jpg.webp?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc-jpg.webp?v1 970w" sizes="100vw" alt="Zo werkt u uw PS5-software bij: Haal de nieuwste PlayStation 5-software op" type='image/webp'><source srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 970w" sizes="100vw" alt="Zo werkt u uw PS5-software bij: Haal de nieuwste PlayStation 5-software op" type='image/jpg'>

            <img style="min-height: 200px;" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg?v1 970w" sizes="100vw" alt="Zo werkt u uw PS5-software bij: Haal de nieuwste PlayStation 5-software op" type='image/jpg'>

        </picture>
                        

    <div class="container">

                            
        
        <style>
    .social2{
        position: relative;
        padding: 5px 0;
        min-height: 100px;
        border: 1px solid #999;
        border-left: 0;
        border-right: 0;
    }
    .block-sponsorship{
        float: left;
        width: 320px;
        min-height: 100px;
    }
</style>
<div class="social">
    <div class="share" style="width: 100%;">
        <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fnl-nl%2Fgames%2Fnieuws%2Fplaystation%2F162559-hoe-ps5-software-te-updaten"
           onclick="return openPopup(this.href)">Facebook</a>
        <a class="twitter" href="https://www.twitter.com" onclick="return openPopup(this.href)">Twitter</a>
        <a class="pintrest"
           href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fnl-nl%2Fgames%2Fnieuws%2Fplaystation%2F162559-hoe-ps5-software-te-updaten&amp;description=Zo%20werkt%20u%20uw%20PS5-software%20bij%3A%20Haal%20de%20nieuwste%20PlayStation%205-software%20op&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F162559-games-news-feature-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wr28bhwxzc.jpg"
           onclick="return openPopup(this.href)">Pinterest</a>
        <a class="linkedin"
           href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fnl-nl%2Fgames%2Fnieuws%2Fplaystation%2F162559-hoe-ps5-software-te-updaten&amp;title=Zo%20werkt%20u%20uw%20PS5-software%20bij%3A%20Haal%20de%20nieuwste%20PlayStation%205-software%20op"
           onclick="return openPopup(this.href)">LinkedIn</a>
        <a class="mail" target="_blank" rel="noopener noreferrer"
           href="mailto:?subject=Zo%20werkt%20u%20uw%20PS5-software%20bij%3A%20Haal%20de%20nieuwste%20PlayStation%205-software%20op&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fnl-nl%2Fgames%2Fnieuws%2Fplaystation%2F162559-hoe-ps5-software-te-updaten">Mail</a>

        
        <script>
            function openPopup(url) {
                var newWindow = window.open(url, 'name', "height=500,width=500");
                if (newWindow) {
                    newWindow.focus();
                }
                return false;
            }
        </script>
    </div>
</div>
    </div>
</header>


<div class="content ccode_US">
        <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                    <div class="ttp_byline">
                                    <img src="https://cdn.pocket-lint.com/images/Trust-Mark.svg"
                         alt="The Trust Project" width="20" height="20" style="min-height: 20px !important;">
                                <a href="/nl-nl/info/redactionele-standaarden">Waarom u Pocket-lint kunt vertrouwen</a>
            </div>
        
                    <p style="font-size: 12px;">
                <i>Deze pagina is vertaald met behulp van AI en machinaal leren voordat hij is beoordeeld door een menselijke redacteur in uw moedertaal.</i></p>
        
                <p class="first-para">(Pocket-lint) - Sony brengt regelmatig software-updates uit voor de PlayStation 5. Sommige daarvan brengen grote wijzigingen aan in de gebruikerservaring of functies van de console, terwijl andere kleine achterdeurtjes aanpassen die er voor gebruikers niet echt toe doen.</p><ul><li><a href="/nl-nl/games/koopgidsen/playstation/154513-beste-playstation-5-ps5-games" rel="noopener" target="_blank">Beste PS5-games: Geweldige PlayStation 5-titels om op te halen</a></li></ul><p>Het is echter belangrijk om deze te installeren, zodat je de nieuwste, meest efficiënte en meest functierijke versie van de software gebruikt.</p><p id="widgetLoaded" style="width:0px;height:0px;">-</p>
<script>
(function (d, s, b) {
var mElmt, primisElmt = d.createElement('script');
primisElmt.setAttribute('type', 'text/javascript');
primisElmt.setAttribute('async','async');
primisElmt.setAttribute('src',  s);
var elmtInterval = setInterval(function() {
mElmt = d.getElementById(b);
if (mElmt) {
mElmt.parentNode.insertBefore(primisElmt, mElmt.nextSibling);
mElmt.parentNode.removeChild(mElmt);
return clearInterval(elmtInterval);
}
}, 500);
})(document, 'https://live.primis.tech/live/liveView.php?s=111724', 'widgetLoaded');
</script><p>Hier lees je hoe je dat kunt doen - een handleiding voor het bijwerken van de software van je PS5.<div id="hub"><div class="content">    
       
<div class="article" data-type="News - Deals">
    <a onclick="clickOnLinkTrack('Nativebox','click','https://www.pocket-lint.com/nl-nl/games/deals/black-friday/139410-beste-black-friday-games-deals-playstation-en-xbox-video-game-koopjes')" href="https://www.pocket-lint.com/nl-nl/games/deals/black-friday/139410-beste-black-friday-games-deals-playstation-en-xbox-video-game-koopjes" title="Beste game-deals voor Black Friday 2021: koop hier je gaming-koopjes" class="nativebox-link " data-id1="139410" data-id2="10" rel target="_blank"></a>
    <span class="article-thumbnail">
        <img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/139410-games-news-buyer-s-guide-best-games-deals-for-cyber-monday-gaming-bargains-galore-image1-ykdzo3q9pr.jpg" alt="Beste game-deals voor Black Friday 2021: koop hier je gaming-koopjes" width="120" height="120" data-amp-layout="responsive">
    </span>
    <div class="article-info">
                <span class="article-info-title">
                            <span>Beste game-deals voor Black Friday 2021: koop hier je gaming-koopjes</span>
                    </span>
                    <span class="article-info-publish">
                
                <span style="display: block; margin-top:2px;"></span>
                Door                <span class="author">Adrian Willings</span>
                ·
                <time pubdate="pubdate" datetime="2021-11-29T11:11:00+00:00">29 November 2021</time>
                
            </span>
            <p class="article-info-description">Grijp een gaming-koopje in de aanloop naar Kerstmis. Bekijk de beste deals die we hebben gevonden van de grootste retailers in de buurt. </p>
            </div>
</div>
</div></div></p><h2 class="nolinks2">PS5-software bijwerken</h2><p>Je weet altijd wanneer er nieuwe software voor je PS5 beschikbaar is, want je krijgt er een melding van als je je console aanzet, zoals je hieronder kunt zien. Het kan zijn dat de software al gedownload is, maar het kan ook zijn dat je moet wachten tot de download voltooid is.</p><div><picture><source src="https://cdn.pocket-lint.com/r/s/661x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3-jpg.webp" type="image/webp" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg" type="image/jpg" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 660w" data-lazy-sizes="100vw"><img src="data:image/gif;base64,r0lgoddhaqabapaaap///waaacwaaaaaaqabaeacakqbads=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image5-zzowjalsy3.jpg?v1 660w" sizes="100vw" class="special_height" width="660" height="440" loading="lazy" style="width: 100%; height: auto;" alt></picture></div><p>Zodra de melding "Klaar voor installatie" verschijnt, kun je het snelst op "X" drukken om te beginnen - je wordt dan gevraagd om de nieuwe software te installeren.</p><p>De console zal je waarschuwen dat hij opnieuw moet opstarten na de installatie van de software, en je waarschuwen om hem niet uit te zetten tijdens dit proces.</p><div><picture><source src="https://cdn.pocket-lint.com/r/s/661x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4-jpg.webp" type="image/webp" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg" type="image/jpg" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 660w" data-lazy-sizes="100vw"><img src="data:image/gif;base64,r0lgoddhaqabapaaap///waaacwaaaaaaqabaeacakqbads=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image3-7mahnx53v4.jpg?v1 660w" sizes="100vw" class="special_height" width="660" height="440" loading="lazy" style="width: 100%; height: auto;" alt></picture></div><p>De software wordt vervolgens geïnstalleerd, en zelfs de belangrijkste updates sinds de PS5 uitkwam hebben maar een paar minuten geduurd, gezien de snelle opslag.</p><p>Nadat de console opnieuw is opgestart, wordt het installatieproces voltooid.</p><div><picture><source src="https://cdn.pocket-lint.com/r/s/661x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei-jpg.webp" type="image/webp" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg" type="image/jpg" data-lazy="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 660w" data-lazy-sizes="100vw"><img src="data:image/gif;base64,r0lgoddhaqabapaaap///waaacwaaaaaaqabaeacakqbads=" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/0-news-how-to-update-your-ps5-software-get-the-latest-playstation-5-software-image1-wjrfh38cei.jpg?v1 660w" sizes="100vw" class="special_height" width="660" height="440" loading="lazy" style="width: 100%; height: auto;" alt></picture></div><p>Zodra dit is voltooid, keert u terug naar uw startscherm en wanneer u uw controller weer inschakelt, bent u weer op de hoogte en kunt u de nieuwe consolesoftware verkennen of gewoon verder gaan met gamen.</p><h2 class="nolinks2">De PS5-software-update controleren</h2><p>Als je geen melding ziet, maar binnenkort een software-update verwacht, kun je ook handmatig controleren of er een update is.</p><p>Doe dit door de volgende aanwijzingen in het menu van de console te volgen:</p><p>Instellingen &gt; Systeem &gt; Systeemsoftware &gt; Console-informatie.</p><p>Hier kunt u zien welke softwareversie u gebruikt, en als er "Up to date" staat, kunt u gerust zijn dat u de laatste versie hebt. Anders krijg je de optie om de meest recente update te downloaden.</p><h2 class="nolinks2 nolinks2">Hoe kom ik aan de PS5 software beta?</h2><p class="para-seen">Om de zoveel tijd brengt Sony een bètaversie van de PS5-software uit, zodat een beperkte groep spelers nieuwe functies kan uitproberen voordat ze voor iedereen beschikbaar zijn.</p><p class="para-seen">Dat klinkt misschien vrij exclusief, maar je kunt je vrij eenvoudig aanmelden om op de lijst voor deze updates te komen, zonder enige garantie dat je elke keer wordt geselecteerd.</p><p class="para-seen">Om u aan te melden, gaat u naar de registratiepagina hier - <a href="https://www.playstation.com/en-gb/ps5/ps5-beta-program-sign-up/" rel="nofollow noopener" target="_blank">www.playstation.com/en-gb/ps5/ps5-beta-program-sign-up/.</a> Je moet je bij je PlayStation-account aanmelden om het proces te voltooien.</p>
        

        
                
                                 <div class="writting-authors" style="color: #6e6e6e !important; padding: 10px 0 0 0;">
                Geschreven door Max Freeman-Mills.
            </div>
        
    </div>
            
        <div class="ads-content ads-content-162559"
             style="width: 300px;height: 500px;float:  right; min-height: 1000px;">
                            
                    <div class="sticky_parent"
                         style="min-height: 1000px;" >
                        <div class="block block-inline block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit1"></div>
                        </div>
                    </div>
                                        
                                                                                                                    

                                                    <div class="sticky_parent"
                                 style="min-height: 1000px;" >
                                <div class="block block-inline  block-mpu-middle-texwt cont-3 init-1 sticky_column23 ad___2">
                                    <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit2"></div>
                                </div>
                            </div>
                                            

                                                    <div class="sticky_parent"
                                 style="min-height: 1000px;" >
                                <div class="block block-inline  block-mpu-middle-texwt cont-3 init-1 sticky_column23 ad___3">
                                    <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit3"></div>
                                </div>
                            </div>
                                            

                                                    <div class="sticky_parent"
                                 style="min-height: 1000px;" >
                                <div class="block block-inline  block-mpu-middle-texwt cont-3 init-1 sticky_column23 ad___4">
                                    <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit4"></div>
                                </div>
                            </div>
                                                                        
        </div>
    
</div>


    <footer class="norewrite nolinks">
    
    <div class="tags">
        <span>Secties</span>
                    <a href="/nl-nl/playstation">PlayStation</a>
                    <a href="/nl-nl/games">Games</a>
            </div>
</footer>


                <div class="block block-leader" style="margin-bottom: 10px;display:none;">
            <div id="Interscroller">
            </div>
        </div>

    




                    <div  class="content" style="max-width: 660px; min-height: 340px;" id="taboola-demo-widget_162559"></div>

    <script type="text/javascript">
            /* TABOOLA */
            window._taboola = window._taboola || [];
            _taboola.push({mode:'thumbnails-isw', container: 'taboola-demo-widget_162559', placement: 'Infinite scroll widget', target_type: 'mix'});
            _taboola.push({article:'auto', url: window.location.href});

        </script>
<div class="popular"></div>
    <div class="extras norewrite nolinks" id="extras_div" style="min-height: 250px;">
    <div class="comments">
            </div>
</div>

<style>button.toggle{width:100%;background:#585858;color:#fff;height:55px;border:0;text-align:center;line-height:55px;cursor:pointer;margin-bottom:20px;font-family:Helvetica,sans-serif;text-transform:uppercase}</style>



<span id="im-desktop"></span>
<span id="im-tablet"></span>
<span id="im-mobile"></span>


    <div class="content content_infinite" >
        <div class="articles_infinite"></div>
    </div>

            <script>// <![CDATA[

            var popularTop = 0;
            var jQueryAds = null;
            var winInterval = [];

            var targetSlots = ['Article-Unit1', 'Article-Unit2', 'Article-Unit3', 'Article-Unit4', 'Article-Unit5', 'Article-Unit6', 'Article-Unit7', 'Article-Unit8', 'Article-Unit9', 'Article-Unit10'] //array - Slots to check


            function testHeight() {
                var tmpTop = $(".popular").position().top;
                if (tmpTop != popularTop) {
                    popularTop = tmpTop;

                } else {
                    makeAdsMoveInterval(jQueryAds);
                }
            }


            function makeAdsMove($) {
                jQueryAds = $;
                var winIntervalVal = setInterval(testHeight, 100);
                winInterval.push(winIntervalVal);

                if (googletag) {
                    googletag.cmd.push(function () {
                        googletag.pubads().addEventListener('slotRenderEnded', function (e) {
                            var slot = e.slot.getSlotElementId()
                            targetSlots.forEach(function (targetSlot) {
                                document.getElementById(slot).style.backgroundColor = "rgb(16 16 16 / 0%)";
                            })
                        });
                    });
                }
            }

            function makeAdsMoveInterval($) {
                return;


            }

            function changeLastAdHeight() {
                if (popularTop != $(".popular").position().top) {
                    popularTop = $(".popular").position().top;
                    setTimeout(function () {
                        changeLastAdHeight()
                    }, 1000);
                } else {
                    $("#ad_10").height(($(".popular").position().top - $(".popular").height()) - ($("#ad_10").position().top));
                }
            }
        </script>
    
</article>

            <div class="block block-leader">
            <div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="Homepage-Unit7"></div>
        </div>
    
    <div class="footer-banner-div" id="footer-banner-div" style="display: none;">
    <div class="footer-banner">
        <p>
                    <div class="language_message_de-de language_message_de language_message_de"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag de fnone">
                    Sie können diese Seite in Ihrer <br> Muttersprache lesen <a href="https://www.pocket-lint.com/de-de/spiele/news/playstation/162559-wie-man-die-ps5-software-aktualisiert">hier</a></p>
                                    </div>
                <div class="language_message_en-gb language_message_gb language_message_en"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag gb fnone">
                    You can read this page in your <br>native language <a href="https://www.pocket-lint.com/games/news/playstation/162559-how-to-update-ps5-software">here</a></p>
                                    </div>
                <div class="language_message_es-es language_message_es language_message_es"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag es fnone">
                    Puede leer esta página en su<br>idioma nativo <a href="https://www.pocket-lint.com/es-es/videojuegos/noticias/playstation/162559-como-actualizar-el-software-de-la-ps5">aquí</a></p>
                                    </div>
                <div class="language_message_fr-fr language_message_fr language_message_fr"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag fr fnone">
                    Vous pouvez lire cette page dans votre langue maternelle <br> <a href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/playstation/162559-comment-mettre-a-jour-le-logiciel-ps5">ici</a></p>
                                    </div>
                <div class="language_message_it-it language_message_it language_message_it"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag it fnone">
                    Puoi leggere questa pagina nella tua <br>lingua madre <a href="https://www.pocket-lint.com/it-it/giochi/notizie/playstation/162559-come-aggiornare-il-software-della-ps5">qui</a></p>
                                    </div>
                <div class="language_message_nl-nl language_message_nl language_message_nl"  style="display: none;">
                                                </div>
                <div class="language_message_pt-br language_message_br language_message_pt"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag pt fnone">
                    Você pode ler esta página <br>no seu idioma <a href="https://www.pocket-lint.com/pt-br/jogos/noticias/playstation/162559-como-atualizar-o-software-da-ps5">aqui</a></p>
                                    </div>
                <div class="language_message_sv-se language_message_se language_message_sv"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag sv fnone">
                    Du kan läsa den här sidan i din<br> modersmål <a href="https://www.pocket-lint.com/sv-se/spel/nyheter/playstation/162559-hur-man-uppdaterar-ps5-programvaran">här</a></p>
                                    </div>
                <button aria-label="Close banner" class="close-button-footer" onclick="closeLanguageBanner()">
            &times;
        </button>
    </div>
</div>
    <!-- FOOTER -->
    <footer id="footer">
    <nav class="social">
        <style>#footer nav.social>a.amazon,#header nav.social>a.amazon{background:0 0;overflow:initial;width:8px;margin:0 20px 0 0}#footer nav.social>a.pod-cast,#header nav.social>a.pod-cast{background:0 0;overflow:initial;width:8px;margin:0}#footer nav.social>a.amazon img,#footer nav.social>a.pod-cast img,#header nav.social>a.amazon,#header nav.social>a.pod-cast{padding-bottom:2px}#footer nav.social{float:left}</style>
                                    <a target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/shop/pocketlint" class="amazon" aria-label="Amazon US">
                    <img alt="Amazon US"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png"
                             width="16"
                             height="16"
                             loading="lazy"/>
                </a>
                                        <a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                        <a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast" aria-label="Podcast">
            <img alt="Podcast icon"
                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png"
                     width="16"
                     height="16"
                     loading="lazy"/>
        </a>
            </nav>

    <form action="/nl-nl/search" method="get">
        <div>
            <input id="footerSearchInput" type="text" name="q"
                   placeholder="Zoek Pocket-lint"/>
            <label for="footerSearchInput"
                   style="position: absolute; top:-1000px; left:-1000px;">Zoek Pocket-lint</label>
            <button type="submit">zoeken</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
                            <li>
                    <a href="https://www.pocket-lint.com/gadgets/news/154317-pocket-lint-award-winners-through-the-years">Pocket-lint Awards</a>
                </li>
                        <li><a href="/nl-nl/info/rss">RSS feeds</a></li>
                                        <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
                    </ul>
        <ul>
            <li class="heading"><span>Populaire secties:</span></li>
                                                <li>
                        <a href="/nl-nl/apps">Apps</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/cameras">Camera&#039;s</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/autos">Auto&#039;s</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/drones">Drones</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/fitnesstrackers">Fitnesstrackers</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/gadgets">Gadgets</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/games">Games</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/koptelefoons">Koptelefoons</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/laptops">Laptops</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/ouderschap">Ouderschap</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/telefoons">Telefoons</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/smart-home">Smart Home</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/smartwatches">Smartwatches</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/luidsprekers">Luidsprekers</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/tablets">Tablets</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/tv">TV</a>
                    </li>
                                    <li>
                        <a href="/nl-nl/ar-vr">AR &amp; VR</a>
                    </li>
                                       
        </ul>
        <ul>
            <li>
                <a href="/nl-nl/info/sitemap">Site map</a>
            </li>
            <li><a href="/nl-nl/info/contact-ons">Neem contact op</a></li>
            <li>
                <a href="/nl-nl/info/auteurs">About Pocket-lint</a>
            </li>
                            <li>
                    <a href="/nl-nl/info/sustainability">Duurzaamheid</a>
                </li>
                        <li>
                <a href="/nl-nl/info/redactionele-standaarden">Redactionele normen</a>
            </li>
                            <li>
                    <a href="https://info.wrightsmedia.com/pocket-lint-licensing">Licenties</a>
                </li>
                        <li>
                <a href="/nl-nl/info/duurzaamheid">Gebruiksvoorwaarden</a>
            </li>
            <li>
                <a href="/nl-nl/info/beleid">Privacybeleid</a>
            </li>

            <li>
                <a href="/nl-nl/info/adverteren-op-pocket-lint">Advertise on Pocket-lint</a>
            </li>
            <li style="cursor: pointer"><a
                        onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Privacy Settings</a>
            </li>
        </ul>
                <ul>
            <li><a href="https://www.thegearloop.com" target="_blank" rel="noopener noreferrer">The Gear Loop</a></li>
                    </ul>
                <div style="margin-top: 8px;">2003 - 2022 © Pocket-lint Limited PO Box 4770, Ascot, SL5
            5DP. Alle rechten voorbehouden. Engeland en Wales bedrijfsregistratienummer 5237480.
        </div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<script>
    var _cookies;
    var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
    var showPlAds = false;
    var slides_to_show = 1;
    var viewportWidth = document.documentElement.clientWidth;
    var jQuery = jQuery || null;
    var googletag = googletag || null;

        slides_to_show = 2;
        var userCountry = "US";
    var websiteLocaleValue = "nl-nl";
    var showAllText = "TOON ALLES";
    var showLessText = "LAAT MINDER ZIEN";

        showPlAds = true;
    var _existing_ads = [];

                                                                                                                                                                                                                                                                                                                                /* __AD_article_2__ article-ad-mpu-block-inline-article-1 */
    _existing_ads.push('mpu');
                        /* __AD_article_2__ article-ad-mpu-block-inline-article-2 */
    _existing_ads.push('mpu');
                        /* __AD_article_2__ article-ad-mpu-block-inline-article-3 */
    _existing_ads.push('mpu');
                        /* __AD_article_2__ article-ad-mpu-block-inline-article-4 */
    _existing_ads.push('mpu');
                                        /* __AD_article_2__ article-ad-skin-layout1 */
    _existing_ads.push('skin');
                                


</script>

<script>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</script>

<script>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</script>
<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_23.js" async></script>
<script type="text/javascript">
    var infiniteArticleLoaded = false;

    function loadRevContent() {
        /* TABOOLA */


        

                //consoleLog("Loading taboola4!!!");

        //consoleLog("WHAT LINKS?");
        //var taboola_link = '//cdn.taboola.com/libtrc/pocket-lint-network/loader.js';
        var taboola_link = '//cdn.taboola.com/libtrc/pocket-lint/loader.js';

                                                                                                                                                        taboola_link = "//cdn.taboola.com/libtrc/pocket-lint-nl/loader.js";
                                                                    //consoleLog("URL taboola ", taboola_link);


        !function (e, f, u) {
            e.async = 1;
            e.src = u;
            f.parentNode.insertBefore(e, f);
        }(document.createElement('script'), document.getElementsByTagName('script')[0], taboola_link);


                



return true;
        
    }
</script>



<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->

<script>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</script>
<script defer src="https://unpkg.com/web-vitals"></script>
</body>
</html>