<!DOCTYPE html>

<html lang="it-it" prefix="og: https://ogp.me/ns#"
      >
<head>
    
    
    <script>
        addEventListener('DOMContentLoaded', function () {
            if(typeof webVitals !== "undefined"){
                webVitals.getCLS(sendToAnalytics);
                webVitals.getFID(sendToAnalytics);
                webVitals.getLCP(sendToAnalytics);
            }

        });
    </script>
                                                    
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>
    var userCountry = "US";
    var websiteLocaleValue = "it-it";
    var showAllText = "MOSTRA TUTTO";
    var showLessText = "MOSTRA MENO";

</script><script>var _sf_startpt = (new Date()).getTime();
    window.addSiteSkin = function (config) {
        window.siteSkin = config;
    };
    window.onPlLoad = function (cb) {
        window._pl_cb = window._pl_cb || [];
        window._pl_cb.push(cb)
    };</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0"/><title>L&#039;orologio G-Shock x Museum of Youth Culture celebra il punk</title><script>var _pl_settings={"lang":"it-it","language":"Italian","lang_name":"Italian","article_adverts":true,"super_tag":"Smartwatch","article_id":159958,"targeting":[["Tag",["Casio","Smartwatches"]],["Type",["notizie"]],["Language",["Italian"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Smartwatch"]],["PageID",["159958"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":[]},___gcfg={"lang":"en-GB"},___pl_lang={"lang":"it-it","lang_name":"Italian"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Smartwatch, Italian","authors":"Rik Henderson"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest"
      href="https://www.pocket-lint.com/it-it/rss/all.xml"><link rel="canonical" href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"><link rel="alternate" hreflang="de-de" href="https://www.pocket-lint.com/de-de/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-uhr-feiert-die-punk-und-ska-szene"/><link rel="alternate" hreflang="de"
                              href="https://www.pocket-lint.com/de-de/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-uhr-feiert-die-punk-und-ska-szene"/><link rel="alternate" hreflang="en-gb" href="https://www.pocket-lint.com/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene"/><link rel="alternate" hreflang="x-default" href="https://www.pocket-lint.com/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene"/><link rel="alternate" hreflang="en"
                              href="https://www.pocket-lint.com/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene"/><link rel="alternate" hreflang="es-es" href="https://www.pocket-lint.com/es-es/relojes-inteligentes/noticias/casio/159958-el-reloj-g-shock-x-edicion-del-museo-de-la-cultura-juvenil-celebra-la-escena-punk-y-ska"/><link rel="alternate" hreflang="es"
                              href="https://www.pocket-lint.com/es-es/relojes-inteligentes/noticias/casio/159958-el-reloj-g-shock-x-edicion-del-museo-de-la-cultura-juvenil-celebra-la-escena-punk-y-ska"/><link rel="alternate" hreflang="fr-fr" href="https://www.pocket-lint.com/fr-fr/montres-connectees/actualites/casio/159958-la-montre-g-shock-x-edition-du-musee-de-la-culture-de-la-jeunesse-celebre-la-scene-punk-et-ska"/><link rel="alternate" hreflang="fr"
                              href="https://www.pocket-lint.com/fr-fr/montres-connectees/actualites/casio/159958-la-montre-g-shock-x-edition-du-musee-de-la-culture-de-la-jeunesse-celebre-la-scene-punk-et-ska"/><link rel="alternate" hreflang="it-it" href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"/><link rel="alternate" hreflang="it"
                              href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"/><link rel="alternate" hreflang="nl-nl" href="https://www.pocket-lint.com/nl-nl/smartwatches/nieuws/casio/159958-g-shock-x-museum-voor-jeugdcultuur-editie-horloge-viert-punk-en-ska-scene"/><link rel="alternate" hreflang="nl"
                              href="https://www.pocket-lint.com/nl-nl/smartwatches/nieuws/casio/159958-g-shock-x-museum-voor-jeugdcultuur-editie-horloge-viert-punk-en-ska-scene"/><link rel="alternate" hreflang="pt-br" href="https://www.pocket-lint.com/pt-br/smartwatches/noticias/casio/159958-g-shock-x-museu-da-edicao-da-cultura-jovem-relogio-celebra-a-cena-punk-e-ska"/><link rel="alternate" hreflang="pt"
                              href="https://www.pocket-lint.com/pt-br/smartwatches/noticias/casio/159958-g-shock-x-museu-da-edicao-da-cultura-jovem-relogio-celebra-a-cena-punk-e-ska"/><link rel="alternate" hreflang="sv-se" href="https://www.pocket-lint.com/sv-se/smartklockor/nyheter/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-firar-punk-och-ska-scenen"/><link rel="alternate" hreflang="sv"
                              href="https://www.pocket-lint.com/sv-se/smartklockor/nyheter/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-firar-punk-och-ska-scenen"/><link rel="amphtml" href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska.amphtml"><meta property="og:locale:alternate" content="de_de"><meta property="og:locale:alternate" content="en_GB"><meta property="og:locale:alternate" content="es_es"><meta property="og:locale:alternate" content="fr_fr"><meta property="og:locale:alternate" content="nl_nl"><meta property="og:locale:alternate" content="pt_BR"><meta property="og:locale:alternate" content="sv_se"><meta name="description" content="Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio in stile retrò basato sui movimenti britannici degli ultimi"><meta property="speakable" content="Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio in stile retrò basato sui movimenti britannici degli ultimi"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@RikHenderson"><meta property="twitter:description" content="Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio in stile retrò basato sui movimenti britannici degli ultimi"><meta property="twitter:title" content="L&#039;orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2022-02-07T16:02:48+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"><meta property="og:title" content="L&#039;orologio G-Shock x Museum of Youth Culture celebra il punk"><meta property="og:description" content="Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio in stile retrò basato sui movimenti britannici degli ultimi"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="it_it"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">

{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],
"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/it-it/info/autori",
"publishingPrinciples":"https://www.pocket-lint.com/it-it/info/standard-editoriali",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#diversityPolicy",
"diversityStaffingReport": "https://www.pocket-lint.com/it-it/info/standard-editoriali#diversityPolicy",
"correctionsPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#correctionsPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/it-it/info/standard-editoriali#ownershipFundingInfo",
"unnamedSourcesPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#sources",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/it-it/info/standard-editoriali#actionablefeedback",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/it-it/info/contattaci","areaServed":"GB","availableLanguage":"English"}}

</script><script>
    function loadScript(src) {
        return new Promise(function (resolve, reject) {
            var s;
            s = document.createElement('script');
            s.src = src;
            s.onload = resolve;
            s.onerror = reject;
            document.head.appendChild(s);
        });
    }


    var viewportWidth = document.documentElement.clientWidth;
    var isMobile = ""

    function loadSlick() {
        var slidesCount = $('.trending-slide').length;
        $('.trending-slide').show();

        if (!isMobile && viewportWidth >= 980) {
            if (slidesCount > 2) {
                $('.topics-slides').slick({
                    slidesToShow: 2,
                    slidesToScroll: 1,
                    autoplay: true,
                    autoplaySpeed: 5000,
                    arrows: true
                });
            }
        } else {
            $('.topics-slides').slick({
                slidesToShow: 1,
                slidesToScroll: 1,
                autoplay: true,
                autoplaySpeed: 5000,
                arrows: true
            });
        }

    }
</script><script type="application/ld+json">
    { "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/it-it/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/it-it/search?q={query}", "query-input": "required name=query"} }
</script><style>.flag{float:none;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}</style><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@type":"ReportageNewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/it-it\/smartwatch\/notizie\/casio\/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska","headline":"L'orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska","url":"https:\/\/www.pocket-lint.com\/it-it\/smartwatch\/notizie\/casio\/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska","thumbnailUrl":"https:\/\/cdn.pocket-lint.com\/r\/s\/300x\/assets\/images\/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg","image":{"@type":"ImageObject","representativeOfPage":"https:\/\/schema.org\/True","width":1200,"url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"},"dateCreated":"2022-02-07T16:02:48+00:00","datePublished":"2022-02-07T16:02:48+00:00","dateModified":"2022-02-07T16:06:10+00:00","articleSection":"News","description":"Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio in stile retrò basato sui movimenti britannici degli ultimi","speakable":{"@type":"SpeakableSpecification","xpath":["\/html\/head\/title","\/html\/head\/meta[@property='speakable']\/@content"]},"articleBody":"Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio collaborativo in stile retrò basato sui movimenti britannici degli ultimi decenni. Il Casio G-Shock GW-M5610MOYC-1ER è dotato di un cinturino stampato con fotografie di Gavin Watson, tratte dall'archivio del museo. Documenta l'ascesa delle scene punk, skinhead e rave, nonché il linguaggio di design delle prime fanzine punk. L'orologio stesso si basa sull'iconico GW-M5610U-1ER e presenta la tecnologia radiocontrollata Multi-Band 6 per mantenere l'ora più precisa, indipendentemente dalla tua posizione. C'è anche l'energia solare a bordo, per mantenere la batteria carica. Sono disponibili le modalità cronometro, timer e ora mondiale, mentre la cassa in resina ha il marchio di fabbrica G-Shock antiurto. È inoltre impermeabile fino a 200 metri e il viso è protetto da vetro minerale. Oltre all'orologio, che sarà in vendita il 18 febbraio 2022 per £ 149 su g-shock.co.uk e nel negozio del marchio Carnaby Street, riceverai una cassa appositamente progettata e un'edizione limitata \"Grown up in G-Shock\" 'zine. Ci sarà anche una mostra dedicata che mostrerà foto d'archivio della cultura giovanile britannica negli ultimi 40 anni al 154 di Shaftesbury Avenue a Londra. L'ingresso sarà gratuito e si potrà visitare dal 18 febbraio al 4 marzo 2022.","keywords":["Casio","Smartwatch","Notizie"],"author":[{"@type":"Person","name":"Rik Henderson","jobTitle":"Redattore di notizie senior","email":"rik@pocket-lint.com","description":"Rik è un giornalista di tecnologia e giochi dagli anni 80 e ha visto quasi tutte le console, i telefoni cellulari, i gadget e i dispositivi home cinema lanciati negli ultimi 30 anni. È con Pocket-lint da più di un decennio e, oltre ad essere responsabile delle notizie per il sito, contribuisce con funzionalità e recensioni, soprattutto quando si tratta di giochi e intrattenimento domestico. In ruoli precedenti, ha lavorato e curato Home Cinema Choice e varie riviste di videogiochi, come Your Commodore e Amstrad Computer User. Ha anche avuto la sua rubrica di giochi sul quotidiano Metro. La carriera televisiva e radiofonica di Rik lo ha visto produrre e\/o presentare in molti programmi, tra cui GamesMaster, Sky Ones Games World, Sky News Swipe, BBC Radio Humberside, The Apprentice e Greatest Christmas TV Ads di Channel 5. Quando non gioca, è un fanatico del calcio e ha una collezione di fumetti e action figure delle dimensioni di una piccola casa.","image":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phpjgzvsn.jpg","url":"https:\/\/www.pocket-lint.com\/it-it\/info\/autori\/rik-henderson","sameAs":["https:\/\/twitter.com\/RikHenderson","https:\/\/instagram.com\/rikkyboy","https:\/\/linkedin.com\/in\/rikhenderson1"],"knowsAbout":"Gaming, home cinema kit, TV and streaming (entertainment services)"}],"publisher":{"@type":"Organization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/it-it\/","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","height":60,"width":600}},"citation":[]}]}</script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><link href="https://cdn.pocket-lint.com/media/article_20.css" rel="stylesheet"><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "PUBBLICITÀ";
    }
    #article .content .block-mpu:before {
        content: "PUBBLICITÀ";
    }

    #article.promotion .content .first-para:before {
        content: "Promozione";
    }
    .nativebox a.promotion h2:before {
        content: "Promozione";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Promozione";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 14px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 0px;
        left: 240px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 55px;
        overflow: hidden;
        padding: 0;
        margin: 12px 0px 0px 0px;
        list-style: none;
        line-height: 17px;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 13px;
            display: block;
        }
    }

    #header .menu-mobile-icons ul {
        height: 70px;
    }
</style><style type="text/css">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</style><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>
                        window.ga = window.ga || function () {
                (ga.q = ga.q || []).push(arguments)
            };
            ga.l = +new Date;

                        ga('create', 'UA-113501-2', 'auto');
            
            ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');
            ga('require', 'linkid');
            ga('set', 'anonymizeIp', true);
            ga('set', 'contentGroup1', "Smartwatch");
            ga('send', 'pageview');
            ga('unifiedTracker.send', 'pageview');

            
            function clickOnLinkTrack(category, action, label) {
                                if (typeof window.ga !== "undefined") {
                    window.ga('unifiedTracker.send', 'event', category, action, label);
                }
                            }
        </script><style type="text/css">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</style></style><style type="text/css">@media screen and (min-width:600px){ #header .menu a{padding:6px 12px;display:block}}.languageChooser{z-index:9999;visibility:visible;height:230px;display:block;background:#f2f2f2;position:absolute;bottom:100%;margin-left:-5px;border-width:1px;border-style:solid;border-color:#303840;color:#000;top:55px;right:19px;width:130px;padding:10px;text-align:left;font:15px/1.2em sans-serif}.languageChooser .enabled{margin:10px}body.dark-mode #countries_child>div>a{color:#00adb5}.languageChooser .selected>a{font-weight:700}.flag{margin:0}#countries_child>ul>li{display:flex;vertical-align:middle}@media screen and (max-width:980px){.slick-prev{left:-5px!important;z-index:999!important}.slick-next{right:-5px!important;z-index:999!important}}</style><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "PUBBLICITÀ";
    }
    #article .content .block-mpu:before {
        content: "PUBBLICITÀ";
    }

    #article.promotion .content .first-para:before {
        content: "Promozione";
    }
    .nativebox a.promotion h2:before {
        content: "Promozione";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Promozione";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 14px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 0px;
        left: 240px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 55px;
        overflow: hidden;
        padding: 0;
        margin: 12px 0px 0px 0px;
        list-style: none;
        line-height: 17px;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 13px;
            display: block;
        }
    }

    #header .menu-mobile-icons ul {
        height: 70px;
    }
</style><!-- MAILCHIMP include -->
    
    <style>.flag{float:left;padding:0!important;margin:0 5px 0 0;width:16px;height:11px;background:url('/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/flagssprite_small.png') no-repeat}.flag.de{background-position:-16px -22px}.flag.gb{background-position:-16px -275px}.flag.es{background-position:-16px -154px}.flag.fr{background-position:-16px -253px}.flag.nl{background-position:-48px -44px}.flag.br{background-position:0 -308px}.flag.it{background-position:-32px -33px}.flag.se{background-position:-48px -396px}.flag.pt{background-position:-48px -242px}.interscroller-ad-bar:after{display:block;content:"FINE PUBBLICITÀ";font-size:10px;font-family:sans-serif;background-color:#1e1e31;color:#fff!important;margin:0 -10px}</style>


            <style type="text/css">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</style>
    
    
    <link rel="preload" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css"
          as="style" onload="this.onload=null;this.rel='stylesheet'">
    <noscript>
        <link rel="stylesheet"
              href="https://cdn.pocket-lint.com/bundles/pocketlintapp/css/swiper/swiper-bundle.min.css">
    </noscript>
          <!-- Facebook Pixel Code -->
    <script>
        !function (f, b, e, v, n, t, s) {
            if (f.fbq) return;
            n = f.fbq = function () {
                n.callMethod ?
                    n.callMethod.apply(n, arguments) : n.queue.push(arguments)
            };
            if (!f._fbq) f._fbq = n;
            n.push = n;
            n.loaded = !0;
            n.version = '2.0';
            n.queue = [];
            t = b.createElement(e);
            t.async = !0;
            t.src = v;
            s = b.getElementsByTagName(e)[0];
            s.parentNode.insertBefore(t, s)
        }(window, document, 'script',
            'https://connect.facebook.net/en_US/fbevents.js');
        fbq('init', '379461843790745');
        fbq('track', 'PageView');
    </script>
    <noscript><img height="1" width="1" style="display:none"
                   src="https://www.facebook.com/tr?id=379461843790745&ev=PageView&noscript=1"
        /></noscript>
    <!-- End Facebook Pixel Code -->
    </head>
<body         style="height: auto !important;">
    <noscript>
        <iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0"
                style="display:none;visibility:hidden"></iframe>
    </noscript>

<header id="header">
    <div class="header-container">

        <div class="switchers_nav_mobile">
            <img id="dark_mode_switcher_image_mobile" alt="Theme switcher" width="25" height="25"
                 class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <a href="/it-it/" class="home home-logo "></a>

        <div class="switchers_nav_mobile_language">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="margin-right: -24px;" width="25" height="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
        </div>

        
            <div class="languageChooser" id="languageChooser" style="display:none;">
                                    <div class="enabled _msddli_  "
                         title="Deutsch">
                        <img alt="Deutsch" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag de fnone">

                        <a href="https://www.pocket-lint.com/de-de/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-uhr-feiert-die-punk-und-ska-szene">
                            <span class="ddlabel">Deutsch</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="English">
                        <img alt="English" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag gb fnone">

                        <a href="https://www.pocket-lint.com/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene">
                            <span class="ddlabel">English</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Español">
                        <img alt="Español" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag es fnone">

                        <a href="https://www.pocket-lint.com/es-es/relojes-inteligentes/noticias/casio/159958-el-reloj-g-shock-x-edicion-del-museo-de-la-cultura-juvenil-celebra-la-escena-punk-y-ska">
                            <span class="ddlabel">Español</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Français">
                        <img alt="Français" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag fr fnone">

                        <a href="https://www.pocket-lint.com/fr-fr/montres-connectees/actualites/casio/159958-la-montre-g-shock-x-edition-du-musee-de-la-culture-de-la-jeunesse-celebre-la-scene-punk-et-ska">
                            <span class="ddlabel">Français</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_   selected "
                         title="Italiano">
                        <img alt="Italiano" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag it fnone">

                        <a href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska">
                            <span class="ddlabel">Italiano</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Nederlands">
                        <img alt="Nederlands" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag nl fnone">

                        <a href="https://www.pocket-lint.com/nl-nl/smartwatches/nieuws/casio/159958-g-shock-x-museum-voor-jeugdcultuur-editie-horloge-viert-punk-en-ska-scene">
                            <span class="ddlabel">Nederlands</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Português">
                        <img alt="Português" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag br fnone">

                        <a href="https://www.pocket-lint.com/pt-br/smartwatches/noticias/casio/159958-g-shock-x-museu-da-edicao-da-cultura-jovem-relogio-celebra-a-cena-punk-e-ska">
                            <span class="ddlabel">Português</span>
                        </a>
                    </div>
                                    <div class="enabled _msddli_  "
                         title="Svenska">
                        <img alt="Svenska" width="16" height="11"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                             class="flag se fnone">

                        <a href="https://www.pocket-lint.com/sv-se/smartklockor/nyheter/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-firar-punk-och-ska-scenen">
                            <span class="ddlabel">Svenska</span>
                        </a>
                    </div>
                            </div>
                <div class="clearfix mobile-clear-fix"></div>
        <div class="menu-mobile-icons">
            <ul>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/it-it/recensione">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Reviews"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-review.png"/>
                        </picture>
                        <br>Recensioni                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/it-it/notizie">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="News"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-news.png"/>
                        </picture>
                        <br>Notizie                    </a>
                </li>
                <li style="min-width: 68px; height: 55px;">
                    <a href="/it-it/guide-per-gli-acquirenti">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Buyer's guides"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-buyers.png"/>
                        </picture>
                        <br>Guide all'acquisto                    </a>
                </li>
                                    <li style="min-width: 68px; height: 55px;">
                        <a href="/it-it/offerte">
                            <picture>
                                <source type="image/webp"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.webp"
                                        style="width: 35px; height: 35px;"/>
                                <source type="image/png"
                                        srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"
                                        style="width: 35px; height: 35px;"/>
                                <img style="width: 35px; height: 35px;" alt="Deals"
                                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-deals.png"/>
                            </picture>
                            <br>Offerte                        </a>
                    </li>
                                                <li style="min-width: 68px; height: 55px;">
                    <a href="/it-it/info/mappa-del-sito">
                        <picture>
                            <source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.webp"
                                    style="width: 35px; height: 35px;"/>
                            <source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"
                                    style="width: 35px; height: 35px;"/>
                            <img style="width: 35px; height: 35px;" alt="Sections"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons-sections.png"/>
                        </picture>
                        <br>Sezioni                    </a>
                </li>
            </ul>
        </div>
        <nav class="menu">
            <ul><li><a href="/it-it/recensione">Recensioni</a></li><li><a href="/it-it/notizie">Notizie</a></li><li><a href="/it-it/guide-per-gli-acquirenti">Guide all'acquisto</a></li><li><a href="/it-it/offerte">Offerte</a></li><li><a href="/it-it/info/mappa-del-sito">Sezioni</a></li></ul>
        </nav>
        <form action="/it-it/search" method="get" class="search">
            <input id="searchInput2" type="text" name="q" placeholder="Cerca su Pocket-lint">
            <label for="searchInput2"
                   style="position: absolute; top:-1000px; left:-1000px;">Cerca su Pocket-lint</label>
            <button type="submit">ricerca</button>
        </form>
        <div class="switchers_nav">
            <img id="language_switcher_image" alt="Language switcher" class="language_switcher_image"
                 style="float: left;" width="25"
                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg"
                 onclick="toggleLanguageSwitcher()"/>
            <img id="dark_mode_switcher_image" alt="Theme switcher" class="dark_mode_switcher_image"
                 onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
        </div>

        <script>


            function toggleLanguageSwitcher() {
                if(document.getElementById("languageChooser")){
                    if (document.getElementById("languageChooser").style.display === "block") {
                        document.getElementById("languageChooser").style.display = "none";
                    } else {
                        document.getElementById("languageChooser").style.display = "block";
                    }
                }
            }
        </script>
    </div>
    <link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.css"/>
    <link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.min.css"/>

    <style>
        .trending-with-margin {
            margin: 0px;
        }

        div.trending-slide {
            font: 16px/1.4 Georgia, sans-serif;
            background-color: #42464b;
            color: #fff;
            border-radius: 3px;
            font-weight: 700;
            font-size: 12px;
            padding: 7px 0;
            font-family: sans-serif;
            text-align: center;
            height: 16px;
        }

        div.trending-slide a {
            display: block;
            height: 100%;
            width: 100%;
        }

        @media screen and (min-width: 980px) {
            .trending-with-margin {
                margin: initial;
            }

            div.trending-slide {
                margin: 5px 15px 0 10px;
                width: 94%;
            }
        }

        @media screen and (max-width: 550px) {
            .topics-slides {
                min-height: 30px;
            }

            #header .topics > div {
                font: 16px/1.4 Georgia, sans-serif;
                background-color: #42464b;
                color: #fff;
                border-radius: 3px;
                font-weight: 700;
                font-size: 12px;
                font-family: sans-serif;
                text-align: center;
                height: 16px;
                display: block;
            }

            #header .topics > div a {
                display: block;
                height: 100%;
                width: 100%;
            }

            #header > nav > div > div {
                padding: 7px 0;
            }

            #header > nav > div > div.slick-list {
                height: 30px;
                padding: 0;
            }

            #header > nav > div > div > div.slick-track {
                height: 30px;
                padding: 0;
            }
        }


        @media screen and (min-width: 970px) {
            body.has-skin > div.block.block-leader.im-desktop {
                display: none;
                visibility: hidden;
            }

            body #container {
                padding-top: 10px;
            }

            body.has-skin > #container {
                margin-top: 250px;
            }
        }


    </style>

    <nav class="topics">
        <div class="topics-slides">
            <div class="trending-slide"><a href="/smartwatches/buyers-guides/132033-upcoming-smartwatches-new-smartwatches-and-wearables-coming-soon">Prossimi smartwatch</a></div><div class="trending-slide"><a href="/it-it/smartwatch/guide-per-gli-acquirenti/apple/133135-quale-orologio-e-cinturino-apple-e-giusto-per-te">Quale Apple Watch?</a></div><div class="trending-slide" style="display:none"><a href="/it-it/smartwatch/guide-per-gli-acquirenti/132168-i-migliori-smartwatch-piu-votati-e-gli-smartwatch-piu-belli-da-acquistare">I migliori smartwatch</a></div><div class="trending-slide" style="display:none"><a href="/it-it/smartwatch/guide-per-gli-acquirenti/134135-il-miglior-smartwatch-android-i-migliori-dispositivi-di-usura-android-e-gli-smartwatch-di-google-da-acquistare">Il miglior orologio da indossare per Android</a></div>        </div>
    </nav>

    <form action="/it-it/search" method="get" class="mobile-search">
        <input id="mobileHeaderSearchInput" type="text" name="q"
               placeholder="Cerca su Pocket-lint"/>
        <label for="mobileHeaderSearchInput"
               style="position: absolute; top:-1000px; left:-1000px;">Cerca su Pocket-lint</label>
        <button type="submit">ricerca</button>
    </form>
</header>

<script>
    var _cookies;

    function getCookieLocal(name) {
        if (_cookies === null) {
            _cookies = navigator.cookieEnabled ||
                (
                    'cookie' in document &&
                    (
                        document.cookie.length > 0 ||
                        (document.cookie = '__t').indexOf.call(document.cookie, '__t') > -1
                    )
                );
        }

        if (_cookies === false) {
            return false;
        }

        // bug in regexp so space and \s is used to make sure we match
        var matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));

        return matches && matches.length >= 3 ? matches[2] : null;
    }

    function setCookieLocal(name, value, days) {
        var expires = new Date();
        expires.setDate(expires.getDate() + days);
        document.cookie = encodeURIComponent(name) + '=' + encodeURIComponent(value) + '; expires=' + expires.toUTCString() + '; Secure; SameSite=none' + ";path=/";
    }

    var color_mode = window.getCookieLocal("color_mode");

    getCurrentColorMode();

    function getCurrentColorMode() {
        var body = document.getElementsByTagName("BODY")[0];

        color_mode = window.getCookieLocal("color_mode");

        // COOKIE
        if (color_mode) {
            if (color_mode && color_mode == 'dark-mode') {
                body.className += " dark-mode";
            }
        } else {
            // OS THEME

            if (window.matchMedia && window.matchMedia('(prefers-color-scheme: dark)').matches) {
                // dark mode
                color_mode = 'dark-mode';
                body.className += " dark-mode";

            } else {
                //TIME
                currentTime = new Date();
                time = currentTime.getTime();
                hours = currentTime.getHours();

                if (isBetweenHours('22', '7')) {
                    color_mode == 'dark-mode';
                    body.className += " dark-mode";
                }
            }
        }
    }

    function isBetweenHours(startHour, endHour) {
        var now = new Date().getHours();

        return (now >= startHour || now <= endHour);
    }

    function enableTheme(newTheme = 'light') {

        if ($('body').hasClass('dark-mode')) {
            $('body').removeClass('dark-mode');
            newTheme = 'light';
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg");
        } else {
            $(".dark_mode_switcher_image").attr("src", "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg");

            $('body').addClass('dark-mode');
            newTheme = 'dark-mode';
        }
        window.setCookieLocal("color_mode", newTheme, 365);
    }

    if (color_mode) {
        if (color_mode && color_mode == 'dark-mode') {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon_dark.svg";
        } else {
            document.getElementById("dark_mode_switcher_image").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
            document.getElementById("dark_mode_switcher_image_mobile").src = "https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg";
        }
    }
</script>


            <div class="block block-leader im-desktop"
             style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07);margin: 0 auto; max-width: 970px; min-width: 300px;">
                        <div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="Skin"></div>
        </div>
    
<div id="container">
    <span id="skin-here"></span>

        <article data-articleid="159958"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;Section-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "https://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/it-it/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/it-it/smartwatch",
              "name": "Smartwatch"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/it-it/smartwatch/notizie",
              "name": "Smartwatch notizie"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/it-it/smartwatch/notizie/casio",
              "name": "Casio smartwatch notizie"
            }
          }]
        }









            </script><style type="text/css">.writting-authors{line-height:1em;font-size:13px}body.dark-mode .block-top-mobile{border:1px solid #eee!important;border-left:0!important;border-right:0!important;min-height:72px;padding:5px 0;text-align:center}.block-top-mobile,block-top{border:1px solid #999!important;border-left:0!important;border-right:0!important;min-height:65px;padding:5px 0;text-align:center}#article .ads-content .block-inline{min-height:615px}@media screen and (min-width:850px){#article .content .block-mpu,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:0!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{border:0!important;border-left:0!important;border-right:0!important;text-align:center;padding:30px 0;margin:0}}@media screen and (max-width:849px){#article .content .block-inline,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important;text-align:center;padding:15px 0;margin:0 -10px}#article .content .block-mpu,#extras_div .block-inline{border:1px solid #999!important;border-left:0!important;border-right:0!important}#extras_div .block-inline,body.dark-mode #article .content .block-mpu{border:1px solid #eee!important;border-left:0!important;border-right:0!important}#article .content .block-inline,#extras_div .block-inline{min-height:390px}body.dark-mode #top-skin-ad-bg{background-color:rgba(137,137,137,.58);margin:0 27px}body.dark-mode .block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.58)}#top-skin-ad>div.streamamp-block{height:100px}body.dark-mode .block-inline>div._streamamp,body.dark-mode .block-inline>div.streamamp-block{background-color:rgba(137,137,137,.58);height:360px;width:100%}body.dark-mode #pre-interscroller{background-color:rgba(137,137,137,.58)}#top-skin-ad-bg{background-color:rgba(137,137,137,.24);margin:0 27px}.block-top-mobile>div.streamamp-block{height:50px;margin:0 18px;background-color:rgba(137,137,137,.24)}.block-inline>div._streamamp,.block-inline>div.streamamp-block{background-color:rgba(137,137,137,.24);height:360px;width:100%}#pre-interscroller{background-color:rgba(137,137,137,.24)}}body.dark-mode #article .ads-content .block-inline>div._streamamp,body.dark-mode #article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.58)}#article .ads-content .block-inline>div._streamamp,#article .ads-content .block-inline>div.streamamp-block{min-height:600px;background-color:rgba(137,137,137,.24)}img{-webkit-user-select:none;-khtml-user-select:none;-moz-user-select:none;-o-user-select:none;user-select:none}@media screen and (max-width:360px){#taboola-below-article-thumbnails{max-width:360px}}@media screen and (max-width:375px){#taboola-below-article-thumbnails{max-width:375px}}.block-top-mobile:before{display:block;color:#6d7984;content:"L'ARTICOLO CONTINUA DOPO LA PUBBLICITÀ";font-size:10px;font-family:sans-serif}#extras_div .block-inline:before{display:block;color:#6d7984;content:"L'ARTICOLO CONTINUA DOPO LA PUBBLICITÀ";font-size:10px;font-family:sans-serif}</style><style>
            .sqr_p{
                min-height: 271px;
            }

            @media screen and (max-width: 650px) {
                .sqr_p{
                    min-height: 324px;
                }
            }
        </style>
        <script>

            function loadInterscroller() {

                                var containerIntercroller = document.getElementById("pre-interscroller");
                if (containerIntercroller) {
                    containerIntercroller.setAttribute(
                        "style",
                        "height: 100vh; position: relative; margin: 40px 0;"
                    );
                    var cmIntercroller = document.createElement("a");
                    cmIntercroller.setAttribute(
                        "style",
                        "display:block; position:absolute; top:0; left:0; width:100%; height:100%;background-color:transparent !important;"
                    );

                    cmIntercroller.setAttribute(
                        "id",
                        "interscrollerLink"
                    );
                    var innerIntercroller = document.createElement("div");
                    innerIntercroller.setAttribute("id", "banner-core");
                    innerIntercroller.setAttribute(
                        "style",
                        "width: 100%; height:100%; top: 0; left: 0; clip: rect(0,100vw,100vh,0); overflow-x: hidden; overflow-y: hidden; position: fixed; -webkit-transform: translateZ(0); -moz-transform: translateZ(0); transform: translateZ(0);"
                    );
                    var artIntercroller = document.getElementById("Interscroller");
                    artIntercroller.setAttribute("style", "width:100%;height:100%;");

                    innerIntercroller.appendChild(artIntercroller);
                    containerIntercroller.appendChild(innerIntercroller);
                }

                window.onscrollInterscroller = function () {
                    if (document.getElementById("top-skin-ad").style.display === "none") {
                        return true;
                    }
                    if (containerIntercroller) {
                        var pos = containerIntercroller.getBoundingClientRect();

                        innerIntercroller.style.clip =
                            "rect(" + pos.top + "px,100vw," + pos.bottom + "px,0)";
                    }

                    var windowViewTop = window.pageYOffset || document.documentElement.scrollTop || document.body.scrollTop || 0;

                    if (windowViewTop > 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeOut 0.5s forwards";
                    }

                    if (windowViewTop > 0 && windowViewTop < 500) {
                        document.getElementById("top-skin-ad").style.animation = "fadeIn 0.5s forwards";
                    }

                };
                window.onscrollInterscroller();
                if (containerIntercroller) {
                    var posFinal = containerIntercroller.getBoundingClientRect();

                    var adContainerIntercroller = document.getElementById("Interscroller");
                    adContainerIntercroller.style.maxWidth = posFinal.width + 20;
                    adContainerIntercroller.style.maxHeight = posFinal.height;
                }

            }
        </script>
        <p style="font-size: 12px;" class="pre-phrase">
    <i>Pocket-lint è supportato dai suoi lettori. Quando acquisti tramite i link sul nostro sito, potremmo guadagnare una commissione di affiliazione. <a href="/it-it/info/standard-editoriali">Scopri di più</a></i>
</p>
            <style>.breadcrumb li:not(:last-child) a:after{content:" > "} body.dark-mode .pre-phrase{color: #eee} </style>
    <div class="breadcrumb">
        <ol>
            <li><a href="/it-it/">Casa</a></li>
            <li><a
                        href="/it-it/smartwatch">Smartwatch</a>
            </li>
            <li><a
                    href="/it-it/smartwatch/notizie">Smartwatch                    notizie</a></li>
                                                <li>
                        <a
                                href="/it-it/smartwatch/notizie/casio">
                                                            Casio                                                        smartwatch                            notizie</a></li>
                
                
                    </ol>
    </div>


        
<header class="norewrite nolinks">
    <h1>L&#039;orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska</h1>

    <div class="details" ><img class="author_img" alt="Author image" height="25" width="25"
                         src="//cdn.pocket-lint.com/r/s/75x/assets/images/phpjgzvsn.jpg"
                         style="min-width: 25px;"
                         loading="lazy"/><span class="authors"><a href="/it-it/info/autori/rik-henderson"
                       rel="author">Rik Henderson</a>, Redattore di notizie senior
                     <script>
                        function changeMail(obj, email) {
                            var splitString = email.split("");
                            var reverseArray = splitString.reverse();
                            var emailReversed = reverseArray.join("");

                            obj.href = 'mailto:' + emailReversed;
                        }
                    </script><a class="author_link" href="mailto:" onclick="changeMail(this,'moc.tnil-tekcop@kir')"><picture><source type="image/webp"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.webp"
                                    style="width: 100%"><source type="image/png"
                                    srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                    style="width: 100%"><img class="email_img" alt="Author email" height="10" width="15"
                                 src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png"
                                 style="min-width: 15px;"
                                 loading="lazy"></picture></a></span>
                                    ·
                                                                <time datetime="2022-02-07GMT16:02:48+00:00">7 febbraio 2022</time>
                                        
  
        

·
<div class="tooltip">Notizie
    <span class="tooltiptext">Sulla base di fatti, osservati e verificati in prima persona dal giornalista, o riportati e verificati da fonti informate.</span></div></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
                            <span id="numbering" class="attribution"
                      style="padding-top: 10px; float: left;">1 / 10</span>
            
            
                            <div class="gallery_main" style="max-height: 708px !important;">
                                                                                                        <span id="attribution-gallery" class="attribution case3"
                                      style="padding-top: 10px;">Casio</span>
                                                                                                                    <div class="swiper-pagination"></div>
                        <div class="swiper-container" style="max-height: 686px !important;">
                            <div class="swiper-wrapper">

                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title="  "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"
                                                        style="width: 100%"/>
                                                <img style="width: 100%; height: auto"
                                                     src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"
                                                     alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 4"
                                                     width="1600"
                                                     height="1067"
                                                     loading="lazy"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Preciso "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image2-nrdwu3q7zg-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image2-nrdwu3q7zg.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image2-nrdwu3q7zg.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska foto 1"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Legato "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image3-lpcycufoq4-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image3-lpcycufoq4.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image3-lpcycufoq4.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 2"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Cultura britannica "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image4-nqcxoezqtg-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image4-nqcxoezqtg.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image4-nqcxoezqtg.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 3"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title="  "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image5-qj78is2t1c-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image5-qj78is2t1c.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image5-qj78is2t1c.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 5"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Movimenti "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image6-vufko9dm65-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image6-vufko9dm65.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image6-vufko9dm65.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 6"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Energia solare "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image7-dlcjatdufi-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image7-dlcjatdufi.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image7-dlcjatdufi.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska foto 7"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Elegante "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image8-wzlryilqeg-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image8-wzlryilqeg.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image8-wzlryilqeg.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 8"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title="  "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image9-noxzf69okl-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image9-noxzf69okl.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image9-noxzf69okl.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la scena punk e ska 9"
                                                />
                                            </picture>
                                                                            </div>
                                                                    <div class="swiper-slide">
                                                                                    <picture data-attribution="Casio"
                                                     data-url_attribution=""
                                                     data-caption="  "
                                                     data-title=" Disponibilità "
                                                     data-currentnumber="1"
                                                     data-totalnumber="10">
                                                <source type="image/webp"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image10-cipwlmxsta-jpg.webp"
                                                        style="width: 100%"/>
                                                <source type="image/jpeg"
                                                        srcset="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image10-cipwlmxsta.jpg"
                                                        style="width: 100%"/>
                                                <img_to_replace style="width: 100%;"
                                                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image10-cipwlmxsta.jpg"
                                                                alt="L&#039;orologio in edizione G-Shock X Museum of Youth Culture celebra la foto 10 della scena punk e ska"
                                                />
                                            </picture>
                                                                            </div>
                                                            </div>
                            <div class="swiper-button-prev"></div>
                            <div class="swiper-button-next"></div>
                        </div>

                        <style>
                            .gallery_main {
                                position: relative;
                            }

                            .gallery_main .swiper-button-prev, .gallery_main .swiper-button-next {
                                display: none;
                                background-size: 18px 18px;
                                position: absolute;
                                box-sizing: border-box;
                                top: 55%;
                                height: 32px;
                                width: 32px;
                                border-radius: 2px;
                                pointer-events: all;
                                background-color: rgba(0, 0, 0, 0.5);
                                background-position: 50% 50%;
                                background-repeat: no-repeat;
                                transform: translateY(-50%);
                                z-index: 1000;
                            }

                            .gallery_main .swiper-button-prev {
                                left: 16px;
                                background-image: url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' width='18' height='18' fill='%23fff'%3E%3Cpath d='M15 8.25H5.87l4.19-4.19L9 3 3 9l6 6 1.06-1.06-4.19-4.19H15v-1.5z'/%3E%3C/svg%3E");
                            }

                            .gallery_main .swiper-button-next {
                                right: 16px;
                                background-image: url("data:image/svg+xml;charset=utf-8,%3Csvg xmlns='http://www.w3.org/2000/svg' width='18' height='18' fill='%23fff'%3E%3Cpath d='M9 3L7.94 4.06l4.19 4.19H3v1.5h9.13l-4.19 4.19L9 15l6-6z'/%3E%3C/svg%3E");
                            }

                            .gallery_main .swiper-button-prev::after, .gallery_main .swiper-button-next::after {
                                content: none;
                            }

                            .gallery_main .swiper-pagination {
                                position: absolute;
                                top: 8px;
                                width: auto;
                                bottom: auto;
                                text-align: left;
                                font-size: 10px;
                                font-family: sans-serif;
                            }

                            @media screen and (max-width: 768px) {
                                .gallery_main > img {
                                    min-height: 200px;
                                }
                            }
                        </style>
                    

                                    </div>
                        

    <div class="container">

                            
        

        
        <div class="social">
    <div class="share" style="width: 100%;">
        <a class="facebook" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fit-it%2Fsmartwatch%2Fnotizie%2Fcasio%2F159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"
           onclick="return openPopup(this.href)">Facebook</a>
        <a class="twitter" href="https://www.twitter.com" onclick="return openPopup(this.href)">Twitter</a>
        <a class="pintrest"
           href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fit-it%2Fsmartwatch%2Fnotizie%2Fcasio%2F159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska&amp;description=L%27orologio%20in%20edizione%20G-Shock%20x%20Museum%20of%20Youth%20Culture%20celebra%20la%20scena%20punk%2C%20rave%20e%20ska&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"
           onclick="return openPopup(this.href)">Pinterest</a>
        <a class="linkedin"
           href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fit-it%2Fsmartwatch%2Fnotizie%2Fcasio%2F159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska&amp;title=L%27orologio%20in%20edizione%20G-Shock%20x%20Museum%20of%20Youth%20Culture%20celebra%20la%20scena%20punk%2C%20rave%20e%20ska"
           onclick="return openPopup(this.href)">LinkedIn</a>
        <a class="mail" target="_blank" rel="noopener noreferrer"
           href="mailto:?subject=L%27orologio%20in%20edizione%20G-Shock%20x%20Museum%20of%20Youth%20Culture%20celebra%20la%20scena%20punk%2C%20rave%20e%20ska&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fit-it%2Fsmartwatch%2Fnotizie%2Fcasio%2F159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska">Mail</a>

                    <a href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska.webstory"
               style="float: right; overflow: initial; background: none; width: 30px; height: 30px; position: relative; margin: 2px;">
                <picture>
                    <source type="image/webp"
                            srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/webstories_icon.webp">
                    <source type="image/png"
                            srcset="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/webstories_icon.png">
                    <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/webstories_icon.png"
                         alt="Article webstory" style="width: 30px; height: 30px; position: absolute; left: 0">
                </picture>
            </a>
        
        <script>
            function openPopup(url) {
                var newWindow = window.open(url, 'name', "height=500,width=500");
                if (newWindow) {
                    newWindow.focus();
                }
                return false;
            }
        </script>
    </div>
</div>

    </div>
</header>


        <div class="content">
                        <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                                    <div class="ttp_byline">
                                                    <img src="https://cdn.pocket-lint.com/images/Trust-Mark.svg"
                             alt="The Trust Project" width="20" height="20" style="min-height: 20px !important;">
                                                <a href="/it-it/info/standard-editoriali">Perché puoi fidarti di Pocket-lint</a>
                    </div>
                
                                    <p style="font-size: 12px;">
                        <i>Questa pagina è stata tradotta utilizzando l'intelligenza artificiale e l'apprendimento automatico.</i></p>
                
                <p class="first-para">(Pocket-lint) - Casio ha collaborato con il Museum of Youth Culture nel Regno Unito per un nuovo orologio collaborativo in stile retrò basato sui movimenti britannici degli ultimi decenni.</p><p> Il <a href="/it-it/smartwatch/notizie/casio" target="_blank" rel="noopener">Casio</a> G-Shock GW-M5610MOYC-1ER è dotato di un cinturino stampato con fotografie di Gavin Watson, tratte dall'archivio del museo.</p><p> Documenta l'ascesa delle scene punk, skinhead e rave, nonché il linguaggio di design delle prime fanzine punk.</p><p> L'orologio stesso si basa sull'iconico GW-M5610U-1ER e presenta la tecnologia radiocontrollata Multi-Band 6 per mantenere l'ora più precisa, indipendentemente dalla tua posizione. C'è anche l'energia solare a bordo, per mantenere la batteria carica.</p><p> Sono disponibili le modalità cronometro, timer e ora mondiale, mentre la cassa in resina ha il marchio di fabbrica G-Shock antiurto. È inoltre impermeabile fino a 200 metri e il viso è protetto da vetro minerale.</p><p> Oltre all'orologio, che sarà in vendita il 18 febbraio 2022 per £ 149 su <a href="https://track.webgains.com/click.html?wgcampaignid=206781&amp;wgprogramid=12355&amp;clickref=pocket_lint_url&amp;wgtarget=https://g-shock.co.uk" target="_blank" rel="nofollow noopener">g-shock.co.uk</a> e nel negozio del marchio Carnaby Street, riceverai una cassa appositamente progettata e un'edizione limitata "Grown up in G-Shock" 'zine.</p><p> Ci sarà anche una mostra dedicata che mostrerà foto d'archivio della cultura giovanile britannica negli ultimi 40 anni al 154 di Shaftesbury Avenue a Londra. L'ingresso sarà gratuito e si potrà visitare dal 18 febbraio al 4 marzo 2022.<div id="hub"><div class="content">    
       
<div class="article" data-type="News - Feature">
    <a onclick="clickOnLinkTrack('Nativebox','click','https://www.pocket-lint.com/it-it/smartwatch/recensione/apple/151363-apple-watchos-7-presenta-la-data-di-rilascio-delle-notizie')" href="https://www.pocket-lint.com/it-it/smartwatch/recensione/apple/151363-apple-watchos-7-presenta-la-data-di-rilascio-delle-notizie" title="Apple watchOS 7: esplorate tutte le nuove funzionalità chiave di Apple Watch" class="nativebox-link " data-id1="151363" data-id2="17" rel target="_blank"></a>
    <span class="article-thumbnail">
        <img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/151363-smartwatches-news-feature-watchos-7-hands-on-image1-tixiwrmgoc.jpg" alt="Apple watchOS 7: esplorate tutte le nuove funzionalità chiave di Apple Watch" width="120" height="120" data-amp-layout="responsive">
    </span>
    <div class="article-info">
                <span class="article-info-title">
                            <span>Apple watchOS 7: esplorate tutte le nuove funzionalità chiave di Apple Watch</span>
                    </span>
                    <span class="article-info-publish">
                
                <span style="display: block; margin-top:2px;"></span>
                Di                <span class="author">Maggie Tillman</span>
                ·
                <time pubdate="pubdate" datetime="2020-09-17T11:45:00+01:00">17 settembre 2020</time>
                
            </span>
            <p class="article-info-description">Tutti i dettagli sulla prossima versione del sistema operativo di Apple Watch, watchOS 7. </p>
            </div>
</div>
</div></div></p>


                
                                
                                                        <div class="writting-authors" style="color: #6e6e6e !important; padding: 10px 0 0 0;">
                        Scritto da Rik Henderson.
                    </div>
                
            </div>
                            <div class="ads-content" style="width: 300px;height: 500px;float:  right; min-height: 1000px;">
                                            <div class="sticky_parent"  style="min-height: 650px;" >
                            <div class="block block-inline block-mpu sticky_column-head sticky_column23">
                                <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit1"></div>
                            </div>
                        </div>

                        <div class="sticky_parent"  style="min-height: 650px;" >
                            <div class="top-five-box ">
                                <div>
                                        

<style type="text/css">#top-five>.content .article{min-height:80px;box-shadow:0 0 6px -3px #000;border-radius:4px;margin-bottom:10px;visibility:visible;opacity:1;transition:visibility 0s linear .1s,opacity .1s linear,height .33s ease-in-out;position:relative}#top-five>.content .article>a{color:#464645;background-color:transparent!important;text-decoration:underline!important;text-decoration-color:#00adb5!important;text-decoration-thickness:.16rem!important;text-underline-offset:.15rem!important;position:absolute;display:block;height:100%;width:100%;z-index:1}#top-five>.content .article .article-thumbnail{width:80px;height:80px;padding:6px 0 6px 6px;position:absolute}#top-five>.content .article .article-thumbnail img{width:80px;height:80px;border-radius:4px;box-shadow:0 0 4px -2px #000;max-width:100%}#top-five>.content .article .article-info{margin:0 0 0 80px;padding:0 11px 2px;min-height:92px;overflow:hidden;box-sizing:border-box}#top-five>.content .article .article-info .article-info-title{margin-top:4px;display:block}#top-five>.content .article .article-info .article-info-title span{font-size:12px;line-height:16px;font-weight:600;display:block;margin:3px 0 0;max-height:65px;overflow:hidden;text-decoration:none;color:#202036}#top-five>.content .article .article-info .article-info-publish{font-size:11px;font-family:Helvetica,sans-serif;font-weight:400;color:#5a5a76;display:block}#top-five>.content .article .article-info-publish .stars{zoom:.4;-moz-transform:scale(.4);-moz-transform-origin:left center}#top-five>.content .article .article-info-publish time{color:#bebebe;vertical-align:inherit}</style>

<div class="popular" style="width: 100%">
    <div class="switcher">
        <span>raccomandato per te</span>
    </div>

                                
                                    <div id="top-five">
            <div class="content">
                <div class="article">
                    <a onclick="clickOnLinkTrack('Top 5','click','https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska')" href="https://www.pocket-lint.com/it-it/smartwatch/notizie/casio/159958-g-shock-x-museum-of-youth-culture-edition-orologio-celebra-la-scena-punk-e-ska"
                       title="L&#039;orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska" class="nativebox-link"
                       style="background: transparent !important"></a>
                    <span class="article-thumbnail">
                                                    <picture>
                                <source type="image/webp"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh-jpg.webp"
                                />
                                <source type="image/jpeg"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh.jpg"
                                />
                                <img
                                        src="//cdn.pocket-lint.com/r/c/120x120/assets/images/159958-smartwatches-news-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene-image1-qyjbedstkh-jpg.webp"
                                        alt="L&#039;orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska"
                                        width="80" height="80"
                                        loading="lazy"/>
                            </picture>
                        
                </span>
                    <div class="article-info">
                                                <span class="article-info-title">
                    <span style="margin-top: 6px">L&#039;orologio in edizione G-Shock x Museum of Youth Culture celebra la scena punk, rave e ska</span>
                    </span>
                        <span class="article-info-publish">
                                            <span style="display: block; margin-top:2px;"></span>
                    Di                    <span class="author">Rik Henderson</span>
                    ·
                    <time pubdate="pubdate"
                          datetime="2022-02-07T16:02:48+00:00">7 febbraio 2022</time>
                                        </span>
                    </div>
                </div>
            </div>
        </div>
                                
                                    <div id="top-five">
            <div class="content">
                <div class="article">
                    <a onclick="clickOnLinkTrack('Top 5','click','https://www.pocket-lint.com/it-it/smartwatch/notizie/tag-heuer/159931-l-edizione-speciale-di-red-bull-racing-di-formula-1-di-tag-heuer-combina-lo-sport-con-l-eleganza')" href="https://www.pocket-lint.com/it-it/smartwatch/notizie/tag-heuer/159931-l-edizione-speciale-di-red-bull-racing-di-formula-1-di-tag-heuer-combina-lo-sport-con-l-eleganza"
                       title="La Formula 1 Red Bull Racing Special Edition di TAG Heuer unisce sportività ed eleganza" class="nativebox-link"
                       style="background: transparent !important"></a>
                    <span class="article-thumbnail">
                                                    <picture>
                                <source type="image/webp"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/159931-smartwatches-news-tag-heuer-formula-1-red-bull-racing-special-edition-image10-k4wn2plci9-jpg.webp"
                                />
                                <source type="image/jpeg"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/159931-smartwatches-news-tag-heuer-formula-1-red-bull-racing-special-edition-image10-k4wn2plci9.jpg"
                                />
                                <img
                                        src="//cdn.pocket-lint.com/r/c/120x120/assets/images/159931-smartwatches-news-tag-heuer-formula-1-red-bull-racing-special-edition-image10-k4wn2plci9-jpg.webp"
                                        alt="La Formula 1 Red Bull Racing Special Edition di TAG Heuer unisce sportività ed eleganza"
                                        width="80" height="80"
                                        loading="lazy"/>
                            </picture>
                        
                </span>
                    <div class="article-info">
                                                <span class="article-info-title">
                    <span style="margin-top: 6px">La Formula 1 Red Bull Racing Special Edition di TAG Heuer unisce sportività ed eleganza</span>
                    </span>
                        <span class="article-info-publish">
                                            <span style="display: block; margin-top:2px;"></span>
                    Di                    <span class="author">Maggie Tillman</span>
                    ·
                    <time pubdate="pubdate"
                          datetime="2022-02-07T17:00:55+00:00">7 febbraio 2022</time>
                                        </span>
                    </div>
                </div>
            </div>
        </div>
                                
                                    <div id="top-five">
            <div class="content">
                <div class="article">
                    <a onclick="clickOnLinkTrack('Top 5','click','https://www.pocket-lint.com/it-it/smartwatch/guide-per-gli-acquirenti/apple/132802-scegli-il-tuo-apple-watch-tutti-i-cinturini-e-gli-stili')" href="https://www.pocket-lint.com/it-it/smartwatch/guide-per-gli-acquirenti/apple/132802-scegli-il-tuo-apple-watch-tutti-i-cinturini-e-gli-stili"
                       title="I migliori cinturini per Apple Watch 2022: scopri i migliori cinturini per smartwatch Apple per tutte le tasche" class="nativebox-link"
                       style="background: transparent !important"></a>
                    <span class="article-thumbnail">
                                                    <picture>
                                <source type="image/webp"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/132802-smartwatches-news-buyer-s-guide-choose-your-apple-watch-all-the-straps-and-styles-image35-3yi7zs90uk-jpg.webp"
                                />
                                <source type="image/jpeg"
                                        srcset="//cdn.pocket-lint.com/r/c/120x120/assets/images/132802-smartwatches-news-buyer-s-guide-choose-your-apple-watch-all-the-straps-and-styles-image35-3yi7zs90uk.jpg"
                                />
                                <img
                                        src="//cdn.pocket-lint.com/r/c/120x120/assets/images/132802-smartwatches-news-buyer-s-guide-choose-your-apple-watch-all-the-straps-and-styles-image35-3yi7zs90uk-jpg.webp"
                                        alt="I migliori cinturini per Apple Watch 2022: scopri i migliori cinturini per smartwatch Apple per tutte le tasche"
                                        width="80" height="80"
                                        loading="lazy"/>
                            </picture>
                        
                </span>
                    <div class="article-info">
                                                <span class="article-info-title">
                    <span style="margin-top: 6px">I migliori cinturini per Apple Watch 2022: scopri i migliori cinturini per smartwatch Apple per tutte le tasche</span>
                    </span>
                        <span class="article-info-publish">
                                            <span style="display: block; margin-top:2px;"></span>
                    Di                    <span class="author">Max Freeman-Mills</span>
                    ·
                    <time pubdate="pubdate"
                          datetime="2022-02-07T17:00:55+00:00">7 febbraio 2022</time>
                                        </span>
                    </div>
                </div>
            </div>
        </div>
    </div>

                                </div>
                            </div>
                        </div>

                                                    
                                                                    <div class="sticky_parent"  style="min-height: 650px;" >
                                        <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="Article-Unit2"></div>
                                        </div>
                                    </div>
                                                                                                        
                </div>
            
        </div>

        
        <footer class="norewrite nolinks">
    
    <div class="tags">
        <span>Sezioni</span>
                    <a href="/it-it/casio">Casio</a>
                    <a href="/it-it/smartwatch">Smartwatch</a>
            </div>
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;display:none;">
        <div id="Interscroller">
        </div>
    </div>

    <div class="content" style="max-width: 660px">
        <div id="taboola-below-article-thumbnails"  style="height: 5000px;min-height: 5000px;max-height: 5000px;overflow: hidden;" ></div>
    </div>

<div class="popular"></div>
<div class="extras norewrite nolinks" id="extras_div">

    <div class="comments">
            </div>
</div>

<style>button.toggle{width:100%;background:#585858;color:#fff;height:55px;border:0;text-align:center;line-height:55px;cursor:pointer;margin-bottom:20px;font-family:Helvetica,sans-serif;text-transform:uppercase}</style>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>


                    <script>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</script>
            </article>

            <div class="block block-leader">
            <div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="Homepage-Unit7"></div>
        </div>
    
    <div class="footer-banner-div" id="footer-banner-div" style="display: none;">
    <div class="footer-banner">
        <p>
                    <div class="language_message_de-de language_message_de language_message_de"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag de fnone">
                    Sie können diese Seite in Ihrer <br> Muttersprache lesen <a href="https://www.pocket-lint.com/de-de/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-uhr-feiert-die-punk-und-ska-szene">hier</a></p>
                                    </div>
                <div class="language_message_en-gb language_message_gb language_message_en"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag gb fnone">
                    You can read this page in your <br>native language <a href="https://www.pocket-lint.com/smartwatches/news/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-celebrates-punk-and-ska-scene">here</a></p>
                                    </div>
                <div class="language_message_es-es language_message_es language_message_es"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag es fnone">
                    Puede leer esta página en su<br>idioma nativo <a href="https://www.pocket-lint.com/es-es/relojes-inteligentes/noticias/casio/159958-el-reloj-g-shock-x-edicion-del-museo-de-la-cultura-juvenil-celebra-la-escena-punk-y-ska">aquí</a></p>
                                    </div>
                <div class="language_message_fr-fr language_message_fr language_message_fr"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag fr fnone">
                    Vous pouvez lire cette page dans votre langue maternelle <br> <a href="https://www.pocket-lint.com/fr-fr/montres-connectees/actualites/casio/159958-la-montre-g-shock-x-edition-du-musee-de-la-culture-de-la-jeunesse-celebre-la-scene-punk-et-ska">ici</a></p>
                                    </div>
                <div class="language_message_it-it language_message_it language_message_it"  style="display: none;">
                                                </div>
                <div class="language_message_nl-nl language_message_nl language_message_nl"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag nl fnone">
                    U kunt deze pagina in uw moedertaal <br> lezen <a href="https://www.pocket-lint.com/nl-nl/smartwatches/nieuws/casio/159958-g-shock-x-museum-voor-jeugdcultuur-editie-horloge-viert-punk-en-ska-scene">hier</a></p>
                                    </div>
                <div class="language_message_pt-br language_message_br language_message_pt"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag pt fnone">
                    Você pode ler esta página <br>no seu idioma <a href="https://www.pocket-lint.com/pt-br/smartwatches/noticias/casio/159958-g-shock-x-museu-da-edicao-da-cultura-jovem-relogio-celebra-a-cena-punk-e-ska">aqui</a></p>
                                    </div>
                <div class="language_message_sv-se language_message_se language_message_sv"  style="display: none;">
                                                <img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif"
                         class="flag sv fnone">
                    Du kan läsa den här sidan i din<br> modersmål <a href="https://www.pocket-lint.com/sv-se/smartklockor/nyheter/casio/159958-g-shock-x-museum-of-youth-culture-edition-watch-firar-punk-och-ska-scenen">här</a></p>
                                    </div>
                <button aria-label="Close banner" class="close-button-footer" onclick="closeLanguageBanner()">
            &times;
        </button>
    </div>
</div>
    <!-- FOOTER -->
    <footer id="footer">
    <nav class="social">
        <style>#footer nav.social>a.amazon,#header nav.social>a.amazon{background:0 0;overflow:initial;width:8px;margin:0 20px 0 0}#footer nav.social>a.pod-cast,#header nav.social>a.pod-cast{background:0 0;overflow:initial;width:8px;margin:0}#footer nav.social>a.amazon img,#footer nav.social>a.pod-cast img,#header nav.social>a.amazon,#header nav.social>a.pod-cast{padding-bottom:2px}#footer nav.social{float:left}</style>
                                    <a target="_blank" rel="noopener noreferrer" href="https://www.amazon.com/shop/pocketlint" class="amazon" aria-label="Amazon US">
                    <img alt="Amazon US"
                             src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png"
                             width="16"
                             height="16"
                             loading="lazy"/>
                </a>
                                        <a target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                        <a target="_blank" rel="noopener noreferrer" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
                            <a target="_blank" rel="noopener noreferrer" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast" aria-label="Podcast">
            <img alt="Podcast icon"
                     src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png"
                     width="16"
                     height="16"
                     loading="lazy"/>
        </a>
            </nav>

    <form action="/it-it/search" method="get">
        <div>
            <input id="footerSearchInput" type="text" name="q"
                   placeholder="Cerca su Pocket-lint"/>
            <label for="footerSearchInput"
                   style="position: absolute; top:-1000px; left:-1000px;">Cerca su Pocket-lint</label>
            <button type="submit">ricerca</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
                            <li>
                    <a href="https://www.pocket-lint.com/gadgets/news/144227-pocket-lint-gadget-awards-date-details-tickets-voting">Pocket-lint Gadget Awards</a>
                </li>
                        <li><a href="/it-it/info/rss">Feed RSS</a></li>
                                        <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
                    </ul>
        <ul>
            <li class="heading"><span>Sezioni popolari:</span></li>
                                                <li>
                        <a href="/it-it/app">App</a>
                    </li>
                                    <li>
                        <a href="/it-it/macchine-fotografiche">Macchine fotografiche</a>
                    </li>
                                    <li>
                        <a href="/it-it/automobili">Automobili</a>
                    </li>
                                    <li>
                        <a href="/it-it/droni">Droni</a>
                    </li>
                                    <li>
                        <a href="/it-it/fitness-tracker">Fitness Tracker</a>
                    </li>
                                    <li>
                        <a href="/it-it/gadget">Gadget</a>
                    </li>
                                    <li>
                        <a href="/it-it/giochi">Giochi</a>
                    </li>
                                    <li>
                        <a href="/it-it/cuffie">Cuffie</a>
                    </li>
                                    <li>
                        <a href="/it-it/portatili">Portatili</a>
                    </li>
                                    <li>
                        <a href="/it-it/genitorialita">Genitorialità</a>
                    </li>
                                    <li>
                        <a href="/it-it/telefoni">Telefoni</a>
                    </li>
                                    <li>
                        <a href="/it-it/smart-home">Smart Home</a>
                    </li>
                                    <li>
                        <a href="/it-it/smartwatch">Smartwatch</a>
                    </li>
                                    <li>
                        <a href="/it-it/altoparlanti">Altoparlanti</a>
                    </li>
                                    <li>
                        <a href="/it-it/tablet">Tablet</a>
                    </li>
                                    <li>
                        <a href="/it-it/tv">TV</a>
                    </li>
                                    <li>
                        <a href="/it-it/ar-vr">AR &amp; VR</a>
                    </li>
                                       
        </ul>
        <ul>
            <li>
                <a href="/it-it/info/mappa-del-sito">Mappa del sito</a>
            </li>
            <li><a href="/it-it/info/contattaci">Contattaci</a></li>
            <li>
                <a href="/it-it/info/autori">About Pocket-lint</a>
            </li>
                            <li>
                    <a href="/it-it/info/sostenibilita">Sostenibilità</a>
                </li>
                        <li>
                <a href="/it-it/info/standard-editoriali">Standard editoriali</a>
            </li>

            <li>
                <a href="/it-it/info/termini">Condizioni d'uso</a>
            </li>
            <li>
                <a href="/it-it/info/politiche">politica sulla riservatezza</a>
            </li>

            <li>
                <a href="/it-it/info/pubblicita-in-pocket-lint">Advertise on Pocket-lint</a>
            </li>
            <li style="cursor: pointer"><a
                        onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Impostazioni della privacy</a>
            </li>
        </ul>
                <ul>
            <li><a href="https://www.thegearloop.com" target="_blank" rel="noopener noreferrer">The Gear Loop</a></li>
            <li><a href="https://www.bestsquirreldeals.com" target="_blank" rel="noopener noreferrer">Best Squirrel Deals</a></li>
        </ul>
                <div style="margin-top: 8px;">2003 - 2022 © Pocket-lint Limited PO Box 4770, Ascot, SL5
            5DP. Tutti i diritti riservati. Inghilterra e Galles numero di registrazione della società 5237480.
        </div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<script>
    var _cookies;
    var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
    var showPlAds = false;
    var slides_to_show = 1;
    var viewportWidth = document.documentElement.clientWidth;
    var jQuery = jQuery || null;
    var googletag = googletag || null;

        slides_to_show = 2;
        var userCountry = "US";
    var websiteLocaleValue = "it-it";
    var showAllText = "MOSTRA TUTTO";
    var showLessText = "MOSTRA MENO";

        showPlAds = true;
    var _existing_ads = [];

                                                                                                                                                                                                                                                                                                                                _existing_ads.push('mpu');
                        _existing_ads.push('mpu');
                                        _existing_ads.push('skin');
                                


</script>

<script>
    function loadScriptWithExtras(src, extraAttributes, whereToAdd) {
        //consoleLog("LOAD SCRIPT? " + src);
        return new Promise(function (resolve, reject) {
            var s;
            s = document.createElement('script');
            s.src = src;
            s.onload = resolve;
            s.onerror = reject;

            if (extraAttributes && extraAttributes.length > 0) {
                for (var i = 0; i < extraAttributes.length; i += 2) {
                    s.setAttribute(extraAttributes[i], extraAttributes[i + 1]);
                }
            }

            if (!whereToAdd) {
                document.head.appendChild(s);
            } else {
                document.getElementById(whereToAdd).appendChild(s);
            }
        });
    }

    function loadStyleSheetWithExtras(href, extraAttributes, whereToAdd) {
        //consoleLog("LOAD STYLESHEET? " + href);
        return new Promise(function (resolve, reject) {
            var l;
            l = document.createElement('link');
            l.href = href;
            l.rel = 'stylesheet';
            l.type = 'text/css';

            if (extraAttributes && extraAttributes.length > 0) {
                for (var i = 0; i < extraAttributes.length; i += 2) {
                    l.setAttribute(extraAttributes[i], extraAttributes[i + 1]);
                }
            }

            if (!whereToAdd) {
                document.head.appendChild(l);
            } else {
                document.getElementById(whereToAdd).appendChild(l);
            }
        });
    }


    function loadGtmCode() {
                consoleLog("GTM loaded");
        (function (w, d, s, l, i) {
            w[l] = w[l] || [];
            w[l].push({'gtm.start': new Date().getTime(), event: 'gtm.js'});
            var f = d.getElementsByTagName(s)[0], j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : '';
            j.async = true;
            j.src = 'https://www.googletagmanager.com/gtm.js?id=' + i + dl;
            f.parentNode.insertBefore(j, f);
        })(window, document, 'script', 'dataLayer', 'GTM-N4GKKG');
            }

    function fireDomLoaded() {
        window.document.dispatchEvent(new Event("DOMContentLoaded", {
            bubbles: true,
            cancelable: true
        }));
    }

    function consoleLog(str, variable) {
            }

    function activateScrollDetect() {
        consoleLog("Detecting scroll now");
        var sentInfoParagraph = [];
        $(window).scroll(function () {
            // This is then function used to detect if the element is scrolled into view
            function elementScrolled(elem) {
                var docViewTop = $(window).scrollTop();
                var docViewBottom = docViewTop + $(window).height();
                var totalParagraphs = 0;
                //consoleLog($(elem));
                $(elem).each(function () {

                    let elemTop = $(this).offset().top;
                    if (((elemTop <= docViewBottom) && (elemTop >= docViewTop))) {
                        if (!$(this).hasClass("para-seen")) {
                            $(this).addClass("para-seen");
                            //changeUrl("/para.com/" + elemTop);
                        }
                    }
                });
                return $(".para-seen").length;
            }

            var amount = elementScrolled('p');
            if (((amount % 3) == 0)) {
                if (sentInfoParagraph.indexOf(amount) < 0) {
                    consoleLog("Reached paragraph: " + amount + " --> " + ((amount % 3) == 0));
                    sentInfoParagraph.push(amount);

                    $.ajax("/_js/paragraphviews?count=" + amount + "&a=159958").done(function (response) {
                    });
                }
            }
            // This is where we use the function to detect if ".box2" is scrolled into view, and when it is add the class ".animated" to the <p> child element
            /*if(elementScrolled('p')) {



                // Your function here

            }*/
            if (typeof window.onscrollInterscroller !== "undefined") {
                window.onscrollInterscroller();
            }
        });
    }

    function changeUrl(urlPath){
        /*document.getElementById("content").innerHTML = response.html;
        document.title = response.pageTitle;
        window.history.pushState({"html":response.html,"pageTitle":response.pageTitle},"", urlPath);*/
        window.history.replaceState({}, document.title, urlPath );
    }
</script>

<script>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</script>
<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_21.js" async></script>
<script type="text/javascript">
    function loadRevContent() {

        

                consoleLog("Loading taboola4!!!");

                                                                                                                                                                                                                                                                            
            window._taboola = window._taboola || [];
            _taboola.push({article: 'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)) {
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
                document.getElementsByTagName('script')[0],
                '',
                'tb_loader_script');
            if (window.performance && typeof window.performance.mark == 'function') {
                window.performance.mark('tbl_ic');
            }

            setTimeout(function () {
                _taboola.push({
                    mode: 'alternating-thumbnails-a',
                    container: 'taboola-below-article-thumbnails',
                    placement: 'Below Article Thumbnails',
                    target_type: 'mix'
                });

                window._taboola = window._taboola || [];
                _taboola.push({flush: true});
            }, 3000);
                    
    }
</script>



<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->

<script>
    /*

            let perFrameLayoutShiftData = [];
            let cumulativeLayoutShiftScore = 0;

            function updateCLS(entries) {
                for (const entry of entries) {
                    // Only count layout shifts without recent user input.
                    if (entry.hadRecentInput)
                        return;

                    perFrameLayoutShiftData.push({
                        score: entry.value,
                        timestamp: entry.startTime
                    });
                    cumulativeLayoutShiftScore += entry.value;
                }
            }

            // Observe all layout shift occurrences.
            const observer = new PerformanceObserver((list) => {
                updateCLS(list.getEntries());
            });
            observer.observe({type: 'layout-shift', buffered: true});

            // Send final data to an analytics back end once the page is hidden.
            document.addEventListener('visibilitychange', () => {
                if (document.visibilityState === 'hidden') {
                    // Force any pending records to be dispatched.
                    updateCLS(observer.takeRecords());

                    // Send data to your analytics back end (assumes `sendToAnalytics` is
                    // defined elsewhere).
                    webVitals.getCLS(sendToAnalytics);
                    webVitals.getFID(sendToAnalytics);
                    webVitals.getLCP(sendToAnalytics);
                    //sendToAnalytics({perFrameLayoutShiftData, cumulativeLayoutShiftScore});
                }
            });
    */

    function loadSkinCode() {

    }

    function sendToAnalytics({name, delta, id}) {
       // consoleLog("send To analytics " + id + " -> " + name + " ( " + (Math.round(name === 'CLS' ? delta * 1000 : delta)) + " ) ");

        if (typeof window.ga !== "undefined") {
            window.ga('unifiedTracker.send', 'event', {
                eventCategory: 'Web Vitals',
                eventAction: name,
                eventLabel: id,
                eventValue: Math.round(name === 'CLS' ? delta * 1000 : delta),
                nonInteraction: true,
                transport: 'beacon',
            });
        }
    }
</script>
<script defer src="https://unpkg.com/web-vitals"></script>


</body>
</html>