Pocket-lint è supportato dai suoi lettori. Quando acquisti tramite i link sul nostro sito, potremmo guadagnare una commissione di affiliazione. Scopri di più

Questa pagina è stata tradotta utilizzando l'intelligenza artificiale e l'apprendimento automatico prima di essere revisionata da un redattore umano nella vostra lingua madre.

(Pocket-lint) - Pokemon Go è stato una sensazione mondiale, questo è certo. E, anche se la mania si sta un po smorzando, ci sono un sacco di fan accaniti che continuano a beccarli tutti per le strade della maggior parte delle principali città metropolitane.

Sfortunatamente, se lo hanno fatto su vecchi iPhone Apple , potrebbero dover prendere in considerazione laggiornamento a breve. Lo sviluppatore Niantic ha rivelato che intende smettere di supportare Pokemon Go su dispositivi che non possono essere aggiornati a iOS 11 .

Si tratta essenzialmente di modelli di iPhone rilasciati fino al 2013 e include iPhone 5 e 5c.

Il gioco verrà aggiornato il 28 febbraio 2018 e si avvisano i giocatori che è probabile che non saranno in grado di accedere ai propri account Pokemon Go su iPhone più vecchi. Non potranno inoltre utilizzare i loro PokeCoin o altri oggetti nelle loro borse.

POCKET-LINT VIDEO OF THE DAY

Solo il passaggio a un altro dispositivo funzionerà e consentirà loro di giocare a Pokemon Go ancora una volta. Accidenti.

Se disponi di uno dei seguenti dispositivi, non dovresti essere interessato, tuttavia dovrai assicurarti di aver scaricato e installato iOS 11:

i phone

iPad

Ipod touch

  • iPod touch (6a generazione)
Scritto da Rik Henderson.