<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

                                            
    		    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width; initial-scale = 1.0; maximum-scale=1.0; user-scalable=no" /><title>Harry Potter: Hogwarts Mystery is now available - here&#039;s everything you need to know - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Games","article_id":144281,"targeting":[["Tag",["Warner","Games"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Games"]],["PageID",[144281]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"https:\/\/www.pocket-lint.com\/news\/144281","sections":"Games","authors":"Chris Hall"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>
            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12', 'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                'sharethrough': [ 'SA-Unit19' ],
                'leaderboard': [ 'SA-Unit20' ],
                'mobile': [ 'SA-Sticky' ],
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };

            var used = [], type, index, length;

            var _existing_ads = [];

			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('sharethrough');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu-billboard');
			_existing_ads.push('mpu-billboard');
			_existing_ads.push('mpu-billboard');
			_existing_ads.push('out-of-page');
			_existing_ads.push('skin');
			_existing_ads.push('mobile');
			_existing_ads.push('leaderboard');

            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		</script><script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-2.js"></script><script src="https://cdn.pocket-lint.com/js/main125.js" async></script><link href="https://cdn.pocket-lint.com/css/main138.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "Games");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/games/news/warner/144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play"><link rel="amphtml" href="https://www.pocket-lint.com/games/news/warner/144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play.amphtml"><meta name="description" content="The first game from Warner Bros&#039; new Harry Potter label - Portkey Games - is now available to download for Android and iOS. Harry Potter: Hogwarts Mystery"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@Christhall"><meta name="twitter:description" content="The first game from Warner Bros&#039; new Harry Potter label - Portkey Games - is now available to download for Android and iOS. Harry Potter: Hogwarts Mystery"><meta name="twitter:title" content="Harry Potter: Hogwarts Mystery is now available - here&#039;s everything you need to know"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2018-04-25T11:00:00+01:00"><meta name="twitter:image" content="https://cdn.pocket-lint.com/r/c/225x225/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image1-noszpuoakt.jpg"><meta name="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image1-noszpuoakt.jpg"><meta name="og:image:width" content="945"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="https://www.pocket-lint.com/games/news/warner/144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play"><meta name="og:title" content="Harry Potter: Hogwarts Mystery is now available - here&#039;s everything you need to know - Pocket-lint"><meta name="og:description" content="The first game from Warner Bros&#039; new Harry Potter label - Portkey Games - is now available to download for Android and iOS. Harry Potter: Hogwarts Mystery"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><script async src="//native.sharethrough.com/assets/sfp.js"></script>	
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>
		<li>
			<div class="mobile-topics">
				<amp-accordion disable-session-states>
					<section>
						<h4 class="section">Sections &#x25BF;</h4>
						<ul>
							<li><a href="/apps">Apps</a></li>
							<li><a href="/ar-vr">AR & VR</a></li>
							<li><a href="/cameras">Cameras</a></li>
							<li><a href="/cars">Cars</a></li>
							<li><a href="/drones">Drones</a></li>
							<li><a href="/fitness-trackers">Fitness Trackers</a></li>
							<li><a href="/gadgets">Gadgets</a></li>
							<li><a href="/games">Games</a></li>
							<li><a href="/headphones">Headphones</a></li>
							<li><a href="/laptops">Laptops</a></li>
							<li><a href="/parenting">Parenting</a></li>
							<li><a href="/phones">Phones</a></li>
							<li><a href="/smart-home">Smart Home</a></li>
							<li><a href="/smartwatches">Smartwatches</a></li>
							<li><a href="/speakers">Speakers</a></li>
							<li><a href="/tablets">Tablets</a></li>
							<li><a href="/tv">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">News &#x25BF;</h4>
						<ul>
							<li><a href="/news">All News</a></li>
							<li><a href="/apps/news">Apps</a></li>
							<li><a href="/ar-vr/news">AR & VR</a></li>
							<li><a href="/cameras/news">Cameras</a></li>
							<li><a href="/cars/news">Cars</a></li>
							<li><a href="/drones/news">Drones</a></li>
							<li><a href="/fitness-trackers/news">Fitness Trackers</a></li>
							<li><a href="/gadgets/news">Gadgets</a></li>
							<li><a href="/games/news">Games</a></li>
							<li><a href="/headphones/news">Headphones</a></li>
							<li><a href="/laptops/news">Laptops</a></li>
							<li><a href="/parenting/news">Parenting</a></li>
							<li><a href="/phones/news">Phones</a></li>
							<li><a href="/smart-home/news">Smart Home</a></li>
							<li><a href="/smartwatches/news">Smartwatches</a></li>
							<li><a href="/speakers/news">Speakers</a></li>
							<li><a href="/tablets/news">Tablets</a></li>
							<li><a href="/tv/news">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">Reviews &#x25BF;</h4>
						<ul>
							<li><a href="/reviews">All Reviews</a></li>
							<li><a href="/apps/reviews">Apps</a></li>
							<li><a href="/ar-vr/reviews">AR & VR</a></li>
							<li><a href="/cameras/reviews">Cameras</a></li>
							<li><a href="/cars/reviews">Cars</a></li>
							<li><a href="/drones/reviews">Drones</a></li>
							<li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li>
							<li><a href="/gadgets/reviews">Gadgets</a></li>
							<li><a href="/games/reviews">Games</a></li>
							<li><a href="/headphones/reviews">Headphones</a></li>
							<li><a href="/laptops/reviews">Laptops</a></li>
							<li><a href="/parenting/reviews">Parenting</a></li>
							<li><a href="/phones/reviews">Phones</a></li>
							<li><a href="/smart-home/reviews">Smart Home</a></li>
							<li><a href="/smartwatches/reviews">Smartwatches</a></li>
							<li><a href="/speakers/reviews">Speakers</a></li>
							<li><a href="/tablets/reviews">Tablets</a></li>
							<li><a href="/tv/reviews">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">Buyer's guides &#x25BF;</h4>
						<ul>
							<li><a href="/buyers-guides">All Buyer's guides</a></li>
							<li><a href="/apps/buyers-guides">Apps</a></li>
							<li><a href="/ar-vr/buyers-guides">AR & VR</a></li>
							<li><a href="/cameras/buyers-guides">Cameras</a></li>
							<li><a href="/cars/buyers-guides">Cars</a></li>
							<li><a href="/drones/buyers-guides">Drones</a></li>
							<li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li>
							<li><a href="/gadgets/buyers-guides">Gadgets</a></li>
							<li><a href="/games/buyers-guides">Games</a></li>
							<li><a href="/headphones/buyers-guides">Headphones</a></li>
							<li><a href="/laptops/buyers-guides">Laptops</a></li>
							<li><a href="/parenting/buyers-guides">Parenting</a></li>
							<li><a href="/phones/buyers-guides">Phones</a></li>
							<li><a href="/smart-home/buyers-guides">Smart Home</a></li>
							<li><a href="/smartwatches/buyers-guides">Smartwatches</a></li>
							<li><a href="/speakers/buyers-guides">Speakers</a></li>
							<li><a href="/tablets/buyers-guides">Tablets</a></li>
							<li><a href="/tv/buyers-guides">TV</a></li>
						</ul>
					</section>
				</amp-accordion>
			</div>
		</li>
		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<!--<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>-->
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/131744-37-best-ps4-games-every-gamer-should-own">Best PS4 games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/132050-37-best-xbox-one-games-every-gamer-should-own">Best Xbox One games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/139645-best-upcoming-ps4-games-to-look-forward-to-in-2018-and-beyond">Upcoming PS4 games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/141470-best-games-console-playstation-xbox-or-nintendo">Best console</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/143123-21-best-nintendo-switch-games-every-gamer-should-own">Best Switch games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/141314-best-upcoming-xbox-one-games-to-look-forward-to-2018-and-beyond">Upcoming Xbox One games</a>
	</ul>
															</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block" id="SA-OutOfPage"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-OutOfPage'); });</script></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit18'); });</script></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block" id="SA-Sticky"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Sticky'); });</script></div>
			</div>
		
		    <article data-articleid="144281"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit1&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit19&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Tablet&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;0&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/games",
              "name": "Games"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/games/news",
              "name": "Game news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "/games/news/warner",
              "name": "Warner game news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/games">Games</a></li> >
                <li><a
                href="/games/news">Game                news</a></li> > <li><a
                href="/games/news/warner">Warner game                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Harry Potter: Hogwarts Mystery is now available - here&#039;s everything you need to know</h1>

    <div class="details"><span class="authors"><a href="/info/authors/chris-hall"
                       rel="author">Chris Hall</a></span>
            |
            <time datetime="2018-04-25BST11:00:00+01:00">25 April 2018</time></div>
    
                                                                                                                                                                                                                
            <span id="numbering" class="attribution" style="padding-top: 10px; float: left;">1/8</span>
    
            <span class="attribution"
                                         style="padding-top: 10px;">Warner/Jam City</span>    
    
                <div class="gallery_main">
            <amp-carousel width="950"
                          height="650"
                          layout="responsive"
                          type="slides"
                          controls
                          loop>
                                    <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image1-noszpuoakt.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 1"
                            data-attribution="Warner/Jam City"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="1"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image2-wrberv0pp8.png"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 2"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="2"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image4-rrh4mw2eio.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 4"
                            data-attribution="Warner/Jam City"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="3"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image6-qwbbm8sdro.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 6"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="4"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image7-8tqneiftzm.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 7"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="5"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image8-gov7aj3xsa.png"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 8"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="6"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image9-9xn2qxkjwh.png"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 9"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="7"
                            data-totalnumber="8"></amp-img>
                                                        <amp-img
                            src="https://cdn.pocket-lint.com/r/s/970x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image10-sxrpsbmcwx.png"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="Harry Potter Hogwarts Mystery image 10"
                            data-attribution="Warner"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="8"
                            data-totalnumber="8"></amp-img>
                                                </amp-carousel>
            <div id="widget_caption"
                 style="font-size: 14px; font-family: sans-serif; color: #A9A9A9; padding-top: 10px;">
                                                    <B></B>                
                                    
                            </div>
        </div>
    
    <div class="container">
                    <div class="block block-mpu">
                <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit11'); });</script></div>
            </div>
        
        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Harry%20Potter%3A%20Hogwarts%20Mystery%20is%20now%20available%20-%20here%27s%20everything%20you%20need%20to%20know&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play&amp;description=Harry%20Potter%3A%20Hogwarts%20Mystery%20is%20now%20available%20-%20here%27s%20everything%20you%20need%20to%20know&amp;media=https%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F144281-games-feature-harry-potter-hogwarts-mystery-image1-noszpuoakt.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play&amp;title=Harry%20Potter%3A%20Hogwarts%20Mystery%20is%20now%20available%20-%20here%27s%20everything%20you%20need%20to%20know" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play" class="gplus">Google+</a>
		<a href="mailto:?subject=Harry%20Potter%3A%20Hogwarts%20Mystery%20is%20now%20available%20-%20here%27s%20everything%20you%20need%20to%20know&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fwarner%2F144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news144281">Comment</a>
</div>

    </div>
</header>
        <div class="content">
                                            <div class="block block-mpu block-top">
                    <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit12'); });</script></div>
                </div>
            
            <p class="first-para">The first game from Warner Bros' new Harry Potter label - Portkey Games - is now available to download for <a href="https://play.google.com/store/apps/details?id=com.tinyco.potter" target="_blank" rel="follow noopener">Android</a> and <a href="https://itunes.apple.com/nz/app/harry-potter-hogwarts-mystery/id1333256716?mt=8" target="_blank" rel="follow noopener">iOS</a>.&nbsp;</p><p>Harry Potter: Hogwarts Mystery is a role play game where you get your invitation letter to Hogwarts and have to create your character and attend the famous school of witchcraft and wizardry.</p><p>There is a second game - <a href="https://www.pocket-lint.com/ar-vr/news/pokemon/142791-harry-potter-wizards-unite-what-s-the-story-on-niantic-s-next-ar-game" target="_blank" rel="follow noopener">Harry Potter: Wizards Unite</a> - which is due at some point in 2018.</p><h3 class="nolinks">How does Hogwarts Mystery fit into the Harry Potter timeline?</h3><p>Developed by Jam City, the game is set before the Harry Potter films take place, but you will encounter some familiar characters, like Bill Weasley, for example, the eldest of the Weasley children and Nymphadora Tonks, both appearing in Harry Potter movies as members of the Order of the Phoenix.</p><figure class="has-attribution"><span class="nolinks">Warner</span><img src="data:image/gif;base64,R0lGODdhlAJzAfAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Harry Potter Hogwarts Mystery image 7" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image7-8tqneiftzm.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image7-8tqneiftzm.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image7-8tqneiftzm.jpg 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image7-8tqneiftzm.jpg 660w" data-lazy-sizes="100vw"></figure><div class="block block-inline  block-mpu-middle-text"><div gallery="0" data-slot="mpu-billboard" class="_streamamp" id="SA-Unit1"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('SA-Unit1'); });</script></div></div><p>Adding more richness to the experience is a familiar teaching staff: Dumbledore, &nbsp;McGonagall, Snape, Flitwick and others all make an appearance, in a setting that's easily recognisable from the books and films.</p><h3 class="nolinks">How does the game unfold?</h3><p>The game starts with you supplying important details, like your name and getting to design your character, so that you can go to Hogwarts. The early stages of the game introduce you to a new companion for your adventure in Diagon Alley, visiting important shops to get your essential supplies, followed by a trip on the Hogwarts Express.</p><p>Decision making is a key part of Hogwarts Mystery and the choices you make when responding to questions will have an impact later in the game. This provides a mechanism for developing some sort of personality for your character, while also introducing you to the gameplay mechanics.</p><figure class="has-attribution"><span class="nolinks">Warner</span><img src="data:image/gif;base64,R0lGODdhlAJzAfAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Harry Potter Hogwarts Mystery image 10" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image10-sxrpsbmcwx.png" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image10-sxrpsbmcwx.png 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image10-sxrpsbmcwx.png 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/144281-games-feature-harry-potter-hogwarts-mystery-image10-sxrpsbmcwx.png 660w" data-lazy-sizes="100vw"></figure><div class="block block-inline  block-mpu-middle-text"><div gallery="0" data-slot="mpu-billboard" class="_streamamp" id="SA-Unit2"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('SA-Unit2'); });</script></div></div><p>As the game progresses, you learn about some of the plot lines - from an over-arching story - to smaller task and mysteries you'll encounter along way. As you progress through the game, you'll attend lessons and learn skills, you'll have the option to freely explore the school, attend after-school clubs and create a game experience that's unique to you.</p><p>In the short time that we spent playing the game we got to explore the Gryffindor common room and attend some lessons, learning how to cast the lumos spell, which is all good fun and technically not difficult.</p><p>You'll get to play through years 1-7 at Hogwarts and yes, you get to be sorted into your house - and if you've not already <a href="https://my.pottermore.com/sorting" target="_blank" rel="follow noopener">discovered your house on Pottermore</a>, then that's treat for fans too.&nbsp;</p><h3 class="nolinks">What ages is Hogwarts Mystery for?</h3><p>Harry Potter: Hogwarts Mystery is a role play game where you tap to interact, with guidance through the early stages to help you figure out what you're supposed to be doing. That provides plenty of approachability for players of all ages.</p><p>The game is designed as a casual role-play game for all, but the main focus is on Harry Potter fans. It's a game designed to feed your Harry Potter love and give you the chance to create yourself in that world.</p><h3 class="nolinks">Are there any online elements to Hogwarts Mystery?&nbsp;</h3><p>In its launch guise there are no social elements to the game, although you will need a persistent connection to play it - there's no offline play. Login is provided via Facebook login, although you can play without logging in.</p><div class="block block-inline  block-mpu-middle-text"><div gallery="0" data-slot="mpu-billboard" class="_streamamp" id="SA-Unit3"><script type="text/javascript">googletag.cmd.push(function() { googletag.display('SA-Unit3'); });</script></div></div><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/ehixbGzOZ_M" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div><p>However, when talking to us about the game, developers Jam City told us that there will be social elements added in the future. Sangita Agrawal, director of product marketing at Jam City, wouldn't reveal what form they might take or when they might appear.</p><h3 class="nolinks">How much does Hogwarts Mystery cost?</h3><p>Harry Potter: Hogwarts Mystery is free to play and you'll be able to play the entire game without having to pay anything, but there will be in-app purchases available. The reward system includes earning gems which can be exchanged for accessories - and you'll be able to spend real money to boost the gems to exchange for items, but that's not necessary for game progress.&nbsp;</p><p>Having played some of the opening stages of Harry Potter: Hogwarts Mystery we're already hooked. It's a simple game to play, but richly steeped in Potter lore, supported by rich graphics on the iPad we tested it on.</p><p>Harry Potter: Hogwarts Mystery is available to download on <a href="https://play.google.com/store/apps/details?id=com.tinyco.potter" target="_blank" rel="follow noopener">Android</a> and <a href="https://itunes.apple.com/nz/app/harry-potter-hogwarts-mystery/id1333256716?mt=8" target="_blank" rel="follow noopener">iOS</a> from 25 April 2018.</p>

            
            
            
                    </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/warner">Warner</a>
                    <a href="/games">Games</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Games</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
			                					<li><a href="/games/news/warner/144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play">Harry Potter: Hogwarts Mystery is now available - here&#039;s everything you need to know</a></li>
                			                					<li><a href="/games/reviews/ubisoft/142572-south-park-tfbw-review-fracture-but-whole-rpg-best-game">South Park The Fractured But Whole review: Turn-based RPG sensation, or a bit of a stinker?</a></li>
                			                					<li><a href="/games/buyers-guides/nintendo/141327-best-upcoming-nintendo-switch-games">Best upcoming Nintendo Switch games to look forward to in 2018 and beyond</a></li>
                			                					<li><a href="/games/reviews/playstation/144259-detroit-become-human-initial-review-ps4">Detroit Become Human initial review: First 2 hours play with the PS4 exclusive</a></li>
                			                					<li><a href="/games/reviews/playstation/138767-ps4-review-playstation-4">Sony PS4 review: The entry-level PlayStation 4 with HDR thrills</a></li>
                					</ol>
		<ol>
			                					<li><a href="/games/news/rockstar/139188-red-dead-redemption-2-release-date-screens-trailers-order">Red Dead Redemption 2 release date, screens, trailers and pre-order details</a></li>
                			                					<li><a href="/games/news/pokemon/140289-pokemon-go-eevee-evolutions-how-to-get-vaporeon-flareon-jolteon-espeon-or-umbreon">Pokemon Go Eevee evolutions: How to get Vaporeon, Flareon, Jolteon, Espeon or Umbreon</a></li>
                			                					<li><a href="/games/news/nintendo/144265-yes-you-can-buy-nintendo-labo-toy-con-replacement-parts">Yes, you can buy Nintendo Labo Toy-Con replacement parts</a></li>
                			                					<li><a href="/games/reviews/playstation/143881-god-of-war-review">God of War review: Stunning reinvention marks Kratos&#039; triumphant return</a></li>
                			                					<li><a href="/games/news/144238-pubg-mobile-arcade-mode-pubg-update">PUBG Mobile Arcade mode: Here&#039;s everything you need to know about the PUBG update</a></li>
                					</ol>
	</div>
</div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
        <h3>Comments</h3>

                <div>
                            <div id="disqus_thread"></div>
                                        <div class="block block-mpu">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit13'); });</script></div>
                </div>
                    </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Harry Potter: Hogwarts Mystery is now available - here's everything you need to know",
        disqus_identifier = "news144281";

        var disqus_url = "https:\/\/www.pocket-lint.com\/games\/news\/warner\/144281-harry-potter-hogwarts-mystery-release-date-price-how-to-play";
    
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

    </article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit20'); });</script></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>
					<li><a href="/info/privacy-policy">Site Policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
</body>
</html>
