<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

                                            
    		    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Do games predict the future? Ghost Recon: Wildlands could be scarily close - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Games","article_id":140639,"targeting":[["Tag",["Ubisoft","Games"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Games"]],["PageID",[140639]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Games","authors":"Steve Boxer"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>
            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                'sharethrough': [ 'SA-Unit19' ],
                'leaderboard': [ 'SA-Unit20' ],
                'mobile': [ 'SA-Sticky' ],
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };

            var used = [], type, index, length;

            var _existing_ads = [];

			_existing_ads.push('mpu');
			_existing_ads.push('mpu-tall');
			_existing_ads.push('mpu');
			_existing_ads.push('sharethrough');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('out-of-page');
			_existing_ads.push('skin');
			_existing_ads.push('mobile');
			_existing_ads.push('leaderboard');

            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

            	//var googletag = googletag || { cmd: []};
		</script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script  type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js"></script><script src="https://cdn.pocket-lint.com/js/main141.js" async></script><link href="https://cdn.pocket-lint.com/css/main163.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Games");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/games/news/ubisoft/140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close"><link rel="amphtml" href="https://www.pocket-lint.com/games/news/ubisoft/140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close.amphtml"><meta name="description" content="Videogames don&#039;t predict the future, they imagine it. Well, most of the time.Because games developers have access to incredible world-building tools, any"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="Videogames don&#039;t predict the future, they imagine it. Well, most of the time.Because games developers have access to incredible world-building tools, any"><meta property="twitter:title" content="Do games predict the future? Ghost Recon: Wildlands could be scarily close"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2017-04-24T10:57:14+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/c/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image1-G50DFMKhik.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image1-G50DFMKhik.jpg"><meta property="og:image:width" content="1120"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/games/news/ubisoft/140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close"><meta property="og:title" content="Do games predict the future? Ghost Recon: Wildlands could be scarily close - Pocket-lint"><meta property="og:description" content="Videogames don&#039;t predict the future, they imagine it. Well, most of the time.Because games developers have access to incredible world-building tools, any"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><script async src="//native.sharethrough.com/assets/sfp.js"></script>	
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>
		<li>
			<div class="mobile-topics">
				<amp-accordion disable-session-states>
					<section>
						<span class="pl_no_h4" class="section">Sections &#x25BF;</span>
						<ul>
							<li><a href="/apps">Apps</a></li>
							<li><a href="/ar-vr">AR & VR</a></li>
							<li><a href="/cameras">Cameras</a></li>
							<li><a href="/cars">Cars</a></li>
							<li><a href="/drones">Drones</a></li>
							<li><a href="/fitness-trackers">Fitness Trackers</a></li>
							<li><a href="/gadgets">Gadgets</a></li>
							<li><a href="/games">Games</a></li>
							<li><a href="/headphones">Headphones</a></li>
							<li><a href="/laptops">Laptops</a></li>
							<li><a href="/parenting">Parenting</a></li>
							<li><a href="/phones">Phones</a></li>
							<li><a href="/smart-home">Smart Home</a></li>
							<li><a href="/smartwatches">Smartwatches</a></li>
							<li><a href="/speakers">Speakers</a></li>
							<li><a href="/tablets">Tablets</a></li>
							<li><a href="/tv">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">News &#x25BF;</span>
						<ul>
							<li><a href="/news">All News</a></li>
							<li><a href="/apps/news">Apps</a></li>
							<li><a href="/ar-vr/news">AR & VR</a></li>
							<li><a href="/cameras/news">Cameras</a></li>
							<li><a href="/cars/news">Cars</a></li>
							<li><a href="/drones/news">Drones</a></li>
							<li><a href="/fitness-trackers/news">Fitness Trackers</a></li>
							<li><a href="/gadgets/news">Gadgets</a></li>
							<li><a href="/games/news">Games</a></li>
							<li><a href="/headphones/news">Headphones</a></li>
							<li><a href="/laptops/news">Laptops</a></li>
							<li><a href="/parenting/news">Parenting</a></li>
							<li><a href="/phones/news">Phones</a></li>
							<li><a href="/smart-home/news">Smart Home</a></li>
							<li><a href="/smartwatches/news">Smartwatches</a></li>
							<li><a href="/speakers/news">Speakers</a></li>
							<li><a href="/tablets/news">Tablets</a></li>
							<li><a href="/tv/news">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Reviews &#x25BF;</span>
						<ul>
							<li><a href="/reviews">All Reviews</a></li>
							<li><a href="/apps/reviews">Apps</a></li>
							<li><a href="/ar-vr/reviews">AR & VR</a></li>
							<li><a href="/cameras/reviews">Cameras</a></li>
							<li><a href="/cars/reviews">Cars</a></li>
							<li><a href="/drones/reviews">Drones</a></li>
							<li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li>
							<li><a href="/gadgets/reviews">Gadgets</a></li>
							<li><a href="/games/reviews">Games</a></li>
							<li><a href="/headphones/reviews">Headphones</a></li>
							<li><a href="/laptops/reviews">Laptops</a></li>
							<li><a href="/parenting/reviews">Parenting</a></li>
							<li><a href="/phones/reviews">Phones</a></li>
							<li><a href="/smart-home/reviews">Smart Home</a></li>
							<li><a href="/smartwatches/reviews">Smartwatches</a></li>
							<li><a href="/speakers/reviews">Speakers</a></li>
							<li><a href="/tablets/reviews">Tablets</a></li>
							<li><a href="/tv/reviews">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Buyer's guides &#x25BF;</span>
						<ul>
							<li><a href="/buyers-guides">All Buyer's guides</a></li>
							<li><a href="/apps/buyers-guides">Apps</a></li>
							<li><a href="/ar-vr/buyers-guides">AR & VR</a></li>
							<li><a href="/cameras/buyers-guides">Cameras</a></li>
							<li><a href="/cars/buyers-guides">Cars</a></li>
							<li><a href="/drones/buyers-guides">Drones</a></li>
							<li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li>
							<li><a href="/gadgets/buyers-guides">Gadgets</a></li>
							<li><a href="/games/buyers-guides">Games</a></li>
							<li><a href="/headphones/buyers-guides">Headphones</a></li>
							<li><a href="/laptops/buyers-guides">Laptops</a></li>
							<li><a href="/parenting/buyers-guides">Parenting</a></li>
							<li><a href="/phones/buyers-guides">Phones</a></li>
							<li><a href="/smart-home/buyers-guides">Smart Home</a></li>
							<li><a href="/smartwatches/buyers-guides">Smartwatches</a></li>
							<li><a href="/speakers/buyers-guides">Speakers</a></li>
							<li><a href="/tablets/buyers-guides">Tablets</a></li>
							<li><a href="/tv/buyers-guides">TV</a></li>
						</ul>
					</section>
				</amp-accordion>
			</div>
		</li>
		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<!--<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>-->
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/131744-37-best-ps4-games-every-gamer-should-own">Best PS4 games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/132050-37-best-xbox-one-games-every-gamer-should-own">Best Xbox One games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/139645-best-upcoming-ps4-games-to-look-forward-to-in-2018-and-beyond">Upcoming PS4 games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/141470-best-games-console-playstation-xbox-or-nintendo">Best console</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/143123-21-best-nintendo-switch-games-every-gamer-should-own">Best Switch games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/141314-best-upcoming-xbox-one-games-to-look-forward-to-2018-and-beyond">Upcoming Xbox One games</a>
	</ul>
															</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block" id="SA-OutOfPage"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-OutOfPage'); });</script></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit18'); });</script></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block" id="SA-Sticky"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Sticky'); });</script></div>
			</div>
		
		    <article data-articleid="140639"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit1&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit19&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Tablet&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;0&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/games",
              "name": "Games"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/games/news",
              "name": "Game news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "/games/news/ubisoft",
              "name": "Ubisoft game news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/games">Games</a></li> >
                <li><a
                href="/games/news">Game                news</a></li> > <li><a
                href="/games/news/ubisoft">Ubisoft game                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Do games predict the future? Ghost Recon: Wildlands could be scarily close</h1>

    <div class="details"><span class="authors"><a href="/info/authors/steve-boxer"
                       rel="author">Steve Boxer</a></span>
            |
            <time datetime="2017-04-24BST10:57:14+01:00">24 April 2017</time></div>
    


                                                                                                                                                                                                                                                                                    
                    <span id="numbering" class="attribution" style="padding-top: 10px; float: left;">1/8</span>
        


        
        
                                                        <span class="attribution case3"
                          style="padding-top: 10px;">Ubisoft / Nvidia</span>
                            
                    <div class="gallery_main">
                <amp-carousel width="950"
                              height="550"
                              layout="responsive"
                              type="slides"
                              controls
                              loop>
                                            <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image1-G50DFMKhik.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 1"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="1"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image2-3exoKMsgyv.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 2"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="2"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image3-THMYmxd3eu.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 3"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="3"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image4-W3gwh0uv4J.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 4"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="4"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image5-aqBdrFyzuA.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 5"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="5"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image6-Jf3i1njFdk.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 6"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="6"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image7-TjRN8WkB6y.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 7"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="7"
                                data-totalnumber="8"></amp-img>
                                                                    <amp-img
                                src="//cdn.pocket-lint.com/r/s/970x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image8-TqF96uA1HN.jpg"
                                layout="responsive"
                                width="960"
                                height="650"
                                alt="do games predict the future ghost recon wildlands could be scarily close image 8"
                                data-attribution="Ubisoft / Nvidia"
                                data-url_attribution=""
                                data-caption="  "
                                data-title="  "
                                data-currentnumber="8"
                                data-totalnumber="8"></amp-img>
                                                            </amp-carousel>
                <div id="widget_caption"
                     style="font-size: 14px; font-family: sans-serif; color: #A9A9A9; padding-top: 10px;">
                                                                <B></B>                    
                                            
                                    </div>
            </div>
            
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/laptops/news/145083-hp-omen-laptops-no-compromise-gaming-on-the-move"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/145083-laptops-news-hp-omen-laptops-no-compromise-gaming-on-the-move-image1-uebwf1uz6v.jpg" alt="HP Omen laptops: No-compromise gaming on the move"></a></div><div class="article_info"><span class="article_title"><a  data-id1="145083" data-id2="10" class="promotion  nativebox-link"  href="/laptops/news/145083-hp-omen-laptops-no-compromise-gaming-on-the-move">HP Omen laptops: No-compromise gaming on the move</a></span></div></div></div>

        <!-- DIV ads-content background: yellow; -->
        <!-- /DIV ads-content -->

    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Do%20games%20predict%20the%20future%3F%20Ghost%20Recon%3A%20Wildlands%20could%20be%20scarily%20close&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close&amp;description=Do%20games%20predict%20the%20future%3F%20Ghost%20Recon%3A%20Wildlands%20could%20be%20scarily%20close&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image1-G50DFMKhik.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close&amp;title=Do%20games%20predict%20the%20future%3F%20Ghost%20Recon%3A%20Wildlands%20could%20be%20scarily%20close" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close" class="gplus">Google+</a>
		<a href="mailto:?subject=Do%20games%20predict%20the%20future%3F%20Ghost%20Recon%3A%20Wildlands%20could%20be%20scarily%20close&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fubisoft%2F140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news140639">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Videogames don't predict the future, they imagine it. Well, most of the time.</p><p>Because games developers have access to incredible world-building tools, any forays into the future they generally feel inclined to make involve the likes of aliens and readily-available space travel, or else scary dystopias, often featuring zombies. Frankly, imagining what might happen a few years down the line in a part of the real world should, in comparison, feel mundane (and probably depressing, given the world's current general direction).</p><p>But with <a href="/games/reviews/ubisoft/140517-ghost-recon-wildlands-review-a-hugely-ambitious-open-world-epic" target="_blank" rel="">Ghost Recon: Wildlands</a>, Ubisoft proved that it is possible for games to offer predictions of the future.</p><p>The game released&nbsp;in March and currently being furnished with expansive DLC posits an alternate-world scenario in which, in 2019, the currently cartel-free Bolivia - already, at present, a major coca-grower and cocaine producer - has become a full-blown narco-state. The corrupt government and crooked police force hold sway. It's a scenario which would induce apoplexy in the average Bolivian (where Wildlands is unlikely to top the charts), although in mitigation, the game's premise involves a cartel which has been parachuted in from other South American countries.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/WSMdANr2QIo" allowfullscreen="allowfullscreen"></iframe></div></div><p>This might-just-happen scenario proves to make a thoroughly enjoyable game, as you take on the role of a member of a four-man team of elite US soldiers known as Ghosts, with a startlingly huge chunk of stunning Bolivian geography as your playground. So, will other games now aspire to become the digital equivalent of Mystic Meg? And is the scenario played out in Ghost Recon: Wildlands likely to come to pass?</p><h2 class="nolinks">Wildlands documentary: Examining the narco-wars</h2><p>Imaginatively for a games company, Ubisoft has provided an additional tool for letting you decide whether its crystal ball-gazing might be accurate, in the form of a companion piece entitled Wildlands. It is a documentary film examining the current state of play of the South American drug wars, focusing on both Bolivia and the huge trade of cocaine-importation to the United States, and it will be coming to Amazon Video for Prime members to stream soon.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/lr57_D6ZBGc" allowfullscreen="allowfullscreen"></iframe></div></div><p>Surprisingly, given that it's a film with at least loose roots in a videogame (usually the kiss of celluloid death), Wildlands is pretty good: it will certainly delight aficionados of drug-literature.</p><p>It takes Bolivia as its starting point, with an examination of the world's strangest prison, San Pedro in La Paz. A&nbsp;small-time British cocaine smuggler called Thomas McFadden was incarcerated inside its walls and Rusty Young, an engaging Aussie who fronts Wildlands, befriended him while backpacking and wrote his story up in a book called Marching Powder.</p><p>Wildlands then plunges into a more general horses'-mouth account of the South American cocaine trade, bringing in a string of heavy-hitters including George Jung - who, in the 70s, became the first man to smuggle significant quantities of cocaine into America from Colombia - and Jhon Jairo Velasquez, known universally as Popeye, who was Pablo Escobar's most trusted hitman and enforcer.</p><h2 class="nolinks">Morales: The kingpin?</h2><p>One disturbing recurring theme which emerges from various interviews in Wildlands is the allegation that Evo Morales, Bolivia's much-loved President, is directly involved in the country's cocaine trade.&nbsp;If true, Ghost Recon: Wildlands premise looks an awful lot more prophetic.</p><figure class="has-attribution"><span class="nolinks">Ubisoft / Nvidia</span><img src="data:image/gif;base64,R0lGODdhlAJzAfAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="do games predict the future ghost recon wildlands could be scarily close image 3" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image3-THMYmxd3eu.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image3-THMYmxd3eu.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image3-THMYmxd3eu.jpg 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image3-THMYmxd3eu.jpg 660w" data-lazy-sizes="100vw"></figure><p>Although the Wildlands crew was promised an audience with Morales, it never happened, and film director Colin Offland said: "I wanted to meet Evo Morales from the start, because the game was based in Bolivia - after Rusty, he was the main person to speak to. Tracking him down, three times he said we could meet."</p><p>Offland doesn't really believe that Bolivia could descend to the sort of fate predicted in the game, though: "I didn't initially understand that Ghost Recon was this what-if with Bolivia as a narco-state. So I was looking at Bolivia and thinking, 'Everything I read says there are no cartels in Bolivia'. And there aren't. Rusty was of the same opinion. But out of anywhere in Bolivia, I hadn't seen anyone running around or being active, and when you go to the coca market, it's a hive of activity. So it did make you think that there's a lot of coca being produced. But that was the only thing that made me wonder a little bit."</p><p>Adam Newbold, an ex-US Navy Seal who appears in the film having spent over 20 years participating in drug-wars missions in South America, also sees Bolivia as stable, but is a bit more unconvinced about its potential fate: "Anything can happen. We know that there's a lot of money in some of these countries. And because the climate and the soil is right for growing a coveted plant that is used to supply this addiction, there's a lot of money-potential, and people get greedy. So whether it's Morales, or the next president, or the next dictator, or the next country over, this year, next year, five years from now: who knows?"</p><figure class="has-attribution"><span class="nolinks">Ubisoft / Nvidia</span><img src="data:image/gif;base64,R0lGODdhlAJzAfAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="do games predict the future ghost recon wildlands could be scarily close image 4" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image4-W3gwh0uv4J.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image4-W3gwh0uv4J.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image4-W3gwh0uv4J.jpg 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/140639-games-news-feature-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close-image4-W3gwh0uv4J.jpg 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks">At least it looks authentic</h2><p>Whether or not Ghost Recon: Wildlands' apocalyptic prediction for Bolivia's future is accurate, at least the game looks right.</p><p>Lead Game Designer Dominic Butler offers an insight into the meticulousness of the approach Ubisoft Paris took when constructing Wildlands' virtual Bolivia: "We sent a team over near the start of production as a follow-up to work we had already done - we saw a lot of documentaries and maps, trying to understand the area. They went to different parts of Bolivia at the same time - to swamplands, mountain regions and Death Road, seeing the more famous areas and the less well-known ones.</p><p>"The process involved thousands and thousands of photographs and hundreds of hours of interviews, shots that catch what the light looks like as it changes over the mountains, and things like that. As well as meeting politicians, police and journalists, we also met botanists, geologists and people that understood Bolivia from an ecological point of view. Our artists are incredibly detailed."</p><h2 class="nolinks">Games that predict the future</h2><p>So it appears that Ghost Recon: Wildlands' troubling prediction for Bolivia's future was based more on the country's stunning geography, allied to the gameplay possibilities of full-on drug wars, than any form of prescience.</p><p>But another instance of a game predicting the future did emerge last year, when Sports Interactive ingeniously endowed Football Manager 2017 with different scenarios for soft, medium and hard Brexit, to general amusement.</p><p>So while it might be premature to suggest we start to regard videogames as harbingers of what's to come, the fact that they are starting to explore realistic what-if scenarios in recognisable versions of the existing world - rather than falling back on the crutch of cartoonish sci-fi staples - provides evidence that developers are developing a willingness to apply a bit more intelligence and thoughtfulness to their efforts to entertain us.</p>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit11'); });</script></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit12'); });</script></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit13'); });</script></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit14'); });</script></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___4">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit15"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit15'); });</script></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/ubisoft">Ubisoft</a>
                    <a href="/games">Games</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Games</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">

				<a href="/games/news/138436-gamescom-all-the-announcements-and-games-that-matter">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/138436-games-news-feature-gamescom-2018-image1-yea0fdjlfi.jpg" style="width: 100%">
                    Gamescom 2018: The games, consoles and announcements to expect
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/games/news/145321-numskull-mini-pac-man-arcade-cabinet-actually-plays-full-game">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145321-games-news-numskull-mini-pac-man-arcade-cabinet-replica-actually-plays-image1-pboqesuv6c.jpg" style="width: 100%">
                    Numskull mini Pac-Man arcade cabinet actually plays full game
                </a>
			</div>
            								<div class="image-link ">

				<a href="/games/news/145236-fortnite-on-android-these-are-the-phones-fortnite-will-work-on">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145236-games-news-fortnite-on-android-these-are-the-phones-fortnite-will-work-on-image1-bjtkxcygj2.jpg" style="width: 100%">
                    Fortnite on Android: These are the devices Fortnite will work on
                </a>
			</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">

				<a href="/games/news/145305-football-manager-2019-release-date-trailer-formats-bundesliga-and-all-the-info-so-far">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145305-games-feature-football-manager-2019-release-date-trailer-formats-bundesliga-and-all-the-info-so-far-image1-yu3iikc8e2.jpg" style="width: 100%">
                    Football Manager 2019 release date, trailer, formats, Bundesliga and all the info so far
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/games/news/145234-no-mans-sky-tips-for-beginners">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145234-games-feature-no-mans-sky-tips-for-beginners-essential-things-to-know-to-get-ahead-in-the-space-race-image1-sluvr2a7dn.jpg" style="width: 100%">
                    No Man&#039;s Sky tips for beginners: Essential things to know to get ahead in the space race
                </a>
			</div>
            								<div class="image-link ">

				<a href="/games/news/145301-fortnite-for-android-won-t-come-to-the-play-store-when-it-launches">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145301-news-fortnite-image1-qfciwdxaxw.jpg" style="width: 100%">
                    Fortnite for Android won&#039;t come to Play Store when it launches
                </a>
			</div>
            				</div>
	</div>
</div>


<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                        <div class="block block-mpu">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit16"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit16'); });</script></div>
                </div>
                    </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Do games predict the future? Ghost Recon: Wildlands could be scarily close",
        disqus_identifier = "news140639";

        var disqus_url = "https:\/\/www.pocket-lint.com\/games\/news\/ubisoft\/140639-do-games-predict-the-future-ghost-recon-wildlands-could-be-scarily-close";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>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</script>
    </article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit20'); });</script></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
</body>
</html>
