<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>How to play Minecraft Earth</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Games","article_id":148760,"targeting":[["Tag",["Microsoft","Games"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Games"]],["PageID",[148760]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Games","authors":"Rik Henderson"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('leaderboard');
																																																					_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Games");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/games/news/microsoft/148760-how-to-play-minecraft-earth"><link rel="amphtml" href="https://www.pocket-lint.com/games/news/microsoft/148760-how-to-play-minecraft-earth.amphtml"><meta name="description" content="We&#039;ve been playing the closed beta of Minecraft Earth and here are our initial thoughts on what to expect and how to start."><meta property="speakable" content="We&#039;ve been playing the closed beta of Minecraft Earth and here are our initial thoughts on what to expect and how to start."><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@RikHenderson"><meta property="twitter:description" content="We&#039;ve been playing the closed beta of Minecraft Earth and here are our initial thoughts on what to expect and how to start."><meta property="twitter:title" content="How to play Minecraft Earth and what to expect"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-07-24T17:38:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/games/news/microsoft/148760-how-to-play-minecraft-earth"><meta property="og:title" content="How to play Minecraft Earth"><meta property="og:description" content="We&#039;ve been playing the closed beta of Minecraft Earth and here are our initial thoughts on what to expect and how to start."><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"UK","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_5.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					.social a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/146939-the-best-pc-games-to-buy">Best PC games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/141314-best-upcoming-xbox-one-games">Upcoming Xbox One games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/139645-upcoming-ps4-games-best-new-playstation-games-coming-soon">Upcoming PS4 games</a>
			<li><a href="https://www.pocket-lint.com/games/news/xbox/140423-what-is-xbox-game-pass-how-it-works-price-and-all-the-games-you-can-play">Xbox Games Pass</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/145071-best-upcoming-pc-games-to-look-forward-to">Upcoming PC games</a>
			<li><a href="https://www.pocket-lint.com/games/buyers-guides/nintendo/143123-best-nintendo-switch-games-all-the-top-and-must-have-nintendo-switch-games-to-own">Best Switch games</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="148760"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/games",
              "name": "Games"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/games/news",
              "name": "Game news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/games/news/microsoft",
              "name": "Microsoft game news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/games">Games</a></li> >
                <li><a
                href="/games/news">Game                news</a></li> > <li><a
                href="/games/news/microsoft">Microsoft game                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>How to play Minecraft Earth and what to expect</h1>

    <div class="details"><span class="authors"><a href="/info/authors/rik-henderson"
                       rel="author">Rik Henderson</a></span>
            |
            <time datetime="2019-07-24BST17:38:24+01:00">24 July 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', '<a id="admin_link" target="_blank" href="https://admin.pocket-lint.com/articles/news/148760/edit" ) }}"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></a>' );
            </script></div>
    
                                                                                                                                                                                                                                                
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg?v1 970w" sizes="100vw" alt="How to play Minecraft Earth and what to expect">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/gadgets/news/146956-pocket-lint-daily-newsletter"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/146956-gadgets-news-pocket-lint-daily-a-146956-daily-newsletter-curated-by-stuart-miles-pocket-lints-founder-image1-fjeq98tq0k.jpg" alt="What is the Pocket-lint daily and how do you get it for free?"></a></div><div class="article_info"><span class="article_title"><a  data-id1="146956" data-id2="10" class=" nativebox-link"  href="/gadgets/news/146956-pocket-lint-daily-newsletter">What is the Pocket-lint daily and how do you get it for free?</a></span></div></div></div>


    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fmicrosoft%2F148760-how-to-play-minecraft-earth">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=How%20to%20play%20Minecraft%20Earth%20and%20what%20to%20expect&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fmicrosoft%2F148760-how-to-play-minecraft-earth&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fmicrosoft%2F148760-how-to-play-minecraft-earth&amp;description=How%20to%20play%20Minecraft%20Earth%20and%20what%20to%20expect&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fmicrosoft%2F148760-how-to-play-minecraft-earth&amp;title=How%20to%20play%20Minecraft%20Earth%20and%20what%20to%20expect">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=How%20to%20play%20Minecraft%20Earth%20and%20what%20to%20expect&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fgames%2Fnews%2Fmicrosoft%2F148760-how-to-play-minecraft-earth">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news148760">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">The closed beta of <a href="https://www.pocket-lint.com/games/news/microsoft/148120-minecraft-earth-mobile-release-date-formats-maps-price" target="_blank" rel="follow noopener">Minecraft Earth</a> is currently rolling out to several cities in the UK and US, with access being given to many of those who signed up in advance.</p><p>Some Apple iPhone owners in London and Seattle have reportedly been able to play it so far, and more are expected to be invited to try the beta test version soon.</p><p>We at Pocket-lint have also been trialling the new augmented reality game over for a couple of weeks and here are our thoughts and tips on what you can do in the closed beta and how to start.</p><p>It's important to note that any progress made during the closed beta of Minecraft Earth will not carry on when the full game is released. And, many features of the final release are not yet available.</p><p>However, read on if you want to know more.</p><h2 class="nolinks2">What is the Minecraft Earth closed beta?</h2><p>Minecraft Earth is <a href="https://www.pocket-lint.com/games/news/microsoft" target="_blank" rel="follow noopener">Microsoft's</a> answer to <a href="https://www.pocket-lint.com/games/reviews/pokemon/138234-pokemon-go-review-or-the-trials-and-tribulations-of-a-pokemon-go-addict" target="_blank" rel="follow noopener">Pokemon Go</a> and <a href="https://www.pocket-lint.com/games/news/142791-harry-potter-wizards-unite-niantic-ar-game-release-date-details" target="_blank" rel="follow noopener">Harry Potter: Wizard's Unite</a>.</p><p>It is an AR game for iOS and Android that enables us to build Minecraft creations, either collaboratively or with friends, that are overlaid onto the real world for others to find, see and interact with.</p><p>Some of the gameplay revolves around collecting materials and mobs to build with, while the rest is dedicated to building mini Minecraft worlds.</p><p>An adventure mode will be added to the final release version of the game to be released at a later date, which will enable players to experience builds in a different way, but that's not part of the closed beta trial.</p><p>Nor is the online storefront. You cannot, therefore, currently buy skins or mobs with cash - only collect them through the game.</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image3-ckhavs2gzg.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image3-ckhavs2gzg.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image3-ckhavs2gzg.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image3-ckhavs2gzg.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image3-ckhavs2gzg.jpg?v1 660w" data-lazy-sizes="100vw" alt="How To Play Minecraft Earth image 3"></figure><h2 class="nolinks2">How do you play Minecraft Earth?</h2><p>You might see familiarities between the main screen in Minecraft Earth and Pokemon Go (and other AR games). It shows your character - using either male Steve skin or female Alex - on a map of your real world location. All around you will be collectable building resources and the occasional mob - a pig, duck, etc.</p><p>They appear in a catchment radius, represented by a circle around your position. Any within that circle are within reach.</p><p>You tap on them to collect them, which will break them down into their individual elements (blocks), which will be added to your inventory for use when building.</p><p>Mobs will remain whole and can also be added to builds once collected.</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image2-dljgxsusze.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image2-dljgxsusze.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image2-dljgxsusze.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image2-dljgxsusze.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/148760-games-feature-how-to-play-minecraft-earth-image2-dljgxsusze.jpg?v1 660w" data-lazy-sizes="100vw" alt="How To Play Minecraft Earth image 2"></figure><h3 class="nolinks2">Minecraft Earth on-screen menu</h3><p>Along the bottom of the screen are the different menu options.</p><p>On the far-left you can open your inventory of collected items and equip them for use. The next menu icon is to scan for friend invite codes. We are yet to play with someone who also has closed beta access, so that's not proved to be much use for us yet.</p><p>The next menu is perhaps the most important for now as it allows you to start a build or continue with an existing project.</p><p>At present, you are presented with several templates to adapt. They are ranked by your player level (which rises as you build and collect materials) and only unlock when you've reached each specific level.</p><h3 class="nolinks2">Buildplates</h3><p>There are two options for a build. Either place it on the ground to see what it looks like in the real world, or as a buildplate to get close up to change how it looks. Every time you quit this mode it will save the template to reflect your modifications.</p><p>There is a settings menu to turn off the traditional Minecraft music and the like, and an option to turn on/off precise mode.</p><p>Precise mode, when switched on, allows you to turn your avatar using your finger. If off, you have to physically turn around to see all of the objects within the catchment radius.</p><p>That's basically it for now. There's not much to the closed beta as it is designed as a stress test for Microsoft rather than a full experience to enjoy on your travels. However, there's still enough there to get a feel for how it will work on release and, although your builds won't survive the switch over, it's worth it to see what you are capable of making so you can eventually hit the ground running.</p><h2 class="nolinks2">Our first impressions</h2><p>The Minecraft Earth closed beta is remarkably simple. Being honest, there's not really that much to do right now and until more people are accepted, few friends to share it with.</p><p>The adventure mode will surely spice things up. As will the expansion of players, who will drop their builds around the world for you to check out.</p><p>It's more potential that perfect as it stands, although we do like the idea that it's actually a lot easier to jump into than PG and Wizard's Unite. That means it will be more suitable for younger players too.</p><p>Unfortunately, that means parents will have to hand over their phones to their kids once again, rinsing the battery in the process. But, Minecraft Earth is a more collaborative game anyway, so we might find it becoming an outdoors family pursuit in future.</p><p>You can still <a href="https://earth.minecraft.net/en-us/sign-up" target="_blank" rel="follow noopener">sign up to be part of the closed beta here</a>.</p>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/microsoft">Microsoft</a>
                    <a href="/games">Games</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Games</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/games/news/microsoft/148760-how-to-play-minecraft-earth">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148760-games-feature-how-to-play-minecraft-earth-image1-fziyb8d2uv.jpg" style="width: 100%">
                        How to play Minecraft Earth and what to expect
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/games/news/nintendo/148759-pokemon-masters-coming-to-mobile-with-battle-focused-play-and-micro-transactions">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148759-games-news-pok%C3%A9mon-masters-is-coming-to-mobile-with-battle-focused-play-and-micro-transactions-image1-nvpkazpyll.png" style="width: 100%">
                        Pokémon Masters is coming to mobile with battle-focused play and micro-transactions
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/games/news/nintendo/148751-how-to-fix-nintendo-switch-joy-con-drift">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148751-games-news-what-is-nintendo-switch-joy-con-drift-and-how-can-you-fix-it-image1-7qj2mepyfa.jpg" style="width: 100%">
                        What is Nintendo Switch Joy-Con drift and how can you fix it?
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/games/reviews/xbox/148626-microsoft-xcloud-review-xbox-cloud-gaming-tested">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148626-games-review-hands-on-project-xcloud-initial-review-microsofts-cloud-gaming-platform-tested-before-release-image1-aj128hundv.jpg" style="width: 100%">
                        Project xCloud initial review: Microsoft&#039;s cloud gaming platform tested before release
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/games/reviews/148686-f1-2019-review-game">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/148686-games-review-f1-2019-review-image1-gea0zdhrw2.jpg" style="width: 100%">
						F1 2019 review: Overtaking as the series&#039; best yet
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/games/news/google/143589-google-stadia-explained-price-release-date-games-list">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/143589-games-feature-what-is-stadia-googles-cloud-gaming-service-and-hardware-explained-image1-8kjzxemsec.jpg" style="width: 100%">
                        Google Stadia: Pricing, release date details and how it works
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "How to play Minecraft Earth and what to expect",
                    disqus_identifier = "news148760";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/games\/news\/microsoft\/148760-how-to-play-minecraft-earth";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
        <script src="https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js"></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/139556-pocket-lint-gadget-awards-winners">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
