<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
	<style>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</style>
                                                
            

    
                
    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>
		/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
    "use strict";
    /* exported loadCSS */
    var loadCSS = function( href, before, media ){
        // Arguments explained:
        // `href` [REQUIRED] is the URL for your CSS file.
        // `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
        // By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
        // `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
        var doc = w.document;
        var ss = doc.createElement( "link" );
        var ref;
        if( before ){
            ref = before;
        }
        else {
            var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
            ref = refs[ refs.length - 1];
        }

        var sheets = doc.styleSheets;
        ss.rel = "stylesheet";
        ss.href = href;
        // temporarily set media to something inapplicable to ensure it'll fetch without blocking render
        ss.media = "only x";

        // wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
        function ready( cb ){
            if( doc.body ){
                return cb();
            }
            setTimeout(function(){
                ready( cb );
            });
        }
        // Inject link
        // Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
        // Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
        ready( function(){
            ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
        });
        // A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
        var onloadcssdefined = function( cb ){
            var resolvedHref = ss.href;
            var i = sheets.length;
            while( i-- ){
                if( sheets[ i ].href === resolvedHref ){
                    return cb();
                }
            }
            setTimeout(function() {
                onloadcssdefined( cb );
            });
        };

        function loadCB(){
            if( ss.addEventListener ){
                ss.removeEventListener( "load", loadCB );
            }
            ss.media = media || "all";
        }

        // once loaded, set link's media back to `all` so that the stylesheet applies once it loads
        if( ss.addEventListener ){
            ss.addEventListener( "load", loadCB);
        }
        ss.onloadcssdefined = onloadcssdefined;
        onloadcssdefined( loadCB );
        return ss;
    };
    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ));

/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
    var called;
    function newcb(){
        if( !called && callback ){
            called = true;
            callback.call( ss );
        }
    }
    if( ss.addEventListener ){
        ss.addEventListener( "load", newcb );
    }
    if( ss.attachEvent ){
        ss.attachEvent( "onload", newcb );
    }

    // This code is for browsers that don’t support onload
    // No support for onload (it'll bind but never fire):
    //	* Android 4.3 (Samsung Galaxy S4, Browserstack)
    //	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
    //	* Android 2.3 (Pantech Burst P9070)

    // Weak inference targets Android < 4.4
    if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
        ss.onloadcssdefined( newcb );
    }
}
</script><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Boston Dynamics robots that will give you the creeps</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Gadgets","article_id":146056,"targeting":[["Tag",["Gadgets"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Gadgets"]],["PageID",[146056]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Gadgets","authors":"Maggie Tillman"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																										_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-1 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-2 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-3 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-4 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-5 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-6 */
																																	_existing_ads.push('leaderboard'); /* article-ad-leaderboard-view1 */
																																																					_existing_ads.push('skin'); /* article-ad-skin-layout1 */
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {
			//console.log("ADS loaded async");
			//$.each(adsArray, function(){});

			if( typeof makeAdsMove != "undefined" )
            {
                makeAdsMove( $ );
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});


        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script>
			//var googletag = googletag || { cmd: []};
/*
			var stylesheet = loadCSS( "https://cdn.pocket-lint.com/media/main_180.css" );
			onloadCSS( stylesheet, function() {
				//console.log( "Stylesheet has loaded." );
				if( typeof makeAdsMove != "undefined" )
				{
					makeAdsMove( $ );
				}

			});*/

		</script><style>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</style><style>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</style><script src="https://cdn.pocket-lint.com/media/main_151.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Gadgets");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/gadgets/news/146056-7-boston-dynamics-robots-that-will-give-you-the-creeps"><link rel="amphtml" href="https://www.pocket-lint.com/gadgets/news/146056-7-boston-dynamics-robots-that-will-give-you-the-creeps.amphtml"><meta name="description" content="There are a lot of robots on the internet, but some of the coolest, mind-blowing examples can be found on one specific YouTube channel."><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="There are a lot of robots on the internet, but some of the coolest, mind-blowing examples can be found on one specific YouTube channel."><meta property="twitter:title" content="10 Boston Dynamics robots that will give you the creeps"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2018-10-17T07:21:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/c/970x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/gadgets/news/146056-7-boston-dynamics-robots-that-will-give-you-the-creeps"><meta property="og:title" content="Boston Dynamics robots that will give you the creeps"><meta property="og:description" content="There are a lot of robots on the internet, but some of the coolest, mind-blowing examples can be found on one specific YouTube channel."><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script>
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/sitemap/"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/news">News</a></li><li><a href="/reviews">Reviews</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/sitemap/">More...</a></li></ul>            </nav>
            <nav class="social">
                <a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
                <a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/gadgets/reviews">Latest gadget reviews</a>
			<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/141686-best-cable-management-for-your-desk-or-television-cable-management-boxes-organisers-and-solutions">Best cable management</a>
			<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/112603-best-amazon-kindle-which-kindle-is-best-for-you-kindle-paperwhite-kindle-voyage-or-kindle-oasis">Which Amazon Kindle?</a>
			<li><a href="https://www.pocket-lint.com/gadgets/buyers-guides/129572-best-battery-packs-portable-chargers-and-power-banks-for-your-smartphone-or-gadget">Best battery packs</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="146056"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/gadgets",
              "name": "Gadgets"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/gadgets/news",
              "name": "Gadget news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/gadgets">Gadgets</a></li> >
                <li><a
                href="/gadgets/news">Gadget                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>10 Boston Dynamics robots that will give you the creeps</h1>

    <div class="details"><span class="authors"><a href="/info/authors/maggie-tillman"
                       rel="author">Maggie Tillman</a></span>
            |
            <time datetime="2018-10-17BST07:21:28+01:00">17 October 2018</time></div>
    


                                                                                
        


        
        
                                                        <span class="attribution case3"
                          style="padding-top: 10px;">Boston Dynamics</span>
                            
                    <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg?v1 970w" sizes="100vw" alt="10 Boston Dynamics robots that will give you the creeps">
            
                


    <div class="container">


                            <div class="bullets">
                            <h2>- Good luck with sleeping tonight</h2>
                    </div>
        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=10%20Boston%20Dynamics%20robots%20that%20will%20give%20you%20the%20creeps&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps&amp;description=10%20Boston%20Dynamics%20robots%20that%20will%20give%20you%20the%20creeps&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps&amp;title=10%20Boston%20Dynamics%20robots%20that%20will%20give%20you%20the%20creeps" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps" class="gplus">Google+</a>
		<a href="mailto:?subject=10%20Boston%20Dynamics%20robots%20that%20will%20give%20you%20the%20creeps&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fgadgets%2Fnews%2F146056-7-boston-dynamics-robots-that-will-give-you-the-creeps" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news146056">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">There are a lot of robots on the internet, but some of the coolest, mind-blowing examples can be found on one specific YouTube channel.</p><p><a href="https://www.youtube.com/channel/UC7vVhkEfw4nOGp8TyDk7RcQ" target="_blank" rel="follow noopener">The channel is managed by Boston Dynamics</a>, a 26-year-old robotics company that began at MIT, was later acquired by Google, and is now a subsidiary of the Japanese conglomerate SoftBank Group. You might not have heard about Boston Dynamics before, but you've likely seen viral videos of its autonomous hellhounds, metal cheetahs, or other freakish humanoids. With every new milestone, the company documents its progress and shares the results online for the world to see. Some of it is fascinating, but most of it is downright creepy.</p><h2 class="nolinks2">Boston Dynamics robots that will give you the creeps</h2><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/cNZPRsrwumQ" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/bigdog" target="_blank" rel="follow noopener">BigDog</a></h3><p>BigDog was a quadrupedal robot created in 2005, with the idea it would accompany US soldiers in tough terrain and primarily serve as a pack mule, but the project was canned because BigDog was too loud to be used in combat. It featured four legs, was designed to carry 340 pounds (150 kg), could run up to 6 mph across rocks, snow, and mud, and was able to clime slopes at inclines up to 35 degrees. We can't imagine being in combat and seeing one of these emerge from the rubble and smoke. It'd be like something out of a horror sci-fi movie.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/MZGGL20g99A" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://kodlab.seas.upenn.edu/past-work/rise/" target="_blank" rel="follow noopener">RiSE</a></h3><p>RiSE was an insectoid robot that could climb vertical surfaces, including trees, walls, and fences. It had six feet, micro-claws, and could twist and articulate over bends or curves. It also had a strong tail to ensure balance and to give you the heebie jeebies. It was basically a robot scorpion.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/wE3fmFTtP9g" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/wildcat" target="_blank" rel="follow noopener">WildCat</a></h3><p>WildCat is billed as the fastest quadruped robot on Earth. It runs 20 mph, has a galloping gait much like a dog or horse, and can lean into turns in order to maintain traction and balance. The control system that stabilises WildCat was <a href="https://www.youtube.com/watch?v=chPanW0QWhA" target="_blank" rel="follow noopener">first developed on Cheetah</a>, a laboratory prototype that ran 30 mph - faster than Usain Bolt - on a treadmill with no wind load. Honestly, that's terrifying. It's already a nightmare to think about robots becoming our overlords, but we hadn't thought of them running us down like predators in the jungle until now.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/UIipbi0cAVE" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2">LittleDog</h3><p>LittleDog was a small four-legged robot designed for research on rough-terrain locomotion. It could climb, had a dynamic locomotion gait, and was loaded with sensors that could measure joint angles, motor currents, body orientation, etc. There was also an onboard lithium polymer battery for 30 minutes of continuous operation without recharging. While it wasn't the scariest of its canine brethren, its headless body was still disconcerting.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/tFrjrgBV8K0" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.army-technology.com/projects/petman/" rel="follow" target="_blank">PETMAN</a></h3><p>This bipedal droid was constructed for testing US Army chemical protection suits. It was the company's first anthropomorphic robot that moved dynamically like a real person, and it's just plain freaky to watch now. Worse yet, <a href="https://www.youtube.com/watch?v=mclbVTIYG8E" target="_blank" rel="follow noopener">PETMAN has been updated</a>, so that it can better balance itself as it walks, squat, and does calisthenics. It can also simulate human physiology by controlling temperature, humidity, and sweating inside the clothing to provide realistic conditions. Folks, you're looking at the beginning of our downfall. In 50 years, this will be our master.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/R7ezXBEBE6U" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/ls3#&amp;gid=1&amp;pid=3" target="_blank" rel="follow noopener">LS3</a></h3><p>LS3 was basically the newer, militarised version of BigDog, designed to go anywhere Marines and soldiers go on foot, helping carry up to a 400-pound (182kg) load on a 20-mile mission over the span of 24 hours. It used computer vision, could travel to designated locations using terrain sensing, and had obstacle avoidance and GPS. It could also operate in hot, cold, wet, and dirty environments. For some reason, it's a little less hair-raising, mayne because it's so large and shaped like a cow, but again, if we saw this thing in combat, it'd have us running the other way.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/LikxFZZO2sk" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/atlas" target="_blank" rel="follow noopener">Atlas</a></h3><p>Based on PETMAN, Atlas is a Terminator-like, 6-foot-tall humanoid robot that moves like a person. He's been taken outside for testing in the woods and manages to move freely, like a ninja. It has arms, torso, and legs, can manipulate objects, and travels on rough terrain. Most recently, it's even learned Parkour, which, again, makes us think about how easily these could hunt us down one day.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/M8YjvHYbZ9w" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2">Spot</h3><p>With Spot, we're starting to see that Boston Dynamics has a penchant for robot hellhounds. It's smaller than the second-generation LS3 Big Dog, but just as capable. Spot is a 73kg electrically-powered and hydraulically-actuated robot that could walk, trot, climb, and take a kick and stay standing. We've just realized Boston Dynamics is potentially creating an army of Atlas soldiers, each with their own attack dog.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/tf7IEVTDjng" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/spot-mini" rel="follow" target="_blank">SpotMini</a></h3><p>SpotMini is the latest version of Spot. It's a small four-legged robot that weighs 55 pounds (25 kg), is electric, can go for about 90 minutes on a charge, and is the quietest robot by Boston Dynamics. It has all the mobility of its bigger brother, Spot, with the added ability to pick up objects using its "manipulator" arm that looks a lot like an elongated giraffe neck with a weird face. Although there are yellow plates covering its legs and body, helping it to appear more like a finished product, it's still very unsettling to watch load a dishwasher.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/-7xvqQeoA8c" allowfullscreen="allowfullscreen"></iframe></div></div><h3 class="nolinks2"><a href="https://www.bostondynamics.com/handle" target="_blank" rel="follow noopener">Handle</a></h3><p>We had to save the best for last. Handle is truly nightmare-inducing. It basically looks like Boston Dynamics strapped its two-legged Atlas bot to a Segway. Unlike other robots, which can run and jump and walk, this two-legged beast uses small wheels to traverse all around - whether it's going down stairs, down a snowy hill, or leaping while moving. Handle is 6.5 feet tall, can jump four feet, goes as fast as 9 mph, and has odd little T-Rex arms and, as usual, no head, which is probably why it's very unnerving to people.</p>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___4">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit15"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___5">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit16"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/gadgets">Gadgets</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Gadgets</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">

				<a href="/gadgets/news/146088-should-bloomberg-retract-its-chinese-spy-chip-story-apple-s-tim-cook-thinks-so">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146088-gadgets-news-should-bloomberg-retract-its-chinese-spy-chip-story-apples-tim-cook-thinks-so-image1-bblagecz3o.jpg" style="width: 100%">
                    Should Bloomberg retract its Chinese spy chip story? Apple&#039;s Tim Cook thinks so
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/gadgets/news/146073-mekamon-v2-is-a-new-ar-robot-spider-that-definitely-won-t-terrify-your-kids">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146073-news-mek-image1-yvl9kqcawq.jpg" style="width: 100%">
                    MekaMon V2 is a new AR robot spider that definitely won&#039;t terrify your kids
                </a>
			</div>
            								<div class="image-link ">

				<a href="/gadgets/news/146068-these-10-tech-companies-are-so-rich-they-make-the-economy-of-other-countries-almost-laughable">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146068-gadgets-feature-these-10-tech-companies-are-so-rich-they-make-the-economy-of-other-countries-almost-laughable-image1-fexsor6q2h.jpg" style="width: 100%">
                    These 10 tech companies are so rich they make some countries&#039; economies look tiny
                </a>
			</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">

				<a href="/gadgets/news/146056-7-boston-dynamics-robots-that-will-give-you-the-creeps">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146056-gadgets-feature-10-boston-dynamics-robots-that-will-give-you-the-creeps-image1-asnzyzbwpv.jpg" style="width: 100%">
                    10 Boston Dynamics robots that will give you the creeps
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/gadgets/buyers-guides/112603-best-amazon-kindle-which-kindle-is-best-for-you-kindle-paperwhite-kindle-voyage-or-kindle-oasis">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/112603-gadgets-news-buyer-s-guide-which-amazon-kindle-is-best-for-you-kindle-kindle-paperwhite-kindle-voyage-or-kindle-oasisimage1-8jt4ekshvd.jpg" style="width: 100%">
                    Best Amazon Kindle: Which Kindle is best for you?
                </a>
			</div>
            								<div class="image-link ">

				<a href="/gadgets/news/146030-does-the-amazon-kindle-still-need-to-exist">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146030-gadgets-news-new-amazon-kindle-paperwhite-image1-d5ifyjmzgo.jpg" style="width: 100%">
                    Does the new Amazon Kindle Paperwhite even need to exist?
                </a>
			</div>
            				</div>
	</div>
</div>


<script type="text/javascript">
    /*(function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();*/
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "10 Boston Dynamics robots that will give you the creeps",
        disqus_identifier = "news146056";

        var disqus_url = "https:\/\/www.pocket-lint.com\/gadgets\/news\/146056-7-boston-dynamics-robots-that-will-give-you-the-creeps";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
