Pocket-lint est pris en charge par ses lecteurs. Lorsque vous achetez via des liens sur notre site, nous pouvons gagner une commission daffiliation. Apprendre encore plus

Cette page a été traduite en utilisant l'IA et l'apprentissage automatique.

(Pocket-lint) - WhatsApp cessera de fonctionner pour les anciens modèles diPhone et les téléphones Android à partir du 1er février.

Selon plusieurs rapports médiatiques , lapplication de chat a retiré la prise en charge de certaines versions des systèmes dexploitation iOS et Android. Ils disent également que "des millions" dutilisateurs sur ces appareils non pris en charge ne pourront plus utiliser lapplication ou créer des comptes. Pocket-lint a contacté WhatsApp pour une confirmation. En attendant, nous avons repéré cette page dassistance détaillant les appareils pris en charge.

Il montre que les téléphones Android exécutant OS 4.0.3+ et les modèles diPhone exécutant iOS 9+ pourront toujours utiliser WhatsApp. Les appareils exécutant des systèmes dexploitation plus anciens nont pas de chance. Également sur cette page dassistance, WhatsApp avertit: "Parce que nous ne développons plus activement pour ces systèmes dexploitation, certaines fonctionnalités peuvent cesser de fonctionner à tout moment".

Quels téléphones perdront le support WhatsApp?

Les smartphones exécutant la version Android 2.3.7 (Gingerbread) ou iOS 8 et les versions antérieures perdront le support.

Meilleur VPN 2021 : Les 10 meilleures offres VPN aux États-Unis et au Royaume-Uni

Modèles diPhone

Si vous possédez un iPhone 6s ou version ultérieure, vous nêtes pas concerné. Si vous possédez un iPhone 4s, iPhone 5, iPhone 5s, iPhone 5c ou iPhone 6, vous devez mettre à jour vers iOS 9 ou version ultérieure pour prendre en charge WhatsApp. Si vous possédez un iPhone 4 ou plus ancien, vous ne pouvez pas mettre à jour vers iOS 9 et ne pouvez plus utiliser WhatsApp.

Téléphones Android

Si votre téléphone Android a été acheté après 2011, tout devrait bien se passer. Les téléphones plus anciens devront être mis à jour vers Android 4.0.3 Ice Cream Sandwich.
Cependant, si vous utilisez toujours Android 2.3.7 Gingerbread et que vous ne pouvez pas mettre à jour, vous perdrez le support WhatsApp.

Combien de téléphones sont concernés?

Apple a récemment déclaré que 88% des clients utilisent iOS 12, 7% utilisent iOS 11 et 5% utilisent des versions antérieures diOS. Pendant ce temps, seulement 0,3% des utilisateurs dAndroid utilisent Gingerbread, selon le tableau de bord de distribution Android . Il est difficile de quantifier le nombre dappareils, en particulier, qui perdront leur support, mais nous pensons que la majorité des clients devraient être en clair.

Écrit par Maggie Tillman. Publié à lorigine le 31 Janvier 2020.