Esta página ha sido traducida usando inteligencia artificial y aprendizaje automático.

MacOS Catalina de Apple (10.15) ahora está disponible de forma gratuita. Es la versión más nueva de macOS, el sistema operativo que alimenta la Mac.

Los requisitos del sistema son muy similares a los del año pasado para macOS Mojave . Esa versión del sistema operativo provocó un poco de apoyo para algunos Macs más antiguos. Mojave admitió computadoras Apple fabricadas a partir de 2012, por lo que Catalina nuevamente admite Mac fabricadas a partir de 2012.

El predecesor de 2017, High Sierra , se ejecutó en muchas máquinas más antiguas, incluso desde 2009.

¿Qué Mac pueden ejecutar macOS 10.15 Catalina?

  • MacBook (2015 o más reciente)
  • MacBook Air (2012 o más reciente)
  • MacBook Pro (2012 o más reciente)
  • Mac mini (2012 o más reciente)
  • iMac (2012 o más reciente)
  • iMac Pro (desde 2017)
  • Mac Pro (2013 o más reciente)

La única diferencia entre los requisitos del sistema para Mojave del año pasado y Catalina de este año es que algunas versiones anteriores de Mac Pro, de 2010 y 2012, ya no son compatibles.

Por supuesto, Apple no puede soportar su hardware para siempre. Algunas funciones nuevas necesitan mejores procesadores para funcionar y cuanto más antigua es una máquina, menos potente tiende a ser.

¿Quiere saber más?

Echa un vistazo a nuestra guía sobre Catalina . Discutimos todas las características nuevas y grandes y cómo comenzar con ellas.