Pocket-lint es compatible con sus lectores. Cuando compra a través de enlaces en nuestro sitio, podemos ganar una comisión de afiliado. Aprende más

Esta página ha sido traducida utilizando IA y aprendizaje automático antes de ser revisada por un editor humano en su idioma nativo.

(Pocket-lint) - Varios lectores de libros electrónicos Kindle perderán el acceso a la tienda de Amazon en agosto, momento a partir del cual los usuarios no podrán comprar ningún libro electrónico nuevo utilizando el propio dispositivo.

Los usuarios han empezado a recibir correos electrónicos de Amazon en los que se explica qué Kindles están afectados.

-

Los Kindles que no podrán acceder a la tienda online a partir de agosto son

  • Kindle (2nd Gen) Internacional
  • Kindle DX Internacional
  • Kindle Keyboard
  • Kindle (4ª generación)
  • Kindle (5ª generación)

No habrás recibido un correo electrónico a menos que tengas uno de los anteriores vinculados a tu cuenta de Amazon.

La razón por la que se ha tomado esta medida sin precedentes no está clara. Good E-Reader sugiere que podría ser un problema de TLS (Transport Layer Security). Es posible que Amazon no pueda actualizar esos dispositivos a las últimas especificaciones TLS para la privacidad en línea. Sin embargo, eso es sólo una especulación en este momento.

En realidad, esos dispositivos no podrán comprar libros electrónicos directamente, pero los usuarios podrán comprarlos en el sitio web de su distribuidor local de Amazon y hacer que se carguen automáticamente en un Kindle más antiguo utilizando el botón "entregar en" de la página.

Los libros electrónicos existentes en uno de los Kindles afectados también permanecerán instalados.

Sin embargo, si quieres actualizar tu Kindle, te sugerimos que consultes nuestra práctica guía sobre los últimos modelos de Kindle de Amazon aquí.

Escrito por Rik Henderson.