<!DOCTYPE html>

<html lang="de-de" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

	
																							
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="application-name" content="Pocket-lint"><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Si</title><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Neueste" href="https://www.pocket-lint.com/de-de/rss/all.xml"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){console.log("SITE SKIN CFG: " , config);window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><script>var _pl_settings={"lang":"de-de","language":"German","lang_name":"German","article_adverts":true,"super_tag":"Spiele","article_id":154768,"targeting":[["Tag",["Xbox","Games"]],["Type",["news"]],["Language",["German"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Spiele"]],["PageID",["154768"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},___pl_lang={"lang":"de-de","lang_name":"German"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Spiele, German","authors":"Chris Hall"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!-- COOKIES FUNCTIONS ---><!-- Ad init code --><!-- main JS script --><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('create', 'UA-113501-8', 'auto', 'unifiedTracker');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Spiele");ga('send','pageview');ga('unifiedTracker.send','pageview');</script><link rel="canonical" href="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren"><link rel="alternate" hreflang="de-de" href="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren" /><link rel="alternate" hreflang="de" href="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren" /><link rel="alternate" hreflang="en-gb" href="https://www.pocket-lint.com/games/news/xbox/154768-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance" /><link rel="alternate" hreflang="x-default" href="https://www.pocket-lint.com/games/news/xbox/154768-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance" /><link rel="alternate" hreflang="en" href="https://www.pocket-lint.com/games/news/xbox/154768-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance" /><link rel="alternate" hreflang="es-es" href="https://www.pocket-lint.com/es-es/videojuegos/noticias/xbox/154768-como-desempaquetar-y-volver-a-empaquetar-su-xbox-series-xs-para-actualizar-por-adelantado" /><link rel="alternate" hreflang="es" href="https://www.pocket-lint.com/es-es/videojuegos/noticias/xbox/154768-como-desempaquetar-y-volver-a-empaquetar-su-xbox-series-xs-para-actualizar-por-adelantado" /><link rel="alternate" hreflang="fr-fr" href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/xbox/154768-comment-deballer-et-reboxer-votre-xbox-series-xs-pour-mettre-a-jour-a-lavance" /><link rel="alternate" hreflang="fr" href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/xbox/154768-comment-deballer-et-reboxer-votre-xbox-series-xs-pour-mettre-a-jour-a-lavance" /><link rel="alternate" hreflang="nl-nl" href="https://www.pocket-lint.com/nl-nl/games/nieuws/xbox/154768-hoe-u-uw-xbox-series-xs-kunt-uitpakken-en-opnieuw-kunt-inpakken-om-deze-van-tevoren-bij-te-werken" /><link rel="alternate" hreflang="nl" href="https://www.pocket-lint.com/nl-nl/games/nieuws/xbox/154768-hoe-u-uw-xbox-series-xs-kunt-uitpakken-en-opnieuw-kunt-inpakken-om-deze-van-tevoren-bij-te-werken" /><link rel="alternate" hreflang="pt-br" href="https://www.pocket-lint.com/pt-br/jogos/noticias/xbox/154768-como-desempacotar-e-reembalar-seu-xbox-serie-xs-para-atualizar-antecipadamente" /><link rel="alternate" hreflang="pt" href="https://www.pocket-lint.com/pt-br/jogos/noticias/xbox/154768-como-desempacotar-e-reembalar-seu-xbox-serie-xs-para-atualizar-antecipadamente" /><link rel="amphtml" href="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren.amphtml"><meta name="description" content="Sei vorbereitet!"><meta property="speakable" content="Sei vorbereitet!"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@Christhall"><meta property="twitter:description" content="Sei vorbereitet!"><meta property="twitter:title" content="Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2020-11-28T09:00:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren"><meta property="og:title" content="Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren"><meta property="og:description" content="Sei vorbereitet!"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="de_de"><meta property="og:locale:alternate" content="pt_BR"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization",
"name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/",
"logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg",
"sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"],

"foundingDate":"2003-02-19T00:00:00+00:00",
"masthead": "https://www.pocket-lint.com/de-de/info/autoren",
"publishingPrinciples":"https://www.pocket-lint.com/de-de/info/redaktionelle-standards",
"missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#missionCoveragePrioritiesPolicy",
"verificationFactCheckingPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#verificationFactCheckingPolicy",
"ethicsPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#ethicsPolicy",
"diversityPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#diversityPolicy",
"diversityStaffingReport": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#diversityPolicy",
"correctionsPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#correctionsPolicy",
"ownershipFundingInfo": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#ownershipFundingInfo",
"unnamedSourcesPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#sources",
"actionableFeedbackPolicy": "https://www.pocket-lint.com/de-de/info/redaktionelle-standards#actionablefeedback",
"address":{"@type":"PostalAddress",
"streetAddress":"PO Box 4770",
"addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},
"contactPoint":{"@type":"ContactPoint","contactType":"customer service",
"email": "contact@pocket-lint.com", "url":"https://www.pocket-lint.com/de-de/info/kontakt-uns","areaServed":"GB","availableLanguage":"English"}}

</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/de-de/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/de-de/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/dd.css" /><!--<script  src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/js/msdropdown/jquery.dd.min.js"></script>--><link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/css/msdropdown/flags.css" /><style>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</style><link href="https://cdn.pocket-lint.com/media/article_11.css" rel="stylesheet"><style>


    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 12px;
            display: block;
        }
    }
    .languageChooser {
        z-index: 9999;
        visibility: visible;
        height: 170px;
        display: block;
        background: #f2f2f2;
        position: absolute;
        bottom: 100%;
        /* left: 76%; */
        margin-left: -5px;
        border-width: 1px;
        border-style: solid;
        border-color: #303840;
        color: #000000;
        top: 55px;
        right: 19px;
        width: 130px;
        padding: 10px;
        text-align: left;
        font: 15px/1.2em sans-serif;
    }

    .languageChooser .enabled
    {
        margin: 10px;
    }

    body.dark-mode #countries_child > div > a {
        color: #00adb5 ;
    }

    .languageChooser .selected > a{
        font-weight: bold;
    }

    /*.languageChooser .selected{
        margin-top: 10px;
        background-color: #5aaf0b;
        padding: 7px;
    }*/
    .flag {
        margin: 0;
    }

    #countries_child > ul > li
    {
        display: flex;
        vertical-align: middle;
    }
    @media screen and (max-width: 980px)
    {
        .slick-prev {
            left: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }

        .slick-next {
            right: 5px !important;
            z-index: 999 !important;
            top: 20px !important;
        }
    }

</style><style>
    #article .content .block-inline:before, #article .content .block-mpu:before {
        content: "WERBUNG";
    }
    #article .content .block-mpu:before {
        content: "WERBUNG";
    }

    #article.promotion .content .first-para:before {
        content: "Gesponsert";
    }
    .nativebox a.promotion h2:before {
        content: "Gesponsert";
    }
    #archive > .content .article.promotion > div:before, #archive > .content .article.promotion > div:before,
    #hub > .content .article.promotion > div:before,
    .article-list .article.promotion > div:before,
    #archive > .content .article.promotion > div:before, .powerbox .promotion span:before
    {
        content: "Gesponsert";
    }

    #header .menu a{
        overflow-wrap: break-word;
        max-width: 110px;
        text-align: center;
        font-size: 16px;
    }
    #header .menu {
        position: absolute;
        display: inline-block;
        visibility: visible;
        top: 20px;
        left: 275px;
        font-weight: 700;
        z-index: 1000;
        max-width: 530px;
    }
    #header .menu>ul {
        height: 28px;
        overflow: hidden;
        padding: 0;
        margin: 0;
        list-style: none;
    }
    #header .home, #header li {
        display: inline-block;
        vertical-align: middle;
    }
    #header .topics li {
        font-size: 10px;
    }
    #header .topics {
        overflow: hidden;
    }

    #header .mobile-search input {
        width: 50%;
    }

    @media screen and (min-width: 600px)
    {
        #header .menu a {
            padding: 6px 11px;
            display: block;
        }
    }
    li{
        word-break: break-word;
    }

    h1,h2, h3 {
        word-break: break-word;
    }
</style><link href="https://cdn.pocket-lint.com/media/complement_article_4.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/dark_mode_10.css" rel="stylesheet"><!-- MAILCHIMP include -->
	<!-- AMP scripts include -->
			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
		<script type="text/javascript">
		
							
		
		
							
		
		window._taboola = window._taboola || [];
		_taboola.push({article:'auto'});
		!function (e, f, u, i) {
			if (!document.getElementById(i)){
				e.async = 1;
				e.src = u;
				e.id = i;
				f.parentNode.insertBefore(e, f);
			}
		}(document.createElement('script'),
				document.getElementsByTagName('script')[0],
				'//cdn.taboola.com/libtrc/pocket-lint-de/loader.js',
				'tb_loader_script');
		if(window.performance && typeof window.performance.mark == 'function')
		{window.performance.mark('tbl_ic');}

	</script>

	<style>

		.interscroller-ad-bar:before{
			background-color: #1e1e31;
			color: #fff !important;
			margin: 0 -10px;
		}

		.interscroller-ad-bar:after{
			display: block;
			content: "WERBUNG BEENDET";
			font-size: 10px;
			font-family: sans-serif;
			background-color: #1e1e31;
			color: #fff !important;
			margin: 0 -10px;
		}

		.interscroller-ad-bar,body.dark-mode .content .interscroller-ad-bar{
			border: 0px !important;
			padding: 0 !important;
		}

		#pre-interscroller{
			margin: 0 !important;
		}

	</style>
</head>
<body  style="overflow-x: hidden; ">

<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<header id="header">
	<div class="header-container">

		<div class="switchers_nav_mobile">
			<img id="dark_mode_switcher_image_mobile" class="dark_mode_switcher_image" style="float:none; margin-left: -28px;" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<a href="/de-de/" class="home home-logo ">Pocket-lint</a>

		<div class="switchers_nav_mobile_language">
			<img id="language_switcher_image" class="language_switcher_image" style="margin-right: -24px;"   width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
		</div>

		
			<div class="languageChooser" id="languageChooser" style="display:none;" >
									<div class="enabled _msddli_   selected " title="Deutsch">
						<img alt="Deutsch" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag de fnone">

						<a href="https://www.pocket-lint.com/de-de/spiele/news/xbox/154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren">
							<span class="ddlabel">Deutsch</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="English">
						<img alt="English" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag gb fnone">

						<a href="https://www.pocket-lint.com/games/news/xbox/154768-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance">
							<span class="ddlabel">English</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="Español">
						<img alt="Español" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag es fnone">

						<a href="https://www.pocket-lint.com/es-es/videojuegos/noticias/xbox/154768-como-desempaquetar-y-volver-a-empaquetar-su-xbox-series-xs-para-actualizar-por-adelantado">
							<span class="ddlabel">Español</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="Français">
						<img alt="Français" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag fr fnone">

						<a href="https://www.pocket-lint.com/fr-fr/jeux-video/actualites/xbox/154768-comment-deballer-et-reboxer-votre-xbox-series-xs-pour-mettre-a-jour-a-lavance">
							<span class="ddlabel">Français</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="Nederlands">
						<img alt="Nederlands" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag nl fnone">

						<a href="https://www.pocket-lint.com/nl-nl/games/nieuws/xbox/154768-hoe-u-uw-xbox-series-xs-kunt-uitpakken-en-opnieuw-kunt-inpakken-om-deze-van-tevoren-bij-te-werken">
							<span class="ddlabel">Nederlands</span>
						</a>
					</div>
									<div class="enabled _msddli_  " title="Português">
						<img alt="Português" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag br fnone">

						<a href="https://www.pocket-lint.com/pt-br/jogos/noticias/xbox/154768-como-desempacotar-e-reembalar-seu-xbox-serie-xs-para-atualizar-antecipadamente">
							<span class="ddlabel">Português</span>
						</a>
					</div>
							</div>
				<div class="clearfix mobile-clear-fix"></div>


		<div class="menu-mobile-icons">
			<ul>
				<li><a href="/de-de/tests"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Tests</a></li>
				<li><a href="/de-de/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
				<li><a href="/de-de/kaufberatung"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Kaufberatung</a></li>
				<li><a href="/de-de/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
				<li><a href="/de-de/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>Mehr</a></li>
			</ul>
		</div>
		<nav class="menu">
			<ul><li><a href="/de-de/tests">Tests</a></li><li><a href="/de-de/news">News</a></li><li><a href="/de-de/kaufberatung">Kaufberatung</a></li><li><a href="/de-de/deals">Deals</a></li><li><a href="/de-de/info/sitemap">Mehr...</a></li></ul>
		</nav>

		<form action="/de-de/search" method="get" class="search">
			<input type="text" name="q" placeholder="Suche auf Pocket-lint">
			<button type="submit">suche</button>
		</form>
		<div class="switchers_nav">
			<img id="language_switcher_image" class="language_switcher_image"  style="float: left;" width="25" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/language_white.svg" onclick="toggleLanguageSwitcher()"/>
			<img id="dark_mode_switcher_image" class="dark_mode_switcher_image" onclick="enableTheme()" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/moon.svg"/>
		</div>

		<!-- COLOR MODE -->
	</div>

	<link rel="stylesheet" type="text/css" href="https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.css"/>
	<link rel="stylesheet" type="text/css" href="/bundles/pocketlintapp/slick/slick-theme.css"/>

	<nav class="topics">
		<div class="topics-slides">
			
										<div class="trending-slide"><a href="/de-de/spiele/kaufberatung/146939-die-besten-pc-spiele-zu-kaufen">Beste PC-Spiele</a></div>
								<div class="trending-slide"><a href="/de-de/spiele/kaufberatung/141314-beste-kommende-xbox-one-spiele">Kommende Xbox One-Spiele</a></div>
								<div class="trending-slide" style="display:none"><a href="/de-de/spiele/kaufberatung/139645-kommende-ps4-spiele-beste-neue-playstation-spiele-in-kurze">Kommende PS4-Spiele</a></div>
								<div class="trending-slide" style="display:none"><a href="/de-de/spiele/news/xbox/140423-was-ist-xbox-game-pass-wie-funktioniert-es-preis-und-alle-spiele-die-sie-spielen-konnen">Xbox Games Pass</a></div>
								<div class="trending-slide" style="display:none"><a href="/games/buyers-guides/145071-best-upcoming-pc-games-to-look-forward-to">Kommende PC-Spiele</a></div>
								<div class="trending-slide" style="display:none"><a href="/games/buyers-guides/nintendo/143123-best-nintendo-switch-games-all-the-top-and-must-have-nintendo-switch-games-to-own">Beste Switch-Spiele</a></div>
			
		</div>
	</nav>

	<form action="/de-de/search" method="get" class="mobile-search">
		<input type="text" name="q" placeholder="Suche auf Pocket-lint">
		<button type="submit">suche</button>
	</form>
</header>

<div id="container">
			<div class="block block-leader im-desktop" style="min-height: 249px; background-color: rgba(16, 16, 16, 0.07)">
										<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
					</div>
	
	    <article data-articleid="154768"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/de-de/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/de-de/spiele",
              "name": "Spiele"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/de-de/spiele/news",
              "name": "Spiele news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/de-de/spiele/news/xbox",
              "name": "Xbox spiele news"
            }
          }]
        }
        </script><style>
                .writting-authors
                {
                    line-height: 1em;
                    font-size: 13px;
                }


                body.dark-mode .block-top-mobile {
                    border: 1px solid #eeeeee !important;
                    border-left: 0!important;
                    border-right: 0!important;
                    min-height: 57px;
                    padding: 5px 0px;
                    text-align: center;
                }

                .block-top-mobile, block-top {
                    border: 1px solid #999 !important;
                    border-left: 0!important;
                    border-right: 0!important;
                    min-height: 57px;
                    padding: 5px 0px;
                    text-align: center;
                    width: 300px;
                }
                #article .content .block-mpu{
                    border: 1px solid #999 !important;
                    border-left: 0!important;
                    border-right: 0!important;
                }

                body.dark-mode  #article .content .block-mpu{
                    border: 1px solid #eeeeee !important;
                    border-left: 0!important;
                    border-right: 0!important;
                }

                .block-top-mobile:before{
                    display:block;
                    color:#6d7984;
                    content:"ARTIKEL WIRD NACH DER WERBUNG FORTGESETZT";
                    font-size:10px;
                    font-family:sans-serif;
                }

                #article .content .block-inline {
                    border: 1px solid #999 !important;
                    border-left: 0!important;
                    border-right: 0!important;
                    text-align: center;
                    padding: 30px 0;
                    margin: 0;
            </style>

        <script>

            function loadInterscroller(){


                var containerIntercroller = document.getElementById("pre-interscroller");
                containerIntercroller.setAttribute(
                    "style",
                    "height: 100vh; position: relative; margin: 40px 0;"
                );
                var cmIntercroller = document.createElement("a");
                cmIntercroller.setAttribute(
                    "style",
                    "display:block; position:absolute; top:0; left:0; width:100%; height:100%;background-color:transparent !important;"
                );

                cmIntercroller.setAttribute(
                    "id",
                    "interscrollerLink"
                );
                var innerIntercroller = document.createElement("div");
                innerIntercroller.setAttribute("id", "banner-core");
                innerIntercroller.setAttribute(
                    "style",
                    "width: 100%; height:100%; top: 0; left: 0; clip: rect(0,100vw,100vh,0); overflow-x: hidden; overflow-y: hidden; position: fixed; -webkit-transform: translateZ(0); -moz-transform: translateZ(0); transform: translateZ(0);"
                );
                //var artIntercroller = document.createElement("img");
                var artIntercroller = document.getElementById("SA-1x1-interscroller");
                artIntercroller.setAttribute("style", "width:100%;height:100%;");

                innerIntercroller.appendChild(artIntercroller);
                containerIntercroller.appendChild(innerIntercroller);

                window.onscrollInterscroller = function () {
                    if(document.getElementById("top-skin-ad").style.display === "none")
                    {
                        return true;
                    }
                    var pos = containerIntercroller.getBoundingClientRect();

                    innerIntercroller.style.clip =
                        "rect(" + pos.top + "px,100vw," + pos.bottom + "px,0)";

                    var adsize = 105;
                    var windowViewTop = $(window).scrollTop();
                    if(windowViewTop > 1)
                    {
                        $("#top-skin-ad").css("position","fixed");
                        $("#top-skin-ad-bg").show();
                    }
                    else
                    {
                        $("#top-skin-ad").css("position","relative");
                        $("#top-skin-ad-bg").hide();
                    }

                    if(windowViewTop > 500 && windowViewTop < (500 + adsize )){
                        $("#top-skin-ad").css("margin-top","-" + ((windowViewTop - 500 ) ) + "px" );
                        //console.log("here: " + $("#top-skin-ad").css("margin-top") + " | " +  "-" + ((windowViewTop - 500 )) + "px");
                    }

                    if(windowViewTop > (500 + adsize )){
                        $("#top-skin-ad").css("margin-top","-" + adsize +"px" );
                    }

                    if(windowViewTop < 500)
                    {
                        $("#top-skin-ad").css("margin-top","0px");

                    }

                };
                window.onscrollInterscroller();

                /*googletag.cmd.push(function() { googletag.display('interscroller'); });
                googletag.cmd.push(function() { googletag.display('top'); });
                googletag.cmd.push(function() { googletag.display('bottom'); });*/

                var posFinal = containerIntercroller.getBoundingClientRect();

                var adContainerIntercroller = document.getElementById("SA-1x1-interscroller");
                adContainerIntercroller.style.maxWidth = posFinal.width + 20;
                adContainerIntercroller.style.maxHeight = posFinal.height;

                //console.log("WIDTH: ", posFinal.width);

            }
        </script>
            <div class="breadcrumb">
        <ol>
                            <li><a href="/de-de/">Startseite</a></li> > <li><a
                        href="/de-de/spiele">Spiele</a></li> >
                <li><a
                        href="/de-de/spiele/news">Spiele                    news</a></li> > <li><a
                        href="/de-de/spiele/news/xbox">Xbox spiele                    news</a></li>                    </ol>
    </div>


        <header class="norewrite nolinks">
    <h1>Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><!--<img class="author_img" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/phpvuqb3k.jpg" >--><img class="author_img" src="//cdn.pocket-lint.com/r/s/200x/assets/images/phpd97fyz.jpg" ><span class="authors"><a href="/de-de/info/autores/chris-hall"
                       rel="author">Chris Hall</a>, Editor
                     <script>
                        function changeMail(obj, email){
                            var splitString = email.split("");
                            var reverseArray = splitString.reverse();
                            var emailReversed = reverseArray.join("");

                            obj.href='mailto:'+emailReversed;
                        }
                    </script><a class="author_link" href="mailto:" onclick="changeMail(this,'moc.tnil-tekcop@sirhc')"><img class="email_img" src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/envelop_white_2.png" ></a></span>
                                    ·
                                            <time datetime="2020-11-28GMT09:00:00+00:00">28 November 2020</time>
                                        
  
        

·
<div class="tooltip">Explainer
    <span class="tooltiptext">Bietet Kontext oder Hintergrund, Definition und Details zu einem bestimmten Thema.</span></div></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 970w" sizes="100vw" alt="Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren" type='image/webp'><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 970w" sizes="100vw" alt="Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren" type='image/jpg'><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 970w" sizes="100vw" alt="Lassen Sie Updates Weihnachten nicht ruinieren: So entpacken Sie Ihre Xbox Series X / S und verpacken sie erneut, um sie im Voraus zu aktualisieren" type='image/jpg'></picture>
                        
    
    <div class="container">

                            
        
        
        
        <div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fde-de%2Fspiele%2Fnews%2Fxbox%2F154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=Lassen%20Sie%20Updates%20Weihnachten%20nicht%20ruinieren%3A%20So%20entpacken%20Sie%20Ihre%20Xbox%20Series%20X%20%2F%20S%20und%20verpacken%20sie%20erneut%2C%20um%20sie%20im%20Voraus%20zu%20aktualisieren&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fde-de%2Fspiele%2Fnews%2Fxbox%2F154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fde-de%2Fspiele%2Fnews%2Fxbox%2F154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren&amp;description=Lassen%20Sie%20Updates%20Weihnachten%20nicht%20ruinieren%3A%20So%20entpacken%20Sie%20Ihre%20Xbox%20Series%20X%20%2F%20S%20und%20verpacken%20sie%20erneut%2C%20um%20sie%20im%20Voraus%20zu%20aktualisieren&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fde-de%2Fspiele%2Fnews%2Fxbox%2F154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren&amp;title=Lassen%20Sie%20Updates%20Weihnachten%20nicht%20ruinieren%3A%20So%20entpacken%20Sie%20Ihre%20Xbox%20Series%20X%20%2F%20S%20und%20verpacken%20sie%20erneut%2C%20um%20sie%20im%20Voraus%20zu%20aktualisieren">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=Lassen%20Sie%20Updates%20Weihnachten%20nicht%20ruinieren%3A%20So%20entpacken%20Sie%20Ihre%20Xbox%20Series%20X%20%2F%20S%20und%20verpacken%20sie%20erneut%2C%20um%20sie%20im%20Voraus%20zu%20aktualisieren&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fde-de%2Fspiele%2Fnews%2Fxbox%2F154768-so-entpacken-und-verpacken-sie-ihre-xbox-serie-xs-um-sie-im-voraus-zu-aktualisieren">Mail</a>
	</div>
	</div>

    </div>
</header>

        
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;margin-bottom: 10px;">
                                    <div class="ttp_byline">
                        <img src="https://cdn.pocket-lint.com/images/Trust-Mark.svg"
                             alt="The Trust Project" width="20" height="20">
                        <a href="/de-de/info/redaktionelle-standards">Warum Sie Pocket-Lint vertrauen können</a>
                    </div>
                
                                    <p style="font-size: 12px;"><i>Diese Seite wurde mit KI und maschinellem Lernen übersetzt.</i></p>
                                <!--<div class="text-content" style="width: 660px;>-->
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">(Pocket-lint) - Alle neuen Technologien sorgen für Nervenkitzel - insbesondere, wenn Sie jemandem eine neue Konsole geben, die in den nächsten Jahren viele Stunden des Tages füllen wird. Mit den <a href="/de-de/spiele/tests/xbox/154432-xbox-series-x-review" target="_blank" rel="noopener">Konsolen</a> der <a href="/de-de/spiele/tests/xbox/154432-xbox-series-x-review" target="_blank" rel="noopener">Xbox-Serie</a> und der neuen<a href="/de-de/spiele/tests/playstation/154419-ps5-review-playstation-5" target="_blank" rel="noopener">PlayStation 5</a> wird es für viele wahrscheinlich ein Weihnachtsfest.</p><p> Sicher, wenn Sie ein Fan sind, haben Sie bereits gekauft und spielen mit Ihrer Konsole, aber für viele Eltern - die die Konsole verschenken - gibt es mehr zu überlegen. Das ist natürlich, <a href="/de-de/spiele/news/xbox/153855-xbox-series-x-xbox-series-s-angebote" target="_blank" rel="noopener">wenn Sie es geschafft haben, einen zu bekommen</a> .</p><p> Diese Weihnachtsfreude kann jedoch etwas langweilig werden, wenn Sie Ihre neue Xbox Series X aus der Verpackung nehmen und dann feststellen, dass Sie stundenlang Downloads durchführen müssen, bevor Sie tatsächlich etwas tun können. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image5-nzwbgjhwqv.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 5"></img_to_replace></picture></figure><h2 class="nolinks2"> Ding Dong Downloads auf Hoch!</h2><p> Nun, es ist nicht so schlimm. Es gibt ein erstes Update für die Xbox Series X (zum Zeitpunkt des Schreibens), das nur etwa 700 MB groß ist und blitzschnell eintrifft und die Konsole aktualisiert. Darüber hinaus sind die Spiele selbst die große Barriere.</p><p> Wenn Sie die neuesten Spiele spielen möchten oder hauptsächlich digitale Titel haben, müssen Sie viel herunterladen, insbesondere wenn Sie die Vorteile von Optimized for Series X / S nutzen möchten. Diese Spiele müssen sich im internen Speicher der Xbox der Serie befinden, um die bestmögliche Erfahrung zu erzielen.</p><p> Nehmen Sie zum Beispiel <a href="/de-de/spiele/tests/xbox/145831-forza-horizon-4-bewertung-bestes-rennspiel-aller-zeiten" target="_blank" rel="noopener">Forza Horizon 4</a> . Es ist für die Xbox Series X / S optimiert und bietet ca. 80 GB Download. Der Gesamt-Download für uns betrug ungefähr 3 Stunden - obwohl Sie natürlich mit dem Spielen beginnen können, bevor alles heruntergeladen ist, aber wenn Sie nur ein paar Spiele haben, die Sie wahrscheinlich am Weihnachtsmorgen spielen möchten, lohnt es sich, das zu starten Konsole vor dem großen Tag. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image9-kbz9pyf4oo.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 9"></img_to_replace></picture></figure><h2 class="nolinks2"> Auspacken der Xbox Series X.</h2><p> Die Verpackung in makellosem Zustand zu haben, damit Sie die Erfahrung nicht ruinieren, ist ein Teil des Spaßes hier. Glücklicherweise ist es ziemlich einfach, in die Xbox Series X-Verpackung zu gelangen, ohne etwas zu zerstören.</p><p> Die Box wird von vier Klebelaschen geschlossen gehalten. Dies sind keine Sicherheitslaschen, sie können tatsächlich von der Schachtel abgezogen werden, ohne zu reißen oder Spuren zu hinterlassen. Mit etwas Sorgfalt können Sie sie zurückziehen, um den Deckel zu lösen. Es lohnt sich dann, sie an sich selbst zu kleben, damit Sie sie beim Umpacken verwenden können, um den Deckel der Box wieder zu sichern.</p><p> Dann müssen Sie einfach den Deckel anheben, um den ersten Blick auf Ihre neue Traummaschine, die Xbox Series X, zu werfen. Nun, oben befindet sich eine Schaumstoffverpackung, aber sobald Sie diese herausheben, befindet sich die Konsole in einer weiteren Verpackung mit einem Kartenhülle umwickelt. </p><figure class="has-attribution" style="margin-right: 0px !important;"><span class="attribution" id="numbering" style="float: left;">1/5</span><span class="attribution case2">Pocket-lint</span></figure><div class="gallery"><amp-carousel width="660" height="440" layout="responsive" type="slides" controls loop><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image1-i5s6d0vk1n-jpg.webp" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 10" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="1" data-totalnumber="5"><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image1-i5s6d0vk1n.jpg" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 10" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="1" data-totalnumber="5" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image2-ohqhwzagce-jpg.webp" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 11" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="2" data-totalnumber="5"><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image2-ohqhwzagce.jpg" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 11" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="2" data-totalnumber="5" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image3-s1thiroqc0-jpg.webp" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie im Voraus zu aktualisieren. Foto 1" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="3" data-totalnumber="5"><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image3-s1thiroqc0.jpg" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie im Voraus zu aktualisieren. Foto 1" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="3" data-totalnumber="5" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image4-yze6binmjb-jpg.webp" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 2" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="4" data-totalnumber="5"><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image4-yze6binmjb.jpg" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 2" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="4" data-totalnumber="5" fallback></amp-img></amp-img><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image5-mrxo4egbif-jpg.webp" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 3" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="5" data-totalnumber="5"><amp-img src="/r/s/660x/assets/images/154768-games-news-feature-unbox-image5-mrxo4egbif.jpg" layout="responsive" width="660" height="440" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 3" data-title data-caption data-attribution="Pocket-lint" data-url_attribution data-currentnumber="5" data-totalnumber="5" fallback></amp-img></amp-img></amp-carousel><div id="widget_caption" class="inline_caption" style="font-size: 14px !important; font-family: sans-serif !important; color: #A9A9A9 !important; padding-top: 10px !important;"><b></b></div></div><p> Die Karte rutscht leicht ab, sodass Sie sich mit der schwarzen Verpackung auf der Konsole selbst befassen können.</p><p> Die innere Umhüllung ist wieder mit Klebeband gesichert, so dass Sie dieses Klebeband leicht vorsichtig anheben und ein Ende der Hülse öffnen können. Sie können die Konsole dann aus der Verpackung herausschieben und in Form lassen.</p><p> Das wars - Sie sind sofort einsatzbereit und können fortfahren.</p><h2 class="nolinks2"> Hören Sie das Stromkabel singen!</h2><p> Der nächste Schritt ist natürlich das Anschließen. Wenn Sie bereits Xbox-Besitzer sind (was wahrscheinlich der Fall ist, wenn Sie Spiele herunterladen möchten, die Sie bereits besitzen), können Sie einfach eine Zeit finden, um Ihre Series X mit den Verbindungen zu verbinden, die Sie normalerweise für Ihre Xbox One verwenden.</p><p> Um die Konsole zum Laufen zu bringen, benötigen Sie Strom, eine Netzwerkverbindung und HDMI zum Fernseher. Wir haben die Kabel von unserer vorhandenen Xbox getrennt und sie an die Serie X angeschlossen. Wenn Sie vorhandene Kabel verwenden, müssen Sie nicht durch den Rest der Box verlegen, damit Sie alles im Griff haben. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image4-pdszrwiy59.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie im Voraus zu aktualisieren. Foto 4"></img_to_replace></picture></figure><p> Das Stromkabel ist ein Standardkabel vom Typ Acht, sodass Sie bei Bedarf problemlos ein vorhandenes Kabel verwenden können.</p><p> Die Verwendung einer kabelgebundenen Netzwerkverbindung ist vorzuziehen, da diese wesentlich zuverlässiger als die kabellose ist - und ein angeschlossenes Ethernet-Kabel beim Einrichten nahtlos erkannt wird.<ul><li style="line-height: 12px;"><a href="https://www.pocket-lint.com/de-de/gadgets/deals/135857-black-friday-uns-angebote-und-cyber-montag-schnappchen-von-amazon-best-buy-costco-und-mehr" data-id1="135857" data-id2="10" class="nativebox-link" rel target="_blank">Black Friday 2020: Hier finden Sie die besten Black Friday US-Angebote</a></li></ul></p><p> Das Setup selbst verwendet die Xbox-App auf Ihrem Telefon. Sie müssen die App installieren, in der die Option zum Einrichten einer neuen Konsole angezeigt wird. Sie stellen eine Verbindung her, indem Sie die auf dem Fernseher angezeigten Buchstaben in die App tippen.</p><p> Die Grundlagen der Einrichtung werden dann über Ihr Telefon erledigt, einschließlich der Option, sich bei Ihrem Microsoft-Konto anzumelden und eine Verknüpfung zu diesem herzustellen, Ihrer Sicherheitsoptionen für die neue Konsole und der Aufforderung, die App herunterzuladen, um Ihre Familie auch auf der Xbox zu verwalten. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image7-7nbbthvxly.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie im Voraus zu aktualisieren. Foto 7"></img_to_replace></picture></figure><h2 class="nolinks2"> Verwenden Sie Ihren alten Controller, wenn Sie können</h2><p> Wir fanden eine erste ca. Ein Download von 700 MB war erforderlich, bevor wir die Verbindungsphase des Controllers erreichten. Obwohl Sie auf dem Bildschirm aufgefordert werden, einen der neuen Controller in der Box anzuschließen, können Sie einen vorhandenen Controller von der Xbox One verwenden, falls Sie einen haben.</p><p> Sie müssen den Controller einschalten, die orangefarbene Verbindungstaste auf der Vorderseite und dann die Verbindungstaste auf der Vorderseite der neuen Xbox-Konsole drücken. Dadurch werden die beiden gepaart und Sie können alles andere tun, ohne den Rest der Verpackung zu stören. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image12-pdwvfrqcnn.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie im Voraus zu aktualisieren. Foto 12"></img_to_replace></picture></figure><p> Wenn Sie keinen alten Controller haben, müssen Sie sorgfältig in die Box eintauchen, um den <a href="/de-de/spiele/news/xbox/151453-xbox-series-x-controller-alles-was-du-wissen-musst" target="_blank" rel="noopener">neuen Controller</a> der <a href="/de-de/spiele/news/xbox/151453-xbox-series-x-controller-alles-was-du-wissen-musst" target="_blank" rel="noopener">Xbox-Serie freizugeben</a> . Heben Sie den Deckel auf der Hülle an der Rückseite der Box an und Sie finden den Controller auf der rechten Seite.</p><p> Es ist einfach genug verpackt, wobei das Klebeband die Tasche geschlossen hält, aber leicht zu öffnen ist. Die Batterien werden mitgeliefert, sind jedoch in einem anderen Beutel versiegelt. Daher sollten Sie für diese vorübergehende Maßnahme zwei AA-Batterien suchen.</p><h2 class="nolinks2"> O komm alle ihr Downloads</h2><p> Wie gesagt, das Herunterladen der Spiele nimmt viel Zeit in Anspruch. Nachdem Sie den Einrichtungsprozess durchlaufen haben, ist die Xbox Series X / S einsatzbereit, aber Sie haben nichts zu spielen.</p><p> Da einige dieser Downloads viele Stunden dauern, müssen Sie möglicherweise die Spiele auswählen, von denen Sie glauben, dass sie am Weihnachtsmorgen am wichtigsten sind. Gehen Sie einfach in Ihre Spieleliste, sehen Sie, was das gewünschte X / S-Logo auf dem internen Speicher trägt, und klicken Sie auf Download. </p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><picture><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi-jpg.webp?v1" type="image/webp" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi-jpg.webp?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi-jpg.webp?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi-jpg.webp?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi-jpg.webp?v1 660w" data-lazy-sizes="100vw"><source src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1" type="image/jpg" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 660w" data-lazy-sizes="100vw"><img_to_replace src="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/154768-games-news-feature-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance-image6-nlv1gbr6xi.jpg?v1 660w" sizes="100vw" alt="So entpacken und reboxen Sie Ihre Xbox Series X / S, um sie vorab zu aktualisieren. Foto 6"></img_to_replace></picture></figure><p> Natürlich sind Downloads nicht die einzige Option. Wenn Sie über externen Speicher auf Ihrer vorhandenen Konsole verfügen, möchten Sie möglicherweise dort eine Verwaltung durchführen, um Spiele auf ein externes Laufwerk zu verschieben, damit Sie diese auf die neue Konsole verschieben können.</p><p> Dies spart Ihnen viel Downloadzeit, erfordert jedoch eine sorgfältige Verwaltung, um sicherzustellen, dass Sie wissen, was Sie tun. Wir haben eine <a href="/de-de/spiele/news/xbox/154071-wie-man-xbox-one-spiele-auf-xbox-series-xs-hdd-ssd-ubertragt" target="_blank" rel="noopener">Anleitung, wie Sie Ihre Spiele</a> mithilfe eines externen Laufwerks <a href="/de-de/spiele/news/xbox/154071-wie-man-xbox-one-spiele-auf-xbox-series-xs-hdd-ssd-ubertragt" target="_blank" rel="noopener">von einer Konsole auf eine andere verschieben können.</a> Selbst wenn Sie einige Spiele direkt herunterladen, können Sie einige Spiele zu einem späteren Zeitpunkt separat über die Festplatte verschieben. Möglicherweise benötigen Sie auch ein anderes externes Laufwerk, wenn Sie nicht in der Lage sind, alle Ihre Spiele auf einem bereits vorhandenen Laufwerk zu verschieben.</p><ul><li> <a href="/de-de/spiele/kaufberatung/xbox/153829-beste-ssd-fur-xbox-serie-xs-external" target="_blank" rel="noopener">Beste externe SSD für Xbox Series X und Series S.</a></li></ul><p> Das Wichtigste ist, ein wenig Hausarbeit zu leisten und sicherzustellen, dass alle Spiele, die Sie auf Ihrem internen Laufwerk auf Ihrer alten Xbox gespeichert haben, im externen Speicher gespeichert werden, damit Sie sie bei Bedarf einfach verschieben können.</p><h2 class="nolinks2"> Santa Baby, schieb mir einfach eine Xbox unter den Baum</h2><p> Sobald Sie Ihre Aktualisierung und Einrichtung abgeschlossen und einige Spiele heruntergeladen haben, können Sie darüber nachdenken, alles wieder in die Box zu bringen, da Sie wissen, dass es am Weihnachtsmorgen mit minimalem Aufwand einsatzbereit sein wird.</p><p> Wenn Sie beim Auspacken vorsichtig waren, ist es einfach, die Konsole in makellosem Zustand wieder in die Verpackung zu bringen, und niemand wird klüger sein - bis sie gestartet und spielbereit ist.</p><p> squirrel_widget_351765</p>
                <div class="squirrel_intelligent_widget" data-loaded="false">
                    <script src="https://squirrels.getsquirrel.co/intell-scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v4"></script>
                </div>

                
                                                                <!-- /DIV text-content -->

                                                        <div class="writting-authors" style="color: #999 !important; padding: 10px 0px 20px 0px;">
                        Schreiben von Chris Hall.
                    </div>
                
            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-inline block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___4">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit15"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___5">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit16"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___6">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit17"></div>
                                    </div>
                                </div>
                                                                                        
            </div>

        </div>

        
                <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Abschnitte</span>
                    <a href="/de-de/xbox">Xbox</a>
                    <a href="/de-de/spiele">Spiele</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="text-content content">
    <div id="taboola-below-article-thumbnails"></div>
</div>

<div class="popular"></div>
<div class="extras norewrite nolinks" id="extras_div">

    
    <div class="comments">
            </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>



                <script>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</script>
        
        <style>
            img {
                -webkit-user-select: none;
                -khtml-user-select: none;
                -moz-user-select: none;
                -o-user-select: none;
                user-select: none;
            }

        </style>
    </article>

			<div class="block block-leader" style="min-height: 250px">
			<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
		</div>
	
																		<div class="footer-banner-div" id="footer-banner-div" style="display: none;">
					<div class="footer-banner">
						<p>
							<img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/flagsbox/images/msdropdown/icons/blank.gif" class="flag gb fnone">
							You can read this page in your <br>native language <a href="https://www.pocket-lint.com/games/news/xbox/154768-how-to-unbox-and-rebox-your-xbox-series-x-s-to-update-in-advance">here</a></p>
						<button aria-label="Close banner" class="close-button-footer" onclick="closeLanguageBanner()">&times;</button>
					</div>
				</div>
																																						

	<!-- FOOTER -->
	<footer id="footer">
    <nav class="social">
        <style>
            #header nav.social > a.amazon, #footer nav.social > a.amazon{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 18px;
                width: 18px;
                margin: 1px;
            }
            #header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
                background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
                background-size:     cover !important;
                background-repeat:   no-repeat !important;
                background-position: center center !important;
                height: 16px;
                width: 16px;
                margin: 2px;
            }
            #footer nav.social {
                float: left;
            }
        </style>
                    <a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                <a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
        <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
        <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
        <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
        <a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
    </nav>

    <form action="/de-de/search" method="get">
        <div>
            <input type="text" name="q" placeholder="Suche Pocket-lint">
            <button type="submit">suche</button>
        </div>
    </form>
    <div class="links"></div>
    <nav class="internal">
        <ul>
                        <li><a href="https://www.pocket-lint.com/de-de/gadgets/news/144227-pocket-lint-gadget-awards-datum-details-tickets-abstimmung">Pocket-Lint Awards</a></li>
            <li><a href="/de-de/info/rss">RSS Feeds</a></li>
            
            <li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
        </ul>
        <ul>
            <li class="heading"><span>Beliebte Abschnitte:</span></li>
            <li><a href="/de-de/handy">Handy</a></li>
            <li><a href="/de-de/software">Software</a></li>
            <li><a href="/de-de/tv">TV</a></li>
            <li><a href="/de-de/smart-home">Smart home</a></li>
            <li><a href="/de-de/spiele">Spiele</a></li>
            <li><a href="/de-de/tablets">Tablets</a></li>
            <li><a href="/de-de/notebooks">Notebooks</a></li>
            <li><a href="/de-de/lautsprecher">Lautsprecher</a></li>
            <li><a href="/de-de/kameras">Kameras</a></li>
            <li><a href="/de-de/smartwatches">Smartwatches</a></li>

        </ul>
        <ul>
            <li><a href="/de-de/info/sitemap">Sitemap</a></li>
            <li><a href="/de-de/info/kontakt-uns">Kontakt</a></li>
            <li><a href="/de-de/info/autoren">Über Pocket-lint</a></li>
            <li><a href="/de-de/info/nachhaltigkeit">Nachhaltigkeit</a></li>
            <li><a href="/de-de/info/redaktionelle-standards">Redaktionelle Standards</a></li>

            <li><a href="/de-de/info/geschaftsbedingungen">Nutzungsbedingungen</a></li>
            <li><a href="/de-de/info/richtlinien">Datenschutz-Bestimmungen</a></li>

            <li><a href="/de-de/info/werbung-auf-pocket-lint">Werben auf Pocket-lint</a></li>
            <li style="cursor: pointer"><a onclick="window.__tcfapi('displayConsentUi', 2, function() {} );">Datenschutzeinstellungen</a></li>
        </ul>
        <ul><li><a href="https://www.bestsquirreldeals.com" target="_blank">Best Squirrel Deals</a></li></ul>
        <div style="margin-top: 8px;">2003 - 2020 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. Alle Rechte vorbehalten. England und Wales company registration number 5237480.</div>
    </nav>

</footer></div>
<div id="fb-root"></div>
<style>
	div.trending-slide
	{
		font: 16px/1.4 Georgia,sans-serif;
		background-color: #42464b;
		color: #fff;
		border-radius: 3px;
		margin: 5px 15px 0px 10px;
		font-weight: 700;
		font-size: 12px;
		padding: 7px 0px;
		font-family: sans-serif;
		text-align: center;
		width:94%;
		height:16px;
	}
	div.trending-slide a{
		display:block;
		height:100%;
		width:100%;
	}
</style>
<script>
	var _cookies;
	var slick_script_url = "https://cdn.pocket-lint.com/bundles/pocketlintapp/slick/slick.min.js";
	var showPlAds = false;
	var slides_to_show = 1;
	var jQuery = jQuery || null;
	var googletag = googletag || null;

			slides_to_show = 2;
		var userCountry = "US";
	var websiteLocaleValue = "de-de";
	var showAllText = "ZEIGE ALLES";
	var showLessText = "ZEIGE WENIGER";

		showPlAds = true;
		var _existing_ads = [];

																																																																																																																																																																		_existing_ads.push('interscroller');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
															_existing_ads.push('mpu');
																							_existing_ads.push('skin');
																						
</script>

<script onload="activateCode()" src="https://cdn.pocket-lint.com/media/article_9.js" async></script>

<script>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</script>
<script type="text/javascript">
	function loadRevContent() {
		/*(function() {
			var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
			var rcel = document.createElement("script");
			rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
			rcel.type = 'text/javascript';
			rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
			rcel.async = true;
			var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
		})();*/

		window._taboola = window._taboola || [];
		_taboola.push({
			mode: 'alternating-thumbnails-a',
			container: 'taboola-below-article-thumbnails',
			placement: 'Below Article Thumbnails',
			target_type: 'mix'
		});

		window._taboola = window._taboola || [];
		_taboola.push({flush: true});
	}
</script>





<script>

	function loadScriptWithExtras(src,extraAttributes, whereToAdd) {
		consoleLog("LOAD SCRIPT? " + src);
		return new Promise(function (resolve, reject) {
			var s;
			s = document.createElement('script');
			s.src = src;
			s.onload = resolve;
			s.onerror = reject;

			if(extraAttributes && extraAttributes.length > 0)
			{
				for(var i=0; i < extraAttributes.length; i+=2)
				{
					s.setAttribute(extraAttributes[i], extraAttributes[i+1]);
				}
			}

			if(!whereToAdd)
			{
				document.head.appendChild(s);
			}
			else {
				document.getElementById(whereToAdd).appendChild(s);
			}
		});
	}


	function loadGtmCode(){
		consoleLog("GTM loaded");
		(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');
	}

	function fireDomLoaded(){
		window.document.dispatchEvent(new Event("DOMContentLoaded", {
			bubbles: true,
			cancelable: true
		}));
	}

	function consoleLog(str, variable)
	{
			}

	function activateScrollDetect(){
		consoleLog("Detecting scroll now");
		var sentInfoParagraph = [];
		$(window).scroll(function(){
			// This is then function used to detect if the element is scrolled into view
			function elementScrolled(elem)
			{
				var docViewTop = $(window).scrollTop();
				var docViewBottom = docViewTop + $(window).height();
				var totalParagraphs = 0;
				//consoleLog($(elem));
				$(elem).each(function(){

					let elemTop = $(this).offset().top;
					if(((elemTop <= docViewBottom) && (elemTop >= docViewTop)))
					{
						if(!$(this).hasClass("para-seen"))
						{
							$(this).addClass("para-seen");
						}
					}
				});
				return $(".para-seen").length;
			}

			var amount = elementScrolled('p');
			if(( ( amount % 3 ) == 0) )
			{
				if(sentInfoParagraph.indexOf(amount) < 0)
				{
					consoleLog("Reached paragraph: " + amount + " --> " + ( ( amount % 3 ) == 0) );
                    sentInfoParagraph.push(amount);

					$.ajax("/_js/paragraphviews?count=" + amount + "&a=154768").done(function(response) {});
				}
			}
			// This is where we use the function to detect if ".box2" is scrolled into view, and when it is add the class ".animated" to the <p> child element
			/*if(elementScrolled('p')) {



				// Your function here

			}*/
			if(typeof window.onscrollInterscroller !== "undefined")
			{
				window.onscrollInterscroller();
			}

		});
	}

</script>
<!--<script async onload="loadGtmCode()" src='https://www.google-analytics.com/analytics.js'></script>-->
</body>
</html>
