<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

                                            
    		    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width; initial-scale = 1.0; maximum-scale=1.0; user-scalable=no" /><title>Nikon announces Media Port UP multimedia headset - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Cameras","article_id":90306,"targeting":[["Tag",["Nikon","Cameras","Cars","TV","Headphones"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Cameras"]],["PageID",[90306]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"https:\/\/www.pocket-lint.com\/news\/90306","sections":"Cameras","authors":"Verity Burns"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>
            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12', 'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                'sharethrough': [ 'SA-Unit19' ],
                'leaderboard': [ 'SA-Unit20' ],
                'mobile': [ 'SA-Sticky' ],
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };

            var used = [], type, index, length;

            var _existing_ads = [];

			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('sharethrough');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('out-of-page');
			_existing_ads.push('skin');
			_existing_ads.push('mobile');
			_existing_ads.push('leaderboard');

            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		</script><script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-2.js"></script><script src="https://cdn.pocket-lint.com/js/main125.js" async></script><link href="https://cdn.pocket-lint.com/css/main138.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "Cameras");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/cameras/news/nikon/90306-nikon-up-multimedia-headset-announced"><link rel="amphtml" href="https://www.pocket-lint.com/cameras/news/nikon/90306-nikon-up-multimedia-headset-announced.amphtml"><meta name="description" content="Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan. The compact headset incorporates"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@"><meta name="twitter:description" content="Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan. The compact headset incorporates"><meta name="twitter:title" content="Nikon announces Media Port UP multimedia headset"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2008-10-07T17:41:13+01:00"><meta name="twitter:image" content="//cdn.pocket-lint.com/r/c/225x225/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image1-OEaflTAw1D.jpg"><meta name="og:image" content="//cdn.pocket-lint.com/r/s/1200x630/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image1-OEaflTAw1D.jpg"><meta name="og:image:width" content="257"><meta name="og:image:height" content="257"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="https://www.pocket-lint.com/cameras/news/nikon/90306-nikon-up-multimedia-headset-announced"><meta name="og:title" content="Nikon announces Media Port UP multimedia headset - Pocket-lint"><meta name="og:description" content="Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan. The compact headset incorporates"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/cameras\/news\/nikon\/90306-nikon-up-multimedia-headset-announced","headline":"Nikon announces Media Port UP multimedia headset","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2008-10-07T17:41:13+01:00","dateModified":"2017-09-16T00:43:07+01:00","author":[{"@type":"Person","name":"Verity Burns","url":"https:\/\/www.pocket-lint.com\/info\/authors\/verity-burns"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image1-OEaflTAw1D.jpg","height":1200,"width":1200},"description":"Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan. The compact headset incorporates","articleBody":"Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan.\nThe compact headset incorporates a number of features, including display, headphones, Wi-Fi capability, high capacity memory and power source. It basically allows users to view pictures, watch videos and listen to music anywhere they are, while keeping their hands free.\nNikon says the display has the sensation of viewing a 50-inch screen from a distance of 3 metres, and that the Wi-Fi function will allow web browsing and downloading of media contents such as music and videos from the net.\nTwo UP models will be available - the high-performance UP300x and the basic UP300. The UP300x has a built-in motion sensor that allows you to adjust the volume and other settings by simply moving your head. It also has an 8GB internal memory, while the regular UP300 has just 4GB.\nAnother benefit of the UP300x is that it can connect to portable AV devices with an output terminal, allowing you to watch or listen to media from your mobile or MP3 player in higher quality.\nAs for compatible formats - you can view WMV9 and MPEG1, MPEG2 movies, and listen to MP3, AAC, and WMA9 audio files.\nThe UP will be available in Japan in October, but no price details have been announced as yet. Should this device ever get a European release date, we'll be sure to let you know."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script>	
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>
		<li>
			<div class="mobile-topics">
				<amp-accordion disable-session-states>
					<section>
						<h4 class="section">Sections &#x25BF;</h4>
						<ul>
							<li><a href="/apps">Apps</a></li>
							<li><a href="/ar-vr">AR & VR</a></li>
							<li><a href="/cameras">Cameras</a></li>
							<li><a href="/cars">Cars</a></li>
							<li><a href="/drones">Drones</a></li>
							<li><a href="/fitness-trackers">Fitness Trackers</a></li>
							<li><a href="/gadgets">Gadgets</a></li>
							<li><a href="/games">Games</a></li>
							<li><a href="/headphones">Headphones</a></li>
							<li><a href="/laptops">Laptops</a></li>
							<li><a href="/parenting">Parenting</a></li>
							<li><a href="/phones">Phones</a></li>
							<li><a href="/smart-home">Smart Home</a></li>
							<li><a href="/smartwatches">Smartwatches</a></li>
							<li><a href="/speakers">Speakers</a></li>
							<li><a href="/tablets">Tablets</a></li>
							<li><a href="/tv">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">News &#x25BF;</h4>
						<ul>
							<li><a href="/news">All News</a></li>
							<li><a href="/apps/news">Apps</a></li>
							<li><a href="/ar-vr/news">AR & VR</a></li>
							<li><a href="/cameras/news">Cameras</a></li>
							<li><a href="/cars/news">Cars</a></li>
							<li><a href="/drones/news">Drones</a></li>
							<li><a href="/fitness-trackers/news">Fitness Trackers</a></li>
							<li><a href="/gadgets/news">Gadgets</a></li>
							<li><a href="/games/news">Games</a></li>
							<li><a href="/headphones/news">Headphones</a></li>
							<li><a href="/laptops/news">Laptops</a></li>
							<li><a href="/parenting/news">Parenting</a></li>
							<li><a href="/phones/news">Phones</a></li>
							<li><a href="/smart-home/news">Smart Home</a></li>
							<li><a href="/smartwatches/news">Smartwatches</a></li>
							<li><a href="/speakers/news">Speakers</a></li>
							<li><a href="/tablets/news">Tablets</a></li>
							<li><a href="/tv/news">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">Reviews &#x25BF;</h4>
						<ul>
							<li><a href="/reviews">All Reviews</a></li>
							<li><a href="/apps/reviews">Apps</a></li>
							<li><a href="/ar-vr/reviews">AR & VR</a></li>
							<li><a href="/cameras/reviews">Cameras</a></li>
							<li><a href="/cars/reviews">Cars</a></li>
							<li><a href="/drones/reviews">Drones</a></li>
							<li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li>
							<li><a href="/gadgets/reviews">Gadgets</a></li>
							<li><a href="/games/reviews">Games</a></li>
							<li><a href="/headphones/reviews">Headphones</a></li>
							<li><a href="/laptops/reviews">Laptops</a></li>
							<li><a href="/parenting/reviews">Parenting</a></li>
							<li><a href="/phones/reviews">Phones</a></li>
							<li><a href="/smart-home/reviews">Smart Home</a></li>
							<li><a href="/smartwatches/reviews">Smartwatches</a></li>
							<li><a href="/speakers/reviews">Speakers</a></li>
							<li><a href="/tablets/reviews">Tablets</a></li>
							<li><a href="/tv/reviews">TV</a></li>
						</ul>
					</section>
					<section>
						<h4 class="section">Buyer's guides &#x25BF;</h4>
						<ul>
							<li><a href="/buyers-guides">All Buyer's guides</a></li>
							<li><a href="/apps/buyers-guides">Apps</a></li>
							<li><a href="/ar-vr/buyers-guides">AR & VR</a></li>
							<li><a href="/cameras/buyers-guides">Cameras</a></li>
							<li><a href="/cars/buyers-guides">Cars</a></li>
							<li><a href="/drones/buyers-guides">Drones</a></li>
							<li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li>
							<li><a href="/gadgets/buyers-guides">Gadgets</a></li>
							<li><a href="/games/buyers-guides">Games</a></li>
							<li><a href="/headphones/buyers-guides">Headphones</a></li>
							<li><a href="/laptops/buyers-guides">Laptops</a></li>
							<li><a href="/parenting/buyers-guides">Parenting</a></li>
							<li><a href="/phones/buyers-guides">Phones</a></li>
							<li><a href="/smart-home/buyers-guides">Smart Home</a></li>
							<li><a href="/smartwatches/buyers-guides">Smartwatches</a></li>
							<li><a href="/speakers/buyers-guides">Speakers</a></li>
							<li><a href="/tablets/buyers-guides">Tablets</a></li>
							<li><a href="/tv/buyers-guides">TV</a></li>
						</ul>
					</section>
				</amp-accordion>
			</div>
		</li>
		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<!--<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>-->
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/120768-best-compact-cameras-2018-the-best-point-and-shoot-cameras-available-to-buy-today">Best compact cameras</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/134096-best-gopro-which-gopro-should-you-choose">Which GoPro?</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/122777-best-dslr-cameras-2018-the-best-interchangeable-lens-cameras-available-to-buy-today">Best DSLR cameras</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/124653-best-mirrorless-cameras-2018-the-best-interchangeable-lens-cameras-available-to-buy-today">Top mirrorless cameras</a>
	</ul>
															</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block" id="SA-OutOfPage"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-OutOfPage'); });</script></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit18'); });</script></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block" id="SA-Sticky"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Sticky'); });</script></div>
			</div>
		
		    <article data-articleid="90306"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit1&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit19&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Tablet&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;0&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/cameras",
              "name": "Cameras"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/cameras/news",
              "name": "Camera news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "/cameras/news/nikon",
              "name": "Nikon camera news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/cameras">Cameras</a></li> >
                <li><a
                href="/cameras/news">Camera                news</a></li> > <li><a
                href="/cameras/news/nikon">Nikon camera                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Nikon announces Media Port UP multimedia headset</h1>

    <div class="details"><span class="authors"><a href="/info/authors/verity-burns"
                       rel="author">Verity Burns</a></span>
            |
            <time datetime="2008-10-07BST17:41:13+01:00">7 October 2008</time></div>
    
                                                                                                                                                                        
            <span id="numbering" class="attribution" style="padding-top: 10px; float: left;">1/4</span>
    
            <span class="attribution" style="padding-top: 10px;">&nbsp</span>
    
    
                <div class="gallery_main">
            <amp-carousel width="950"
                          height="650"
                          layout="responsive"
                          type="slides"
                          controls
                          loop>
                                    <amp-img
                            src="//cdn.pocket-lint.com/r/s/970x/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image1-OEaflTAw1D.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="nikon announces media port up multimedia headset image 1"
                            data-attribution=""
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="1"
                            data-totalnumber="4"></amp-img>
                                                        <amp-img
                            src="//cdn.pocket-lint.com/r/s/970x/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image2-bMk3Gv6cAE.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="nikon announces media port up multimedia headset image 2"
                            data-attribution=""
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="2"
                            data-totalnumber="4"></amp-img>
                                                        <amp-img
                            src="//cdn.pocket-lint.com/r/s/970x/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image3-6TnKHbXAIG.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="nikon announces media port up multimedia headset image 3"
                            data-attribution=""
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="3"
                            data-totalnumber="4"></amp-img>
                                                        <amp-img
                            src="//cdn.pocket-lint.com/r/s/970x/assets/images/90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image4-6xuMBQjh3A.jpg"
                            layout="responsive"
                            width="960"
                            height="650"
                            alt="nikon announces media port up multimedia headset image 4"
                            data-attribution=""
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="4"
                            data-totalnumber="4"></amp-img>
                                                </amp-carousel>
            <div id="widget_caption"
                 style="font-size: 14px; font-family: sans-serif; color: #A9A9A9; padding-top: 10px;">
                                                    <B></B>                
                                    
                            </div>
        </div>
    
    <div class="container">
                    <div class="block block-mpu">
                <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit11'); });</script></div>
            </div>
        
        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Nikon%20announces%20Media%20Port%20UP%20multimedia%20headset&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced&amp;description=Nikon%20announces%20Media%20Port%20UP%20multimedia%20headset&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F90306-cameras-news-nikon-announces-media-port-up-multimedia-headset-image1-OEaflTAw1D.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced&amp;title=Nikon%20announces%20Media%20Port%20UP%20multimedia%20headset" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced" class="gplus">Google+</a>
		<a href="mailto:?subject=Nikon%20announces%20Media%20Port%20UP%20multimedia%20headset&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Fnikon%2F90306-nikon-up-multimedia-headset-announced" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="pNews18231">Comment</a>
</div>

    </div>
</header>
        <div class="content">
                                            <div class="block block-mpu block-top">
                    <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit12'); });</script></div>
                </div>
            
            <p class="first-para">Nikon has announced a multimedia playback headset device called the Media Port UP, currently to be released only in Japan.</p><p>
The compact headset incorporates a number of features, including display, headphones, Wi-Fi capability, high capacity memory and power source. It basically allows users to view pictures, watch videos and listen to music anywhere they are, while keeping their hands free.</p><p>
Nikon says the display has the sensation of viewing a 50-inch screen from a distance of 3 metres, and that the Wi-Fi function will allow web browsing and downloading of media contents such as music and videos from the net.</p><p>
Two UP models will be available - the high-performance UP300x and the basic UP300. The UP300x has a built-in motion sensor that allows you to adjust the volume and other settings by simply moving your head. It also has an 8GB internal memory, while the regular UP300 has just 4GB.</p><p>
Another benefit of the UP300x is that it can connect to portable AV devices with an output terminal, allowing you to watch or listen to media from your mobile or MP3 player in higher quality.</p><p>
As for compatible formats - you can view WMV9 and MPEG1, MPEG2 movies, and listen to MP3, AAC, and WMA9 audio files.</p><p>
The UP will be available in Japan in October, but no price details have been announced as yet. Should this device ever get a European release date, we'll be sure to let you know.</p>

            
            
            
                                </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/nikon">Nikon</a>
                    <a href="/cameras">Cameras</a>
                    <a href="/cars">Cars</a>
                    <a href="/tv">TV</a>
                    <a href="/headphones">Headphones</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Cameras</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
			                					<li><a href="/cameras/news/144298-photo-editing-made-easy-how-to-remove-backgrounds-unwanted-objects-and-edit-images-in-seconds">Photo editing made easy: How to remove backgrounds, unwanted objects and edit images in seconds</a></li>
                			                					<li><a href="/cameras/news/144306-the-24-most-expensive-photos-ever-sold">The 24 most expensive photos that sold for millions</a></li>
                			                					<li><a href="/cameras/buyers-guides/134096-best-gopro-action-camera-gopro-models-compared">The best GoPro 2018: Which GoPro should you buy today?</a></li>
                			                					<li><a href="/cameras/news/gopro/144081-entry-level-gopro-hero-could-be-all-the-action-cam-you-ever-need">Entry-level GoPro Hero could be all the action-cam you ever need</a></li>
                			                					<li><a href="/cameras/news/gopro/144019-gopro-s-camera-tech-might-power-future-robots-and-self-driving-cars">GoPro&#039;s camera tech might power future robots and self-driving cars</a></li>
                					</ol>
		<ol>
			                					<li><a href="/cameras/news/adobe/143967-meet-the-photoshop-artist-you-want-to-be-trolled-by">Meet the Photoshop artist you&#039;d want to be trolled by</a></li>
                			                					<li><a href="/cameras/reviews/143943-light-l16-camera-review-what-how-why">Light L16: This 16-in-1 camera is a real product you can buy. No, really.</a></li>
                			                					<li><a href="/cameras/news/93604-snow-photos-top-tips-for-taking-great-shots-in-the-snow">Snow pictures: How to take beautiful photos in the snow</a></li>
                			                					<li><a href="/cameras/news/sony/143803-sony-s-new-a7-iii-is-a-basic-mirrorless-camera-that-s-anything-but">Sony&#039;s new A7 III is a &quot;basic&quot; mirrorless camera that&#039;s anything but</a></li>
                			                					<li><a href="/cameras/news/google/143385-it-s-about-time-google-s-clips-ai-camera-is-finally-available-to-buy">It&#039;s about time: Google Clips AI camera is finally available to buy</a></li>
                					</ol>
	</div>
</div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
        <h3>Comments</h3>

                <div>
                            <div id="disqus_thread"></div>
                                        <div class="block block-mpu">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit13'); });</script></div>
                </div>
                    </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Nikon announces Media Port UP multimedia headset",
        disqus_identifier = "pNews18231";

        var disqus_url = "https:\/\/www.pocket-lint.com\/cameras\/news\/nikon\/90306-nikon-up-multimedia-headset-announced";
    
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

    </article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit20'); });</script></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>
					<li><a href="/info/privacy-policy">Site Policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
</body>
</html>
