<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>This incredible photographer creates new worlds with crafts</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Cameras","article_id":149858,"targeting":[["Tag",["Instagram","Cameras","Apps"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Cameras"]],["PageID",["149858"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Cameras","authors":"Adrian Willings"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16', 'SA-Unit17' ],
                'homepage_ad': [ 'SA-Unit22-HomePage', 'SA-Unit23-HomePage', 'SA-Unit24-HomePage', 'SA-Unit25-HomePage', 'SA-Unit26-HomePage' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																																					_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }
                    else if (type === 'homepage')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Cameras");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/cameras/news/instagram/149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts"><link rel="amphtml" href="https://www.pocket-lint.com/cameras/news/instagram/149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts.amphtml"><meta name="description" content="This artist uses a mix of photography skills and minute arts and crafts talents to create visions of new worlds and amazing visions for you to enjoy,"><meta property="speakable" content="This artist uses a mix of photography skills and minute arts and crafts talents to create visions of new worlds and amazing visions for you to enjoy,"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@age_dub"><meta property="twitter:description" content="This artist uses a mix of photography skills and minute arts and crafts talents to create visions of new worlds and amazing visions for you to enjoy,"><meta property="twitter:title" content="This incredible photographer creates new worlds with arts and crafts"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-10-23T15:55:00+01:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-axebmkvjzi.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-axebmkvjzi.jpg"><meta property="og:image:width" content="946"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/cameras/news/instagram/149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts"><meta property="og:title" content="This incredible photographer creates new worlds with crafts"><meta property="og:description" content="This artist uses a mix of photography skills and minute arts and crafts talents to create visions of new worlds and amazing visions for you to enjoy,"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"GB","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_7.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>

		
		<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


		<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>

	</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					#header nav.social > a.amazon, #footer nav.social > a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 18px;
						width: 18px;
						margin: 1px;
					}
					#header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 16px;
						width: 16px;
						margin: 2px;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/cameras/deals/146122-best-camera-deals">Camera deals</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/137301-best-360-cameras-the-best-vr-and-360-video-cameras-no-matter-your-budget">Top 360 cameras</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/120768-best-point-and-shoot-compact-cameras-to-buy-today">Best compact cameras</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/134096-best-gopro-action-camera-gopro-models-compared">Which GoPro?</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/122777-best-dslr-cameras-full-frame-and-interchangeable-lens-cameras-to-buy">Best DSLR cameras</a>
			<li><a href="https://www.pocket-lint.com/cameras/buyers-guides/124653-best-mirrorless-cameras-budget-to-high-end-mirrorless-lens-cameras-to-buy">Top mirrorless cameras</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	
	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="149858"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/cameras",
              "name": "Cameras"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/cameras/news",
              "name": "Camera news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/cameras/news/instagram",
              "name": "Instagram camera news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/cameras">Cameras</a></li> >
                <li><a
                href="/cameras/news">Camera                news</a></li> > <li><a
                href="/cameras/news/instagram">Instagram camera                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>This incredible photographer creates new worlds with arts and crafts</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><span class="authors"><a href="/info/authors/adrian-willings"
                       rel="author">Adrian Willings</a></span>
            |
            <time datetime="2019-10-23BST15:55:00+01:00">23 October 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', '<a id="admin_link" target="_blank" href="https://admin.pocket-lint.com/articles/news/149858/edit" ) }}"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></a>' );
            </script></div>
    
                        <span class="attribution" style="padding-top: 10px;">&nbsp</span>
            <div class="youtube" data-thumbnail="07tyFtA5_KQ" data-embed="07tyFtA5_KQ">
                <div id="07tyFtA5_KQ"></div>
                <div class="play-button"></div>
            </div>

            
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/cameras/deals/146122-best-camera-deals"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/146122-deals-best-camera-deals-image1-hmme6wr3t8.jpg" alt="Best cheap camera deals for September 2019: Save $100s and £100s on a Sony, Nikon, £100s off Olympus, Canon and Panasonic"></a></div><div class="article_info"><span class="article_title"><a  data-id1="146122" data-id2="9" class="nativebox-link"  href="/cameras/deals/146122-best-camera-deals">Best cheap camera deals for September 2019: Save $100s and £100s on a Sony, Nikon, £100s off Olympus, Canon and Panasonic</a></span></div></div></div>


    <div class="container">

                            
        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Finstagram%2F149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=This%20incredible%20photographer%20creates%20new%20worlds%20with%20arts%20and%20crafts&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Finstagram%2F149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Finstagram%2F149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts&amp;description=This%20incredible%20photographer%20creates%20new%20worlds%20with%20arts%20and%20crafts&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-axebmkvjzi.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Finstagram%2F149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts&amp;title=This%20incredible%20photographer%20creates%20new%20worlds%20with%20arts%20and%20crafts">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=This%20incredible%20photographer%20creates%20new%20worlds%20with%20arts%20and%20crafts&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fcameras%2Fnews%2Finstagram%2F149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news149858">Comment</a>
</div>

    </div>
</header>

        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para"><a href="https://www.instagram.com/hernandez_dreamphography/" target="_blank" rel="follow noopener">Felix Hernandez</a> is undeniably talented. This artist uses a mix of photography skills and minute arts and crafts talents to create visions of new worlds and amazing visions for you to enjoy.</p><p>The following is a gallery of behind the scenes images to show his various projects and the magic of his creations. We're sure you'll agree they are impressive. A little lighting here, some clever perspective there, a dash of modelling and you've got a whole new world before your eyes.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image2-ad8tymdtep.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image2-ad8tymdtep.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image2-ad8tymdtep.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image2-ad8tymdtep.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image2-ad8tymdtep.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 2"></figure><h2 class="nolinks2">Love Bug Story</h2><p>Just a few images hardly show <a href="https://www.youtube.com/watch?v=07tyFtA5_KQ" target="_blank" rel="follow noopener">all the effort</a> that Felix Hernandez puts into his works. This one was part of a project for Volkswagen and showed a tiny VW Beetle model that the artist lovingly constructed, along with a brilliant backdrop to give the illusion of a real road and landscape. Perspective plays a big part in these works and the results are magnificent.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image4-fkrzkm2sjo.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image4-fkrzkm2sjo.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image4-fkrzkm2sjo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image4-fkrzkm2sjo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image4-fkrzkm2sjo.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 4"></figure><h2 class="nolinks2">Abducted</h2><p>Another vision of a VW vehicle in tiny form. This painstakingly created work includes a camper van in a small frozen landscape seemingly being abducted by an alien spacecraft. We love the framing of this artist's work, along with the lighting and smoke that's added for atmosphere.</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-jciqa0bfsm.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-jciqa0bfsm.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-jciqa0bfsm.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-jciqa0bfsm.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-jciqa0bfsm.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">The boy and the dove</h2><p>Felix's work appears to use a healthy mix of perspective, attention to detail and Photoshop wizardry. In this image, a small boy is made even tinier and cast off into some imaginary waters.&nbsp;</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-qh8wc2xk60.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-qh8wc2xk60.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-qh8wc2xk60.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-qh8wc2xk60.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-qh8wc2xk60.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Star Wars Tamashii Nations</h2><p>Handcrafted&nbsp;dioramas, a small smoke machine and some clever camera placement lead to some fantastic and interesting results. This is just one of several Star Wars themed images Felix has created.&nbsp;</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-ypbrudxx81.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-ypbrudxx81.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-ypbrudxx81.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-ypbrudxx81.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-ypbrudxx81.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Shelby GT40</h2><p>We see this as a brilliant way to enjoy a car you might not otherwise be able to afford. A spray of moisture, some clever lighting, the right angle and you can make a small toy car look like a dream machine.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image12-p0nonfmudo.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image12-p0nonfmudo.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image12-p0nonfmudo.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image12-p0nonfmudo.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image12-p0nonfmudo.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 12"></figure><h2 class="nolinks2">A rusty Nova</h2><p>Felix is not just a dab hand at crafting and building models, it turns out he also has a talent for painting them in such a way that they appear worn out and broken too. Here he's made a toy car look like a well-worn automobile that's rusty and run-down but still has plenty of character.&nbsp;</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-nyelmu85vx.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-nyelmu85vx.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-nyelmu85vx.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-nyelmu85vx.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-nyelmu85vx.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Myth mountains</h2><p>Some clever photography can even transform a day at the beach into a foreboding landscape of a distant planet. A lone stormtrooper can now be seen staring off thoughtfully into the distance, wondering what went wrong with his life.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image16-jvty9cluj3.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image16-jvty9cluj3.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image16-jvty9cluj3.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image16-jvty9cluj3.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image16-jvty9cluj3.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 16"></figure><h2 class="nolinks2">Love Car</h2><p>The Love Car came about as a <a href="https://youtu.be/ZpkKPvwZ-VI" target="_blank" rel="follow noopener">project over several years</a>. Another small model car turned into something much bigger. There's <a href="https://retouchingacademy.com/the-love-car-2018-by-felix-hernandez/" target="_blank" rel="follow noopener">a great story behind this project</a> too, as Felix&nbsp;Hernandez set out to create something special without spending a fortune.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image18-1vjsziwodl.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image18-1vjsziwodl.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image18-1vjsziwodl.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image18-1vjsziwodl.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image18-1vjsziwodl.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 18"></figure><h2 class="nolinks2">Heartbreak</h2><p>This intricate work of art was the result of a single word. The idea of heartbreak becoming something visual with a carefully constructed cliff face falling apart as two elephants reach out for one another. We love seeing <a href="https://www.instagram.com/p/BxsWMbKlH8J/" target="_blank" rel="follow noopener">the various small steps</a> that go into creating a masterpiece like this.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image20-daolvnfebf.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image20-daolvnfebf.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image20-daolvnfebf.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image20-daolvnfebf.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image20-daolvnfebf.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 20"></figure><h2 class="nolinks2">Fix it</h2><p>Some of these works are a mix of reality and cleverly crafted&nbsp;dioramas. For this one, Felix used a tiny scale model of an East German&nbsp;Trabant backdropped with an image of the Los Andes mountains snapped on a trip to Peru.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image22-3dejiyziho.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image22-3dejiyziho.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image22-3dejiyziho.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image22-3dejiyziho.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image22-3dejiyziho.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 22"></figure><h2 class="nolinks2">Future Car</h2><p>From broken old cars on desolate landscapes, to something much more futuristic. Felix once again uses his skills, attention to detail and infinite patience to create a magnificent scene using another model car, some clever lighting and fake fog to transform an old-looking car into futuristic flying one.&nbsp;</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-fxhjcgevnw.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-fxhjcgevnw.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-fxhjcgevnw.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-fxhjcgevnw.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-fxhjcgevnw.jpg?v1 660w" data-lazy-sizes="100vw"></figure><h2 class="nolinks2">Echo 1</h2><p>Back in 2017, Felix worked on creating a awesome vision of the iconic vehicle from Ghost Busters as part of a project called Famous Cars. Lighting and smoke effects were used to give the toy model a new lease of life and resulted in this awesome vision along with <a href="https://www.instagram.com/p/BREIoPWjHL3/" target="_blank" rel="follow noopener">other cool visuals</a> that included seeing the car doing a wheelie through the smog.&nbsp;&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image26-itvgnwuy15.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image26-itvgnwuy15.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image26-itvgnwuy15.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image26-itvgnwuy15.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image26-itvgnwuy15.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 26"></figure><h2 class="nolinks2">Dukes of Hazard</h2><p>This brilliant shoot and <a href="https://www.behance.net/gallery/47111045/The-Dukes" target="_blank" rel="follow noopener">several others like it</a> were inspired by the Dukes of Hazard for a famous movie cars project. We enjoy seeing how much effort Felix puts into these projects with brilliant behind the scenes photographs and there's even a video of this one too.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image28-2t5i40fulz.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image28-2t5i40fulz.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image28-2t5i40fulz.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image28-2t5i40fulz.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image28-2t5i40fulz.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 28"></figure><h2 class="nolinks2">Action!</h2><p>We can only imagine how much effort goes into these images where two cars look like they're actually moving. Jumping over one another through a cloud of smoke.&nbsp;</p><figure><a href="https://www.hernandezdreamphography.com/" rel="follow" target="_blank"><span>Hernandez Dreamphography</span></a><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image30-tx1da8aowz.jpg?v1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image30-tx1da8aowz.jpg?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image30-tx1da8aowz.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image30-tx1da8aowz.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image30-tx1da8aowz.jpg?v1 660w" data-lazy-sizes="100vw" alt="This Incredible Photographer Creates New Worlds With Arts And Crafts image 30"></figure><h2 class="nolinks2">Back to the Future</h2><p>Where we're going, we don't need roads. But we do need a lot of photography magic. We're finishing off with one of our favourites, but we'd recommend checking out this <a href="https://www.hernandezdreamphography.com/" target="_blank" rel="follow noopener">incredible artist's website</a> and <a href="http://instagram.com/hernandez_dreamphography" target="_blank" rel="follow noopener">following him on Instagram</a> to see more.&nbsp;</p>

                
                                                                                                        <p class="blurb-advertisement-alert"></p>
                            <p class="parenting ad-warning">
                                <img src="https://cdn.pocket-lint.com/assets/images/146476-gadgets-news-videoproc-image1-8c1qj70mwa.png" alt="Videoproc" width="auto" height="100">                                VideoProc is a complete video processing toolbox for both Windows and Mac that can easily edit, resize, convert, enhance, stabilize & adjust any (4K) videos easily videos from GoPro, DJI, iPhone and any devices at fully GPU accelerated speed. Especially skilled at processing 4K videos with 30fps / 60 fps /120 fps /240 fps, large-sized videos and high speed videos shot with 120fps/240fps and slow-mo videos. Free Download of VideoProc  by visiting <a href="https://www.videoproc.com/gopro-video-processing/safe-way-to-download-gopro-studio.htm?pocket" rel="nofollow">"GoPro Studio"</a>.
                            </p>
                                                                                            <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___2">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___3">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit14"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___4">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit15"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___5">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit16"></div>
                                    </div>
                                </div>
                                                    
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___6">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit17"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
            <ul class="sources">
                            <li>Via: <a href="https://www.instagram.com/hernandez_dreamphography/" >hernandez_dreamphography</a></li>
                            <li>Via: <a href="https://www.hernandezdreamphography.com/" >Hernandez Dreamphography</a></li>
                    </ul>
    
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/instagram">Instagram</a>
                    <a href="/cameras">Cameras</a>
                    <a href="/apps">Apps</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Cameras</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/cameras/reviews/fujifilm/149788-fujifilm-x-pro-3-review">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149788-cameras-review-hands-on-fujifilm-x-pro3-review-image1-ccwohdgkq9.jpg" style="width: 100%">
                        Fujifilm X-Pro 3 initial review: Screen, what screen?
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/cameras/news/instagram/149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149858-cameras-feature-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts-image1-axebmkvjzi.jpg" style="width: 100%">
                        This incredible photographer creates new worlds with arts and crafts
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/cameras/news/fujifilm/149822-fuji-x-pro-3-film-camera-screen">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149822-cameras-news-fuji-x-pro-3-film-camera-image1-dtiqxhcysk.jpg" style="width: 100%">
                        Fujifilm X-Pro 3 designed to look like a film camera, hides rear LCD screen
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/cameras/news/olympus/149803-olympus-om-d-e-m5-mark-iii-offers-pro-features-in-a-lightweight-weatherproof-design">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149803-cameras-news-olympus-om-d-e-m5-mark-iii-image1-79qtwfnfhz.jpg" style="width: 100%">
                        Olympus OM-D E-M5 Mark III offers pro features in a lightweight, weatherproof design
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/cameras/news/google/149793-rip-google-clips-google-quietly-removes-the-camera-from-its-store">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149793-news-rip-google-clips-google-quietly-removes-the-camera-from-its-store-image1-irdxalquwj.jpg" style="width: 100%">
                        RIP Google Clips: Google quietly removes camera from its store
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/cameras/reviews/sony/149119-sony-a6600-review">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/149119-cameras-review-review-sony-a6600-review-image1-f1ava7e9pz.jpg" style="width: 100%">
                        Sony A6600 review: A sublime little mirrorless camera
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "This incredible photographer creates new worlds with arts and crafts",
                    disqus_identifier = "news149858";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/cameras\/news\/instagram\/149858-this-incredible-photographer-creates-new-worlds-with-arts-and-crafts";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
        <script src="https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v6"></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="/awards">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
					<li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
					<li style="cursor: pointer"><a onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
