<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width; initial-scale = 1.0; maximum-scale=1.0; user-scalable=no" /><title>Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45 - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"super_tag":"AR & VR","article_id":141430,"targeting":[["",[]],["Tag",["Gadgets"]],["Type",["news"]],["PageStyle",["Article"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["AR & VR"]],["PageID",[141430]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"https:\/\/www.pocket-lint.com\/news\/141430","sections":"AR & VR","authors":"Hassan Mohammed"};</script><script>var _sqweb_credits=0;</script><script src="https://cdn.pocket-lint.com/js/main116.js" async></script><link href="https://cdn.pocket-lint.com/css/main114.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "AR & VR");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/ar-vr/news/141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45"><link rel="amphtml" href="https://www.pocket-lint.com/ar-vr/news/141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45.amphtml"><meta name="description" content="Welcome to Pocket-lint deals of the day where we scour the internet to find you the very best Christmas deals that are available in the UK today.Looking"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@"><meta name="twitter:description" content="Welcome to Pocket-lint deals of the day where we scour the internet to find you the very best Christmas deals that are available in the UK today.Looking"><meta name="twitter:title" content="Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-12-13T11:57:00+00:00"><meta name="twitter:image" content="https://cdn.pocket-lint.com/r/c/225x225/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg"><meta name="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg"><meta name="og:image:width" content="945"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="https://www.pocket-lint.com/ar-vr/news/141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45"><meta name="og:title" content="Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45 - Pocket-lint"><meta name="og:description" content="Welcome to Pocket-lint deals of the day where we scour the internet to find you the very best Christmas deals that are available in the UK today.Looking"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">	
</head>
<body  style="overflow-x: hidden;">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/phones">Phones</a>
			<li><a href="/fitness-trackers">Fitness Trackers</a>
			<li><a href="/parenting">Parent Hub</a>
			<li><a href="/phones/news/84485-best-christmas-gift-ideas-decorations-jumpers-and-more">Christmas</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				
			</div>
		
		    <article data-articleid="141430"
             id="article">
        
        <div class="breadcrumb">
                            <a href="/">Home</a> > <a
                    href="/ar-vr">AR &amp; VR</a> >
                <a
                href="/ar-vr/news">AR &amp; VR                news</a>                    </div>

        <header class="norewrite nolinks">
    <h1>Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45</h1>

    <div class="details"><span class="authors"><a href="/info/authors/hassan-mohammed"
                       rel="author">Hassan Mohammed</a></span>
            |
            <time datetime="2017-12-13GMT11:57:00+00:00">13 December 2017</time></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                
    
            <span class="attribution"
                                         style="padding-top: 10px;">PEXELS</span>    
    
                <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg 970w" sizes="100vw" alt="Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45">
    
    <div class="container">
        
        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Amazing%20Christmas%20bargain%3A%20Echo%20Dot%20and%20TP-Link%20HS100%20Smart%20Plug%20for%20under%20%C2%A345&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45&amp;description=Amazing%20Christmas%20bargain%3A%20Echo%20Dot%20and%20TP-Link%20HS100%20Smart%20Plug%20for%20under%20%C2%A345&amp;media=https%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F141430-ar-vr-buyer-s-guide-deals-categories-image1-qkjlb8ma5n.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45&amp;title=Amazing%20Christmas%20bargain%3A%20Echo%20Dot%20and%20TP-Link%20HS100%20Smart%20Plug%20for%20under%20%C2%A345" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45" class="gplus">Google+</a>
		<a href="mailto:?subject=Amazing%20Christmas%20bargain%3A%20Echo%20Dot%20and%20TP-Link%20HS100%20Smart%20Plug%20for%20under%20%C2%A345&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Far-vr%2Fnews%2F141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news141430">Comment</a>
</div>

    </div>
</header>
        <div class="content">
            
            <p class="first-para">Welcome to Pocket-lint deals of the day where we scour the internet to find you the very best Christmas deals that are available in the UK today.</p><p>Looking for a Christmas or birthday gift? <a href="https://www.amazon.co.uk/b/ref=gbpp_itr_m-4_3cc1_sub15Q41?node=14235985031&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">check out Amazon's curated list here</a>.</p><p>We will be regularly updating this page, so check back regularly to make sure you don't miss out on some of the best tech deals online.</p><p>If you're looking for <a href="/gadgets/buyers-guides/135857-best-us-black-friday-and-cyber-monday-2017-deals-tvs-consoles-laptops-and-more" target="_blank" rel="noopener">US Christmas deals,</a> we have you covered here.</p><ul>
<li><a href="https://www.amazon.co.uk/Xbox-One-Project-Scorpio-Console/dp/B074SPQ12G/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">Xbox One X Project Scorpio on Amazon</a></li>
<li><a href="/apps/buyers-guides/141978-best-cyber-monday-vpn-services-2017-88-off-purevpn" target="_blank" rel="noopener">Best VPN services 2017: Top 10 VPNs to keep your browsing secure</a></li>
<li><a href="/phones/buyers-guides/138466-last-minute-cyber-monday-week-sim-only-deals-free-100-ee-reward-card" target="_blank" rel="noopener">Best UK SIM only deals</a></li>
<li><a href="https://www.amazon.co.uk/s/ref=lp_10392531_nr_p_36_6?rnid=389035011&amp;rh=n%3A560798%2Cn%3A%21560800%2Cn%3A560858%2Cn%3A10392531&amp;qid=1502101043&amp;bbn=10392531&amp;low-price=450&amp;high-price=/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">The most popular 1080p and 4K projectors on Amazon starting from £450</a></li>
<li><a href="https://www.amazon.co.uk/s/ref=br_asw_smr?_encoding=UTF8&amp;bbn=1591405031&amp;rh=i%3Aelectronics%2Cn%3A560798%2Cn%3A%21560800%2Cn%3A4085821%2Cn%3A4085831%2Cn%3A1591405031%2Cp_6%3AA3P5ROKL5A1OLE&amp;pf_rd_m=A3P5ROKL5A1OLE&amp;pf_rd_s=&amp;pf_rd_r=RJH0YAYJDZABS4RJ1RFF&amp;pf_rd_t=36701&amp;pf_rd_p=6690a4b3-c7c4-4197-a332-606885a4110f&amp;pf_rd_i=desktop/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">The best soundbars for TV, movies and music in 2017</a></li>
<li><a href="https://www.amazon.co.uk/s/ref=lp_560864_nr_p_n_feature_two_brow_1?fst=as%3Aoff&amp;rh=n%3A560798%2Cn%3A%21560800%2Cn%3A560858%2Cn%3A560864%2Cp_n_feature_two_browse-bin%3A2752523031&amp;bbn=560864&amp;ie=UTF8&amp;qid=1502095937/?ie=UTF8&amp;tag=pocketukdeals-21&amp;rnid=161159031" target="_blank" rel="nofollow noopener">Most popular 4K TVs on Amazon</a></li>
</ul><h3 class="nolinks">Amazon Christmas deals</h3><p>Amazon are reducing prices heavily and have started today with deals that only last for 24 hours.</p><p>Buy any Echo Dot and TP-Link HS100 Smart Plug as a bundle, and get the TP-Link HS100 Plug for the special price of £9.99. <a href="https://www.amazon.co.uk/b?node=14284559031&amp;pf_rd_i=B01DFKBL68&amp;pf_rd_m=A3P5ROKL5A1OLE&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>From tomorrow onwards (midnight), Amazon will reduce their new product the Echo Show for the first time and the Amazon Fire TV.</p><p>Fire TV Stick with Alexa Voice Remote | Streaming Media Player is £29.99 (usually £39.99). <a href="https://www.amazon.co.uk/Stick-Alexa-Remote-Streaming-Player/dp/B01ETRIFOW?tag=plchristmas-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</p><p>Echo Show - (Deal Price: £129.99&nbsp; // that’s £70 off or 35% discount) - <a href="https://www.amazon.co.uk/Introducing-Echo-Show-Black-Now-Alexa-Can-Show-You-Things/dp/B01KGEWACK?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</p><p>Introducing Echo Plus – With built-in smart home hub (Black) for £109.99 (save £30). <a href="https://www.amazon.co.uk/dp/B01J4IYBBM?tag=plchristmas-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</p><p>All-New Fire TV with 4K Ultra HD and Alexa Voice Remote (2017 Edition (Deal Price: £54.99 // that’s £15 off or 21% discount) - <a href="https://www.amazon.co.uk/dp/B06XTWLSRF?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</p><p>Amazon Echo Dot is £34.99 (reduced from £49.99) for today only. <a href="https://www.amazon.co.uk/Amazon-Echo-Dot-Generation-Black/dp/B01DFKBL68/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Sony Bravia KD55XE7093BU 55" 4K HDR Smart TV (2017 exclusive model) is <a href="https://www.amazon.co.uk/dp/B071Z8NMXR/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">£549.00 (reduced from £900.00)</a>.</p><h3 class="nolinks">Special Christmas offers</h3><p>In the busy festive period, retailers are slashing prices across a wide range of categories.&nbsp;</p><p><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/7544992" target="_blank" rel="nofollow noopener">iPhone 8 64GB Mobile Phone - Space Grey is now £659.00</a> on Argos (saving you £40).&nbsp;</p><p>Nokia 6 is £174.99 on Mobiles.co.uk. <a href="https://www.awin1.com/cread.php?awinmid=380&amp;awinaffid=326657&amp;clickref=m9b8oe&amp;p=https%3A%2F%2Fwww.mobiles.co.uk%2Fsim-free-nokia-6-black%3F" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>MICROSOFT&nbsp;Xbox One X plus DOOM, Fallout 4 and Assassin's Creed Origins is incredible value at Currys today for £459.99. <a href="https://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=xboxonex&amp;p=https%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Ftv-and-home-entertainment%2Fgaming%2Fgaming-consoles%2Fmicrosoft-xbox-one-x-games-bundle-10174014-pdt.html" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p><a href="https://www.amazon.co.uk/Oculus-Rift-Touch-Controllers-Bundle/dp/B073X8N1YW/?ie=UTF8&amp;tag=%20plchristmas-21" target="_blank" rel="nofollow noopener">Oculus Rift and Touch Controllers Bundle is £349.99</a> on Amazon today.</p><p><a href="https://www.amazon.co.uk/b/ref=s9_acss_bw_cg_CSMAINC_5b2_w?node=14198445031&amp;pf_rd_m=A3P5ROKL5A1OLE&amp;pf_rd_s=merchandised-search-4&amp;pf_rd_r=QANHFZ07B7YGBQS8HD28&amp;pf_rd_t=101&amp;pf_rd_p=cc7e46fa-e556-49dc-88c7-e7ecc6ef30fa&amp;pf_rd_i=11180296031&amp;_encoding=UTF8&amp;tag=plchristmas-21&amp;linkCode=ur2&amp;linkId=9cc815a19b8b41039c983abe74688e3b&amp;camp=1634&amp;creative=6738" target="_blank" rel="nofollow noopener">Amazon have released a list of their top 100 toys</a> this Christmas.&nbsp;</p><p>£650 Off Sony Alpha Compact System Camera (Body Only). <a href="https://www.amazon.co.uk/Sony-Compact-Stabilisation-Autofocus-Touchscreen/dp/B01M2WAE29/?ie=UTF8&amp;tag=%20plchristmas-21" target="_blank" rel="nofollow noopener">Sony's Alpha A6500 Compact System camera body for under £979.99</a>, which saves you over £520.</p><p><a href="https://www.amazon.co.uk/Bayan-Audio-Soundbook-Bluetooth-Active/dp/B00LTRVFNO/?ie=UTF8&amp;tag=%20plchristmas-21" target="_blank" rel="nofollow noopener">Bayan Audio Soundbook GO Bluetooth Active is £29.99</a> today on Amazon saving you a massive 71%. See this deal here.</p><p><a href="https://www.amazon.co.uk/Nintendo-Handheld-Console-Poké-Ball/dp/B075QP89XT/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">New Nintendo 2DS XL, Poké Ball Edition (Nintendo 3DS)</a> is £139.99.</p><p><a href="https://www.amazon.co.uk/Toshiba-P300-7200RPM-SATA-HDWD130UZSVA/dp/B0151KM6F0/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">Toshiba P300 3TB is £67.97</a> today saving you 22%.&nbsp;</p><p><a href="https://www.awin1.com/cread.php?awinmid=7090&amp;awinaffid=326657&amp;clickref=plchristmas&amp;p=https%3A%2F%2Fwww.tesco.com%2Fgroceries%2Fen-GB%2Fsearch%3Fquery%3Dgift%2Bset%26icid%3Dtescohp_sws-1_gift%2Bset%26sortBy%3DpriceAscending" target="_blank" rel="nofollow noopener">Lynx Mini Net Gift Set is at an amazing price today</a> on Tesco for £1.37.</p><p><a href="https://www.amazon.co.uk/Nintendo-Switch-Neon-Red-Blue/dp/B01MFADJFV/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">Nintendo Switch - Grey or Neon Red/Blue</a> is £279.99 on Amazon.&nbsp;</p><p>Nintendo Switch Pro Controller is £59.85 on Amazon. <a href="https://www.amazon.co.uk/dp/B01N4ND1T2/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">Click here to see this deal</a>.</p><p>Acer Aspire 5 15.6 Inch i7 8GB 1TB Laptop is incredible value at £499.99 at Argos. Be quick as it won't last long. <a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/7450495?cmpid=COJUN&amp;utm_campaign=11553376&amp;cjsurferid=175203754849744669%3Al6bONxnXB7Qp&amp;utm_medium=affiliate&amp;utm_content=Pepper+Deals+LTD&amp;utm_source=CJ&amp;catalogId=10001&amp;storeId=10151&amp;_%24ja=tsid%3A11674%7Cprd%3A1546795&amp;utm_term=1453124&amp;referredURL=http%3A%2F%2Fwww.argos.co.uk%2Fproduct%2F7450495&amp;referrer=COJUN" target="_blank" rel="nofollow noopener">Read more about it here</a>.</p><p><a href="https://www.amazon.co.uk/Xbox-One-Project-Scorpio-Console/dp/B074SPQ12G?ie=UTF8&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">Xbox One X Project Scorpio 1TB</a> is in stock on Amazon for Christmas. See current price.</p><p><a href="https://www.amazon.co.uk/dp/B01LF9G9HC?ie=UTF8&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">Philips Hue White and Colour Ambiance Wireless Lighting has 40% off on Amazon</a> in preparation for Christmas. Control your lights with Amazon Alexa with 16 million lights available. This will go live from Friday 24 midnight.&nbsp;</p><p>Sign up to a free 30 day trial to Amazon Prime to take advantage of Christmas deals. You can cancel anytime as there is no obligation to continue. <a href="https://www.amazon.co.uk/gp/prime/pipeline/landing?ie=UTF8&amp;%2AVersion%2A=1&amp;%2Aentries%2A=0&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">Read more about the benefits</a>.</p><p>If you haven't already got Amazon Prime and you are a student, you can benefit from a 6 month free trial and 50% off prime (£39 a year) along with other benefits such as 10% off 1000's of text books, free next day delivery. <a href="https://www.amazon.co.uk/Amazon-Student-Free-One-Day-Delivery/b?ie=UTF8&amp;node=2973324031&amp;tag=plblackfriday-21" rel="nofollow" target="_blank">Read more about Amazon student Prime here</a>.</p><p>Amazon have 20% off Sony, Motorola and Nokia phones to kickstart Christmas deals. <a href="https://www.amazon.co.uk/s/ref=gbps_img_s-3_342f_6cc68628?fst=as%3Aoff&amp;rh=n%3A560798%2Cp_6%3AA3P5ROKL5A1OLE%2Cn%3A!560800%2Cn%3A1340509031&amp;bbn=560800&amp;hidden-keywords=B072J2FSSW+%7C+B0716YV2S7%7CB071HW77MR%7CB075GWYH3H%7CB075GWYH37%7CB0716YWCMP%7CB06X9B63QX&amp;lo=electronics&amp;suppress-ve=1&amp;ie=UTF8&amp;qid=1510594749&amp;rnid=560800&amp;smid=A3P5ROKL5A1OLE&amp;pf_rd_p=4c6be233-1537-4be9-b7a4-99bf51f7342f&amp;pf_rd_s=slot-3&amp;pf_rd_t=701&amp;pf_rd_i=gb_main&amp;pf_rd_m=A3P5ROKL5A1OLE&amp;pf_rd_r=P90BZAKPTXATRT8QZYEK/?ie=UTF8&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p><a href="https://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=blackfridayuk&amp;p=https%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Fphones-broadband-and-sat-nav%2Fmobile-phones-and-accessories%2Fmobile-phones%2Fmoto-g5-plus-32-gb-luna-grey-10161798-pdt.html%3F" target="_blank" rel="nofollow noopener">MOTO G5 Plus is now £199.99 on Currys</a> for this Christmas period.</p><p>Exclusive for Amazon Prime Members: Amazon Dash Button is a Wi-Fi-connected device that reorders your favourite product with the press of a button. <a href="https://www.amazon.co.uk/b/?node=10833773031&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">Read more about it here</a>.</p><p>All new Fire HD 8 Kids Edition tablet is £129.99 on Amazon. <a href="https://www.amazon.co.uk/gp/product/B01J94S5RC?ie=UTF8&amp;tag=plblackfriday-21" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><h3 class="nolinks">Best Deals of the Day</h3><p>Power bank 25000mAh Portable Charger is <a href="https://www.amazon.co.uk/25000mAh-Portable-Capacity-External-Flashlight-Black/dp/B01MU5T2KE/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£22.99 today saving you 23%</a>.&nbsp;</p><p>Samsung S8 64GB SIM-Free Smartphone <a href="https://www.amazon.co.uk/gp/product/B06XYN5F96??ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">is £517.00 on Amazon</a>.&nbsp;</p><p>Xiaomi mijia dashcam is <a href="https://www.gearbest.com/car-dvr/pp_615460.html?lkid=11823946" target="_blank" rel="nofollow noopener">£29.03 on Gearbest</a>. You can read <a href="https://dashcamtalk.com/xiaomi-mijia/" target="_blank" rel="nofollow noopener">reviews for this camera here</a>.&nbsp;</p><p>LG V30 on O2 with 3GB data, unlimited texts and unlimited minutes for £27 a month at mobiles.co.uk for 24 months. Use code&nbsp;VC15OFF to take £15 off the upfront cost making it £105.00. This will cost you a total of £758.00 over 2 years. <a href="https://www.awin1.com/cread.php?awinmid=380&amp;awinaffid=326657&amp;clickref=lgv30&amp;p=https%3A%2F%2Fwww.mobiles.co.uk%2Flg-v30-moroccan-blue%3Ftariffcode%3DAE1YMMAR17" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Horizon Zero Dawn - complete edition is <a href="https://www.awin1.com/cread.php?awinmid=2694&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.base.com%2Fbuy%2Fproduct%2Fhorizon-zero-dawn-complete-edition-ps4%2Fdgc-hzdceps4.htm" target="_blank" rel="nofollow noopener">£32.74 at Base today</a>.&nbsp;</p><p>Resident Evil 7 Gold Edition is <a href="https://www.awin1.com/cread.php?awinmid=7090&amp;awinaffid=326657&amp;clickref=residentevil&amp;p=https%3A%2F%2Fwww.tesco.com%2Fdirect%2Fresident-evil-7-gold-edition-xbox-one%2F193-7043.prd%3F" target="_blank" rel="nofollow noopener">£30.00 on Tesco Direct</a>.</p><p>You can claim a free Odeon ticket if you purchase&nbsp;SANDISK Ultra Flair USB 3.0 Memory Stick - 32 GB for £9.99 at Currys. <a href="https://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Fcomputing-accessories%2Fdata-storage%2Fusb-flash-drives%2Fsandisk-ultra-flair-usb-3-0-memory-stick-32-gb-silver-black-10142341-pdt.html" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>For those that are looking for hard drives for their computers, Amazon currently have the&nbsp;WD Red 3TB NAS Desktop Hard Disk Drive available for £94.47. <a href="https://www.amazon.co.uk/Red-Desktop-Hard-Disk-Drive/dp/B008JJLW4M??ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>12GB data, unlimited texts, unlimited minutes on ASDA mobile for £10 a month on a 30 day rolling contract. ASDA mobile runs on the EE network so expect fast speeds. <a href="https://redirect.viglink.com?key=d70aaa6cc9f811e1c068c9f6a8469e19&amp;u=https%3A%2F%2Fmobile.asda.com%2F" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Philips Sonicare DiamondClean Smart Electric Toothbrush has been reduced from £360.00 to £259.99 for today only. <a href="https://www.amazon.co.uk/dp/B073JNK69Q?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</p><p>Argos have a deal on for the Nintendo 2DS Mario Kart 7 bundle with a free game for £79.99. You also get a £5 gift card when you purchase this deal. <a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/5985931/specialoffers/E24877?cmpid=COJUN&amp;utm_campaign=11553376" target="_blank" rel="nofollow noopener">See it here</a>.</p><p>HOMTOM S9 Plus 4G Phablet 5.99" running Android 7.0 is £122.25 ending today on GearBest. <a href="https://www.gearbest.com/promotion-homtom-s9-plus-special-1627.html?lkid=11735876" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p><a href="https://www.gearbest.com/cell-phones/pp_906063.html?lkid=11571109" target="_blank" rel="nofollow noopener">Ulefone Mix 4G Phablet is available to purchase for £106.97</a>&nbsp;on Gearbest. The specs are impressive - Octa-core 1.5GHz 4GB RAM 64GB ROM 13MP+5MP (dual cameras). <a href="https://www.gearbest.com/cell-phones/pp_906063.html?lkid=11571109" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Panasonic 58DX802B LED HDR 4K Ultra HD is £999.00 on John Lewis which also gives you a 5 year John Lewis warranty. <a href="https://www.awin1.com/cread.php?awinmid=1203&amp;awinaffid=326657&amp;clickref=4ktv&amp;p=https%3A%2F%2Fwww.johnlewis.com%2Fpanasonic-58dx802b-led-hdr-4k-ultra-hd-3d-smart-tv-58-inch-with-freeview-play-freetime-sound-bar-art-interior-freestyle-design-ultra-hd-certified%2Fp2711552%3F" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Amazon have a promotion currently running where you can buy 3 books for £10. <a href="https://www.amazon.co.uk/s/ref=lp_9337125031_il_ti_stripbooks?rh=n:266239,n:!425568031,n:!425569031,n:9337125031&amp;ie=UTF8&amp;qid=1507144049&amp;lo=stripbooks&amp;tag=pocketukguide-21" target="_blank" rel="nofollow noopener">See all the available books here</a>.</p><p>£15 for 12GB data, unlimited minutes and unlimited texts on Three. <a href="http://track.three.co.uk/ctv2/ar.aspx?aff_id=4187&amp;link_id=lc&amp;url=http%3a%2f%2fwww.three.co.uk%2fStore%2fSIM%2fPlans_for_phones&amp;aidset=1" target="_blank" rel="nofollow noopener">Read more about this deal here</a>.</p><p>Hisense H43N5300 43 Inch 4K Ultra HD Smart TV is <a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/7526305" target="_blank" rel="nofollow noopener">£349.99 at Argos</a>.</p><p>The Lord of the Rings: The Motion Picture Trilogy Blu - Ray is <a href="https://www.amazon.co.uk/Lord-Rings-Picture-Trilogy-Blu-ray/dp/B001SEQKJ2/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£8.00 on Amazon today</a>.</p><p>JVC SP-ABT1 Wireless Bluetooth Speaker is <a href="https://www.amazon.co.uk/gp/product/B00KG54GTU?/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£28.99 on Amazon</a>.&nbsp;</p><p>Apple iPhone SE is £299.00 on John Lewis. <a href="https://www.awin1.com/cread.php?awinmid=1203&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.johnlewis.com%2Fapple-iphone-se-ios-10-4-4g-lte-sim-free-32gb%2Fp3188555%3F" target="_blank" rel="nofollow noopener">See this deal here</a>.</p><p>Amazon are offering £4.49 free credit for Amazon students to rent or&nbsp;purchase a movie. <a href="https://www.amazon.co.uk/Amazon-Video/b/ref=%20stu750cred/ref=s9_acss_bw_cg_sthpcgdt_5a1_w?_encoding=UTF8&amp;ie=UTF8&amp;node=14155613031&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">Find out more about this offer here</a>.</p><p>Microsoft Xbox One X is available on Tesco Direct today for £449.99. <a href="https://www.awin1.com/cread.php?awinmid=7090&amp;awinaffid=326657&amp;clickref=xboxonex&amp;p=https%3A%2F%2Fwww.tesco.com%2Fdirect%2Ftechnology-gaming%2Fxbox-one-x-consoles%2Fcat48680003.cat%3Fsource%3Dothers" target="_blank" rel="nofollow noopener">See this deal here</a>.&nbsp;</p><p>The new iPhone has launched in 3 model variants and Carphone Warehouse are offering <a href="http://www.awin1.com/cread.php?awinmid=2264&amp;awinaffid=326657&amp;clickref=&amp;p=https://www.carphonewarehouse.com/mobiles/trade-in.html" target="_blank" rel="nofollow noopener">up to £460 for your old mobile phone handset</a>&nbsp;to aid towards the purchase of a new one. <a href="http://www.awin1.com/cread.php?awinmid=2264&amp;awinaffid=326657&amp;clickref=&amp;p=https://www.carphonewarehouse.com/mobiles/trade-in.html" target="_blank" rel="nofollow noopener">Find out more information here</a>.&nbsp;</p><p>You can get 20% off select open-box and used products from Amazon Warehouse. There are plenty of bargains to be found here. <a href="https://www.amazon.co.uk/b/ref=s9_acss_bw_hsb_UKF17_s1_s_w?node=8873235031&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See what you can buy with 20% off here</a>.</p><p>For a limited time, top up £20 or more using Amazon top up in store&nbsp;and earn a £5 Amazon promotional credit towards your next purchase on Amazon. <a href="https://www.amazon.co.uk/b/ref=mh_s9_acss_cg_TUISILM_1a1_w?node=13956419031&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">Read more about this offer here</a>.</p><h3 class="nolinks">Pocket-lint top 10&nbsp;purchases</h3><ul>
<li><strong>Amazon Echo Dot -</strong> <a href="https://www.amazon.co.uk/gp/product/B01DFKBL68/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>Amazon Echo -</strong>&nbsp;<a href="https://www.amazon.co.uk/Amazon-SK705DI-Echo-Black/dp/B01GAGVIE4/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>The all new Fire TV Stick with Alexa -</strong>&nbsp;<a href="https://www.amazon.co.uk/All-New-Stick-Remote-Streaming-Player/dp/B01ETRIFOW/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>Amazon Music Unlimited -</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B01J9QTEU2/ref=as_li_tl?ie=UTF8&amp;camp=1634&amp;creative=6738&amp;creativeASIN=B01J9QTEU2&amp;linkCode=as2&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">Read more about it on Amazon</a>.</li>
<li><strong>Rasberry Pi 3 Model B -</strong>&nbsp;<a href="https://www.amazon.co.uk/Raspberry-Model-Quad-Core-Motherboard/dp/B01CD5VC92/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>Raspberry Pi 3 Power adapter UK/EU 5V 2.5A -</strong> <a href="https://www.amazon.co.uk/d/Portable-Computer-Chargers-Power-Supplies/Raspberry-Pi-adapter-UK-EU-5V-5A/B01CCR5P8U/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>TP-Link HS100 Wi-Fi Smart Plug -</strong>&nbsp;<a href="https://www.amazon.co.uk/HS100-Assistant-Required-Anywhere-UK/dp/B01I3ZCBFK/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>Buffalo Classic USB Gamepad for PC -</strong> <a href="https://www.amazon.co.uk/gp/product/B002B9XB0E/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£19.97 on Amazon</a>.</li>
<li><strong>SanDisk Ultra 64 GB Micro SDXC memory card -</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B013UDL58E/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
<li><strong>Planet Earth II (4k UHD + Blu-ray) -</strong> <a href="https://www.amazon.co.uk/Planet-Earth-II-UHD-Blu-ray/dp/B06X16HDJD/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">See it on Amazon</a>.</li>
</ul><h3 class="nolinks">Best deals of the&nbsp;month</h3><ul>
<li><strong>GARMIN Garmin Drive 51LMT-S UK 5" Sat Nav -&nbsp;</strong><a href="http://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=http%3A%2F%2Fwww.pcworld.co.uk%2Fgbuk%2Fphones-broadband-and-sat-nav%2Fsat-nav%2Fsat-nav-systems%2Fgarmin-drive-51lmt-s-uk-5-sat-nav-uk-roi-maps-case-10162506-pdt.html" target="_blank" rel="nofollow noopener">£89.99 on Currys</a>.</li>
<li><strong>Lenovo Tab 3 10.1 16GB tablet - </strong><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/6779469" target="_blank" rel="nofollow noopener">£99.99 at Argos</a>.</li>
<li><strong>Super Mario Odyssey on the Nintendo Switch -&nbsp;</strong><a href="https://www.amazon.co.uk/Super-Mario-Odyssey-Nintendo-Switch/dp/B01MUA0D2A/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£41.99 on Amazon.</a></li>
<li><strong>Moto E4 Plus smartphone - </strong><a href="http://www.awin1.com/cread.php?awinmid=1203&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.johnlewis.com%2Fmoto-e4-plus-smartphone-android-5-5-4g-lte-sim-free-16gb-grey%2Fp3270309%3F" target="_blank" rel="nofollow noopener">£129.99 at John Lewis</a>.</li>
<li><strong>USB Car Charger, TeckNet PowerDash 4.8A/24W Dual Rapid USB Car Charger -&nbsp;</strong><a href="https://www.amazon.co.uk/gp/product/B00WXA5IZ2/?tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£4.99 on Amazon</a>.</li>
<li><strong>AUKEY Bluetooth Receiver -&nbsp;</strong><a href="https://www.amazon.co.uk/AUKEY-Bluetooth-Receiver-Hands-free-BR-C1/dp/B00O8GASEA/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£12.98 on Amazon</a>.</li>
</ul><figure class="has-attribution"><span class="nolinks">Pexels</span><img src="data:image/gif;base64,R0lGODdhygPLAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 3" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image3-onzbcfsh57.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image3-onzbcfsh57.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image3-onzbcfsh57.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image3-onzbcfsh57.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks">Computing</h3><ul>
<li><strong>AMD Ryzen 7 1700 65 W 8/16 Core 3.7 GHz 4 MB CPU -</strong> <a href="https://www.amazon.co.uk/AMD-Ryzen-1700-16-Core-3-7-GHz/dp/B06WP5YCX6/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£229.99 on Amazon</a>.</li>
<li><strong>Zotac GeForce GTX 1050Ti 4 GB Mini Graphics Card -</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B01M8M5T4T/?tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£139.99 on Amazon</a>.</li>
<li><strong>Microsoft Universal Foldable Bluetooth Keyboard</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B010SPV1OK/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">is £39.99 today reduced from £99.99 on Amazon</a>.</li>
</ul><figure class="has-attribution"><span class="nolinks">Pexels</span><img src="data:image/gif;base64,R0lGODdhygOEAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 6" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image6-wf8s9ub7r4.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image6-wf8s9ub7r4.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image6-wf8s9ub7r4.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image6-wf8s9ub7r4.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks">Tech and Gadgets</h3><ul>
<li><strong>SANDISK Ultra Flair USB 3.0 Memory Stick - 32 GB - </strong><a href="http://www.awin1.com/cread.php?awinmid=2371&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=http%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Fcomputing-accessories%2Fdata-storage%2Fusb-flash-drives%2Fsandisk-ultra-flair-usb-3-0-memory-stick-32-gb-silver-black-10142341-pdt.html" target="_blank" rel="nofollow noopener">£9.99 on Currys</a>.</li>
<li><strong>LOGIK Universal USB Travel Adapter -</strong>&nbsp;<a href="http://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=http%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Fcomputing-accessories%2Fcomputer-accessories%2Fpower-and-cables%2Fpower-cables-and-adaptors%2Flogik-l34amta16-universal-usb-travel-adapter-10142696-pdt.html" target="_blank" rel="nofollow noopener">£9</a><a href="http://www.awin1.com/cread.php?awinmid=1599&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=http%3A%2F%2Fwww.currys.co.uk%2Fgbuk%2Fcomputing-accessories%2Fcomputer-accessories%2Fpower-and-cables%2Fpower-cables-and-adaptors%2Flogik-l34amta16-universal-usb-travel-adapter-10142696-pdt.html" target="_blank" rel="nofollow noopener">.99 on Currys</a>.</li>
<li><strong>Portable Fan, COO Mini USB rechargeable fan with 2200mAh Power Bank -</strong> <a href="https://www.amazon.co.uk/Portable-Fan-COO-rechargeable-2200mAh-Desktop/dp/B0721VMMXM/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£9.98 on Amazon</a>.</li>
<li><strong>APEMAN Action Camera Underwater Camera Wi-Fi 1080P 14MP -</strong>&nbsp;<a href="https://www.amazon.co.uk/Underwater-Waterproof-170-Ultra-Wide-Angle-Accessories/dp/B01ERJ4A0K/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£41.99 on Amazon</a>.</li>
</ul><figure class="has-attribution"><span class="nolinks">Pexels</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 9" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image9-xtk8fhs6s1.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image9-xtk8fhs6s1.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image9-xtk8fhs6s1.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image9-xtk8fhs6s1.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks">Phones</h3><ul>
<li><strong>Sim free apple iPhone SE 32gb mobile phone - space grey - </strong><a href="http://www.awin1.com/cread.php?awinmid=1203&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.johnlewis.com%2Fapple-iphone-se-ios-10-4-4g-lte-sim-free-32gb%2Fp3188555" target="_blank" rel="nofollow noopener">£299.00 on John Lewis</a>.</li>
<li><strong>Mpow Waterproof Case for iPhone, Google Pixel, HTC, LG, Huawei, Sony, Nokia (2-Pack) - </strong><a href="https://www.amazon.co.uk/Mpow-Waterproof-Cellphone-iPhone-Google/dp/B071WR9Y36/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£8.99 on Amazon</a><strong>.</strong></li>
<li><strong>Vodafone Smart Ultra 7 Mobile Phone -&nbsp;</strong><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/5991190" target="_blank" rel="nofollow noopener">£114.99 on Argos</a>.</li>
<li><strong>Vodafone Smart V8 -</strong>&nbsp;<a href="http://www.awin1.com/cread.php?awinmid=1257&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=http%3A%2F%2Fshop.vodafone.co.uk%2Fshop%2Fpay-as-you-go%2Fvodafone-smart-v8-payg%2Fsku95301" target="_blank" rel="nofollow noopener">£165.00 on Vodafone</a>.</li>
<li><strong>OnePlus 5 128GB</strong> <a href="http://www.awin1.com/cread.php?awinmid=3235&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.o2.co.uk%2Fshop%2Ftariff%2Foneplus%2F5%2F%3FproductId%3D1dd5c8f9-c487-4d77-8d74-ad36b605f203%26planId%3D%26contractType%3Dpaymonthly" target="_blank" rel="nofollow noopener">available now at O2</a>.</li>
<li><a href="http://www.awin1.com/cread.php?awinmid=380&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.mobiles.co.uk%2Fapple-iphone-7-32gb-black%3Ffilter_network_multiselect%5B%5D%3Dee%26sort%3Dmonthly_cost_asc" target="_blank" rel="nofollow noopener">Best iPhone 7 contract deals</a></li>
<li><strong>Apple iPhone 7 256GB in red -</strong>&nbsp;<a href="http://www.awin1.com/cread.php?awinmid=1203&amp;awinaffid=326657&amp;clickref=dailydeals&amp;p=https%3A%2F%2Fwww.johnlewis.com%2Fapple-iphone-7-ios-10-4-7-4g-lte-sim-free-256gb-product-red%2Fp3188552" target="_blank" rel="nofollow noopener">£749.00 on John Lewis</a>.</li>
</ul><figure class="has-attribution"><span class="nolinks">Pexels</span><img src="data:image/gif;base64,R0lGODdhygPYAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 8" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image8-w7gan3jlp5.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image8-w7gan3jlp5.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image8-w7gan3jlp5.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image8-w7gan3jlp5.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks">Gaming</h3><ul>
<li><strong>Official Xbox Wireless Controller - White -&nbsp;</strong><a href="http://www.amazon.co.uk/Official-Xbox-Wireless-Controller-White/dp/B01GVN10VM/?ie=UTF8&amp;tag=plchristmas-21" target="_blank" rel="nofollow noopener">£39.95 on Amazon</a>.</li>
<li><strong>Troll and I (Nintendo Switch) -</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B06XCVVTC5/?tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£19.70 on Amazon</a>.</li>
<li><strong>WipEout: Omega Collection (PS4) -</strong> <a href="http://www.awin1.com/cread.php?awinmid=2694&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.base.com%2Fbuy%2Fproduct%2Fwipeout-omega-collection-ps4-standard-sleeve%2Fdgc-weocps4.htm" target="_blank" rel="nofollow noopener">£13.99 on Base</a>.</li>
<li><strong>Mario and Luigi: Super Star Saga + Bowser's Minions (Nintendo 3DS) -</strong> <a href="http://www.awin1.com/cread.php?awinmid=2694&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.base.com%2Fbuy%2Fproduct%2Fmario-and-luigi-super-star-saga-bowsers-minions-nintendo-3ds%2Fdgc-mlsss3ds.htm%3F" target="_blank" rel="nofollow noopener">£26.85 on Base</a>.</li>
<li><strong>Horizon Zero Dawn -</strong> <a href="http://www.awin1.com/cread.php?awinmid=2943&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.shopto.net%2Fvideo-games%2Fps4%2FPS4HO01-horizon-zero-dawn" target="_blank" rel="nofollow noopener">£29.86 on ShopTo</a>.</li>
<li><strong>Super Nintendo Entertainment System Classic Edition -</strong>&nbsp;<a href="https://www.amazon.co.uk/gp/product/B071G84PFQ/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£149.99 on Amazon.</a></li>
<li><strong>Rayman Legend Definitive Edition (Nintendo Switch) -</strong> <a href="https://www.amazon.co.uk/Rayman-Legend-Definitive-Nintendo-Switch/dp/B06ZYL2D66/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£20.00 on Amazon</a>.</li>
<li><strong>Sony PlayStation VR -</strong> <a href="https://www.amazon.co.uk/gp/offer-listing/B00I9WWBCQ/?tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£319.98 on Amazon</a>.</li>
<li><strong>Dead by Daylight (PS4) -</strong> <a href="https://www.amazon.co.uk/gp/product/B071KWFCGL/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£19.99 on Amazon</a>.</li>
<li><strong>Yakuza Kiwami Steel Book Edition (PS4) -</strong> <a href="http://www.awin1.com/cread.php?awinmid=2694&amp;awinaffid=326657&amp;clickref=pocketukdeals&amp;p=https%3A%2F%2Fwww.base.com%2Fbuy%2Fproduct%2Fyakuza-kiwami-steel-book-edition-ps4%2Fdgc-yksbeps4.htm" target="_blank" rel="nofollow noopener">£18.69 on Base</a>.</li>
<li><strong>Need for Speed: Most Wanted (PlayStation Vita) -</strong> <a href="http://www.awin1.com/cread.php?awinmid=2694&amp;awinaffid=326657&amp;clickref=dailydeals&amp;p=https%3A%2F%2Fwww.base.com%2Fbuy%2Fproduct%2Fneed-for-speed-most-wanted-playstation-vita%2Fdgc-eae05209965.htm" target="_blank" rel="nofollow noopener">£9.99 on Base</a>.</li>
<li><strong>Deus Ex: Mankind Divided Day One Edition (Xbox One) -</strong> <a href="https://www.amazon.co.uk/gp/product/B00VWGTWU0/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£7.00 on Amazon</a>.</li>
</ul><h3 class="nolinks">&nbsp;</h3><figure class="has-attribution"><span class="nolinks">Pexels</span><img src="data:image/gif;base64,R0lGODdhygMhAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 13" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-news-deals-categories-image13-ciahutzqsn.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-news-deals-categories-image13-ciahutzqsn.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-news-deals-categories-image13-ciahutzqsn.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-news-deals-categories-image13-ciahutzqsn.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks"></h3><h3 class="nolinks">Audiovisual</h3><ul>
<li><strong>Garmin 1.4-Inch Dash Cam 30 Vehicle Driving Recorder - </strong><a href="https://www.amazon.co.uk/gp/product/B015J28AOG/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£61.87 on Amazon</a>.</li>
<li><strong>DBPOWER 9.5'' Portable DVD Player -</strong> <a href="https://www.amazon.co.uk/DBPOWER-Portable-Rechargeable-Supports-Controller/dp/B009VX5HT6/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£50.99 on Amazon</a>.</li>
</ul><figure class="has-attribution"><span class="nolinks">Entertainment</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Deals Categories image 14" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image14-vv4hauiqic.jpg" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image14-vv4hauiqic.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image14-vv4hauiqic.jpg 450w, https://cdn.pocket-lint.com/r/s/970x/assets/images/141430-gadgets-buyer-s-guide-deals-categories-image14-vv4hauiqic.jpg 970w" data-lazy-sizes="100vw"></figure><h3 class="nolinks">Entertainment</h3><ul>
<li><strong>Dragonlands, Books 1 - 3: Hidden, Hunted, and Retribution</strong> - <a href="https://www.amazon.co.uk/gp/product/B00OV5LS2O/?tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">free download on Amazon Kindle</a>.</li>
<li><strong>John Wick 2</strong> - <a href="http://www.awin1.com/cread.php?awinmid=2549&amp;awinaffid=326657&amp;clickref=dailydeals&amp;p=https%3A%2F%2Fwww.zavvi.com%2Fblu-ray%2Fjohn-wick-1-2%2F11476255.html" target="_blank" rel="nofollow noopener">£10.99 on Zavvi</a>.</li>
<li><strong>Rogue One: A Star Wars Story Blu Ray</strong> - <a href="https://www.amazon.co.uk/gp/product/B01N2TFX7C/?ie=UTF8&amp;tag=pocketukdeals-21" target="_blank" rel="nofollow noopener">£9.99 on Amazon</a>.</li>
<li><strong>Hot Wheels Mega Hauler -&nbsp;</strong><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/4043290" target="_blank" rel="nofollow noopener">£11.99 on Argos</a>.</li>
<li><strong>Monopoly Jackpot from Hasbro Gaming -</strong> <a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/5696859" target="_blank" rel="nofollow noopener">£9.99 on Argos</a>.</li>
</ul><hr><h3 class="nolinks">Subscribe to our Hot Deals newsletter</h3><p>Sign up to get the latest&nbsp;<a href="http://eepurl.com/cT9qGn" rel="nofollow" target="_blank">UK deals straight to your inbox</a></p>

            
            
                    </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/gadgets">Gadgets</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
	
	<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In AR &amp; VR</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
			                					<li><a href="/ar-vr/news/141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45">Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under £45</a></li>
                			                					<li><a href="/ar-vr/news/lego/142997-lego-ar-studio-brings-lego-bricks-to-life-in-a-digital-world">Lego AR-Studio brings Lego bricks to life in a digital world</a></li>
                			                					<li><a href="/ar-vr/buyers-guides/132945-best-vr-headsets-to-buy-in-2017-whatever-your-budget">Best VR headsets to buy in 2017, whatever your budget</a></li>
                			                					<li><a href="/ar-vr/news/hp/142958-amazing-hp-mixed-reality-headset-cyber-monday-deal-gives-you-100-off-a-prime-vr-bundle">Amazing HP Mixed Reality headset Cyber Monday deal gives you £100 off a prime VR bundle</a></li>
                			                					<li><a href="/ar-vr/news/oculus-rift/142923-oculus-rift-and-touch-controller-bundle-now-349-save-50-in-black-friday-deal">Oculus Rift and Touch Controller bundle now £349, save £50 in Black Friday deal</a></li>
                					</ol>
		<ol>
			                					<li><a href="/ar-vr/news/htc/141099-htc-vive-focus-release-date-specs-and-everything-you-need-to-know">HTC Vive Focus: Release date, specs and everything you need to know</a></li>
                			                					<li><a href="/ar-vr/reviews/asus/142820-asus-windows-mixed-reality-headset-initial-review-worth-waiting-for">Asus Windows Mixed Reality Headset initial review: Worth waiting for?</a></li>
                			                					<li><a href="/ar-vr/news/142803-steamvr-games-are-coming-to-windows-mixed-reality-this-month">SteamVR games are coming to Windows Mixed Reality this month</a></li>
                			                					<li><a href="/ar-vr/news/pokemon/142791-harry-potter-wizards-unite-what-s-the-story-on-niantic-s-next-ar-game">Harry Potter: Wizards Unite - What&#039;s the story on Niantic&#039;s next AR game?</a></li>
                			                					<li><a href="/ar-vr/news/apple/142788-apple-might-introduce-its-augmented-reality-headset-as-soon-as-2019">Apple might introduce its augmented reality headset as soon as 2019</a></li>
                					</ol>
	</div>
</div>
<div id="rcjsload_950a9d"></div>
<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "Amazing Christmas bargain: Echo Dot and TP-Link HS100 Smart Plug for under \u00a345",
		disqus_identifier = "news141430";

    	var	disqus_url = "https:\/\/www.pocket-lint.com\/ar-vr\/news\/141430-amazing-christmas-bargain-echo-dot-and-tp-link-hs100-smart-plug-for-under-45";
    
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

    </article>

					<div class="block block-leader">
				
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="http://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/rss/all.xml">RSS</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>
					<li><a href="/info/privacy-policy">Site Policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2017 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
