<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
	<style>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</style>
                                                
            

    
                
    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>
		/*! loadCSS. [c]2017 Filament Group, Inc. MIT License */
(function(w){
    "use strict";
    /* exported loadCSS */
    var loadCSS = function( href, before, media ){
        // Arguments explained:
        // `href` [REQUIRED] is the URL for your CSS file.
        // `before` [OPTIONAL] is the element the script should use as a reference for injecting our stylesheet <link> before
        // By default, loadCSS attempts to inject the link after the last stylesheet or script in the DOM. However, you might desire a more specific location in your document.
        // `media` [OPTIONAL] is the media type or query of the stylesheet. By default it will be 'all'
        var doc = w.document;
        var ss = doc.createElement( "link" );
        var ref;
        if( before ){
            ref = before;
        }
        else {
            var refs = ( doc.body || doc.getElementsByTagName( "head" )[ 0 ] ).childNodes;
            ref = refs[ refs.length - 1];
        }

        var sheets = doc.styleSheets;
        ss.rel = "stylesheet";
        ss.href = href;
        // temporarily set media to something inapplicable to ensure it'll fetch without blocking render
        ss.media = "only x";

        // wait until body is defined before injecting link. This ensures a non-blocking load in IE11.
        function ready( cb ){
            if( doc.body ){
                return cb();
            }
            setTimeout(function(){
                ready( cb );
            });
        }
        // Inject link
        // Note: the ternary preserves the existing behavior of "before" argument, but we could choose to change the argument to "after" in a later release and standardize on ref.nextSibling for all refs
        // Note: `insertBefore` is used instead of `appendChild`, for safety re: http://www.paulirish.com/2011/surefire-dom-element-insertion/
        ready( function(){
            ref.parentNode.insertBefore( ss, ( before ? ref : ref.nextSibling ) );
        });
        // A method (exposed on return object for external use) that mimics onload by polling document.styleSheets until it includes the new sheet.
        var onloadcssdefined = function( cb ){
            var resolvedHref = ss.href;
            var i = sheets.length;
            while( i-- ){
                if( sheets[ i ].href === resolvedHref ){
                    return cb();
                }
            }
            setTimeout(function() {
                onloadcssdefined( cb );
            });
        };

        function loadCB(){
            if( ss.addEventListener ){
                ss.removeEventListener( "load", loadCB );
            }
            ss.media = media || "all";
        }

        // once loaded, set link's media back to `all` so that the stylesheet applies once it loads
        if( ss.addEventListener ){
            ss.addEventListener( "load", loadCB);
        }
        ss.onloadcssdefined = onloadcssdefined;
        onloadcssdefined( loadCB );
        return ss;
    };
    // commonjs
    if( typeof exports !== "undefined" ){
        exports.loadCSS = loadCSS;
    }
    else {
        w.loadCSS = loadCSS;
    }
}( typeof global !== "undefined" ? global : this ));

/*! onloadCSS. (onload callback for loadCSS) [c]2017 Filament Group, Inc. MIT License */
/* global navigator */
/* exported onloadCSS */
function onloadCSS( ss, callback ) {
    var called;
    function newcb(){
        if( !called && callback ){
            called = true;
            callback.call( ss );
        }
    }
    if( ss.addEventListener ){
        ss.addEventListener( "load", newcb );
    }
    if( ss.attachEvent ){
        ss.attachEvent( "onload", newcb );
    }

    // This code is for browsers that don’t support onload
    // No support for onload (it'll bind but never fire):
    //	* Android 4.3 (Samsung Galaxy S4, Browserstack)
    //	* Android 4.2 Browser (Samsung Galaxy SIII Mini GT-I8200L)
    //	* Android 2.3 (Pantech Burst P9070)

    // Weak inference targets Android < 4.4
    if( "isApplicationInstalled" in navigator && "onloadcssdefined" in ss ) {
        ss.onloadcssdefined( newcb );
    }
}
</script><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>App of the day: Summly review (iPhone)</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Apps","article_id":113492,"targeting":[["Tag",["Apps"]],["Type",["reviews"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["Gallery",[0]],["Supertag",["Apps"]],["PageID",[113492]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Apps","authors":"Paul  Lamkin"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																										_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-1 */
																																	_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-2 */
																																	_existing_ads.push('leaderboard'); /* article-ad-leaderboard-view1 */
																																																					_existing_ads.push('skin'); /* article-ad-skin-layout1 */
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {
			//console.log("ADS loaded async");
			//$.each(adsArray, function(){});

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});


        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script>
			//var googletag = googletag || { cmd: []};
/*
			var stylesheet = loadCSS( "https://cdn.pocket-lint.com/media/main_180.css" );
			onloadCSS( stylesheet, function() {
				//console.log( "Stylesheet has loaded." );
				if( typeof makeAdsMove != "undefined" )
				{
					makeAdsMove( $ );
				}

			});*/

		</script><style>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</style><style>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</style><script src="https://cdn.pocket-lint.com/media/main_151.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Apps");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/apps/reviews/113492-app-of-the-day-summly"><link rel="amphtml" href="https://www.pocket-lint.com/apps/reviews/113492-app-of-the-day-summly.amphtml"><meta name="description" content="You may have heard some of the hype surrounding today&#039;s App of the Day, Summly. For its creator, 16-year old, Brit Nick D’Aloisio has been hailed everything"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="You may have heard some of the hype surrounding today&#039;s App of the Day, Summly. For its creator, 16-year old, Brit Nick D’Aloisio has been hailed everything"><meta property="twitter:title" content="App of the day: Summly review (iPhone)"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2011-12-23T18:00:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png"><meta property="og:image:width" content="615"><meta property="og:image:height" content="331"><meta property="og:image:type" content="image/png"><meta property="og:url" content="https://www.pocket-lint.com/apps/reviews/113492-app-of-the-day-summly"><meta property="og:title" content="App of the day: Summly review (iPhone)"><meta property="og:description" content="You may have heard some of the hype surrounding today&#039;s App of the Day, Summly. For its creator, 16-year old, Brit Nick D’Aloisio has been hailed everything"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"Review","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/apps\/reviews\/113492-app-of-the-day-summly","headline":"App of the day: Summly review (iPhone)","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2?v1","height":"60","width":"600"}},"datePublished":"2011-12-23T18:00:00+00:00","dateModified":"2017-06-17T08:29:49+01:00","author":[{"@type":"Person","name":"Paul  Lamkin","url":"https:\/\/www.pocket-lint.com\/info\/authors\/paul-lamkin"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1","height":646,"width":1200},"description":"You may have heard some of the hype surrounding today's App of the Day, Summly. For its creator, 16-year old, Brit Nick D\u2019Aloisio has been hailed everything","reviewBody":"You may have heard some of the hype surrounding today's App of the Day, Summly. For its creator, 16-year old, Brit Nick D\u2019Aloisio has been hailed everything from the new Mark Zuckerberg to the second coming of Jesus Christ himself.Okay, so the comparisons perhaps haven't stretched that far but he is getting rather bigged up online and his app is being developed by Horizons Ventures after it caught the eye of Li Ka-shing, the world\u2019s 11th richest person.He was even flown out to New York for some high profile business meetings. At least we think they were high profile - they were reported in The Metro after all.Summly\nFormat\niPhone, iPod touch\nPrice\nFree\nWhere\niTunes\nThe basic premise of Summly is a simple one. And within its simplicity lies its brilliance. Summly is a \"simpler way to browse and search the web by automatically summarising search results, webpages and news articles\" making it easy to find what you're after, quickly, and with all the useless gubbins cut out.It works as a standalone app, or as an extension to your iPhone's Safari browser after following a few simple steps to get it up and running. The idea is you find a webpage you want (or rather, it helps you find the page you want) and then, rather than you wasting your precious time reading it all, it summarises the key points using a \"patent pending summarisation technology\" that researchers at the Massachusetts Institute of Technology (MIT) have apparently tested.Summly is easy to use, features a nice-enough UI and the idea is a brilliant one. Sadly, more often than not the results are either unavailable - despite the character count on the page being above 500 - or the key points get jumbled up. The summarising is very inconsistent.Take these two examples. The first, a Pocket-lint story about the new Sky 1 series Gadget Geeks is summed up nicely. For the second, a Guardian story, it seems to think that the contact details of the MediaGuardian newsdesk are more important that the main points of the story.So why include Summly as an App of the Day we hear you cry? Simple really, it's one to keep an eye on and it's a good idea to get in early to familiarise yourself with the setup in case it does blow up to be the internet sensation that many tech blogs are saying it will be.And it is, at its core at least, a fantastically useful idea and the a fair crack at cutting the web wheat from that web chaff. It's just got a \"work in progress\" feel to it at the moment.\u00a0","itemReviewed":{"@type":"Product","name":"App of the day: Summly review (iPhone)"}}</script>
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/news">News</a></li><li><a href="/reviews">Reviews</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
                <a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
                <a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/126892-best-music-streaming-services-apps-and-sites-spotify-vs-apple-music-and-more">Best Streaming services</a>
			<li><a href="https://www.pocket-lint.com/phones/news/apple/142308-live-photos-in-ios-11-how-to-use-loop-bounce-and-long-exposure-effects-and-share-them">Live photos in iOS 11</a>
			<li><a href="https://www.pocket-lint.com/apps/news/142315-best-arkit-enabled-augmented-reality-apps-for-ios-and-iphone">Best ARKit-enabled apps</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/143004-best-ancestry-dna-testing-kits-from-ancestry-to-heritage-to-buy">Best DNA tests</a>
			<li><a href="https://www.pocket-lint.com/apps/news/amazon/134741-amazon-prime-music-what-is-it-and-why-should-apple-and-spotify-be-worried">Amazon Prime Music</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/141978-best-vpn-services-keep-your-browsing-secure">Best VPN Services</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="113492"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/apps",
              "name": "Apps"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/apps/reviews",
              "name": "App reviews"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/apps">Apps</a></li> >
                <li><a
                href="/apps/reviews">App                reviews</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>App of the day: Summly review (iPhone)</h1>

    <div class="details"><span class="authors"><a href="/info/authors/paul-lamkin"
                       rel="author">Paul  Lamkin</a></span>
            |
            <time datetime="2011-12-23GMT18:00:00+00:00">23 December 2011</time></div>
    
                                                                                                                                                                                                                                                                                                                                                                            
                            <span id="numbering" class="attribution" style="padding-top: 10px; float: left;">1/5</span>
            


            
            
                            <span class="attribution" style="padding-top: 10px;">&nbsp</span>
            
                            <div class="gallery_main">
                    <amp-carousel width="950"
                                  height="650"
                                  layout="responsive"
                                  type="slides"
                                  controls
                                  loop>
                                                    <amp-img
                                    src="//cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png"
                                    layout="responsive"
                                    width="960"
                                    height="650"
                                    alt="app of the day summly review iphone  image 1"
                                    data-attribution=""
                                    data-url_attribution=""
                                    data-caption="  "
                                    data-title="  "
                                    data-currentnumber="1"
                                    data-totalnumber="5"></amp-img>
                                                                                <amp-img
                                    src="//cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image2-3Dgiq9udWy.png"
                                    layout="responsive"
                                    width="960"
                                    height="650"
                                    alt="app of the day summly review iphone  image 2"
                                    data-attribution=""
                                    data-url_attribution=""
                                    data-caption="  "
                                    data-title="  "
                                    data-currentnumber="2"
                                    data-totalnumber="5"></amp-img>
                                                                                <amp-img
                                    src="//cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image3-BUmTOQC8Gd.png"
                                    layout="responsive"
                                    width="960"
                                    height="650"
                                    alt="app of the day summly review iphone  image 3"
                                    data-attribution=""
                                    data-url_attribution=""
                                    data-caption="  "
                                    data-title="  "
                                    data-currentnumber="3"
                                    data-totalnumber="5"></amp-img>
                                                                                <amp-img
                                    src="//cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image4-mNSplvZ6Ag.png"
                                    layout="responsive"
                                    width="960"
                                    height="650"
                                    alt="app of the day summly review iphone  image 4"
                                    data-attribution=""
                                    data-url_attribution=""
                                    data-caption="  "
                                    data-title="  "
                                    data-currentnumber="4"
                                    data-totalnumber="5"></amp-img>
                                                                                <amp-img
                                    src="//cdn.pocket-lint.com/r/s/970x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image5-n5dSmOEQG1.png"
                                    layout="responsive"
                                    width="960"
                                    height="650"
                                    alt="app of the day summly review iphone  image 5"
                                    data-attribution=""
                                    data-url_attribution=""
                                    data-caption="  "
                                    data-title="  "
                                    data-currentnumber="5"
                                    data-totalnumber="5"></amp-img>
                                                                        </amp-carousel>
                    <div id="widget_caption"
                         style="font-size: 14px; font-family: sans-serif; color: #A9A9A9; padding-top: 10px;">
                                                                            <B></B>                        
                                                    
                                            </div>
                </div>
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/phones/deals/143295-best-broadband-deals"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/143295-phones-deals-broadband-image1-16t2lewnro.jpg" alt="Best broadband deals in November 2018: Free £100 Mastercard, 67Mb speeds for £31 a month on EE"></a></div><div class="article_info"><span class="article_title"><a  data-id1="143295" data-id2="6" class=" nativebox-link"  href="/phones/deals/143295-best-broadband-deals">Best broadband deals in November 2018: Free £100 Mastercard, 67Mb speeds for £31 a month on EE</a></span></div></div></div>


    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=App%20of%20the%20day%3A%20Summly%20review%20%28iPhone%29&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly&amp;description=App%20of%20the%20day%3A%20Summly%20review%20%28iPhone%29&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly&amp;title=App%20of%20the%20day%3A%20Summly%20review%20%28iPhone%29">LinkedIn</a>
		<a class="gplus"    target="_blank" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly">Google+</a>
		<a class="mail"     target="_blank" href="mailto:?subject=App%20of%20the%20day%3A%20Summly%20review%20%28iPhone%29&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Freviews%2F113492-app-of-the-day-summly">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="pReviews43611">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">You may have heard some of the hype surrounding today's App of the Day, Summly. For its creator, 16-year old, Brit Nick D’Aloisio has been hailed everything from the new Mark Zuckerberg to the second coming of Jesus Christ himself.</p><p>Okay, so the comparisons perhaps haven't stretched that far but he is getting rather bigged up online and his app is being developed by Horizons Ventures after it caught the eye of Li Ka-shing, the world’s 11th richest person.</p><p>He was even flown out to New York for some high profile business meetings. At least we think they were high profile - they were <a href="http://www.metro.co.uk/news/885260-teenager-gets-billionaire-s-help-with-homework-app" rel="3" target="_blank">reported in The Metro</a> after all.</p><h2 class="nolinks2">Summly</h2><dl>
<dt>Format</dt>
<dd>iPhone, iPod touch</dd>
<dt>Price</dt>
<dd>Free</dd>
<dt>Where</dt>
<dd><a href="http://www.google.com/url?sa=t&amp;rct=j&amp;q=summly&amp;source=web&amp;cd=1&amp;ved=0CC4QFjAA&amp;url=http%3A%2F%2Fitunes.apple.com%2Ftr%2Fapp%2Fsummly%2Fid488689465%3Fmt%3D8&amp;ei=naD0Tu_fIo6hOub2wbwB&amp;usg=AFQjCNGPsvNPOye5WdLnO7_8or6SEHDPjQ&amp;cad=rja" rel="3" target="_blank">iTunes</a></dd>
</dl><p>The basic premise of Summly is a simple one. And within its simplicity lies its brilliance. Summly is a "simpler way to browse and search the web by automatically summarising search results, webpages and news articles" making it easy to find what you're after, quickly, and with all the useless gubbins cut out.</p><p>It works as a standalone app, or as an extension to your iPhone's Safari browser after following a few simple steps to get it up and running. The idea is you find a webpage you want (or rather, it helps you find the page you want) and then, rather than you wasting your precious time reading it all, it summarises the key points using a "patent pending summarisation technology" that researchers at the Massachusetts Institute of Technology (MIT) have apparently tested.</p><p>Summly is easy to use, features a nice-enough UI and the idea is a brilliant one. Sadly, more often than not the results are either unavailable - despite the character count on the page being above 500 - or the key points get jumbled up. The summarising is very inconsistent.</p><p>Take these two examples. The first, a Pocket-lint story about the new Sky 1 series Gadget Geeks is summed up nicely. For the second, a Guardian story, it seems to think that the contact details of the MediaGuardian newsdesk are more important that the main points of the story.</p><figure><img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1" alt="app of the day summly review iphone  image 1" data-lazy="https://cdn.pocket-lint.com/r/s/320x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1" data-lazy-srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1 450w, https://cdn.pocket-lint.com/r/s/660x/assets/images/113492-apps-news-hands-on-app-of-the-day-summly-review-iphone-image1-m3GaUguJyW.png?v1 660w" data-lazy-sizes="100vw"></figure><p>So why include Summly as an App of the Day we hear you cry? Simple really, it's one to keep an eye on and it's a good idea to get in early to familiarise yourself with the setup in case it does blow up to be the internet sensation that many tech blogs are saying it will be.</p><p>And it is, at its core at least, a fantastically useful idea and the a fair crack at cutting the web wheat from that web chaff. It's just got a "work in progress" feel to it at the moment.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/GgTcwn05etI" allowfullscreen="allowfullscreen"></iframe></div></div>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/apps">Apps</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Apps</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">

				<a href="/apps/news/146295-spotify-s-apple-watch-app-is-here-but-it-s-missing-a-key-feature-at-launch">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146295-news-spotify-image1-dtvoa2ou68.jpg" style="width: 100%">
                    Spotify&#039;s Apple Watch app is here! But it&#039;s missing a key feature at launch
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/apps/news/146289-is-netflix-about-to-its-lower-prices-yes-in-some-places-says-ceo">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146289-news-is-netflix-about-to-lower-prices-yes-in-some-places-says-ceo-image1-jfoknxh0mp.jpg" style="width: 100%">
                    Is Netflix about to its lower prices? Yes, in some places, says CEO
                </a>
			</div>
            								<div class="image-link ">

				<a href="/apps/news/146263-alexa-app-now-available-for-windows-10-pcs-here-s-what-it-does">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146263-apps-feature-lede-image1-lxdgkmv0ne.jpg" style="width: 100%">
                    Alexa app now out for Windows 10 PCs: Here&#039;s what you can do with it
                </a>
			</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">

				<a href="/apps/news/142806-what-is-google-files-go-how-does-it-work-and-do-you-need-it">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/142806-apps-feature-lede-image1-m8uxdyte5w.jpg" style="width: 100%">
                    What is Google Files, how does it work, and do you need it?
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/apps/news/146262-vine-comes-back-from-the-dead-as-new-byte-app">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146262-apps-news-vine-comes-back-from-the-dead-as-146262-byte-app-image1-ivrz4qoypg.jpg" style="width: 100%">
                    Vine comes back from the dead as new Byte app
                </a>
			</div>
            								<div class="image-link ">

				<a href="/apps/news/146229-spotify-free-support-coming-to-spotify-connect-speakers">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/146229-apps-news-spotify-free-service-coming-to-spotify-connect-devices-and-speakers-image1-3kypbugdjn.jpg" style="width: 100%">
                    Spotify Free support coming to Spotify Connect speakers
                </a>
			</div>
            				</div>
	</div>
</div>


<script type="text/javascript">
    /*(function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();*/
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "App of the day: Summly review (iPhone)",
        disqus_identifier = "pReviews43611";

        var disqus_url = "https:\/\/www.pocket-lint.com\/apps\/reviews\/113492-app-of-the-day-summly";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/app">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


</body>
</html>
