<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

                                            
            

    
    		    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Marvel to publish Star Wars comics and graphic novels starting in 2015 - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Apps","article_id":126169,"targeting":[["Tag",["Gadgets","Apps","TV","Star Wars"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Apps"]],["PageID",[126169]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Apps","authors":"Elyse Betters"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																										_existing_ads.push('mpu'); /* article-ad-mpu-block-inline-article-2 */
																																	_existing_ads.push('leaderboard'); /* article-ad-leaderboard-view1 */
																																																					_existing_ads.push('skin'); /* article-ad-skin-layout1 */
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

            	//var googletag = googletag || { cmd: []};
		</script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script  type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js"></script><script src="https://cdn.pocket-lint.com/js/main142.js" async></script><link href="https://cdn.pocket-lint.com/css/main166.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Apps");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/apps/news/star-wars/126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015"><link rel="amphtml" href="https://www.pocket-lint.com/apps/news/star-wars/126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015.amphtml"><meta name="description" content="Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm,"><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@elysebetters"><meta property="twitter:description" content="Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm,"><meta property="twitter:title" content="Marvel to publish Star Wars comics and graphic novels starting in 2015"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2014-01-03T20:34:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/c/970x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg"><meta property="og:image:width" content="757"><meta property="og:image:height" content="555"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/apps/news/star-wars/126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015"><meta property="og:title" content="Marvel to publish Star Wars comics and graphic novels starting in 2015 - Pocket-lint"><meta property="og:description" content="Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm,"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/apps\/news\/star-wars\/126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015","headline":"Marvel to publish Star Wars comics and graphic novels starting in 2015","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2014-01-03T20:34:00+00:00","dateModified":"2018-09-11T10:59:01+01:00","author":[{"@type":"Person","name":"Elyse Betters","url":"https:\/\/www.pocket-lint.com\/info\/authors\/elyse-betters"}],"image":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg","height":880,"width":1200},"description":"Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm,","articleBody":"Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm, so it only makes sense that it would merge the two entities together by creating and publishing Star Wars comics and graphic novels under the Marvel Comics label. Comic publisher Dark Horse had\u00a0held the rights to Star Wars since 1991. It's even developing a book based on the original film script.\"Dark Horse Comics published exceptional Star Wars comics for over 20 years, and we will always be grateful for their enormous contributions to the mythos and the terrific partnership that we had,\" said Carol Roeder, director of Lucasfilm franchise publishing. \"In 2015, the cosmic adventures of Luke, Han, Leia and Chewbacca will make the lightspeed jump back to Marvel.\"It's worth noting that Marvel Comics published the first Star Wars comic book, called Star Wars #1, in March 1977. The issue sold more than 1 million copies. As Marvel noted in its press release, the new agreement with Walt Disney Company's Lucasfilm \"marks a homecoming for the Star Wars comic books\".Although new comic book titles haven't been revealed, the agreement with Marvel will go into effect in the same year that Walt Disney Company plans to resurrect the Star Wars film saga."}</script>	
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>
		<li>
			<div class="mobile-topics">
				<amp-accordion disable-session-states>
					<section>
						<span class="pl_no_h4" class="section">Sections &#x25BF;</span>
						<ul>
							<li><a href="/apps">Apps</a></li>
							<li><a href="/ar-vr">AR & VR</a></li>
							<li><a href="/cameras">Cameras</a></li>
							<li><a href="/cars">Cars</a></li>
							<li><a href="/drones">Drones</a></li>
							<li><a href="/fitness-trackers">Fitness Trackers</a></li>
							<li><a href="/gadgets">Gadgets</a></li>
							<li><a href="/games">Games</a></li>
							<li><a href="/headphones">Headphones</a></li>
							<li><a href="/laptops">Laptops</a></li>
							<li><a href="/parenting">Parenting</a></li>
							<li><a href="/phones">Phones</a></li>
							<li><a href="/smart-home">Smart Home</a></li>
							<li><a href="/smartwatches">Smartwatches</a></li>
							<li><a href="/speakers">Speakers</a></li>
							<li><a href="/tablets">Tablets</a></li>
							<li><a href="/tv">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">News &#x25BF;</span>
						<ul>
							<li><a href="/news">All News</a></li>
							<li><a href="/apps/news">Apps</a></li>
							<li><a href="/ar-vr/news">AR & VR</a></li>
							<li><a href="/cameras/news">Cameras</a></li>
							<li><a href="/cars/news">Cars</a></li>
							<li><a href="/drones/news">Drones</a></li>
							<li><a href="/fitness-trackers/news">Fitness Trackers</a></li>
							<li><a href="/gadgets/news">Gadgets</a></li>
							<li><a href="/games/news">Games</a></li>
							<li><a href="/headphones/news">Headphones</a></li>
							<li><a href="/laptops/news">Laptops</a></li>
							<li><a href="/parenting/news">Parenting</a></li>
							<li><a href="/phones/news">Phones</a></li>
							<li><a href="/smart-home/news">Smart Home</a></li>
							<li><a href="/smartwatches/news">Smartwatches</a></li>
							<li><a href="/speakers/news">Speakers</a></li>
							<li><a href="/tablets/news">Tablets</a></li>
							<li><a href="/tv/news">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Reviews &#x25BF;</span>
						<ul>
							<li><a href="/reviews">All Reviews</a></li>
							<li><a href="/apps/reviews">Apps</a></li>
							<li><a href="/ar-vr/reviews">AR & VR</a></li>
							<li><a href="/cameras/reviews">Cameras</a></li>
							<li><a href="/cars/reviews">Cars</a></li>
							<li><a href="/drones/reviews">Drones</a></li>
							<li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li>
							<li><a href="/gadgets/reviews">Gadgets</a></li>
							<li><a href="/games/reviews">Games</a></li>
							<li><a href="/headphones/reviews">Headphones</a></li>
							<li><a href="/laptops/reviews">Laptops</a></li>
							<li><a href="/parenting/reviews">Parenting</a></li>
							<li><a href="/phones/reviews">Phones</a></li>
							<li><a href="/smart-home/reviews">Smart Home</a></li>
							<li><a href="/smartwatches/reviews">Smartwatches</a></li>
							<li><a href="/speakers/reviews">Speakers</a></li>
							<li><a href="/tablets/reviews">Tablets</a></li>
							<li><a href="/tv/reviews">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Buyer's guides &#x25BF;</span>
						<ul>
							<li><a href="/buyers-guides">All Buyer's guides</a></li>
							<li><a href="/apps/buyers-guides">Apps</a></li>
							<li><a href="/ar-vr/buyers-guides">AR & VR</a></li>
							<li><a href="/cameras/buyers-guides">Cameras</a></li>
							<li><a href="/cars/buyers-guides">Cars</a></li>
							<li><a href="/drones/buyers-guides">Drones</a></li>
							<li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li>
							<li><a href="/gadgets/buyers-guides">Gadgets</a></li>
							<li><a href="/games/buyers-guides">Games</a></li>
							<li><a href="/headphones/buyers-guides">Headphones</a></li>
							<li><a href="/laptops/buyers-guides">Laptops</a></li>
							<li><a href="/parenting/buyers-guides">Parenting</a></li>
							<li><a href="/phones/buyers-guides">Phones</a></li>
							<li><a href="/smart-home/buyers-guides">Smart Home</a></li>
							<li><a href="/smartwatches/buyers-guides">Smartwatches</a></li>
							<li><a href="/speakers/buyers-guides">Speakers</a></li>
							<li><a href="/tablets/buyers-guides">Tablets</a></li>
							<li><a href="/tv/buyers-guides">TV</a></li>
						</ul>
					</section>
				</amp-accordion>
			</div>
		</li>
		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<!--<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>-->
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/126892-best-music-streaming-services-apps-and-sites-spotify-vs-apple-music-and-more">Best Streaming services</a>
			<li><a href="https://www.pocket-lint.com/phones/news/apple/142308-live-photos-in-ios-11-how-to-use-loop-bounce-and-long-exposure-effects-and-share-them">Live photos in iOS 11</a>
			<li><a href="https://www.pocket-lint.com/apps/news/142315-best-arkit-enabled-apps-top-10-augmented-reality-apps-for-ios">Best ARKit-enabled apps</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/143004-best-dna-testing-kits-from-ancestry-to-genetics-these-are-the-ones-to-buy">Best DNA tests</a>
			<li><a href="https://www.pocket-lint.com/apps/news/amazon/134741-amazon-prime-music-what-is-it-and-why-should-apple-and-spotify-be-worried">Amazon Prime Music</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/141978-best-vpn-services-2018-top-10-vpns-to-keep-your-browsing-secure">Best VPN Services</a>
	</ul>
															</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit18'); });</script></div>
							</div>
			<div class="block block-leader-mobile">
				
			</div>
		
		    <article data-articleid="126169"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit1&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit19&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Tablet&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;0&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/apps",
              "name": "Apps"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/apps/news",
              "name": "App news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@id": "/apps/news/star-wars",
              "name": "Star Wars app news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/apps">Apps</a></li> >
                <li><a
                href="/apps/news">App                news</a></li> > <li><a
                href="/apps/news/star-wars">Star Wars app                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Marvel to publish Star Wars comics and graphic novels starting in 2015</h1>

    <div class="details"><span class="authors"><a href="/info/authors/elyse-betters"
                       rel="author">Elyse Betters</a></span>
            |
            <time datetime="2014-01-03GMT20:34:00+00:00">3 January 2014</time></div>
    


                                                                                
        


        
        
                    <span class="attribution" style="padding-top: 10px;">&nbsp</span>
        
                    <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg 970w" sizes="100vw" alt="Marvel to publish Star Wars comics and graphic novels starting in 2015">
            
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/phones/news/143614-android-9-pie-everything-you-need-to-know"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/143614-phones-feature-lead-image1-wq9slbc5qx.jpg" alt="Android 9 Pie: Release date, features, and everything you need to know"></a></div><div class="article_info"><span class="article_title"><a  data-id1="143614" data-id2="6" class=" nativebox-link"  href="/phones/news/143614-android-9-pie-everything-you-need-to-know">Android 9 Pie: Release date, features, and everything you need to know</a></span></div></div></div>


    <div class="container">


        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Marvel%20to%20publish%20Star%20Wars%20comics%20and%20graphic%20novels%20starting%20in%202015&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015&amp;description=Marvel%20to%20publish%20Star%20Wars%20comics%20and%20graphic%20novels%20starting%20in%202015&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F126169-apps-news-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015-image1-h8j2xossdw.jpg" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015&amp;title=Marvel%20to%20publish%20Star%20Wars%20comics%20and%20graphic%20novels%20starting%20in%202015" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015" class="gplus">Google+</a>
		<a href="mailto:?subject=Marvel%20to%20publish%20Star%20Wars%20comics%20and%20graphic%20novels%20starting%20in%202015&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fstar-wars%2F126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news126169">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Marvel will hold the exclusive rights to the Star Wars franchise, starting in 2015.</p><p>The Walt Disney Company acquired both Marvel Entertainment and Lucasfilm, so it only makes sense that it would merge the two entities together by creating and publishing Star Wars comics and graphic novels under the Marvel Comics label. Comic publisher Dark Horse had&nbsp;held the rights to Star Wars since 1991. It's even developing a book based on the original film script.</p><p>"Dark Horse Comics published exceptional Star Wars comics for over 20 years, and we will always be grateful for their enormous contributions to the mythos and the terrific partnership that we had," said Carol Roeder, director of Lucasfilm franchise publishing. "In 2015, the cosmic adventures of Luke, Han, Leia and Chewbacca will make the lightspeed jump back to Marvel."</p><p>It's worth noting that Marvel Comics published the first Star Wars comic book, called Star Wars #1, in March 1977. The issue sold more than 1 million copies. As Marvel noted in its press release, the new agreement with Walt Disney Company's Lucasfilm "marks a homecoming for the Star Wars comic books".</p><p>Although new comic book titles haven't been revealed, the agreement with Marvel will go into effect in the same year that Walt Disney Company plans to resurrect the Star Wars film saga.</p>

                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit11'); });</script></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit12'); });</script></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/gadgets">Gadgets</a>
                    <a href="/apps">Apps</a>
                    <a href="/tv">TV</a>
                    <a href="/star-wars">Star Wars</a>
            </div>

            <ul class="sources">
                            <li>Source: <a href="http://marvel.com/news/comics/2014/1/3/21703/lucasfilm_and_marvel_join_forces_to_publish_star_wars_comics" >Marvel</a></li>
                    </ul>
    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Apps</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">

				<a href="/apps/news/98900-22-great-geek-tattoos">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/98900-apps-feature-22-geek-tattoos-image1-a4esmc3kg9.jpg" style="width: 100%">
                    22 great geek tattoos
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/apps/news/144733-what-is-apple-screen-time-and-how-does-it-work">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/144733-apps-feature-what-is-apple-screen-time-and-how-does-it-work-image1-x9zzd4rnme.jpg" style="width: 100%">
                    What is Apple Screen Time and how does it work?
                </a>
			</div>
            								<div class="image-link ">

				<a href="/apps/news/142230-what-are-animoji-how-to-use-apple-s-animated-emoji">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/142230-apps-feature-apple-animoji-explained-heres-how-to-use-those-animated-emoji-image1-tokh5taseu.jpg" style="width: 100%">
                    What are Animoji? How to create and use Apple&#039;s animated emoji
                </a>
			</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">

				<a href="/apps/news/145672-pokemon-go-event-mewtwo-and-shiny-legendaries-coming-worldwide">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145672-news-pokemon-image1-p4t6ze2fgc.jpg" style="width: 100%">
                    Pokemon Go event: Mewtwo and shiny legendaries coming worldwide
                </a>
			</div>
            								<div class="image-link  image-link-middle ">

				<a href="/apps/news/144308-snap-spectacles-what-s-the-story">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/144308-apps-feature-snap-spectacles-2-everything-you-need-to-know-image1-07p9jnukcw.jpg" style="width: 100%">
                    Snap Spectacles 2 (2018): Everything you need to know
                </a>
			</div>
            								<div class="image-link ">

				<a href="/apps/news/145637-instagram-s-next-standalone-app-ig-shopping-apparently">
                    <img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/145637-news-instagrams-next-standalone-app-ig-shopping-apparently-image1-dtbusz1jxc.jpg" style="width: 100%">
                    Instagram&#039;s next standalone app? IG Shopping, apparently
                </a>
			</div>
            				</div>
	</div>
</div>


<script type="text/javascript">
    /*(function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();*/
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Marvel to publish Star Wars comics and graphic novels starting in 2015",
        disqus_identifier = "news126169";

        var disqus_url = "https:\/\/www.pocket-lint.com\/apps\/news\/star-wars\/126169-marvel-to-publish-star-wars-comics-and-graphic-novels-starting-in-2015";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>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</script>
    </article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit20'); });</script></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
</body>
</html>
