<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
                                                                                        	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>How to ask Google Assistant to help you make notes and find pic</title><script src="https://cdn.pocket-lint.com/media/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Apps","article_id":150342,"targeting":[["Tag",["Google","Apps"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Apps"]],["PageID",["150342"]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Apps","authors":"Maggie Tillman"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>

            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'interscroller': [ 'SA-1x1-interscroller' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12',  'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16', 'SA-Unit17' ],
                'homepage_ad': [ 'SA-Unit22-HomePage', 'SA-Unit23-HomePage', 'SA-Unit24-HomePage', 'SA-Unit25-HomePage', 'SA-Unit26-HomePage' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                /*'sharethrough': [ 'SA-Unit19' ],*/
                'leaderboard': [ 'SA-Unit20' ],
                'mobile-top-bar': [ 'SA-Unit21' ],
                /*'mobile': [ 'SA-Sticky' ],*/
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };
            var used = [], type, index, length;
            var _existing_ads = [];

																																																																																																																																																																																																																																																																																																																																																																																																																		_existing_ads.push('interscroller');
																																	_existing_ads.push('mpu');
																																	_existing_ads.push('mpu');
																																																																									_existing_ads.push('skin');
																																																							            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }
                    else if (type === 'homepage')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                            	used.push(_adtypes['mpu'].shift());
                            }
                        }
                    }else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

		function initAds() {

			if( typeof makeAdsMove != "undefined" )
            {
                if( typeof jQuery != "undefined" )
				{
					makeAdsMove( jQuery );
				}
            }

			var adsArray = window.AD_UNITS_TOGGLE_ON;
			adsArray.forEach(function(ad){
				googletag.cmd.push(function () {
					googletag.display(ad);
				});
			});
        }
           </script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script onload='initAds()' type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js" async="true" async ></script><script src="https://cdn.pocket-lint.com/media/main_162.js" async></script><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Apps");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/apps/news/google/150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice"><link rel="amphtml" href="https://www.pocket-lint.com/apps/news/google/150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice.amphtml"><meta name="description" content="Google is updating Google Assistant with some cool new features, including the ability to make notes and lists, search for specific photos by voice, find podcasts by topics, and remind your family members of a task. Here&#039;s what you need to know."><meta property="speakable" content="Google is updating Google Assistant with some cool new features, including the ability to make notes and lists, search for specific photos by voice, find podcasts by topics, and remind your family members of a task. Here&#039;s what you need to know."><meta property="twitter:card" content="summary_large_image"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="Google is updating Google Assistant with some cool new features, including the ability to make notes and lists, search for specific photos by voice, find podcasts by topics, and remind your family members of a task. Here&#039;s what you need to know."><meta property="twitter:title" content="How to ask Google Assistant to help you make notes and find pics and podcasts"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2019-12-06T16:00:00+00:00"><meta property="twitter:image" content="https://cdn.pocket-lint.com/r/s/970x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg"><meta property="og:image" content="https://cdn.pocket-lint.com/r/s/1200x630/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg"><meta property="og:image:width" content="945"><meta property="og:image:height" content="630"><meta property="og:image:type" content="image/jpeg"><meta property="og:url" content="https://www.pocket-lint.com/apps/news/google/150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice"><meta property="og:title" content="How to ask Google Assistant to help you make notes and find pics and podcasts"><meta property="og:description" content="Google is updating Google Assistant with some cool new features, including the ability to make notes and lists, search for specific photos by voice, find podcasts by topics, and remind your family members of a task. Here&#039;s what you need to know."><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type":"NewsMediaOrganization","name":"Pocket-lint","url":"https:\/\/www.pocket-lint.com\/","logo":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg","sameAs":["https:\/\/www.facebook.com\/pocketlintcom\/","https:\/\/twitter.com\/Pocketlint","https:\/\/plus.google.com\/+Pocket-lint","https:\/\/www.linkedin.com\/company\/pocket-lint","https:\/\/www.youtube.com\/c\/pocketlintcom","https:\/\/www.instagram.com\/pocketlintcom\/"], "foundingDate":"2003-02-19T00:00:00+00:00", "masthead": "https://www.pocket-lint.com/info/editorial-standards", "publishingPrinciples":"https:\/\/www.pocket-lint.com\/info\/editorial-standards","correctionsPolicy": "https://www.pocket-lint.com/info/editorial-standards#correctionsPolicy", "missionCoveragePrioritiesPolicy": "https://www.pocket-lint.com/info/editorial-standards#missionCoveragePrioritiesPolicy", "verificationFactCheckingPolicy": "https://www.pocket-lint.com/info/editorial-standards#verificationFactCheckingPolicy", "ethicsPolicy": "https://www.pocket-lint.com/info/policies#ethicsPolicy", "diversityPolicy": "https://www.pocket-lint.com/info/policies#diversityPolicy", "ownershipFundingInfo": "https://www.pocket-lint.com/info/policies#ownershipFundingInfo", "actionableFeedbackPolicy": "https://www.pocket-lint.com/info/policies#actionableFeedbackPolicy","address":{"@type":"PostalAddress","streetAddress":"PO Box 4770","addressLocality":"Ascot","addressRegion":"Berkshire","postalCode":"SL5 5DP","addressCountry":{"@type":"Country","name":"GB"}},"contactPoint":{"@type":"ContactPoint","contactType":"customer service", "email": "contact@pocket-lint.com", "url":"https:\/\/www.pocket-lint.com\/info\/contact-us","areaServed":"GB","availableLanguage":"English"}}</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><style>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</style><link href="https://cdn.pocket-lint.com/media/article_7.css" rel="stylesheet"><link href="https://cdn.pocket-lint.com/media/complement_2.css" rel="stylesheet"><script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us16.list-manage.com","uuid":"dca0be4c218697c80d899962b","lid":"9d5e0811b7","uniqueMethods":true}) })</script>			<script async src="https://cdn.ampproject.org/v0.js?w=2222"></script>

		
		<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
			<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
			<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>


		<script async custom-element="amp-carousel"   src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>

	</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>

		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				</div>
			</div></li>
	</ul>
	
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home home-logo">Pocket-lint</a>
			<div class="menu-mobile-icons">
				<ul>
					<li><a href="/reviews"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-facebook-like-128-cdn.png"><br>Reviews</a></li>
					<li><a href="/news"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-smartphone-tablet-80-cdn.png"><br>News</a></li>
					<li><a href="/buyers-guides"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-about-100-cdn.png"><br>Buyer's guides</a></li>
					<li><a href="/deals"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-money-box-80-cdn.png"><br>Deals</a></li>
					<li><a href="/info/sitemap"><img src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/icons8-more-90-cdn.png"><br>More</a></li>
				</ul>
			</div>
			<nav class="menu">
				<ul><li><a href="/reviews">Reviews</a></li><li><a href="/news">News</a></li><li><a href="/buyers-guides">Buyer's guides</a></li><li><a href="/deals">Deals</a></li><li><a href="/info/sitemap">More...</a></li></ul>            </nav>
            <nav class="social">
				<style>
					#header nav.social > a.amazon, #footer nav.social > a.amazon{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/amazon-512-compressor.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 18px;
						width: 18px;
						margin: 1px;
					}
					#header nav.social > a.pod-cast, #footer nav.social > a.pod-cast{
						background-image: url("https://cdn.pocket-lint.com/bundles/pocketlintapp/images/podcast_icon.png") !important;
						background-size:     cover !important;
						background-repeat:   no-repeat !important;
						background-position: center center !important;
						height: 16px;
						width: 16px;
						margin: 2px;
					}
				</style>
									<a target="_blank" href="https://www.amazon.com/shop/pocketlint" class="amazon">Amazon US</a>
                				<a target="_blank" href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
                <a target="_blank" href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
                <a target="_blank" href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
                <a target="_blank" href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a target="_blank" href="https://shows.pippa.io/pocket-lint-podcast/" class="pod-cast">PodCast</a>
            </nav>
            <form action="/search" method="get" class="search">
                <input type="text" name="q" placeholder="Search Pocket-lint">
                <button type="submit">search</button>
            </form>
        </div>
        <nav class="topics">
            <div>
                <ul>
			<li><a href="https://www.pocket-lint.com/apps/news/google/137722-what-is-google-assistant-how-does-it-work-and-which-devices-offer-it">What is Google Assistant?</a>
			<li><a href="https://www.pocket-lint.com/apps/news/142315-best-arkit-enabled-augmented-reality-apps-for-iphone-ipad">Best ARKit-enabled apps</a>
			<li><a href="https://www.pocket-lint.com/apps/news/146090-best-iphone-apps">Best iPhone apps</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/143004-best-ancestry-dna-testing-kits-from-ancestry-to-heritage-to-buy">Best DNA tests</a>
			<li><a href="https://www.pocket-lint.com/apps/news/amazon/134741-amazon-prime-music-what-is-it-and-why-should-apple-and-spotify-be-worried">Amazon Prime Music</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/141978-best-vpn-services-keep-your-browsing-secure">Best VPN Services</a>
	</ul>
                                							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	
	<div id="container">
					<div class="block block-leader im-desktop">
                								<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"></div>
							</div>
			<div class="block block-leader-mobile">
							</div>
		
		    <article data-articleid="150342"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@type": "WebPage",
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@type": "WebPage",
              "@id": "/apps",
              "name": "Apps"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@type": "WebPage",
              "@id": "/apps/news",
              "name": "App news"
            }
          },{
            "@type": "ListItem",
            "position": 4,
            "item": {
              "@type": "WebPage",
              "@id": "/apps/news/google",
              "name": "Google app news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/apps">Apps</a></li> >
                <li><a
                href="/apps/news">App                news</a></li> > <li><a
                href="/apps/news/google">Google app                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>How to ask Google Assistant to help you make notes and find pics and podcasts</h1>
    <link rel="stylesheet" href="https://cdn.jsdelivr.net/npm/@glidejs/glide/dist/css/glide.core.min.css">

    <div class="details"><span class="authors"><a href="/info/authors/maggie-tillman"
                       rel="author">Maggie Tillman</a></span>
            |
            <time datetime="2019-12-06GMT16:00:00+00:00">6 December 2019</time><script>
                    let name = 'pocket_admin';
                    let matches = document.cookie.match(new RegExp('(^|;[\s ]+)' + name.replace(/[-[\]{}()*+?.,\\^$|#\s]/g, "\\$&") + '=([^;]+)'));
                    if(matches!= null && matches[2] === "true")
                    {
                        let adminLink = '<';
                        adminLink += 'a id="admin_link"';
                        adminLink += ' target="_blank" href="https://admin.';
                        adminLink += 'pocket-lint.com';
                        adminLink += '/articles/news';
                        adminLink += '/150342/edit"';
                        adminLink += '"><img ';
                        adminLink += 'src="https://cdn.pocket-lint.com/bundles/pocketlintapp/images/edit_icon.png"></';
                        adminLink += 'a';
                        adminLink += '>';

                        document.getElementsByClassName( 'details' )[0].insertAdjacentHTML( 'beforeend', adminLink );
                    }

            </script></div>
    
                                                                                                                    
            


            
            
                                                                        <span class="attribution case3"
                              style="padding-top: 10px;">Pocket-lint</span>
                                        
                            <img src="https://cdn.pocket-lint.com/r/s/320x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1" srcset="https://cdn.pocket-lint.com/r/s/320x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1 320w, https://cdn.pocket-lint.com/r/s/450x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1 450w, https://cdn.pocket-lint.com/r/s/600x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1 600w, https://cdn.pocket-lint.com/r/s/750x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1 750w, https://cdn.pocket-lint.com/r/s/970x/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg?v1 970w" sizes="100vw" alt="How to ask Google Assistant to help you make notes and find pics and podcasts">
                        
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/apps/news/146090-best-iphone-apps"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/146090-apps-feature-lede-image1-ysbi9ho2zr.jpg" alt="Best iPhone apps: The ultimate guide"></a></div><div class="article_info"><span class="article_title"><a  data-id1="146090" data-id2="6" class="nativebox-link"  href="/apps/news/146090-best-iphone-apps">Best iPhone apps: The ultimate guide</a></span></div></div></div>


    <div class="container">

                            
                            <div class="bullets">


                            <h2>- Update is rolling out to Google Assistant across all devices...</h2>
                    </div>
        
        
        
        
<div class="social">
	<div class="share">
		<a class="facebook" target="_blank" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fgoogle%2F150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice">Facebook</a>
		<a class="twitter"  target="_blank" href="https://www.twitter.com/intent/tweet?text=How%20to%20ask%20Google%20Assistant%20to%20help%20you%20make%20notes%20and%20find%20pics%20and%20podcasts&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fgoogle%2F150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice&amp;via=Pocketlint">Twitter</a>
		<a class="pintrest" target="_blank" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fgoogle%2F150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice&amp;description=How%20to%20ask%20Google%20Assistant%20to%20help%20you%20make%20notes%20and%20find%20pics%20and%20podcasts&amp;media=%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg">Pintrest</a>
		<a class="linkedin" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fgoogle%2F150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice&amp;title=How%20to%20ask%20Google%20Assistant%20to%20help%20you%20make%20notes%20and%20find%20pics%20and%20podcasts">LinkedIn</a>
		<a class="mail"     target="_blank" href="mailto:?subject=How%20to%20ask%20Google%20Assistant%20to%20help%20you%20make%20notes%20and%20find%20pics%20and%20podcasts&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2Fgoogle%2F150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice">Mail</a>
	</div>
	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="news150342">Comment</a>
</div>

    </div>
</header>

        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                                        
                <p class="first-para">Google is updating Google Assistant with some cool new features, including the ability to make notes and lists and search for specific photos by voice.</p><p>Here's what you need to know.</p><h2 class="nolinks2">What's new with Google Assistant?</h2><p>Google Assistant has four new features:</p><ol>
<li>Google Assistant can create notes and lists for you.&nbsp;</li>
<li>Google assistant can help you assign reminders to your housemates and family.</li>
<li>Google Assistant can serve up photos and send them to your friends or family.</li>
<li>Google Assistant can search for podcasts about a certain topic.</li>
</ol><h2 class="nolinks2">How do these new features work?</h2><h3 class="nolinks2">Notes and lists</h3><p>You need to connect Google Assistant with an app that you want to use to create notes or lists, such as Google Keep, Any.do, AnyList, or Bring!. Notes and lists are available across Assistant-enabled phones, speakers, and smart displays.</p><ol>
<li>Select the “Services” tab in your Google Assistant settings and then choose the app name from the “Notes and Lists" section.</li>
<li>Once connected, lists created from your Assistant device will appear in that app.</li>
<li>You can also ask Google Assistant for your notes and lists that were created before you connected Google Assistant with your app.</li>
<li>Try saying “Create a holiday gift list" or “Add turkey to my grocery list" or “Take a note" or “Show me my notes".</li>
</ol><h3 class="nolinks2">Assignable reminders</h3><p>Assignable reminders help you collaborate and stay in touch with people who are a part of your household and have access to your Assistant devices. With this feature, you can ask your Google Assistant, “Hey Google, remind Corey to pick up eggnog from the store tomorrow.”</p><h3 class="nolinks2">Find photos by voice</h3><p>It's as simple as it sounds: Use Google Assistant to fetch photos buried in your phone's camera roll. On your Android phone, say, “Hey Google, look up photos from last summer," and tap your favorite pictures. You can also say, "Hey Google, share these photos with Paul.”</p><h3 class="nolinks2">Listen to podcasts by topic</h3><p>When you ask the Assistant for podcasts about a certain topic, it’ll suggest relevant episodes for you. Just say, “Hey Google, find a podcast about serial killers" or "Hey Google, find a podcast about WWII". Either way, it’ll suggest a podcast and specific episodes for you to hear.</p><h2 class="nolinks2">Is that it?</h2><p>Nope. Google also announced some sort of promotional tie-in with Dunkin'. It says that Assistant can also help you order from Dunkin' now. If you have the Dunkin’ app installed on your Android phone, just say “Hey Google, order a black coffee from Dunkin” to start your order.</p>

                
                                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                                    <div class="sticky_parent" style="min-height: 1000px;">
                        <div class="block block-mpu sticky_column-head sticky_column23">
                            <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"></div>
                        </div>
                    </div>
                    <!-- DIV ads-content background: yellow; -->
                    <!-- /DIV ads-content -->
                                            
                                                            <div class="sticky_parent" style="min-height: 1000px;">
                                    <div class="block block-inline  block-mpu-middle-texwt sticky_column23 ad___1">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"></div>
                                    </div>
                                </div>
                                                                                        
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    
        
    <div class="tags">
        <span>Sections</span>  
                    <a href="/google">Google</a>
                    <a href="/apps">Apps</a>
            </div>

    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


            <div class="block block-leader" style="margin-bottom: 10px;">
        <div id="SA-1x1-interscroller">
        </div>
    </div>
<div class="extras norewrite nolinks">
    
    <div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Apps</a>
		<!--<a href="#">On Pocket-lint</a>-->
	</div>

	<div class="articles-top"><!-- articles active -->
				<div class="single-article">

								<div class="image-link ">
                					<a href="/apps/news/google/150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150342-apps-news-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice-image1-abrykztnwz.jpg" style="width: 100%">
                        How to ask Google Assistant to help you make notes and find pics and podcasts
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/apps/news/apple/150346-apple-clips-memoji-animoji-update">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150346-apps-news-you-can-now-use-memoji-and-animoji-in-apples-clips-app-image1-5macdoupby.jpg" style="width: 100%">
                        You can now use Memoji and Animoji in Apple&#039;s Clips app
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/apps/news/twitter/141024-37-of-the-most-retweeted-and-funniest-tweets-of-all-time">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/141024-apps-feature-37-of-the-most-retweeted-and-funniest-tweets-of-all-time-image1-p0mlx9thbb.jpg" style="width: 100%">
                        37 of the most retweeted and funniest Tweets of all time
					</a>
							</div>
            											</div>
		<div class="single-article" >
						<div class="image-link ">
                					<a href="/apps/news/131903-norad-tracks-santa-vs-google-santa-tracker-which-tracks-father-christmas-best">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/131903-apps-feature-norad-tracks-santa-feature-google-santa-tracker-which-tracks-father-christmas-best-image1-ls15gvtw9p.jpg" style="width: 100%">
						Norad Tracks Santa vs Google Santa Tracker: Which tracks Father Christmas best?
					</a>
							</div>
            								<div class="image-link  image-link-middle ">
                					<a href="/apps/news/google/150312-how-to-use-google-photos-to-start-a-private-conversation-or-group-chat">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150312-apps-news-how-to-use-google-photos-to-start-a-private-conversation-or-group-chat-image1-jf4zis91em.jpg" style="width: 100%">
                        How to use Google Photos to start a private conversation or group chat
					</a>
							</div>
            								<div class="image-link ">
                					<a href="/apps/news/google/150309-google-co-founders-page-and-brin-step-down-pichai-to-take-over-alphabet">
						<img src="//cdn.pocket-lint.com/r/c/214x142/assets/images/150309-news-alphabet-image1-o2gntyxr54.jpg" style="width: 100%">
                        Google co-founders Page and Brin step down, Pichai to take over Alphabet
					</a>
							</div>
            				</div>
	</div>
</div>
<div id="rcjsload_950a9d"></div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
                <div style="display: block;">
                            <button id="show_comments" class="toggle" data-disqus-id="">Load Comments</button>
                <div id="disqus_thread"></div>
                                </div>
    </div>
</div>
<style>
    button.toggle {
        width: 100%;
        background: grey;
        color: #fff;
        height: 55px;
        border: 0;
        text-align: center;
        line-height: 55px;
        cursor: pointer;
        margin-bottom: 20px;
        font-family: Helvetica,sans-serif;
        text-transform: uppercase;
    }
</style>
<script>
    window.onPlLoad(function ($) {
        $('#show_comments', $('body')).on('click', function(){
            if($(this).text() == 'Load Comments'){
                $(this).text('Hide Comments');
                var disqus_shortname = 'pocketlint',
                    disqus_title = "How to ask Google Assistant to help you make notes and find pics and podcasts",
                    disqus_identifier = "news150342";

                                var disqus_url = "https:\/\/www.pocket-lint.com\/apps\/news\/google\/150342-google-assistant-now-lets-you-make-notes-and-find-pics-and-podcasts-by-voice";
                
                if( typeof PAGE_URL == "undefined" )
                {
                    PAGE_URL="";
                }

                if(  typeof PAGE_IDENTIFIER == "undefined"  )
                {
                    PAGE_IDENTIFIER="";
                }
                var disqus_config = function () {
                    this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
                    this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
                };

                (function () {  // DON'T EDIT BELOW THIS LINE
                    var d = document, s = d.createElement('script');

                    s.src = 'https://pocketlint.disqus.com/embed.js';

                    s.setAttribute('data-timestamp', +new Date());
                    (d.head || d.body).appendChild(s);
                })();
            }
            else{
                $(this).text('Load Comments');
                $('#disqus_thread').empty();
            }
        });
    });
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>// <![CDATA[

            var popularTop = 0;
            /* STicky ads JS */
            window.onPlLoad(function ($) {
                makeAdsMove( $ );
            });

                function makeAdsMove( $ ) {
                    //console.log("ENTERED HERE");

                    popularTop = $(".popular").position().top;

                    $(window).on("resize", function () {
                        if ($(".content").width() > 829 && $(".content").width() <= 970) {
                            $(".text-content").width($(".content").width() - 310);
                            $("#ad_0").css("margin-top", "-" + ($(".container").height()) + "px");
                        }
                    });

                    if ($(".content").width() > 829 && $(".content").width() <= 970) {
                        $(".text-content").width($(".content").width() - 310);
                    }

                    if ($("#im-mobile").css("display") == "none") {

                        var totalAds = $(".sticky_column23").length;
                        var extraWithNativebox = 0;

                        if ($(".nativebox-content").length > 0) {
                            extraWithNativebox = 10;
                        }

                        var eachHeight = ($('.text-content').height() + 600) / (totalAds);

                        $(".sticky_parent").css("min-height", eachHeight + "px");
                        $(".sticky_parent").css("height", eachHeight + "px");

                        if ($(".block-bottom").length) {
                            var content = $("<div></div>").attr("id", "ad_10").css("height", eachHeight + "px").css("min-height", eachHeight + "px").css("margin-bottom", "10px").addClass("sticky_parent");
                            var $currentContent = $(".block-bottom").clone();
                            $(".block-bottom").addClass("sticky_column23 special-bottom-ad").removeClass("block-bottom").detach().html($currentContent.innerHTML).appendTo(content);
                            $(content).appendTo($(".ads-content"));
                        }

                        $(".sticky_column23").stick_in_parent({parent: ".sticky_parent", offset_top: 10, spacer: false});

                        $("#ad_0").css("margin-top", "-" + (($(".container").height() - $(".nativebox-content").outerHeight() - extraWithNativebox)) + "px");


                        if ($("#ad_10").length) {
                            changeLastAdHeight();
                        }
                        else {
                            var lastStickyParent = null;
                            $.each($(".sticky_parent"), function (key, value) {
                                lastStickyParent = value;
                            });
                            if (lastStickyParent) {
                                $(lastStickyParent).addClass("last_sticky_parent");
                                setTimeout(function () {
                                    $(".last_sticky_parent").height(($(".comments").position().top - $(".comments").height()) - ($(".last_sticky_parent").position().top) - 3800 - 500);
                                }, 500);

                            }
                        }
                    }
                }

                function changeLastAdHeight()
                {
                    if( popularTop != $(".popular").position().top )
                    {
                        popularTop = $(".popular").position().top;
                        setTimeout(function(){ changeLastAdHeight() }, 1000);
                    }
                    else
                    {
                        $("#ad_10").height( ( $(".popular").position().top  - $(".popular").height() ) - ( $("#ad_10").position().top ) );
                    }


                }
            // ]]></script>
        <script>
                window.onPlLoad(function ($) {
                    if($(".text-content").height() < 1000) {
                        $(".last_sticky_parent").css('margin-top', '500px');
                    }
                });
        </script>
        <script src="https://squirrels.getsquirrel.co/scripts/ded9bb332508d2f1f0afa989b9a9e315.js?v6"></script>
    </article>


					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://www.pocket-lint.com/gadgets/news/146303-ee-pocket-lint-gadget-awards-in-pictures">Pocket-lint Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
					<li><a href="https://shows.pippa.io/pocket-lint-podcast/">Podcast</a></li>
				</ul>
				<ul>
					<li class="heading"><span>Popular sections:</span></li>
					<li><a href="/phones">Phones</a></li>
					<li><a href="/apps">Apps</a></li>
					<li><a href="/tv">TV</a></li>
					<li><a href="/smart-home">Smart home</a></li>
					<li><a href="/games">Games</a></li>
					<li><a href="/tablets">Tablets</a></li>
					<li><a href="/laptops">Laptops</a></li>
					<li><a href="/speakers">Speakers</a></li>
					<li><a href="/cameras">Cameras</a></li>
					<li><a href="/smartwatches">Smartwatches</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/editorial-standards">Editorial Standards</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/policies">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
					<li style="cursor: pointer"><a onclick="window.__cmp('displayConsentUi')">Privacy Settings</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2019 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
            		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
