<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>

                                            
    		    
	<meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests"><meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width, initial-scale = 1.0, maximum-scale=1.0, user-scalable=no" /><title>Wayfinder Navigator update for mobiles - Pocket-lint</title><script src="https://cdn.pocket-lint.com/js/pf304.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Apps","article_id":80289,"targeting":[["Tag",["Apps","Cars"]],["Type",["news"]],["PageStyle",["Article"]],["inskin_yes",["true"]],["NewsPage",[1]],["Gallery",[0]],["Supertag",["Apps"]],["PageID",[80289]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["https:\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","useCanonical":"true","sections":"Apps","authors":"Ryan Haynes"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><!--TODO: populating the toggle ON array , this prevents us from toggleing off a LOT of stuff--><script>
            _adtypes = {
                'mpu-billboard': [ 'SA-Unit1', 'SA-Unit2', 'SA-Unit3', 'SA-Unit4', 'SA-Unit5', 'SA-Unit6', 'SA-Unit7', 'SA-Unit8', 'SA-Unit9', 'SA-Unit10' ],
                'mpu': [ 'SA-Unit11', 'SA-Unit12', 'SA-Unit13', 'SA-Unit14', 'SA-Unit15', 'SA-Unit16' ],
                'mpu-tall': [ 'SA-Unit17' ],
                'skin': [ 'SA-Unit18' ],
                'sharethrough': [ 'SA-Unit19' ],
                'leaderboard': [ 'SA-Unit20' ],
                'mobile': [ 'SA-Sticky' ],
                'tablet': [ 'SA-Tablet' ],
                'out-of-page': [ 'SA-OutOfPage' ],
                'homepage-top-billboard' : [ 'SA-HomepageBillboard' ]
            };

            var used = [], type, index, length;

            var _existing_ads = [];

			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('sharethrough');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('mpu');
			_existing_ads.push('out-of-page');
			_existing_ads.push('skin');
			_existing_ads.push('mobile');
			_existing_ads.push('leaderboard');

            for(type in _adtypes){
				if(_existing_ads.indexOf(type) > -1){
				    if(type === 'mpu-billboard'){
						for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu-billboard'){
                                used.push(_adtypes['mpu-billboard'].shift());
							}
                        }
					}
					else if (type === 'mpu')
                    {
                        for(index = 0, length = _existing_ads.length; index < length; ++index){
                            if(_existing_ads[index] === 'mpu'){
                                if(_existing_ads[index] === 'mpu'){
                                    used.push(_adtypes['mpu'].shift());
                                }
                            }
                        }
                    } else {
                        for(index = 0, length = _adtypes[type].length; index < length; ++index){
                            used.push(_adtypes[type][index]);
                        }
					}
				}
			}

            window.AD_UNITS_TOGGLE_ON = used;

            	var googletag = googletag || { cmd: []};
		</script><!--<script type="text/javascript" src="//static.amp.services/clients/Pocket-lint/pocket-lint-section.js"></script>--><script async type="text/javascript" src="https://static.amp.services/clients/Pocket-lint/pocket-lint-2.js"></script><script src="https://cdn.pocket-lint.com/js/main140.js" async></script><link href="https://cdn.pocket-lint.com/css/main155.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'anonymizeIp', true);ga('set', 'contentGroup1', "Apps");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="https://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="https://www.pocket-lint.com/apps/news/80289-wayfinder-navigator-gps-smartphone-maps"><link rel="amphtml" href="https://www.pocket-lint.com/apps/news/80289-wayfinder-navigator-gps-smartphone-maps.amphtml"><meta name="description" content="Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7. Although only compatible with symbian Smart Phones, the software claims"><meta property="twitter:card" content="summary"><meta property="twitter:site" content="@Pocketlint"><meta property="twitter:creator" content="@"><meta property="twitter:description" content="Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7. Although only compatible with symbian Smart Phones, the software claims"><meta property="twitter:title" content="Wayfinder Navigator update for mobiles"><meta property="article:author" content="Pocket-lint"><meta property="article:section" content="Technology"><meta property="og:type" content="article"><meta property="article:published_time" content="2007-04-17T11:23:26+01:00"><meta property="og:url" content="https://www.pocket-lint.com/apps/news/80289-wayfinder-navigator-gps-smartphone-maps"><meta property="og:title" content="Wayfinder Navigator update for mobiles - Pocket-lint"><meta property="og:description" content="Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7. Although only compatible with symbian Smart Phones, the software claims"><meta property="og:site_name" content="Pocket-lint"><meta property="og:locale" content="en_GB"><meta property="fb:app_id" content="235355289847092"><script type="application/ld+json">{"@context": "https://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "https://www.pocket-lint.com/", "logo" :"https://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "https://schema.org", "@type": "WebSite", "url": "https://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "https://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"https:\/\/www.pocket-lint.com\/apps\/news\/80289-wayfinder-navigator-gps-smartphone-maps","headline":"Wayfinder Navigator update for mobiles","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"https:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2007-04-17T11:23:26+01:00","dateModified":"2017-12-03T03:53:58+00:00","author":[{"@type":"Person","name":"Ryan Haynes","url":"https:\/\/www.pocket-lint.com\/info\/authors\/ryan-haynes"}],"description":"Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7. Although only compatible with symbian Smart Phones, the software claims","articleBody":"Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7.\nAlthough only compatible with symbian Smart Phones, the software claims access maps of the specific area you're in through points of interest or for travelling between specific points.\nIt will find destinations in Europe or North America through local servers direct to your phone through your Bluetooth GPS receiver. The service originally launched in 2003 giving voice, graphical and map turn-by-turn directions from A to B require no additional memory card for the maps.\nAs an update to Navigator 6, Wayfinder Navigator 7 adds a number of new features including 3D maps, a new night mode to adapt the colour and brightness of the screen, an increased selection of POI\u2019s across North America and Europe.\nThe map data is streamed from a central server providing access to the latest, most up-to-date information taking current traffic situation into account.\nIt claims to use a new intelligent search dynamic that takes into account: current location, desired country, user profile capabilities, user profile preferences and all databases available to the user \u2013 both local and remote. Routes are automatically recalculated to give users the quickest way to their destination.\nThe system has also been developed so new locations and information can be sent to colleagues or friends by SMS, MMS or email and information such as phone numbers and web links can be saved under Favourites.\nThe software costs \u20ac99 for a lifetime's subscription, with all maps supplied through data-packet downloads to the phone as per the cost of your network. Wayfinder Navigator 7 is supported in 17 languages and is available now."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script>	
</head>
<body  style="overflow-x: hidden; ">
<amp-sidebar id="sidebar"
			 layout="nodisplay"
			 side="right"
				style = "display: none; visibility: hidden;">
	<button class="amp-close-image"
			id="cross_menu"
			on="tap:sidebar.close"
			role="button"
			tabindex="0"></button>
	<!--<a href="/" class="home">Pocket-lint</a>-->
	<ul>
		<li>
			<form action="/search" method="get" class="mobile-search-menu" target="_blank">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</li>
		<li>
			<div class="mobile-topics">
				<amp-accordion disable-session-states>
					<section>
						<span class="pl_no_h4" class="section">Sections &#x25BF;</span>
						<ul>
							<li><a href="/apps">Apps</a></li>
							<li><a href="/ar-vr">AR & VR</a></li>
							<li><a href="/cameras">Cameras</a></li>
							<li><a href="/cars">Cars</a></li>
							<li><a href="/drones">Drones</a></li>
							<li><a href="/fitness-trackers">Fitness Trackers</a></li>
							<li><a href="/gadgets">Gadgets</a></li>
							<li><a href="/games">Games</a></li>
							<li><a href="/headphones">Headphones</a></li>
							<li><a href="/laptops">Laptops</a></li>
							<li><a href="/parenting">Parenting</a></li>
							<li><a href="/phones">Phones</a></li>
							<li><a href="/smart-home">Smart Home</a></li>
							<li><a href="/smartwatches">Smartwatches</a></li>
							<li><a href="/speakers">Speakers</a></li>
							<li><a href="/tablets">Tablets</a></li>
							<li><a href="/tv">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">News &#x25BF;</span>
						<ul>
							<li><a href="/news">All News</a></li>
							<li><a href="/apps/news">Apps</a></li>
							<li><a href="/ar-vr/news">AR & VR</a></li>
							<li><a href="/cameras/news">Cameras</a></li>
							<li><a href="/cars/news">Cars</a></li>
							<li><a href="/drones/news">Drones</a></li>
							<li><a href="/fitness-trackers/news">Fitness Trackers</a></li>
							<li><a href="/gadgets/news">Gadgets</a></li>
							<li><a href="/games/news">Games</a></li>
							<li><a href="/headphones/news">Headphones</a></li>
							<li><a href="/laptops/news">Laptops</a></li>
							<li><a href="/parenting/news">Parenting</a></li>
							<li><a href="/phones/news">Phones</a></li>
							<li><a href="/smart-home/news">Smart Home</a></li>
							<li><a href="/smartwatches/news">Smartwatches</a></li>
							<li><a href="/speakers/news">Speakers</a></li>
							<li><a href="/tablets/news">Tablets</a></li>
							<li><a href="/tv/news">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Reviews &#x25BF;</span>
						<ul>
							<li><a href="/reviews">All Reviews</a></li>
							<li><a href="/apps/reviews">Apps</a></li>
							<li><a href="/ar-vr/reviews">AR & VR</a></li>
							<li><a href="/cameras/reviews">Cameras</a></li>
							<li><a href="/cars/reviews">Cars</a></li>
							<li><a href="/drones/reviews">Drones</a></li>
							<li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li>
							<li><a href="/gadgets/reviews">Gadgets</a></li>
							<li><a href="/games/reviews">Games</a></li>
							<li><a href="/headphones/reviews">Headphones</a></li>
							<li><a href="/laptops/reviews">Laptops</a></li>
							<li><a href="/parenting/reviews">Parenting</a></li>
							<li><a href="/phones/reviews">Phones</a></li>
							<li><a href="/smart-home/reviews">Smart Home</a></li>
							<li><a href="/smartwatches/reviews">Smartwatches</a></li>
							<li><a href="/speakers/reviews">Speakers</a></li>
							<li><a href="/tablets/reviews">Tablets</a></li>
							<li><a href="/tv/reviews">TV</a></li>
						</ul>
					</section>
					<section>
						<span class="pl_no_h4" class="section">Buyer's guides &#x25BF;</span>
						<ul>
							<li><a href="/buyers-guides">All Buyer's guides</a></li>
							<li><a href="/apps/buyers-guides">Apps</a></li>
							<li><a href="/ar-vr/buyers-guides">AR & VR</a></li>
							<li><a href="/cameras/buyers-guides">Cameras</a></li>
							<li><a href="/cars/buyers-guides">Cars</a></li>
							<li><a href="/drones/buyers-guides">Drones</a></li>
							<li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li>
							<li><a href="/gadgets/buyers-guides">Gadgets</a></li>
							<li><a href="/games/buyers-guides">Games</a></li>
							<li><a href="/headphones/buyers-guides">Headphones</a></li>
							<li><a href="/laptops/buyers-guides">Laptops</a></li>
							<li><a href="/parenting/buyers-guides">Parenting</a></li>
							<li><a href="/phones/buyers-guides">Phones</a></li>
							<li><a href="/smart-home/buyers-guides">Smart Home</a></li>
							<li><a href="/smartwatches/buyers-guides">Smartwatches</a></li>
							<li><a href="/speakers/buyers-guides">Speakers</a></li>
							<li><a href="/tablets/buyers-guides">Tablets</a></li>
							<li><a href="/tv/buyers-guides">TV</a></li>
						</ul>
					</section>
				</amp-accordion>
			</div>
		</li>
		<p class="newsletter-signup"><a href="/info/newsletter">Sign-up to our Newsletter</a></p>
		<li><div class="social">
				<div class="share">
					<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
					<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
					<a href="https://www.facebook.com/pocketlintcom/">Facebook</a>
					<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
					<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
				</div>
			</div></li>
	</ul>
</amp-sidebar>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<!--<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/buyers-guides"><li><span class="mobile-space-li"></span>Buyer's guides</li></a>
					</div>
					<li></li>
					<a href="/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/ar-vr"><li><span class="mobile-space-li"></span>AR & VR</li></a>
					<a href="/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>-->
			<button on="tap:sidebar.toggle" class="hamburger_menu"></button>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="">Sections</a><ul><li><a href="/apps">Apps</a></li><li><a href="/ar-vr">AR & VR</a></li><li><a href="/cameras">Cameras</a></li><li><a href="/cars">Cars</a></li><li><a href="/drones">Drones</a></li><li><a href="/fitness-trackers">Fitness Trackers</a></li><li><a href="/gadgets">Gadgets</a></li><li><a href="/games">Games</a></li><li><a href="/headphones">Headphones</a></li><li><a href="/laptops">Laptops</a></li><li><a href="/parenting">Parenting</a></li><li><a href="/phones">Phones</a></li><li><a href="/smart-home">Smart Home</a></li><li><a href="/smartwatches">Smartwatches</a></li><li><a href="/speakers">Speakers</a></li><li><a href="/tablets">Tablets</a></li><li><a href="/tv">TV</a></li></ul></li><li><a href="/news">News</a><ul><li><a href="/apps/news">Apps</a></li><li><a href="/ar-vr/news">AR & VR</a></li><li><a href="/cameras/news">Cameras</a></li><li><a href="/cars/news">Cars</a></li><li><a href="/drones/news">Drones</a></li><li><a href="/fitness-trackers/news">Fitness Trackers</a></li><li><a href="/gadgets/news">Gadgets</a></li><li><a href="/games/news">Games</a></li><li><a href="/headphones/news">Headphones</a></li><li><a href="/laptops/news">Laptops</a></li><li><a href="/parenting/news">Parenting</a></li><li><a href="/phones/news">Phones</a></li><li><a href="/smart-home/news">Smart Home</a></li><li><a href="/smartwatches/news">Smartwatches</a></li><li><a href="/speakers/news">Speakers</a></li><li><a href="/tablets/news">Tablets</a></li><li><a href="/tv/news">TV</a></li><li><a href="/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul style="white-space:nowrap;"><li><a href="/apps/reviews">Apps</a></li><li><a href="/ar-vr/reviews">AR & VR</a></li><li><a href="/cameras/reviews">Cameras</a></li><li><a href="/cars/reviews">Cars</a></li><li><a href="/drones/reviews">Drones</a></li><li><a href="/fitness-trackers/reviews">Fitness Trackers</a></li><li><a href="/gadgets/reviews">Gadgets</a></li><li><a href="/games/reviews">Games</a></li><li><a href="/headphones/reviews">Headphones</a></li><li><a href="/laptops/reviews">Laptops</a></li><li><a href="/parenting/reviews">Parenting</a></li><li><a href="/phones/reviews">Phones</a></li><li><a href="/smart-home/reviews">Smart Home</a></li><li><a href="/smartwatches/reviews">Smartwatches</a></li><li><a href="/speakers/reviews">Speakers</a></li><li><a href="/tablets/reviews">Tablets</a></li><li><a href="/tv/reviews">TV</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/buyers-guides">Buyer's guides</a><ul style="white-space:nowrap;"><li><a href="/apps/buyers-guides">Apps</a></li><li><a href="/ar-vr/buyers-guides">AR & VR</a></li><li><a href="/cameras/buyers-guides">Cameras</a></li><li><a href="/cars/buyers-guides">Cars</a></li><li><a href="/drones/buyers-guides">Drones</a></li><li><a href="/fitness-trackers/buyers-guides">Fitness Trackers</a></li><li><a href="/gadgets/buyers-guides">Gadgets</a></li><li><a href="/games/buyers-guides">Games</a></li><li><a href="/headphones/buyers-guides">Headphones</a></li><li><a href="/laptops/buyers-guides">Laptops</a></li><li><a href="/parenting/buyers-guides">Parenting</a></li><li><a href="/phones/buyers-guides">Phones</a></li><li><a href="/smart-home/buyers-guides">Smart Home</a></li><li><a href="/smartwatches/buyers-guides">Smartwatches</a></li><li><a href="/speakers/buyers-guides">Speakers</a></li><li><a href="/tablets/buyers-guides">Tablets</a></li><li><a href="/tv/buyers-guides">TV</a></li><li><a href="/buyers-guides">All Buyer's guides</a></li></ul></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://www.instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pocketlintcom/" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/+Pocket-lint" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/126892-best-music-streaming-services-apps-and-sites-spotify-vs-apple-music-and-more">Best Streaming services</a>
			<li><a href="https://www.pocket-lint.com/phones/news/apple/142308-live-photos-in-ios-11-how-to-use-loop-bounce-and-long-exposure-effects-and-share-them">Live photos in iOS 11</a>
			<li><a href="https://www.pocket-lint.com/apps/news/142315-best-arkit-enabled-apps-top-10-augmented-reality-apps-for-ios">Best ARKit-enabled apps</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/143004-best-dna-testing-kits-from-ancestry-to-genetics-these-are-the-ones-to-buy">Best DNA tests</a>
			<li><a href="https://www.pocket-lint.com/apps/news/amazon/134741-amazon-prime-music-what-is-it-and-why-should-apple-and-spotify-be-worried">Amazon Prime Music</a>
			<li><a href="https://www.pocket-lint.com/apps/buyers-guides/141978-best-vpn-services-2018-top-10-vpns-to-keep-your-browsing-secure">Best VPN Services</a>
	</ul>
															</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block" id="SA-OutOfPage"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-OutOfPage'); });</script></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block" id="SA-Unit18"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit18'); });</script></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block" id="SA-Sticky"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Sticky'); });</script></div>
			</div>
		
		    <article data-articleid="80289"
             id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit1&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit1&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Unit19&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Unit19&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;SA-Tablet&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;SA-Tablet&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&#x20;id&#x3D;&quot;0&quot;&gt;&lt;script&#x20;type&#x3D;&#x27;text&#x2F;javascript&#x27;&gt;googletag.cmd.push&#x28;function&#x28;&#x29;&#x20;&#x7B;&#x20;googletag.display&#x28;&#x27;0&#x27;&#x29;&#x3B;&#x20;&#x7D;&#x29;&#x3B;&lt;&#x2F;script&gt;&lt;&#x2F;div&gt;">
        
        <script type="application/ld+json">
        {
        "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [{
          "@type": "ListItem",
            "position": 1,
            "item": {
              "@id": "/",
              "name": "Home"
            }
          },{
            "@type": "ListItem",
            "position": 2,
            "item": {
              "@id": "/apps",
              "name": "Apps"
            }
          },{
            "@type": "ListItem",
            "position": 3,
            "item": {
              "@id": "/apps/news",
              "name": "App news"
            }
          }]
        }
        </script>
        <div class="breadcrumb">
            <ol>
                            <li><a href="/">Home</a></li> > <li><a
                    href="/apps">Apps</a></li> >
                <li><a
                href="/apps/news">App                news</a></li>                        </ol>
        </div>

        <header class="norewrite nolinks">
    <h1>Wayfinder Navigator update for mobiles</h1>

    <div class="details"><span class="authors"><a href="/info/authors/ryan-haynes"
                       rel="author">Ryan Haynes</a></span>
            |
            <time datetime="2007-04-17BST11:23:26+01:00">17 April 2007</time></div>
    


                    
        


        
        
                            
                    
            
                <div class="nativebox-content" ><div class="nativebox"><div class="article_image"><a href="/apps/news/144454-the-browser-shopping-tool-that-will-save-you-money-when-you-next-book-a-room"><img src="//cdn.pocket-lint.com/r/c/120x120/assets/images/144454-apps-news-the-browser-shopping-tool-that-will-save-you-money-when-you-next-book-a-room-image1-txftokvs0p.jpg" alt="The browser shopping tool that will save you money when booking your next hotel room"></a></div><div class="article_info"><span class="article_title"><a  data-id1="144454" data-id2="6" class="promotion  nativebox-link"  href="/apps/news/144454-the-browser-shopping-tool-that-will-save-you-money-when-you-next-book-a-room">The browser shopping tool that will save you money when booking your next hotel room</a></span><span class="author">By Pocket-lint Promotion</span><time class="pubdate" datetime="2018-05-22T10:00:00+01:00">22 May 2018</time></div></div></div>

        <!-- DIV ads-content background: yellow; -->
        <!-- /DIV ads-content -->

    <div class="container">
                    <div class="block block-mpu sticky_column-head">
                <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit11"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit11'); });</script></div>
            </div>
        
        
        
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps" class="facebook">Facebook</a>
		<a href="https://www.twitter.com/intent/tweet?text=Wayfinder%20Navigator%20update%20for%20mobiles&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps&amp;description=Wayfinder%20Navigator%20update%20for%20mobiles&amp;media=" class="pintrest">Pintrest</a>
		<a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps&amp;title=Wayfinder%20Navigator%20update%20for%20mobiles" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps" class="gplus">Google+</a>
		<a href="mailto:?subject=Wayfinder%20Navigator%20update%20for%20mobiles&amp;body=https%3A%2F%2Fwww.pocket-lint.com%2Fapps%2Fnews%2F80289-wayfinder-navigator-gps-smartphone-maps" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment comment-count" data-disqus-identifier="pNews7352">Comment</a>
</div>

    </div>
</header>
        <div class="content">

            <div class="text-content" style="width: 660px;float:  left;">
                <!-- DIV text-content background: cyan;-->
                                                        <div class="block block-mpu block-top">
                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit12"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit12'); });</script></div>
                    </div>
                
                <p class="first-para">Wayfinder has announced an update to its GPS service with Wayfinder Navigator 7.</p><p>
Although only compatible with symbian Smart Phones, the software claims access maps of the specific area you're in through points of interest or for travelling between specific points.</p><p>
It will find destinations in Europe or North America through local servers direct to your phone through your Bluetooth GPS receiver. The service originally launched in 2003 giving voice, graphical and map turn-by-turn directions from A to B require no additional memory card for the maps.</p><p>
As an update to Navigator 6, Wayfinder Navigator 7 adds a number of new features including 3D maps, a new night mode to adapt the colour and brightness of the screen, an increased selection of POI’s across North America and Europe.</p><p>
The map data is streamed from a central server providing access to the latest, most up-to-date information taking current traffic situation into account.</p><p>
It claims to use a new intelligent search dynamic that takes into account: current location, desired country, user profile capabilities, user profile preferences and all databases available to the user – both local and remote. Routes are automatically recalculated to give users the quickest way to their destination.</p><p>
The system has also been developed so new locations and information can be sent to colleagues or friends by SMS, MMS or email and information such as phone numbers and web links can be saved under Favourites.</p><p>
The software costs €99 for a lifetime's subscription, with all maps supplied through data-packet downloads to the phone as per the cost of your network. Wayfinder Navigator 7 is supported in 17 languages and is available now.</p>

                
                
                
                                                <!-- /DIV text-content -->

            </div>

            <div class="ads-content" style="width: 300px;height: 500px;float:  right;">
                <!-- DIV ads-content background: yellow; -->
                <!-- /DIV ads-content -->
            </div>


        </div>

        
        
        <footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/apps">Apps</a>
                    <a href="/cars">Cars</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


        <div class="extras norewrite nolinks">
    
    <div id="rcjsload_950a9d"></div>
<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In Apps</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
			                					<li><a href="/apps/news/google/141075-what-is-google-lens-and-how-does-it-work-and-which-devices-have-it">What is Google Lens, how does it work, and which devices have it?</a></li>
                			                					<li><a href="/apps/news/instagram/144762-instagram-might-allow-hour-long-and-even-vertical-videos-soon">Instagram might allow hour-long and even vertical videos soon</a></li>
                			                					<li><a href="/apps/news/facebook/144745-facebook-copies-musical-ly-and-dubsmash-with-new-lip-sync-live-tool">Facebook copies Musical.ly and Dubsmash with Lip Sync Live tool</a></li>
                			                					<li><a href="/apps/news/apple/144733-what-is-apple-screen-time-and-how-does-it-work">What is Apple Screen Time and how does it work?</a></li>
                			                					<li><a href="/apps/news/vodafone/144729-vodafone-adds-prime-video-to-red-entertainment-plans">Vodafone customers can now stream Prime Video for free</a></li>
                					</ol>
		<ol>
			                					<li><a href="/apps/news/google/144726-still-don-t-have-google-lens-now-you-can-download-the-new-app">Still don&#039;t have Google Lens? Now you can download the new app</a></li>
                			                					<li><a href="/apps/news/apple/144725-your-apple-watch-or-mac-might-never-get-the-new-macos-and-watchos-updates">Your Apple Watch or Mac might never get the new macOS and watchOS updates</a></li>
                			                					<li><a href="/apps/news/apple/144723-apple-announces-google-maps-and-waze-integration-into-carplay">Apple announces Google Maps and Waze integration into CarPlay</a></li>
                			                					<li><a href="/apps/news/apple/144719-memoji-apple-does-a-samsung-in-offering-your-own-customisable-animated-avatar">Memoji: Apple does a Samsung in offering your own customisable animated avatar</a></li>
                			                					<li><a href="/apps/news/apple/144714-its-official-the-next-version-of-ios-is-called-ios-12">Apple announces iOS 12 with Measure, Screen Time, Memoji, and more</a></li>
                					</ol>
	</div>
</div>

<script type="text/javascript">
    (function() {
        var referer="";try{if(referer=document.referrer,"undefined"==typeof referer)throw"undefined"}catch(exception){referer=document.location.href,(""==referer||"undefined"==typeof referer)&&(referer=document.URL)}referer=referer.substr(0,700);
        var rcel = document.createElement("script");
        rcel.id = 'rc_' + Math.floor(Math.random() * 1000);
        rcel.type = 'text/javascript';
        rcel.src = "https://trends.revcontent.com/serve.js.php?w=82106&t="+rcel.id+"&c="+(new Date()).getTime()+"&width="+(window.outerWidth || document.documentElement.clientWidth)+"&referer="+referer;
        rcel.async = true;
        var rcds = document.getElementById("rcjsload_950a9d"); rcds.appendChild(rcel);
    })();
</script>



    <div class="comments">
        <span class="pl_no_h3">Comments</span>

                <div>
                            <div id="disqus_thread"></div>
                                        <div class="block block-mpu">
                                        <div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block" id="SA-Unit13"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit13'); });</script></div>
                </div>
                    </div>
    </div>
</div>
<script>
    var disqus_shortname = 'pocketlint',
        disqus_title = "Wayfinder Navigator update for mobiles",
        disqus_identifier = "pNews7352";

        var disqus_url = "https:\/\/www.pocket-lint.com\/apps\/news\/80289-wayfinder-navigator-gps-smartphone-maps";
    
    if( typeof PAGE_URL == "undefined" )
    {
        PAGE_URL="";
    }

    if(  typeof PAGE_IDENTIFIER == "undefined"  )
    {
        PAGE_IDENTIFIER="";
    }
    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function () {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

        <span id="im-desktop"></span>
        <span id="im-tablet"></span>
        <span id="im-mobile"></span>

        <script>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</script>
    </article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block" id="SA-Unit20"><script type='text/javascript'>googletag.cmd.push(function() { googletag.display('SA-Unit20'); });</script></div>
			</div>
		
							<script type="text/javascript">
				/*window.GENETIKZ_WIDGET="6f551f36-fcbf-4081-aecf-a535c1d83afb";
				window.WIDGET_ID="div-gpt-ad-1516721091362-0";
				window.WIDGET_STATUS="1";
				var s = document.createElement('script');
				s.onload = function() {  _gw.init(); };
				s.src = 'https://buzz.academy/js/genetikz-widget.js';
				document.getElementsByTagName('head')[0].appendChild(s);*/
			</script>
				<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="https://awards.pocket-lint.com">Pocket-lint Gadget Awards</a></li>
					<li><a href="/info/rss">RSS Feeds</a></li>
					<li><a href="/info/newsletter">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/info/contact-us">Contact us</a></li>
					<li><a href="/info/authors">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>

					<li><a href="/info/terms">Terms of Use</a></li>
					<li><a href="/info/privacy-policy">Privacy Policy</a></li>

						<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2018 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
	<script async src="https://cdn.ampproject.org/v0.js"></script>
	<script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script async custom-element="amp-sidebar" src="https://cdn.ampproject.org/v0/amp-sidebar-0.1.js"></script>
	<script async custom-element="amp-form" src="https://cdn.ampproject.org/v0/amp-form-0.1.js"></script>
	<script async custom-element="amp-accordion" src="https://cdn.ampproject.org/v0/amp-accordion-0.1.js"></script>
</body>
</html>
