<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width; initial-scale = 1.0; maximum-scale=1.0; user-scalable=no" /><title>LG OLED B7 review: An OLED superstar - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"TV","article_id":141951,"targeting":[["Tag",["LG","TV"]],["Type",["review"]],["ProductScore",["5.0"]],["PageStyle",["Article"]],["ReviewsPage",[1]],["Gallery",[0]],["Supertag",["TV"]],["PageID",[141951]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/review\/141951","sections":"TV","authors":"Chris Hall"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main114.js" async></script><link href="http://cdn.pocket-lint.com/css/main107.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "TV");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/review/141951-lg-oled-b7-review-an-oled-superstar"><link rel="amphtml" href="http://www.pocket-lint.com/review/141951-lg-oled-b7-review-an-oled-superstar.amphtml"><meta name="description" content="The LG OLED B7 is a magnificent TV, an absolute joy to watch and in this 55-inch size, it&#039;s extraordinarily tempting."><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@Christhall"><meta name="twitter:description" content="The LG OLED B7 is a magnificent TV, an absolute joy to watch and in this 55-inch size, it&#039;s extraordinarily tempting."><meta name="twitter:title" content="LG OLED B7 review: An OLED superstar"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-11-18T09:15:53+00:00"><meta name="twitter:image" content="http://cdn.pocket-lint.com/r/c/225x225/assets/images/141951-tv-review-lg-oled-b7-image1-p9uqzr3gks.jpg"><meta name="og:image" content="http://cdn.pocket-lint.com/r/s/1200x630/assets/images/141951-tv-review-lg-oled-b7-image1-p9uqzr3gks.jpg"><meta name="og:image:width" content="945"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/review/141951-lg-oled-b7-review-an-oled-superstar"><meta name="og:title" content="LG OLED B7 review: An OLED superstar - Pocket-lint"><meta name="og:description" content="The LG OLED B7 is a magnificent TV, an absolute joy to watch and in this 55-inch size, it&#039;s extraordinarily tempting."><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">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</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script type="text/javascript">
        /*window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = "121199";
        (function() {
            var sct = document.createElement("script"),
                sctHl = document.getElementsByTagName("script")[0],
                isSSL = 'https:' == document.location.protocol;
            sct.type = "text/javascript";
            sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU107KG5' + (isSSL ? '&https=1' : '')+'';
            sct.async = "async";
            sctHl.parentNode.insertBefore(sct, sctHl);
        })();*/
	</script>
</head>
<body  style="overflow-x: hidden;">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/archive/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/archive/features"><li><span class="mobile-space-li"></span>Features</li></a>
					</div>
					<li></li>
					<a href="/hub/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/hub/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/hub/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/hub/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/hub/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/hub/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/hub/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/hub/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/hub/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/hub/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/hub/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/hub/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/hub/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/hub/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/hub/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/hub/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<a href="/hub/vr"><li><span class="mobile-space-li"></span>VR</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/hub/phones">Phones</a>
			<li><a href="/hub/cameras">Cameras</a>
			<li><a href="http://www.pocket-lint.com/archive/buyers-guides">Buyer&#039;s Guides</a>
			<li><a href="/fitness-trackers">Fitness Trackers</a>
			<li><a href="/hub/parenting">Parent Hub</a>
			<li><a href="http://www.pocket-lint.com/hub/smart-home">Smart Home</a>
			<li><a href="http://www.pocket-lint.com/search?q=black+friday">Black Friday</a>
			<li><a href="http://awards.pocket-lint.com">Awards</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" search="0" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" gallery="0" search="0" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" search="0" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article data-articleid="141951" id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;search&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;search&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;search&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;search&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;">
	
	<header class="norewrite nolinks">
    <h1>LG OLED B7 review: An OLED superstar</h1>

    <div class="details"><span class="authors"><a href="/author/chris-hall"
                       rel="author">Chris Hall</a></span><time datetime="2017-11-18GMT09:15:53+00:00">18 November 2017</time><a href="/hub/tv">TV</a></div>
    
                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                
            <span id="numbering" class="attribution" style="padding-top: 10px; float: left;">1/15</span>
    
            <span class="attribution"
                                         style="padding-top: 10px;">Pocket-lint</span>    
    
                <div class="gallery_main">
            <amp-carousel width="970"
                          height="650"
                          layout="responsive"
                          type="slides"
                          controls
                          loop>
                                    <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image1-p9uqzr3gks.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 1"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="1"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image2-vp08laqxsj.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 2"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="2"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image3-gmvw0zf2h4.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 3"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="3"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image4-w7taw0xqo1.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 4"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="4"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image5-psbk5oxhrf.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 5"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="5"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image6-wkyjcfyafu.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 6"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="6"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image7-hxg6mtpokj.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 7"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="7"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image8-ahkorcqgmq.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 8"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="8"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image9-r9xzjggplk.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 9"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="9"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image10-6roibh9s0c.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 10"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="10"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image11-sgdobhurjx.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 11"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="11"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image12-0hofvmifih.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 12"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="12"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image13-homoavziqr.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 13"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="13"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image14-h5pbjmoecg.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="LG OLED B7 image 14"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="14"
                            data-totalnumber="15"></amp-img>
                                                        <amp-img
                            src="http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image15-aa7rms8l9y.jpg"
                            layout="responsive"
                            width="970"
                            height="650"
                            alt="Lg Oled B7 image 15"
                            data-attribution="Pocket-lint"
                            data-caption="  "
                            data-title="  "
                            data-currentnumber="15"
                            data-totalnumber="15"></amp-img>
                                                </amp-carousel>
            <div id="widget_caption"
                 style="font-size: 14px; font-family: sans-serif; color: #A9A9A9; padding-top: 10px;">
                                                    <B></B>                
                                    
                            </div>
        </div>
    
    <div class="container">
                    <div class="block block-mpu">
                <div width="300" height="250" gallery="0" search="0" data-slot="mpu" class="streamamp-block"></div>
            </div>
        
        
        
                    <div class="summary">
                <div class="figures">
                                                                        <span class="editors-choice editors-choice-2017"><span>5</span> stars - Pocket-lint editors choice</span>
                                                                                        <p><b class="price_when_reviewed">Price when reviewed:</b>
                            <span>£1,999</span></p>
                                                                                            <button class="check_price_btn"><a class="check_price_link" target="_blank"
                                                               href='https://www.amazon.co.uk/gp/product/B06XVMNVD5/?ie=UTF8&tag=reviewswidget-21'>Check
                                    current price</a></button>
                                                            </div>
                                    <div class="for">
                        <h4>For</h4>
                        <p>Wonderful blacks and excellent contrast, boosted brightness means better HDR performance than 2016 model, Dolby Vision and Atmos support, rich visuals, WebOS is a joy to use</p>
                    </div>
                                                    <div class="against">
                        <h4>Against</h4>
                        <p>Dolby Atmos support still in infancy and speakers don&#039;t really deliver it in its truest form, rear design could be refined a little more</p>
                    </div>
                            </div>
        
        
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=LG%20OLED%20B7%20review%3A%20An%20OLED%20superstar&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar&amp;description=LG%20OLED%20B7%20review%3A%20An%20OLED%20superstar&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F141951-tv-review-lg-oled-b7-image1-p9uqzr3gks.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar&amp;title=LG%20OLED%20B7%20review%3A%20An%20OLED%20superstar" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar" class="gplus">Google+</a>
		<a href="mailto:?subject=LG%20OLED%20B7%20review%3A%20An%20OLED%20superstar&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Freview%2F141951-lg-oled-b7-review-an-oled-superstar" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="review141951">Comment</a>
</div>

    </div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" gallery="0" search="0" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">LG's OLED groove continues, building on a <a href="http://www.pocket-lint.com/news/137335-lg-4k-hdr-choices-for-2016-g6-e6-c6-and-b6-tvs-compared" target="_blank">great selection of TVs in 2016</a>, with <a href="http://www.pocket-lint.com/news/140870-lg-oled-tv-2017-explored-wallpaper-g7-e7-c7-and-b7-compared" target="_blank">updated models in 2017</a>. The naming convention follows suit year-on-year, with the OLED B7 being the range's entry-level model and the replacement for 2016's <a href="http://www.pocket-lint.com/review/140099-lg-oled-b6-review-a-sure-fire-starting-point-for-oled" target="_blank">OLED B6</a>.</p><p>While OLED is known for exceptional blacks, it can't manage quite the same brightness levels as you'll find from great LCD options, such as <a href="http://www.pocket-lint.com/review/139039-sony-zd9-4k-tv-review-the-hdr-master" target="_blank">Sony's ZD9</a>&nbsp;or <a href="http://www.pocket-lint.com/news/140566-samsung-4k-hdr-tv-choices-for-2017-qled-q9f-q8c-q7c-and-q7f-compared" target="_blank">Samsung's new QLED range</a>. But fear not OLED fans, because LG has notably improved performance and brightness this year. And the B7 is sensational, winning the&nbsp;<a href="http://www.pocket-lint.com/news/139556-the-ee-pocket-lint-gadget-awards-2017-winners-revealed" target="_blank">2017 Pocket-lint Award</a> for the best TV.</p><h3 class="nolinks">Quality&nbsp;design but not LG's thinnnest</h3><ul>
<li>55- and 65-inch sizes</li>
<li>Thin aluminium bezel</li>
<li>Curved stand</li>
</ul><p>The only major difference between LG's OLED TVs is their design. The B7 is the entry-level proposition, sitting alongside the C7, with the only separation between the two being the stand design. There's no panel difference between any of the 2017 models in the OLED range.</p><p>One of the inherent advantages of OLED over LCD technology is how the panel is illuminated - each pixel can individually be controlled, hence no haloing between blacks and whites - and it's a technology that can be formed into thin film, giving designers plenty of freedom.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 10" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image10-6roibh9s0c.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image10-6roibh9s0c.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image10-6roibh9s0c.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image10-6roibh9s0c.jpg 970w" data-lazy-sizes="100vw"></figure><p>While the B7 doesn't go to the design extremes of the&nbsp;<a href="http://www.pocket-lint.com/review/139933-lg-signature-oled-w-preview-2-5mm-thin-wall-mounted-wallpaper-tv-is-simply-stunning" target="_blank">LG OLED Wallpaper</a> - which, as its name suggests, is almost paper thin - it's nevertheless a slim television through most of its body.</p><p>We're talking about 5mm slim, with the metal back wrapping around the edges of the panel to form a tidy and minimalist bezel; it doesn't offer the picture-on-glass design that comes with the G and E7 models, which are altogether more seamless, but it is described as a picture-on-metal design.</p><p>Where the design of the B7 loses its bite is lower down its rear, where the brains of the TV sit on the back encased in plastic. Sure, it's entirely conventional, but this is where the design differs quite radically from Samsung's QLED rivals. Where Samsung is pushing 360-degree design, with a completely flat back, LG can't make the same claims here.</p><p>Samsung can do so because it moves the vast majority of the connections of its TVs into a separate box - called One Connect - using one cable to connect this to the TV. Both Samsung and Sony have recently incorporated hidden cable management systems too, whereas LG's B7 design remains more conventional: you plug everything into the rear of the TV, some straight in the back, some to the side - although there is a channel in the rear of the stand where you could potentially run some of your cables.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 12" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image12-0hofvmifih.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image12-0hofvmifih.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image12-0hofvmifih.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image12-0hofvmifih.jpg 970w" data-lazy-sizes="100vw"></figure><p>None of this really matters if you're putting your TV on a stand against the wall, but if you were putting your TV in the middle of your loft apartment, it's not quite so pretty from the back (but then you might be able to afford an G series instead).</p><p>Equally, when it comes to wall mounting, the design means the B7 won't sit as flush to the wall as Samsung's QLED, despite the panel being thinner; it's worth noting that <a href="http://www.pocket-lint.com/review/139933-lg-signature-oled-w-preview-2-5mm-thin-wall-mounted-wallpaper-tv-is-simply-stunning" target="_blank">LG's Wallpaper</a>&nbsp;gets around this problem by packing the brains into the accompanying soundbar, which we suspect will become more of a future trend.</p><h3 class="nolinks">Setup, remote and connections</h3><ul>
<li>4x HDMI, 3x USB</li>
<li>Ethernet and Wi-Fi</li>
<li>Optical audio&nbsp;</li>
<li>WebOS operating system</li>
</ul><p>As we mentioned, the connections for the LG B7 are on the rear and the side of the TV. Splitting means you have some that remain accessible on the side (2x HDMI, 2x USB and common interface), while the rear panel offers the rest. From a practical point of view, while it might not be as fancy as Samsung's One Connect solution, you can essentially have permanent connections on the rear and ad hoc connections to the side.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 11" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image11-sgdobhurjx.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image11-sgdobhurjx.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image11-sgdobhurjx.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image11-sgdobhurjx.jpg 970w" data-lazy-sizes="100vw"></figure><p>Aside from the physical connections, there's Wi-Fi to let you link the TV to your home network - which you'll want to do to get the best out of this TV's built-in apps for content. However, those looking to stream 4K content should opt for a hardwired Ethernet connection instead, given the typically higher speeds and consistent connection.</p><p>Power the TV on and LG's WebOS takes you through the setup in a quick and easy fashion. WebOS has become something of a highlight on LG's TVs over the past few years, while others have been peddling hard to keep up. The gap has closed a little with some rivals, but WebOS is still the champ. Setup is great fun, while operation is lovely and smooth.</p><p>There's <a href="http://www.pocket-lint.com/news/132739-what-is-freeview-play-when-is-it-coming-to-my-tv-and-how-can-i-get-it" target="_blank">Freeview Play</a>&nbsp;support for UK users, meaning forward and back electronic programme guide (EPG) and full support from UK catch-up services. WebOS also offers a full smart TV service, letting you customise the source ribbon at the bottom for quick access to your most often used services.</p><p>There's also Netflix and Amazon Video quick access buttons, for instant access to those major sources of content, and it's great to see Now TV, Play Movies and others on offer too.</p><p>It's slick and fast to load those services, once again making the case that a quality smart TV is often a better choice than a set-top box or external source. In the case of Netflix, it certainly means more functionality with Dolby Vision and Dolby Atmos offered, with LG leading the charge in these areas.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 6" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image6-wkyjcfyafu.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image6-wkyjcfyafu.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image6-wkyjcfyafu.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image6-wkyjcfyafu.jpg 970w" data-lazy-sizes="100vw"></figure><p>The included remote is LG's motion remote controller, meaning you can move the on-screen cursor around freely by pointing the remote at the screen to make selections. It takes some getting used to. The remote is also smart, with the TV attempting to identify connected devices to offer some control - it's not quite as effective as Samsung's latest offering, but equally it didn't throw any problems at us during use.</p><h3 class="nolinks">LG OLED B7 picture quality and performance</h3><ul>
<li>UHD/4K panel: 3580 x 2160 pixels</li>
<li>HDR support: Dolby Vision, HDR10, HLG&nbsp;</li>
</ul><p>Those considering an OLED TV will be thinking about picture performance above everything else. The advantage OLED has over LCD is that it provides its own light source in each pixel, meaning it can be switched on and off more precisely, rather than having to rely on spreading the illumination from a side source and using dimming zones to control the spread of the light.&nbsp;</p><p>The result is staggering contrast with perfect black bars top and bottom when you're watching letterboxed content, like many movies. Take Gravity for example: in the scene where Sandra Bullock is spinning through space, the OLED B7 delivers this with consistently black bars, when the same scene on Samsung's QLED sees tone changes as the light passes through them.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 4" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image4-w7taw0xqo1.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image4-w7taw0xqo1.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image4-w7taw0xqo1.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image4-w7taw0xqo1.jpg 970w" data-lazy-sizes="100vw"></figure><p>While the B7 delivers great contrast overall, you might also experience some loss of detail in the very dark areas, as the subtle transition from absolute black to not-quite-absolute black isn't always as adeptly handled as LCD might offer.&nbsp;</p><p>OLED isn't only about black, it's about vibrant colours too. And this TV delivers them with aplomb. While LCD might be able to punch out more vibrancy at greater brightness, there's a very watchable richness to this latest-generation of OLED panel from LG.</p><p>While OLED isn't known for the brightest whites, there's great news for the B7: there's a boost in brightness compared to the equivalent 2016 models, to reinforce the high dynamic range (HDR) position and fend off the aggressive brightness increases that LCD can offer. OLED can't quite muster the same peak brightness, but the HDR lift in the B7 compared to the B6 from 2016 is really noticeable. It bolsters one important feature area and narrows the gap between LCD and OLED.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 9" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image9-r9xzjggplk.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image9-r9xzjggplk.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image9-r9xzjggplk.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image9-r9xzjggplk.jpg 970w" data-lazy-sizes="100vw"></figure><p>LG offers support for a range of HDR formats, from the generic HDR10 that's the standard for most content (including your Ultra HD Blu-ray discs) and HLG (Hybrid Log Gamma - which is destined to be the format for broadcast HDR), and Dolby Vision. This last format has been something of an LG exclusive until recently, designed to be a richer HDR format, offering more metadata to make each frame more impactful - and it genuinely is, with the correct content.</p><ul>
<li><a href="http://www.pocket-lint.com/news/139947-what-is-dolby-vision-dolby-s-very-own-hdr-tv-tech-explained" target="_blank">What is Dolby Vision? Dolby's very own HDR TV tech explained</a></li>
<li><a href="http://www.pocket-lint.com/news/139285-what-is-hybrid-log-gamma-and-why-should-you-care" target="_blank">What is Hybrid Log Gamma and why should you care?</a></li>
<li><a href="http://www.pocket-lint.com/news/137367-what-is-hdr-what-tvs-and-devices-support-hdr-and-what-hdr-content-can-i-watch" target="_blank">What is HDR, what TVs and devices support HDR, and what HDR content can I watch?</a></li>
</ul><p>Netflix was pretty much your sole source of Dolby Vision content initially, although Ultra HD Blu-ray&nbsp;has introduced Dolby Vision discs through 2017 (we're yet to see one), if you have a compatible player (<a href="http://www.pocket-lint.com/review/140315-oppo-udp-203-review-uhd-blu-ray-has-never-looked-so-good">the Oppo UDP-203</a> and LG UP 970 are the two current models, at the time of writing). The big Dolby Vision hit comes from Apple with the new Apple TV, which has positioned itself as rather essential in the 4K HDR content wars. If you want to get the most out of <a href="http://www.pocket-lint.com/review/142286-apple-tv-4k-review-making-4k-affordable" target="_blank">Apple TV 4K</a>, the LG OLED B7 may well be the way to do it.&nbsp;</p><p>You can also change the HDR visual effects through a range of picture settings. We found that on first play of the Dolby Vision-encoded Okja on Netflix, it defaulted to "cinema home" which is rather too yellow for us. In all cases it seems that the standard picture mode is the more natural, as well as offering (to our eyes) the most impactful HDR delivery by being slightly brighter.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 7" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image7-hxg6mtpokj.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image7-hxg6mtpokj.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image7-hxg6mtpokj.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image7-hxg6mtpokj.jpg 970w" data-lazy-sizes="100vw"></figure><p>Motion control is handled by LG's TruMotion system, offering presets for clear or smooth, as well as a user defined option. You'll need to play around to find exactly the right point to get the results you want. Too much smoothing can lose detail, too much dejudder can get confused with smaller details.&nbsp;</p><p>In the realms of UHD and 4K HDR content you're talking about the best content there is, but this TV also handles HD content very nicely: it's a great set for watching broadcast and Blu-ray content, especially at 55-inches. Even DVD makes a strong showing for itself and while things are a little soft at this size, they still benefit from the visual richness that the OLED panel offers.&nbsp;</p><h3 class="nolinks">Dolby Atmos makes itself heard&nbsp;</h3><ul>
<li>40W 2.2 channel speakers</li>
<li>Dolby Atmos supported</li>
</ul><p>One of the big additions to LG's 2017 OLED TV line-up is Dolby Atmos support. This more advanced surround sound format has been the preserve of movie theatres and high-end sound systems, but has recently crept into soundbars and other devices as Dolby looks to expand adoption of the format.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="LG OLED B7 image 13" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image13-homoavziqr.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image13-homoavziqr.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image13-homoavziqr.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image13-homoavziqr.jpg 970w" data-lazy-sizes="100vw"></figure><p>In the LG B7, Dolby Atmos is supported through the onboard speakers, but it's a virtualised effect and doesn't give you the sort of result you get from a soundbar with up-firing drivers or (preferably) a complete Atmos separates system. This is where there's a distinct difference in paying for one of the higher-level LG OLED TVs, in that the sound system is boosted in the E7 and G TVs.</p><ul>
<li><a href="http://www.pocket-lint.com/review/141548-lg-e7-review-superb-4k-oled-tv-picture-quality" target="_blank">LG OLED E7 review: Superb 4K OLED TV picture quality</a></li>
</ul><p>The onboard speakers are ok and there is something of a noticeable surround sound effect when you feed in the right content, but in truth, you're better served by a separate sound system. Even the bass lift from a basic soundbar will add richness to the offering and we'd pick that over a slightly wider soundscape as delivered by the TV.&nbsp;</p><p>The Dolby Atmos decoder is useful, however, as it means you can have support over HDMI ARC to your receiver or soundbar so you can benefit from the Atmos support in the onboard Netflix app. It will also support Atmos from your setup box, like <a href="http://www.pocket-lint.com/news/139452-bt-launches-dolby-atmos-sound-with-4k-tv-packages-get-the-stadium-experience-at-home" target="_blank">BT Sport's Atmos football coverage</a>. When the TV detects an Atmos source, it will notify you on the display, as it will with HDR, so you know what you're getting.</p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Lg Oled B7 image 15" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image15-aa7rms8l9y.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-lg-oled-b7-image15-aa7rms8l9y.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-lg-oled-b7-image15-aa7rms8l9y.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-lg-oled-b7-image15-aa7rms8l9y.jpg 970w" data-lazy-sizes="100vw"></figure><p>As it currently stands, if you're really interested in Dolby Atmos, then getting yourself a decent soundbar or Atmos system really is the best option and we can't say that LG's TV-based Atmos system is anything like the experience you'll get from a dedicated system.</p><ul>
<li><a href="http://www.pocket-lint.com/news/131069-dolby-atmos-explained-what-is-it-and-how-do-i-get-it" target="_blank">Dolby Atmos explained: What is it and how do I get it?</a></li>
</ul>

		
					<div class="verdict">
			<h3>Verdict</h3>

			<p class="first-para">With the same panel and support in this OLED B7 model as the far pricier G model, there's no denying the rich picture qualiy of the B7 make it easy to fall for.</p><p>Don't swallow&nbsp;the Atmos label whole, however. Although the Atmos support is nice and may come in handy for some in the future (especially if Netflix ramps up support), you'd be advised to buy this TV for the visuals rather than the sound.</p><p>You can pick up cheaper LCD TVs that have the brightness to beat the B7 in the HDR stakes, but such tellies aren't a patch on the overall richness and performance when it comes to offering really deep and precise blacks.&nbsp;</p><p>There are increasing OLED rivals from Panasonic, Philips and Sony, but you've got to hand it to LG: the B7 is magnificent, an absolute joy to watch. In this 55-inch size, it's extraordinarily tempting, especially as you can <a href="https://www.amazon.co.uk/LG-OLED55B7V-Premium-Ultra-Smart/dp/B06XVMNVD5/?tag=pocketlintc07-21" target="_blank" rel="nofollow">buy it for under £2000</a>.</p><h3 class="nolinks">Alternatives to consider...</h3><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOEAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="alternatives image 2" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-alternatives-image2-xrqbx5fdzw.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-alternatives-image2-xrqbx5fdzw.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-alternatives-image2-xrqbx5fdzw.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-alternatives-image2-xrqbx5fdzw.jpg 970w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Samsung QLED Q7</h4><p>To&nbsp;those in the industry, it's obvious that Samsung chose the QLED name to directly compete with the established OLED name. Samsung's latest LCD TVs are the third-generation of quantum dot TV's they have produced and they are among the smartest TVs you'll find. Super connected and engaging to live with, along with a lovely quality remote, the Q7 is hugely bright and an accomplished performer with HDR, in a quality design. It won't handle black as adeptly as the OLED, however, and the fidelity at sharper angles isn't quite as good, not to mention the price, which is a little high.</p><p><strong>Read the full review:&nbsp;</strong><a href="http://www.pocket-lint.com/review/140975-samsung-qled-q7f-4k-tv-review-qled-gets-off-to-a-flying-start" target="_blank">Samsung QLED Q7F</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOFAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Alternatives image 1" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-alternatives-image1-p8wajsktek.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/141951-tv-review-alternatives-image1-p8wajsktek.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/141951-tv-review-alternatives-image1-p8wajsktek.jpg 450w, http://cdn.pocket-lint.com/r/s/970x/assets/images/141951-tv-review-alternatives-image1-p8wajsktek.jpg 970w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Sony Bravia A1</h4><p>Sony's return to OLED has resulted in the Bravia A1. This is a TV with a difference as it's equipped with speakers embedded in the display. You might think that that results in vibrations across the picture, but it doesn't. It's designed like an easel with a huge subwoofer at the back, but importantly, it's a very capable OLED TV with first class picture quality. It is a little on the expensive side, however.</p><p><strong>Read the full review:</strong> <a href="http://www.pocket-lint.com/review/139896-sony-a1-oled-4k-tv-review-back-to-oled-with-a-bang" target="_blank">Sony Bravia A1</a></p><p><em>Originally published August 2017.</em></p>
			</div>
		
			</div>

	
	
	<footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/hub/lg">LG</a>
                    <a href="/hub/tv">TV</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


	<div class="extras norewrite nolinks">
	
	<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In TV</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
							<li><a href="/review/141951-lg-oled-b7-review-an-oled-superstar">LG OLED B7 review: An OLED superstar</a></li>
							<li><a href="/review/141548-lg-oled-e7-review-superb-4k-oled-tv-picture-quality">LG OLED E7 review: Superb 4K OLED TV picture quality</a></li>
							<li><a href="/news/139450-best-black-friday-uk-tv-deals-4k-hdr-oled-tvs-and-more">Best Black Friday UK TV deals: 4K, HDR, OLED TVs and more</a></li>
							<li><a href="/news/142818-currys-black-friday-deals-include-800-off-55-inch-lg-oled-tv-20-off-amazon-echo-and-loads-more">Currys Black Friday deals include £800 off 55-inch LG OLED TV, £20 off Amazon Echo and loads more</a></li>
							<li><a href="/news/142831-amazon-might-soon-offer-a-free-ad-supported-version-of-prime-video">Amazon might soon offer a free, ad-supported version of Prime Video</a></li>
					</ol>
		<ol>
							<li><a href="/news/142829-amazon-is-making-a-lord-of-the-rings-prequel-tv-series-and-spin-off">Amazon is making a Lord of the Rings prequel TV series and spin-off</a></li>
							<li><a href="/news/142816-33-of-the-weirdest-and-wildest-movie-villains-of-all-time">33 of the weirdest and wildest movie villains of all time</a></li>
							<li><a href="/news/142795-why-great-colour-is-important-for-your-next-tv-choice">Why great colour is important for your next TV choice</a></li>
							<li><a href="/news/142815-disney-s-standalone-streaming-service-what-s-the-story-so-far">Disney&#039;s standalone streaming service: What&#039;s the story so far?</a></li>
							<li><a href="/news/142813-canton-dm5-will-fill-your-room-with-tv-boosting-sound-from-a-compact-body">Canton DM5 will fill your room with TV-boosting sound from a compact body</a></li>
					</ol>
	</div>
	<!--<div class="articles">
		<ol>
							<li><a href="/news/142499-google-home-vs-google-home-mini-vs-google-home-max-what-google-home-speaker-should-you-buy">Google Home vs Google Home Mini vs Google Home Max: What Google Home speaker should you buy?</a></li>
							<li><a href="/news/139580-best-black-friday-uk-smart-home-deals-huge-echo-google-home-hive-and-nest-discounts">Best Black Friday UK smart home deals: Huge Echo, Google Home, Hive and Nest discounts</a></li>
							<li><a href="/news/139478-best-black-friday-uk-tablet-deals-amazon-fire-huawei-lenovo-and-acer-tablet-bargains">Best Black Friday UK tablet deals: Amazon Fire, Huawei, Lenovo and Acer tablet bargains</a></li>
							<li><a href="/news/139410-best-uk-black-friday-games-deals-ps4-xbox-one-and-nintendo-bargains">Best UK Black Friday games deals: PS4, Xbox One and Nintendo bargains</a></li>
							<li><a href="/news/139422-best-black-friday-uk-phone-deals-huawei-nokia-and-htc-sales">Best Black Friday UK phone deals: Huawei, Nokia and HTC sales</a></li>
					</ol>
		<ol>
							<li><a href="/news/139463-best-black-friday-uk-fitness-tracker-deals-polar-samsung-and-more">Best Black Friday UK fitness tracker deals: Polar, Samsung and more</a></li>
							<li><a href="/news/139467-best-black-friday-uk-laptop-deals-acer-asus-lenovo-and-more">Best Black Friday UK laptop deals: Acer, Asus, Lenovo and more</a></li>
							<li><a href="/review/142863-gran-turismo-sport-review-still-the-best-racer-going">Gran Turismo Sport review: Still the best racer going?</a></li>
							<li><a href="/news/131782-what-is-black-friday-and-what-are-the-best-uk-black-friday-deals">What is Black Friday and what are the best UK Black Friday deals?</a></li>
							<li><a href="/news/139576-amazon-black-friday-sales-have-started-amazing-tech-deals-to-be-had-right-now">Amazon Black Friday sales have started, amazing tech deals to be had right now</a></li>
					</ol>
	</div>-->
</div>
<div id="rcjsload_bac7c9"></div>


	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" gallery="0" search="0" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "LG OLED B7 review: An OLED superstar",
		disqus_identifier = "review141951",
		disqus_url = "http:\/\/www.pocket-lint.com\/review\/141951-lg-oled-b7-review-an-oled-superstar";

    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" search="0" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="/competitions">Competitions</a></li>
					<li><a href="/awards">Pocket-lint Gadget Awards</a></li>
					<li><a href="/rss/all.xml">RSS</a></li>
					<li><a href="/newsletter/sign-up">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>
					<li><a href="/info/privacy-policy">Site Policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2017 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
