MoD has "no plans" to upgrade from IE6

The MoD requires its staff to use Microsoft's Internet Explorer 6 browser, and has "no plans" to upgrade to the more secure IE7 or IE8 versions, according to parliamentary written answers received by MP Tom Watson.

The majority of other government departments are using IE6 too, but have plans to update the software in the future. "Many civil servants use web browsers as a tool of their trade", said Watson, describing the software as "the most decrepit browser in the world", and its use "a rare form of workplace cruelty".

Government advice to businesses says that IE6 is unsafe and should be upgraded - "The first thing to do is to make sure you're using the latest version of the Internet Explorer. We recommend running the latest version because it includes many security features that were not present in previous versions".

Watson says: "Why civil servants should not be given the choice to use Firefox or Chrome or Safari is beyond me. UK web workers deserve better".