<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#" style="overflow-x: hidden;">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="width=device-width; initial-scale = 1.0; maximum-scale=1.0; user-scalable=no" /><title>You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"VR","article_id":142056,"targeting":[["Tag",["Games","VR"]],["Type",["news"]],["PageStyle",["Article"]],["Gallery",[0]],["Supertag",["VR"]],["PageID",[142056]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/news\/142056","sections":"VR","authors":"Rik Henderson"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main113.js" async></script><link href="http://cdn.pocket-lint.com/css/main106.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "VR");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/news/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect"><link rel="amphtml" href="http://www.pocket-lint.com/news/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect.amphtml"><meta name="description" content="Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.The Zeiss"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@RikHenderson"><meta name="twitter:description" content="Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.The Zeiss"><meta name="twitter:title" content="You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-08-30T10:05:00+01:00"><meta name="twitter:image" content="http://cdn.pocket-lint.com/r/c/225x225/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg"><meta name="og:image" content="http://cdn.pocket-lint.com/r/s/1200x630/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg"><meta name="og:image:width" content="944"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/news/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect"><meta name="og:title" content="You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect - Pocket-lint"><meta name="og:description" content="Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.The Zeiss"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"http:\/\/www.pocket-lint.com\/news\/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect","headline":"You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2017-08-30T10:05:25+01:00","dateModified":"2017-08-30T10:06:08+01:00","author":[{"@type":"Person","name":"Rik Henderson","url":"http:\/\/www.pocket-lint.com\/author\/rik-henderson"}],"image":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg","height":801,"width":1200},"description":"Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.The Zeiss","articleBody":"Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.The Zeiss system even works with an existing mobile VR headset, such as a Samsung Gear VR - all you need are the Zeiss VR One Connect Bluetooth controllers and your own iPhone or Android smartphone.You also need a SteamVR-capable PC, of course, but no complex wired virtual reality headset.The system works through connecting your smartphone to your PC via USB. You can then play any VR game or use any VR experience available on Steam. The wireless controllers connect to your phone through Bluetooth and you can play full games, rather than those dedicated for mobile.Zeiss also sells its own VR headset in the Zeiss VR One Plus, which works with the system too.\nBest VR headsets to buy in 2017, whatever your budget\nIFA 2017: What to expect from Europe's largest consumer electronics show\n\"The market demands that we bring VR from a niche market and make it available to the public, and that means providing entry-level solutions based on smartphones so that everyone can have access to this technology,\" said Zeiss' Dave Hodgson.\"Our approach demonstrates that this is feasible, without compromising interactive gaming VR capabilities.\"The Zeiss VR One Connect system will be available from the fourth quarter of 2017 and cost $129 (around \u00a3100) in the US. Availability in other regions is yet to be revealed.You can pre-register your interest at zeiss.com."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script><script async src="https://cdn.ampproject.org/v0.js"></script><script async custom-element="amp-carousel" src="https://cdn.ampproject.org/v0/amp-carousel-0.1.js"></script>
	<script type="text/javascript">
        /*window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = "121199";
        (function() {
            var sct = document.createElement("script"),
                sctHl = document.getElementsByTagName("script")[0],
                isSSL = 'https:' == document.location.protocol;
            sct.type = "text/javascript";
            sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU107KG5' + (isSSL ? '&https=1' : '')+'';
            sct.async = "async";
            sctHl.parentNode.insertBefore(sct, sctHl);
        })();*/
	</script>
</head>
<body  style="overflow-x: hidden;">
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button class="hamburger_menu"></button>
			<div class="mobile-pocket-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross_menu"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/archive/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/archive/features"><li><span class="mobile-space-li"></span>Features</li></a>
					</div>
					<li></li>
					<a href="/hub/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/hub/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/hub/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/hub/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/hub/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/hub/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/hub/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/hub/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/hub/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/hub/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/hub/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/hub/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/hub/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/hub/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/hub/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/hub/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<a href="/hub/vr"><li><span class="mobile-space-li"></span>VR</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/hub/phones">Phones</a>
			<li><a href="http://www.pocket-lint.com/news/120309-best-smartphones-2017-the-best-phones-available-to-buy-today">Best Phone</a>
			<li><a href="/hub/cameras">Cameras</a>
			<li><a href="http://www.pocket-lint.com/archive/buyers-guides">Buyer&#039;s Guides</a>
			<li><a href="/fitness-trackers">Fitness Trackers</a>
			<li><a href="/hub/parenting">Parent Hub</a>
			<li><a href="/smarthome">Smart Home</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article data-articleid="142056" id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;">
	
	<header class="norewrite nolinks">
	<h1>You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect</h1>

	<div class="details"><span class="authors"><a href="/author/rik-henderson" rel="author">Rik Henderson</a></span><time datetime="2017-08-30BST10:05:25+01:00">30 August 2017</time><a href="/hub/vr">VR</a></div>
    
                                                
    
            <span class="attribution" style="padding-top: 10px;">Zeiss</span>    
	
	    		<img src="http://cdn.pocket-lint.com/r/s/320x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg" srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg 450w, http://cdn.pocket-lint.com/r/s/600x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg 600w, http://cdn.pocket-lint.com/r/s/750x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg 750w, http://cdn.pocket-lint.com/r/s/970x/assets/images/142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg 970w" sizes="100vw" alt="You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect">
	
	<div class="container">
					<div class="block block-mpu">
				<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
			</div>
		
					<ul class="bullets">
									<li>Use your own smartphone</li>
									<li>Just controllers needed</li>
							</ul>
		
		
		
		
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=You%20can%20play%20SteamVR%20games%20at%20a%20fraction%20of%20the%20cost%20of%20a%20HTC%20Vive%20with%20Zeiss%20VR%20One%20Connect&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect&amp;description=You%20can%20play%20SteamVR%20games%20at%20a%20fraction%20of%20the%20cost%20of%20a%20HTC%20Vive%20with%20Zeiss%20VR%20One%20Connect&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2F142056-vr-news-zeiss-vr-one-connect-image1-xuh3jgcqf9.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect&amp;title=You%20can%20play%20SteamVR%20games%20at%20a%20fraction%20of%20the%20cost%20of%20a%20HTC%20Vive%20with%20Zeiss%20VR%20One%20Connect" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect" class="gplus">Google+</a>
		<a href="mailto:?subject=You%20can%20play%20SteamVR%20games%20at%20a%20fraction%20of%20the%20cost%20of%20a%20HTC%20Vive%20with%20Zeiss%20VR%20One%20Connect&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="news142056">Comment</a>
</div>

	</div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">Zeiss has announced a mobile headset and VR system that works with PC-based SteamVR games, yet costs much less than a HTC Vive or Oculus Rift.</p><p>The Zeiss system even works with an existing mobile VR headset, such as a Samsung Gear VR - all you need are the Zeiss VR One Connect Bluetooth controllers and your own iPhone or Android smartphone.</p><p>You also need a SteamVR-capable PC, of course, but no complex wired virtual reality headset.</p><p>The system works through connecting your smartphone to your PC via USB. You can then play any VR game or use any VR experience available on Steam. The wireless controllers connect to your phone through Bluetooth and you can play full games, rather than those dedicated for mobile.</p><p>Zeiss also sells its own VR headset in the Zeiss VR One Plus, which works with the system too.</p><ul>
<li><a href="http://www.pocket-lint.com/news/132945-best-vr-headsets-to-buy-in-2017-whatever-your-budget" target="_blank">Best VR headsets to buy in 2017, whatever your budget</a></li>
<li><a href="http://www.pocket-lint.com/news/137744-ifa-2017-what-to-expect-from-europe-s-largest-consumer-electronics-show" target="_blank">IFA 2017: What to expect from Europe's largest consumer electronics show</a></li>
</ul><p>"The market demands that we bring VR from a niche market and make it available to the public, and that means providing entry-level solutions based on smartphones so that everyone can have access to this technology," said Zeiss' Dave Hodgson.</p><p>"Our approach demonstrates that this is feasible, without compromising interactive gaming VR capabilities."</p><p>The Zeiss VR One Connect system will be available from the fourth quarter of 2017 and cost $129 (around £100) in the US. Availability in other regions is yet to be revealed.</p><p>You can pre-register your interest at <a href="https://www.zeiss.com/virtual-reality/vr-one-connect.html" target="_blank" rel="nofollow">zeiss.com</a>.</p>

		
		
			</div>

	
	
	<footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/hub/games">Games</a>
                    <a href="/hub/vr">VR</a>
            </div>

    
    <!--<div id="recvontent"></div>-->

    <!--<div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>-->
</footer>


	<div class="extras norewrite nolinks">
	
	<div class="popular">
	<div class="switcher"><span>Popular</span><a class="active">In VR</a><!--<a href="#">On Pocket-lint</a>--></div>

	<div class="articles active">
		<ol>
							<li><a href="/news/141215-windows-mixed-reality-what-is-it-what-headsets-are-available-and-when-can-you-get-it">Windows Mixed Reality: What is it, what headsets are available and when can you get it?</a></li>
							<li><a href="/news/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect">You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect</a></li>
							<li><a href="/news/142038-sony-drops-psvr-price-after-oculus-and-htc-vr-headset-price-cuts">Sony drops PSVR price after Oculus and HTC VR headset price cuts</a></li>
							<li><a href="/news/142036-microsoft-gives-update-on-mixed-reality-platform-headset-pricing-steamvr-support-and-new-games">Microsoft gives update on Mixed Reality platform: Headset pricing, SteamVR support, and new games</a></li>
							<li><a href="/news/142021-htc-wants-to-sell-its-vive-vr-division-or-maybe-even-itself-entirely">HTC wants to sell its Vive VR division or maybe even itself entirely</a></li>
					</ol>
		<ol>
							<li><a href="/news/141966-you-can-now-buy-the-htc-vive-vr-headset-at-a-huge-200-discount">You can now buy the HTC Vive VR headset at a huge £200 discount</a></li>
							<li><a href="/news/141870-samsung-will-be-streaming-a-live-coldplay-concert-in-vr">Samsung will be streaming a live Coldplay concert in VR</a></li>
							<li><a href="/news/136542-google-daydream-what-does-it-do-what-devices-support-it-and-what-is-standalone-daydream">Google Daydream: What does it do, what devices support it and what is standalone Daydream?</a></li>
							<li><a href="/news/141733-what-is-facebook-spaces-and-how-can-i-use-it-social-vr-explained">What is Facebook Spaces and how can I use it? Social VR explained</a></li>
							<li><a href="/news/141728-htc-working-with-qualcomm-to-make-second-standalone-vive-vr-headset">HTC working with Qualcomm to make second standalone Vive VR headset</a></li>
					</ol>
	</div>
	<!--<div class="articles">
		<ol>
							<li><a href="/news/141412-sony-xperia-xz1-and-xz1-compact-release-date-rumours-and-everything-you-need-to-know">Sony Xperia XZ1 and XZ1 Compact: Release date, rumours and everything you need to know</a></li>
							<li><a href="/news/120810-best-upcoming-smartphones-the-future-phones-of-2017">Best upcoming smartphones: The future phones of 2017</a></li>
							<li><a href="/news/137744-ifa-2017-what-to-expect-from-europe-s-largest-consumer-electronics-show">IFA 2017: What to expect from Europe&#039;s largest consumer electronics show</a></li>
							<li><a href="/review/142006-f1-2017-review-more-authentic-than-ever">F1 2017 review: More authentic than ever</a></li>
							<li><a href="/news/138408-when-is-the-samsung-ifa-2017-press-conference-and-can-i-watch-it-online">When is the Samsung IFA 2017 press conference and can I watch it online?</a></li>
					</ol>
		<ol>
							<li><a href="/news/141087-lg-v30-release-date-rumours-and-everything-you-need-to-know">LG V30: Release date, rumours and everything you need to know</a></li>
							<li><a href="/review/141933-sony-xe85-4k-tv-review-impressive-performance-for-the-price">Sony XE85 4K TV review: Impressive performance for the price</a></li>
							<li><a href="/news/142049-how-to-set-up-and-play-music-on-multiple-amazon-echo-devices">How to set up and play music on multiple Amazon Echo devices</a></li>
							<li><a href="/news/141602-lg-v30-launch-when-is-it-and-can-i-watch-it-online">LG V30 launch: When is it and can I watch it online?</a></li>
							<li><a href="/review/141935-canon-eos-m100-preview-pocketable-point-and-shoot-makes-mirrorless-easy">Canon EOS M100 preview: Pocketable point-and-shoot makes mirrorless easy</a></li>
					</ol>
	</div>-->
</div>
<div id="rcjsload_bac7c9"></div>


	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "You can play SteamVR games at a fraction of the cost of a HTC Vive with Zeiss VR One Connect",
		disqus_identifier = "news142056",
		disqus_url = "http:\/\/www.pocket-lint.com\/news\/142056-you-can-play-steamvr-games-at-a-fraction-of-the-cost-of-a-htc-vive-with-zeiss-vr-one-connect";

    var disqus_config = function () {
        this.page.url = PAGE_URL;  // Replace PAGE_URL with your page's canonical URL variable
        this.page.identifier = PAGE_IDENTIFIER; // Replace PAGE_IDENTIFIER with your page's unique identifier variable
    };

    (function() {  // DON'T EDIT BELOW THIS LINE
        var d = document, s = d.createElement('script');

        s.src = 'https://pocketlint.disqus.com/embed.js';

        s.setAttribute('data-timestamp', +new Date());
        (d.head || d.body).appendChild(s);
    })();
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links"></div>
			<nav class="internal">
				<ul>
					<li><a href="/competitions">Competitions</a></li>
					<li><a href="/awards">Pocket-lint Gadget Awards</a></li>
					<li><a href="/rss/all.xml">RSS</a></li>
					<li><a href="/newsletter/sign-up">Newsletter</a></li>
				</ul>
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About Pocket-lint</a></li>
					<li><a href="/info/reviews-policy">Reviews Policy</a></li>
					<li><a href="/info/privacy-policy">Site Policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
				<div style="margin-top: 8px;">2003 - 2017 © Pocket-lint Limited PO Box 4770, Ascot, SL5 5DP. All rights reserved. England and Wales company registration number 5237480.</div>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
	<script id="dsq-count-scr" src="//pocketlint.disqus.com/count.js" async></script>
</body>
</html>
