<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"super_tag":"Fitness Trackers","article_id":141258,"targeting":[["Tag",["TomTom","Fitness Trackers"]],["Type",["news"]],["PageStyle",["Article"]],["Supertag",["Fitness Trackers"]],["PageID",[141258]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/news\/141258","sections":"Fitness Trackers","authors":"Pocket-lint Promotion"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main104.js" async></script><link href="http://cdn.pocket-lint.com/css/main94.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "Fitness Trackers");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared"><link rel="amphtml" href="http://www.pocket-lint.com/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared.amphtml"><meta name="description" content="TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that&#039;s"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@"><meta name="twitter:description" content="TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that&#039;s"><meta name="twitter:title" content="The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-06-07T09:00:00+01:00"><meta name="twitter:image" content="http://www.pocket-lint.com/r/c/225x225/assets/images/phprwybfv.jpg"><meta name="og:image" content="http://www.pocket-lint.com/r/s/1200x630/assets/images/phprwybfv.jpg"><meta name="og:image:width" content="964"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared"><meta name="og:title" content="The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared - Pocket-lint"><meta name="og:description" content="TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that&#039;s"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"http:\/\/www.pocket-lint.com\/news\/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared","headline":"The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2017-06-07T09:00:00+01:00","dateModified":"2017-06-07T09:37:39+01:00","author":[{"@type":"Person","name":"Pocket-lint Promotion","url":"http:\/\/www.pocket-lint.com\/author\/pocket-lint-promotion"}],"image":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phprwybfv.jpg","height":785,"width":1200},"description":"TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that's","articleBody":"TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that's tracking your steps, your round on the golf course or your daily training.TomTom sports watches offer some distinct advantages, especially when it comes to running where the Spark 3 is a real star, offering a range of features you won't find on all other devices, and neatly sharing data with the TomTom Sports app on your Android or iPhone.\u00a0The best TomTom\u00a0watchBest for the runnerFor those who want plenty of training information, the TomTom Spark 3 will light up your world. Spark 3 offers GPS tracking and heart rate, with the option to have Bluetooth music too on some versions of the watch. That means you can track your run, listen to power tunes and monitor your heart rate all from one device, with no need to carry your phone.\u00a0TomTom Spark is also one of the best performing wrist-worn heart rate trackers, quick to respond and accurate. You also have the option to find your way back to where you started with the route trace feature, as well as the benefits of all-day activity, step tracking, as well as multi-sport functionality, so it can be used for cycling, swimming and running. At this price, the feature set is really strong.\u00a0Buy the TomTom Spark 3 from ArgosBest for the fitness fanFor those looking to keep track of daily steps and activity there's TomTom Touch. This fitness band uniquely offers body composition tracking in addition to the normal steps, meaning you can see how your body fat and muscle is changing over weeks and months of activity.TomTom Touch will also track your sleep to ensure you're getting the rest you need, as well as your heart rate during your workouts to ensure you're hitting your target zones.\u00a0Buy the TomTom Touch from ArgosBest for the golferIf golf is your game, then TomTom Golfer 2 is the device for you. The real magic is automatic shot detection, as well as coming pre-loaded with some of the most popular courses, so you'll know how you played every hole, with full post-game analysis.\u00a0If you're not on the golf course, the TomTom Golfer 2 will also support activity tracking, so it's a win-win.Buy the TomTom Golfer 2 from ArgosBest for action heroesFor those who love the great outdoors, there's little that compares to the TomTom Adventurer. Not only do you get the full functionality of TomTom's Spark 3 sports watch - that's step, sleep, heart rate and GPS tracking - you get Bluetooth music support and a barometric altimeter, so you'll know how high you've climbed on your run or walk.There are profiles for outdoor sports like skiing and snowboarding, and it even includes automatic lift detection when you're on the pistes. This is the sports watch that's as happy on the running track as it is in the mountains, offering a great all-round experience.Buy the TomTom Adventurer from Argos"}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script>
	<script type="text/javascript">
        window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = "121199";
        (function() {
            var sct = document.createElement("script"),
                sctHl = document.getElementsByTagName("script")[0],
                isSSL = 'https:' == document.location.protocol;
            sct.type = "text/javascript";
            sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU107KG5' + (isSSL ? '&https=1' : '')+'';
            sct.async = "async";
            sctHl.parentNode.insertBefore(sct, sctHl);
        })();
	</script>
</head>
<body>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button class="hamburger"></button>
			<div class="mobile-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/archive/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/archive/features"><li><span class="mobile-space-li"></span>Features</li></a>
					</div>
					<li></li>
					<a href="/hub/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/hub/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/hub/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/hub/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/hub/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/hub/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/hub/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/hub/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/hub/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/hub/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/hub/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/hub/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/hub/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/hub/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/hub/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/hub/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<a href="/hub/vr"><li><span class="mobile-space-li"></span>VR</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul><li><a href="/hub/phones">Phones</a><li><a href="http://www.pocket-lint.com/news/120309-best-smartphones-2016-the-best-phones-available-to-buy-today">Best Phone</a><li><a href="/hub/cameras">Cameras</a><li><a href="/fitness-trackers">Fitness trackers</a><li><a href="/hub/parenting">Parent hub</a><li><a href="/smarthome">Smart home</a></ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" gallery="0" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" gallery="0" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" gallery="0" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;gallery&#x3D;&quot;0&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" class="promotion">
	
	<header class="norewrite nolinks">
	<h1>The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared</h1>

	<div class="details"><span class="authors"><a href="/author/pocket-lint-promotion" rel="author">Pocket-lint Promotion</a></span><time datetime="2017-06-07BST09:00:00+01:00">7 June 2017</time><a href="/hub/fitness-trackers">Fitness Trackers</a></div>
	<span class="attribution">Pocket-lint</span>
	<img src="http://cdn.pocket-lint.com/r/s/320x/assets/images/phprwybfv.jpg" srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phprwybfv.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phprwybfv.jpg 450w, http://cdn.pocket-lint.com/r/s/600x/assets/images/phprwybfv.jpg 600w, http://cdn.pocket-lint.com/r/s/750x/assets/images/phprwybfv.jpg 750w, http://cdn.pocket-lint.com/r/s/970x/assets/images/phprwybfv.jpg 970w" sizes="100vw" alt="The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared">

	<div class="container">
					<div class="block block-mpu">
				<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
			</div>
		
		
					<div class="gallery">
									<a href="/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared/gallery?photo=2"><img src="http://cdn.pocket-lint.com/r/c/160x115/assets/images/phpf23ewl.jpg"></a>
									<a href="/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared/gallery?photo=3"><img src="http://cdn.pocket-lint.com/r/c/160x115/assets/images/phpmfxmk6.jpg"></a>
									<a href="/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared/gallery?photo=4"><img src="http://cdn.pocket-lint.com/r/c/160x115/assets/images/phphffql5.jpg"></a>
									<a href="/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared/gallery" title="See all 5 photos"><img src="http://cdn.pocket-lint.com/r/c/160x115/assets/images/phpx3envo.jpg"></a>
							</div>
		
		
		
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=The%20best%20TomTom%20Sports%20devices%3A%20Spark%2C%20Touch%2C%20Golfer%20and%20Adventurer%20compared&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared&amp;description=The%20best%20TomTom%20Sports%20devices%3A%20Spark%2C%20Touch%2C%20Golfer%20and%20Adventurer%20compared&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2Fphprwybfv.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared&amp;title=The%20best%20TomTom%20Sports%20devices%3A%20Spark%2C%20Touch%2C%20Golfer%20and%20Adventurer%20compared" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared" class="gplus">Google+</a>
		<a href="mailto:?subject=The%20best%20TomTom%20Sports%20devices%3A%20Spark%2C%20Touch%2C%20Golfer%20and%20Adventurer%20compared&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="news141258">Comment</a>
</div>

	</div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">TomTom has turned its expertise in GPS tracking in a new direction, splitting out into a full range of sports devices for all occasions, whether that's tracking your steps, your round on the golf course or your daily training.</p><p>TomTom sports watches offer some distinct advantages, especially when it comes to running where the Spark 3 is a real star, offering a range of features you won't find on all other devices, and neatly sharing data with the TomTom Sports app on your Android or iPhone.&nbsp;</p><h3 class="nolinks">The best TomTom&nbsp;watch</h3><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygN6AvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="IMG_9954" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpf23ewl.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpf23ewl.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phpf23ewl.jpg 450w, http://cdn.pocket-lint.com/r/s/650x/assets/images/phpf23ewl.jpg 650w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Best for the runner</h4><p>For those who want plenty of training information, the TomTom Spark 3 will light up your world. Spark 3 offers GPS tracking and heart rate, with the option to have Bluetooth music too on some versions of the watch. That means you can track your run, listen to power tunes and monitor your heart rate all from one device, with no need to carry your phone.&nbsp;</p><p>TomTom Spark is also one of the best performing wrist-worn heart rate trackers, quick to respond and accurate. You also have the option to find your way back to where you started with the route trace feature, as well as the benefits of all-day activity, step tracking, as well as multi-sport functionality, so it can be used for cycling, swimming and running. At this price, the feature set is really strong.&nbsp;</p><p><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/search/tomtom-spark/?tag=ar:shop:tomtom:spark" target="_blank" rel="nofollow">Buy the TomTom Spark 3 from Argos</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="TomTom Touch 3" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpmfxmk6.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpmfxmk6.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phpmfxmk6.jpg 450w, http://cdn.pocket-lint.com/r/s/650x/assets/images/phpmfxmk6.jpg 650w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Best for the fitness fan</h4><p>For those looking to keep track of daily steps and activity there's TomTom Touch. This fitness band uniquely offers body composition tracking in addition to the normal steps, meaning you can see how your body fat and muscle is changing over weeks and months of activity.</p><p>TomTom Touch will also track your sleep to ensure you're getting the rest you need, as well as your heart rate during your workouts to ensure you're hitting your target zones.&nbsp;</p><p><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/5711246" target="_blank" rel="nofollow">Buy the TomTom Touch from Argos</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="IMG_7244" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/phphffql5.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phphffql5.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phphffql5.jpg 450w, http://cdn.pocket-lint.com/r/s/650x/assets/images/phphffql5.jpg 650w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Best for the golfer</h4><p>If golf is your game, then TomTom Golfer 2 is the device for you. The real magic is automatic shot detection, as well as coming pre-loaded with some of the most popular courses, so you'll know how you played every hole, with full post-game analysis.&nbsp;</p><p>If you're not on the golf course, the TomTom Golfer 2 will also support activity tracking, so it's a win-win.</p><p><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/product/5785416" target="_blank" rel="nofollow">Buy the TomTom Golfer 2 from Argos</a></p><figure class="has-attribution"><span class="nolinks">Pocket-lint</span><img src="data:image/gif;base64,R0lGODdhygOHAvAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="tomtom adventurer 15" data-lazy="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpx3envo.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpx3envo.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phpx3envo.jpg 450w, http://cdn.pocket-lint.com/r/s/650x/assets/images/phpx3envo.jpg 650w" data-lazy-sizes="100vw"></figure><h4 class="nolinks">Best for action heroes</h4><p>For those who love the great outdoors, there's little that compares to the TomTom Adventurer. Not only do you get the full functionality of TomTom's Spark 3 sports watch - that's step, sleep, heart rate and GPS tracking - you get Bluetooth music support and a barometric altimeter, so you'll know how high you've climbed on your run or walk.</p><p>There are profiles for outdoor sports like skiing and snowboarding, and it even includes automatic lift detection when you're on the pistes. This is the sports watch that's as happy on the running track as it is in the mountains, offering a great all-round experience.</p><p><a href="http://www.anrdoezrs.net/links/8354824/type/dlg/http://www.argos.co.uk/search/tomtom-adventure/?tag=ar:shop:tomtom:adventurer" target="_blank" rel="nofollow">Buy the TomTom Adventurer from Argos</a></p>

		
		
			</div>

	
	<footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/hub/tomtom">TomTom</a>
                    <a href="/hub/fitness-trackers">Fitness Trackers</a>
            </div>

    
    <!--<div id="recvontent"></div>-->
    <div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>
</footer>


	<div class="extras norewrite nolinks">
		<div class="powerbox"><a href="/news/132291-best-fitness-trackers-2017-the-best-activity-bands-to-buy-today"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Best fitness trackers 2017: The best activity bands to buy today" data-lazy="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phptnuyw0.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phptnuyw0.jpg 400w, http://cdn.pocket-lint.com/r/c/650x461/assets/images/phptnuyw0.jpg 650w, http://cdn.pocket-lint.com/r/c/742x526/assets/images/phptnuyw0.jpg 742w" data-lazy-sizes="(max-width: 400px) 100vw, (max-width: 650px) 100vw, 100vw"><h3><span>Best fitness trackers 2017: The best activity bands to buy today</span></h3></a><a href="/review/138711-fitbit-charge-2-review-taking-charge"><img alt="Fitbit Charge 2 review: Taking charge" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpsgg2kx.jpg"><h4><span>Fitbit Charge 2 review: Taking charge</span></h4></a><a href="/review/140945-suunto-spartan-sport-wrist-hr-review-great-multi-sport-watch-misses-a-beat"><img alt="Suunto Spartan Sport Wrist HR review: Great multi-sport watch misses a beat" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/php06aurg.jpg"><h4><span>Suunto Spartan Sport Wrist HR review: Great multi-sport watch misses a beat</span></h4></a><a href="/news/140732-how-android-wear-2-0-puts-the-huawei-watch-2-ahead-of-the-competition" class="promotion"><img alt="How Android Wear 2.0 puts the Huawei Watch 2 ahead of the competition" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phprppqnw.jpg"><h4><span>How Android Wear 2.0 puts the Huawei Watch 2 ahead of the competition</span></h4></a></div>

	<div class="popular">
	<div class="switcher"><span>Popular</span> <a href="#" class="active">In Fitness Trackers</a> <a href="#">On Pocket-lint</a></div>

	<div class="articles active">
		<ol>
							<li><a href="/news/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared">The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared</a></li>
							<li><a href="/news/132291-best-fitness-trackers-2017-the-best-activity-bands-to-buy-today">Best fitness trackers 2017: The best activity bands to buy today</a></li>
							<li><a href="/review/140945-suunto-spartan-sport-wrist-hr-review-great-multi-sport-watch-misses-a-beat">Suunto Spartan Sport Wrist HR review: Great multi-sport watch misses a beat</a></li>
							<li><a href="/news/140467-fitbit-alta-hr-vs-charge-2-what-s-the-difference">Fitbit Alta HR vs Charge 2: What&#039;s the difference?</a></li>
							<li><a href="/news/136667-which-fitbit-is-right-for-me">Which Fitbit is right for me?</a></li>
					</ol>
		<ol>
							<li><a href="/news/136563-best-gps-running-watch-the-best-sports-watches-to-buy-today">Best GPS running watch: The best sports watches to buy today</a></li>
							<li><a href="/news/140896-acer-leap-ware-fitness-watch-offers-plenty-of-features-and-sensors-for-a-reasonable-eur139">Acer Leap Ware fitness watch offers plenty of features and sensors for a reasonable €139</a></li>
							<li><a href="/review/140455-fitbit-alta-hr-review-the-best-everyday-fitness-tracker">Fitbit Alta HR review: The best everyday fitness tracker?</a></li>
							<li><a href="/review/138675-withings-activite-steel-hr-review-nokia-has-its-finger-on-the-pulse">Withings Activite Steel HR review: Nokia has its finger on the pulse</a></li>
							<li><a href="/review/140788-garmin-vivoactive-hr-review-multi-sports-master-just-not-much-of-a-looker">Garmin Vivoactive HR review: Multi-sports master, just not much of a looker</a></li>
					</ol>
	</div>
	<div class="articles">
		<ol>
							<li><a href="/news/141262-apple-ipad-pro-10-5-vs-ipad-pro-9-7-should-you-upgrade">Apple iPad Pro 10.5 vs iPad Pro 9.7: Should you upgrade?</a></li>
							<li><a href="/news/141273-is-this-the-oneplus-5-phone-design-revealed-in-super-clear-image">Is this the OnePlus 5? Phone design revealed in super-clear image</a></li>
							<li><a href="/news/140754-apple-ipad-pro-10-5-vs-ipad-9-7-2017-what-s-the-difference">Apple iPad Pro 10.5 vs iPad 9.7 (2017): What&#039;s the difference?</a></li>
							<li><a href="/news/136900-apple-ipad-pro-10-5-vs-ipad-pro-12-9-what-s-the-difference">Apple iPad Pro 10.5 vs iPad Pro 12.9: What&#039;s the difference?</a></li>
							<li><a href="/news/141051-all-new-amazon-fire-7-and-fire-hd-8-tablets-now-on-sale-from-50">All-new Amazon Fire 7 and Fire HD 8 tablets now on sale, from £50</a></li>
					</ol>
		<ol>
							<li><a href="/review/141140-asus-chromebook-flip-c302ca-review-chrome-os-is-about-to-enter-a-new-league">Asus Chromebook Flip C302CA review: Chrome OS is about to enter a new league</a></li>
							<li><a href="/news/141268-oneplus-5-will-launch-on-20-june">OnePlus 5 will launch on 20 June</a></li>
							<li><a href="/news/137364-e3-2017-rumours-press-conferences-and-what-to-expect-from-the-world-s-biggest-games-show">E3 2017: Rumours, press conferences and what to expect from the world&#039;s biggest games show</a></li>
							<li><a href="/review/141253-apple-ipad-pro-10-5-preview-a-new-ipad-brings-new-tricks">Apple iPad Pro 10.5 preview: A new iPad brings new tricks</a></li>
							<li><a href="/news/137365-apple-wwdc-2017-all-the-announcements-that-matter">Apple WWDC 2017: All the announcements that matter</a></li>
					</ol>
	</div>
</div>

	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" gallery="0" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "The best TomTom Sports devices: Spark, Touch, Golfer and Adventurer compared",
		disqus_identifier = "news141258",
		disqus_url = "http:\/\/www.pocket-lint.com\/news\/141258-the-best-tomtom-sports-devices-spark-touch-golfer-and-adventurer-compared";
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" gallery="0" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links">
				<div class="col"><nav class="news"><h6>News</h6><ul><li><a href="/archive/news">All news</a></li></ul></nav><nav class="reviews"><h6>Reviews</h6><ul><li><a href="/archive/hands-on">Hands-on</a></li><li><a href="/reviews">All reviews</a></li></ul></nav><nav class="features"><h6>Features</h6><ul><li><a href="/archive/buyers-guides">Buyer's guides</a></li><li><a href="/archive/vs">Vs</a></li><li><a href="/archive/features">All features</a></li></ul></nav></div><div class="col"><nav class="sections"><h6>Sections</h6><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li></ul></nav></div><div class="col"><nav class="brands"><h6>Popular Brands</h6><ul><li><a href="/hub/apple">Apple</a></li><li><a href="/hub/samsung">Samsung</a></li><li><a href="/hub/htc">HTC</a></li><li><a href="/hub/microsoft">Microsoft</a></li><li><a href="/hub/google">Google</a></li><li><a href="/hub/facebook">Facebook</a></li><li><a href="/hub/lego">Lego</a></li><li><a href="/hub/panasonic">Panasonic</a></li><li><a href="/hub/lg">LG</a></li><li><a href="/hub/amazon">Amazon</a></li></ul></nav></div><div class="col"><nav class="extras"><h6>Extras &amp; Social</h6><ul><li><a href="/newsletter/sign-up">Newsletter</a></li><li><a href="http://cdn.pocket-lint.com/rss/all.xml">RSS</a></li><li><a href="https://twitter.com/Pocketlint">Twitter</a></li><li><a href="https://www.facebook.com/pages/Pocket-lint/153528804891">Facebook</a></li><li><a href="https://plus.google.com/101962912262403848752">Google+</a></li><li><a href="https://www.youtube.com/pocketlintcom">YouTube</a></li></ul></nav><nav class="events"><h6>Events</h6><ul><li><a href="/awards">Pocket-lint Gadget Awards</a></li></ul></nav><nav class="regulars"><h6>Regulars</h6><ul><li><a href="/competitions">Comps</a></li></ul></nav></div>			</div>
			<nav class="internal">
				Copyright Pocket-lint ltd 2003 - 2017
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About us</a></li>
					<li><a href="/info/reviews-policy">Reviews policy</a></li>
					<li><a href="/info/privacy-policy">Site policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
</body>
</html>
