<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Laptops","article_id":141190,"targeting":[["Tag",["Qualcomm","Laptops"]],["Type",["news"]],["PageStyle",["Article"]],["Supertag",["Laptops"]],["PageID",[141190]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/news\/141190","sections":"Laptops","authors":"Rik Henderson"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main104.js" async></script><link href="http://cdn.pocket-lint.com/css/main94.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "Laptops");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://www.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/news/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook"><link rel="amphtml" href="http://www.pocket-lint.com/news/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook.amphtml"><meta name="description" content="Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@RikHenderson"><meta name="twitter:description" content="Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered"><meta name="twitter:title" content="Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-05-31T09:41:51+01:00"><meta name="twitter:image" content="http://www.pocket-lint.com/r/c/225x225/assets/images/phpdd403s.jpg"><meta name="og:image" content="http://www.pocket-lint.com/r/s/1200x630/assets/images/phpdd403s.jpg"><meta name="og:image:width" content="947"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/news/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook"><meta name="og:title" content="Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook - Pocket-lint"><meta name="og:description" content="Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"http:\/\/www.pocket-lint.com\/news\/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook","headline":"Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2017-05-31T09:41:51+01:00","dateModified":"2017-05-31T09:42:12+01:00","author":[{"@type":"Person","name":"Rik Henderson","url":"http:\/\/www.pocket-lint.com\/author\/rik-henderson"}],"image":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phpdd403s.jpg","height":798,"width":1200},"description":"Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered","articleBody":"Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered by the Snapdragon 835 mobile chipset.This allows them to take on Apple's hugely successful, light MacBook, offering \"all-day\" battery life.They will even take the concept of thin, instant-on notebook further with LTE connectivity - something Apple doesn't currently offer in its 12-inch MacBook range.The Snapdragon 835 System-on-Chip (SoC) comprises\u00a0the Qualcomm Kryo 280 CPU, Adreno 540 GPU and Hexagon 682 DSP.The mobile laptops will be powered by Windows 10. They won't exactly be gaming powerhouses, but should run quickly and provide plenty of usability options on the fly.Qualcomm has also revealed which companies have signed up to produce machines sporting the same processor as current flagship Android phones.Asus, HP and Lenovo are all committed to making Qualcomm-powered laptops.We don't know yet which devices will be appearing and when. We're also yet to find out pricing, but we'd be surprised if the cost of a Snapdragon notebook is as high as a 12-inch MacBook.It certainly opens up an all-new option for those looking for a thin, light device with excellent battery life.\"Today's consumers experience mobility in nearly every aspect of their lives and they've come to expect more from their PCs than legacy computing models are able to provide,\" said Qualcomm Technologies' executive vice president, Cristiano Amon."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script>
	<script type="text/javascript">
        window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = "121199";
        (function() {
            var sct = document.createElement("script"),
                sctHl = document.getElementsByTagName("script")[0],
                isSSL = 'https:' == document.location.protocol;
            sct.type = "text/javascript";
            sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU107KG5' + (isSSL ? '&https=1' : '')+'';
            sct.async = "async";
            sctHl.parentNode.insertBefore(sct, sctHl);
        })();
	</script>
</head>
<body>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div class="header-container">
			<button class="hamburger"></button>
			<div class="mobile-menu" hidden>
				<div class="mobile-header-active">
					<button class="cross"></button>
					<a href="/" class="home">Pocket-lint</a>
				</div>
				<ul>
					<form action="/search" method="get" class="mobile-search-menu">
						<input type="text" name="q" placeholder="Search Pocket-lint">
						<button type="submit">search</button>
					</form>
					<div class="mobile-topics">
						<a href="/archive/news"><li><span class="mobile-space-li"></span>News</li></a>
						<a href="/reviews"><li><span class="mobile-space-li"></span>Reviews</li></a>
						<a href="/archive/features"><li><span class="mobile-space-li"></span>Features</li></a>
					</div>
					<li></li>
					<a href="/hub/apps"><li><span class="mobile-space-li"></span>Apps</li></a>
					<a href="/hub/cameras"><li><span class="mobile-space-li"></span>Cameras</li></a>
					<a href="/hub/cars"><li><span class="mobile-space-li"></span>Cars</li></a>
					<a href="/hub/drones"><li><span class="mobile-space-li"></span>Drones</li></a>
					<a href="/hub/fitness-trackers"><li><span class="mobile-space-li"></span>Fitness Trackers</li></a>
					<a href="/hub/gadgets"><li><span class="mobile-space-li"></span>Gadgets</li></a>
					<a href="/hub/games"><li><span class="mobile-space-li"></span>Games</li></a>
					<a href="/hub/headphones"><li><span class="mobile-space-li"></span>Headphones</li></a>
					<a href="/hub/laptops"><li><span class="mobile-space-li"></span>Laptops</li></a>
					<a href="/hub/parenting"><li><span class="mobile-space-li"></span>Parenting</li></a>
					<a href="/hub/phones"><li><span class="mobile-space-li"></span>Phones</li></a>
					<a href="/hub/smart-home"><li><span class="mobile-space-li"></span>Smart Home</li></a>
					<a href="/hub/smartwatches"><li><span class="mobile-space-li"></span>Smartwatches</li></a>
					<a href="/hub/speakers"><li><span class="mobile-space-li"></span>Speakers</li></a>
					<a href="/hub/tablets"><li><span class="mobile-space-li"></span>Tablets</li></a>
					<a href="/hub/tv"><li><span class="mobile-space-li"></span>TV</li></a>
					<a href="/hub/vr"><li><span class="mobile-space-li"></span>VR</li></a>
					<li></li>
					<li></li>
					<li></li>
				</ul>
			</div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/hub/phones">Phones</a>
			<li><a href="http://www.pocket-lint.com/news/120309-best-smartphones-2016-the-best-phones-available-to-buy-today">Best Phone</a>
			<li><a href="/hub/cameras">Cameras</a>
			<li><a href="/fitness-trackers">Fitness trackers</a>
			<li><a href="/hub/parenting">Parent hub</a>
			<li><a href="/smarthome">Smart home</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;">
	
	<header class="norewrite nolinks">
	<h1>Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook</h1>

	<div class="details"><span class="authors"><a href="/author/rik-henderson" rel="author">Rik Henderson</a></span><time datetime="2017-05-31BST09:41:51+01:00">31 May 2017</time><a href="/hub/laptops">Laptops</a></div>
	<span class="attribution">Pocket-lint</span>
	<img src="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpdd403s.jpg" srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phpdd403s.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phpdd403s.jpg 450w, http://cdn.pocket-lint.com/r/s/600x/assets/images/phpdd403s.jpg 600w, http://cdn.pocket-lint.com/r/s/750x/assets/images/phpdd403s.jpg 750w, http://cdn.pocket-lint.com/r/s/970x/assets/images/phpdd403s.jpg 970w" sizes="100vw" alt="Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook">

	<div class="container">
					<div class="block block-mpu">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
		
					<ul class="bullets">
									<li>Asus, Lenovo and HP on board</li>
									<li>&quot;All-day&quot; battery life</li>
							</ul>
		
		
		
		
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=Watch%20out%20Apple%21%20Qualcomm-powered%20Windows%2010%20laptops%20are%20aiming%20at%20the%20MacBook&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook&amp;description=Watch%20out%20Apple%21%20Qualcomm-powered%20Windows%2010%20laptops%20are%20aiming%20at%20the%20MacBook&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2Fphpdd403s.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook&amp;title=Watch%20out%20Apple%21%20Qualcomm-powered%20Windows%2010%20laptops%20are%20aiming%20at%20the%20MacBook" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook" class="gplus">Google+</a>
		<a href="mailto:?subject=Watch%20out%20Apple%21%20Qualcomm-powered%20Windows%2010%20laptops%20are%20aiming%20at%20the%20MacBook&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="news141190">Comment</a>
</div>

	</div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">Qualcomm has announced that it is entering the laptop market, with manufacturing partners soon to release superthin, fanless MacBook competitors powered by the Snapdragon 835 mobile chipset.</p><p>This allows them to take on Apple's hugely successful, light MacBook, offering "all-day" battery life.</p><p>They will even take the concept of thin, instant-on notebook further with LTE connectivity - something Apple doesn't currently offer in its 12-inch MacBook range.</p><p>The Snapdragon 835 System-on-Chip (SoC) comprises&nbsp;the Qualcomm Kryo 280 CPU, Adreno 540 GPU and Hexagon 682 DSP.</p><p>The mobile laptops will be powered by Windows 10. They won't exactly be gaming powerhouses, but should run quickly and provide plenty of usability options on the fly.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/niNrVHD5rQg" frameborder="0" allowfullscreen="allowfullscreen"></iframe></div></div><p>Qualcomm has also revealed which companies have signed up to produce machines sporting the same processor as current flagship Android phones.</p><p>Asus, HP and Lenovo are all committed to making Qualcomm-powered laptops.</p><p>We don't know yet which devices will be appearing and when. We're also yet to find out pricing, but we'd be surprised if the cost of a Snapdragon notebook is as high as a 12-inch MacBook.</p><p>It certainly opens up an all-new option for those looking for a thin, light device with excellent battery life.</p><p>"Today's consumers experience mobility in nearly every aspect of their lives and they've come to expect more from their PCs than legacy computing models are able to provide," said Qualcomm Technologies' executive vice president, Cristiano Amon.</p>

		
		
			</div>

	
	<footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/hub/qualcomm">Qualcomm</a>
                    <a href="/hub/laptops">Laptops</a>
            </div>

    
    <!--<div id="recvontent"></div>-->
    <div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>
</footer>


	<div class="extras norewrite nolinks">
		<div class="powerbox"><a href="/news/139149-best-laptops-2017-the-best-laptops-you-can-buy-today"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Best laptops 2017: The best laptops you can buy today" data-lazy="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phpzdgdaf.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phpzdgdaf.jpg 400w, http://cdn.pocket-lint.com/r/c/650x461/assets/images/phpzdgdaf.jpg 650w, http://cdn.pocket-lint.com/r/c/742x526/assets/images/phpzdgdaf.jpg 742w" data-lazy-sizes="(max-width: 400px) 100vw, (max-width: 650px) 100vw, 100vw"><h3><span>Best laptops 2017: The best laptops you can buy today</span></h3></a><a href="/news/139319-which-apple-macbook-is-best-for-you-macbook-macbook-air-or-macbook-pro"><img alt="Which Apple MacBook is best for you? MacBook, MacBook Air or MacBook Pro?" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpr5rrh0.jpg"><h4><span>Which Apple MacBook is best for you? MacBook, MacBook Air or MacBook Pro?</span></h4></a><a href="/news/134751-best-windows-10-laptops-the-best-available-to-buy-today"><img alt="Best Windows 10 laptops: The best available to buy today" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/php5vff6s.jpg"><h4><span>Best Windows 10 laptops: The best available to buy today</span></h4></a><a href="/news/141192-hp-s-cortana-speaker-is-a-connected-companion-for-your-windows-pc"><img alt="HP's Cortana speaker is a connected companion for your Windows PC" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpsfkxvd.png"><h4><span>HP&#039;s Cortana speaker is a connected companion for your Windows PC</span></h4></a></div>

	<div class="popular">
	<div class="switcher"><span>Popular</span> <a href="#" class="active">In Laptops</a> <a href="#">On Pocket-lint</a></div>

	<div class="articles active">
		<ol>
							<li><a href="/news/141173-computex-2017-all-the-announcements-that-matter">Computex 2017: All the announcements that matter</a></li>
							<li><a href="/news/141188-is-this-a-sign-apple-will-launch-new-macbook-pro-laptops-at-wwdc-2017">Is this a sign Apple will launch new MacBook Pro laptops at WWDC 2017?</a></li>
							<li><a href="/review/141172-asus-zenbook-pro-ux550-preview-next-level-machine-with-a-4k-touchscreen">Asus Zenbook Pro UX550 preview: Next-level machine with a 4K touchscreen</a></li>
							<li><a href="/news/141186-intel-core-i9-x-series-is-a-hardcore-gamer-s-delight-with-18-core-option">Intel Core i9 X-Series is a hardcore gamer&#039;s delight, with 18-core option</a></li>
							<li><a href="/news/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook">Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook</a></li>
					</ol>
		<ol>
							<li><a href="/review/141187-rog-zephyrus-preview-ultra-slim-gaming-laptop-with-nvidia-s-latest-architecture">ROG Zephyrus preview: Ultra-slim gaming laptop with Nvidia&#039;s latest architecture</a></li>
							<li><a href="/news/141184-nvidia-max-q-could-ensure-your-next-monster-gaming-laptop-has-macbook-looks">Nvidia Max-Q could ensure your next monster gaming laptop has MacBook looks</a></li>
							<li><a href="/review/140900-acer-predator-triton-700-preview-a-gaming-great-is-born">Acer Predator Triton 700 preview: A gaming great is born?</a></li>
							<li><a href="/review/141171-asus-vivo-book-pro-s15-preview-the-world-s-first-laptop-with-intel-optane">Asus Vivo Book Pro S15 preview: The world’s first laptop with Intel Optane</a></li>
							<li><a href="/review/141170-asus-zenbook-flip-s-preview-super-thin-convertible-jam-packed-with-top-shelf-kit">Asus Zenbook Flip S preview: Super thin convertible jam packed with top-shelf kit</a></li>
					</ol>
	</div>
	<div class="articles">
		<ol>
							<li><a href="/news/120309-best-smartphones-2017-the-best-phones-available-to-buy-today">Best smartphones 2017: The best phones available to buy today</a></li>
							<li><a href="/news/141183-essential-phone-vs-pixel-xl-vs-pixel-how-does-the-newbie-compare">Essential Phone vs Pixel XL vs Pixel: How does the newbie compare?</a></li>
							<li><a href="/news/140800-samsung-galaxy-s8-tips-and-tricks-an-expert-s-guide">Samsung Galaxy S8 tips and tricks: An expert&#039;s guide</a></li>
							<li><a href="/news/141173-computex-2017-all-the-announcements-that-matter">Computex 2017: All the announcements that matter</a></li>
							<li><a href="/review/141167-volkswagen-golf-r-line-first-drive-leader-of-the-pack">Volkswagen Golf R-Line first drive: Leader of the pack</a></li>
					</ol>
		<ol>
							<li><a href="/news/132291-best-fitness-trackers-2017-the-best-activity-bands-to-buy-today">Best fitness trackers 2017: The best activity bands to buy today</a></li>
							<li><a href="/news/141188-is-this-a-sign-apple-will-launch-new-macbook-pro-laptops-at-wwdc-2017">Is this a sign Apple will launch new MacBook Pro laptops at WWDC 2017?</a></li>
							<li><a href="/news/141180-the-essential-phone-is-here-edge-to-edge-display-dual-camera-and-titanium-body">The Essential Phone is here: Edge-to-edge display, dual-camera and titanium body</a></li>
							<li><a href="/review/139882-blackberry-keyone-review-blackberry-s-bold-return-to-form">BlackBerry KeyOne review: BlackBerry&#039;s bold return to form</a></li>
							<li><a href="/review/141181-nest-cam-iq-preview-4k-sensor-brings-facial-recognition-and-more-precise-alerts">Nest Cam IQ preview: 4K sensor brings facial recognition and more precise alerts</a></li>
					</ol>
	</div>
</div>

	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "Watch out Apple! Qualcomm-powered Windows 10 laptops are aiming at the MacBook",
		disqus_identifier = "news141190",
		disqus_url = "http:\/\/www.pocket-lint.com\/news\/141190-watch-out-apple-qualcomm-powered-windows-10-laptops-are-aiming-at-the-macbook";
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links">
				<div class="col"><nav class="news"><h6>News</h6><ul><li><a href="/archive/news">All news</a></li></ul></nav><nav class="reviews"><h6>Reviews</h6><ul><li><a href="/archive/hands-on">Hands-on</a></li><li><a href="/reviews">All reviews</a></li></ul></nav><nav class="features"><h6>Features</h6><ul><li><a href="/archive/buyers-guides">Buyer's guides</a></li><li><a href="/archive/vs">Vs</a></li><li><a href="/archive/features">All features</a></li></ul></nav></div><div class="col"><nav class="sections"><h6>Sections</h6><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li></ul></nav></div><div class="col"><nav class="brands"><h6>Popular Brands</h6><ul><li><a href="/hub/apple">Apple</a></li><li><a href="/hub/samsung">Samsung</a></li><li><a href="/hub/htc">HTC</a></li><li><a href="/hub/microsoft">Microsoft</a></li><li><a href="/hub/google">Google</a></li><li><a href="/hub/facebook">Facebook</a></li><li><a href="/hub/lego">Lego</a></li><li><a href="/hub/panasonic">Panasonic</a></li><li><a href="/hub/lg">LG</a></li><li><a href="/hub/amazon">Amazon</a></li></ul></nav></div><div class="col"><nav class="extras"><h6>Extras &amp; Social</h6><ul><li><a href="/newsletter/sign-up">Newsletter</a></li><li><a href="http://cdn.pocket-lint.com/rss/all.xml">RSS</a></li><li><a href="https://twitter.com/Pocketlint">Twitter</a></li><li><a href="https://www.facebook.com/pages/Pocket-lint/153528804891">Facebook</a></li><li><a href="https://plus.google.com/101962912262403848752">Google+</a></li><li><a href="https://www.youtube.com/pocketlintcom">YouTube</a></li></ul></nav><nav class="events"><h6>Events</h6><ul><li><a href="/awards">Pocket-lint Gadget Awards</a></li></ul></nav><nav class="regulars"><h6>Regulars</h6><ul><li><a href="/competitions">Comps</a></li></ul></nav></div>			</div>
			<nav class="internal">
				Copyright Pocket-lint ltd 2003 - 2017
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About us</a></li>
					<li><a href="/info/reviews-policy">Reviews policy</a></li>
					<li><a href="/info/privacy-policy">Site policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
</body>
</html>
