<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>Google teams up with Yi to launch new Jump VR camera rig for pros - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"VR","article_id":140862,"targeting":[["Tag",["Google","Cameras","VR"]],["Type",["news"]],["PageStyle",["Article"]],["Supertag",["VR"]],["PageID",[140862]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/news\/140862","sections":"VR","authors":"Elyse Betters"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main102.js" async></script><link href="http://cdn.pocket-lint.com/css/main90.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "VR");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://cdn.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/news/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros"><link rel="amphtml" href="http://www.pocket-lint.com/news/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros.amphtml"><meta name="description" content="Remember Google&#039;s Jump VR platform? Well, it has a new camera rig.When Google introduced Jump, which uses cloud-based software and algorithms to stitch"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@elysebetters"><meta name="twitter:description" content="Remember Google&#039;s Jump VR platform? Well, it has a new camera rig.When Google introduced Jump, which uses cloud-based software and algorithms to stitch"><meta name="twitter:title" content="Google teams up with Yi to launch new Jump VR camera rig for pros"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-04-25T00:19:00+01:00"><meta name="twitter:image" content="http://www.pocket-lint.com/r/c/225x225/assets/images/php5vnb0v.jpg"><meta name="og:image" content="http://www.pocket-lint.com/r/s/1200x630/assets/images/php5vnb0v.jpg"><meta name="og:image:width" content="950"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/news/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros"><meta name="og:title" content="Google teams up with Yi to launch new Jump VR camera rig for pros - Pocket-lint"><meta name="og:description" content="Remember Google&#039;s Jump VR platform? Well, it has a new camera rig.When Google introduced Jump, which uses cloud-based software and algorithms to stitch"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"http:\/\/www.pocket-lint.com\/news\/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros","headline":"Google teams up with Yi to launch new Jump VR camera rig for pros","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2017-04-25T00:19:00+01:00","dateModified":"2017-04-25T00:23:28+01:00","author":[{"@type":"Person","name":"Elyse Betters","url":"http:\/\/www.pocket-lint.com\/author\/elyse-betters"}],"image":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/php5vnb0v.jpg","height":796,"width":1200},"description":"Remember Google's Jump VR platform? Well, it has a new camera rig.When Google introduced Jump, which uses cloud-based software and algorithms to stitch","articleBody":"Remember Google's Jump VR platform? Well, it has a new camera rig.When Google introduced Jump, which uses cloud-based software and algorithms to stitch together 360-degree videos, it announced a partnership with GoPro. The action-cam maker in partnership with Google made the Odyssey, a 16-camera rig\u00a0and\u00a0the first Jump camera. But now, Google is revealing the next-generation Jump camera, and it's a $16,999 device made by Chinese company Yi Technology.\nFacebook's new Surround 360 VR cameras will go on sale this year\nNokia Ozo: Pro-spec VR capture doesn't come cheap\u00a0\nSamsung Gear 360 camera preview\nThe Xiaomi-backed Yi is announcing new cameras\u00a0at the NAB conference in Las Vegas. The one that's made in partnership with Google is for professionals. Called the Yi Halo, it's 17-camera professional rig capable of shooting stereoscopic video in 8K resolution at 30 fps or 5.8K at 60 fps. Like the Odyssey, it has Jump software built right in, enabling filmmakers to easily create high-end VR content.The Yi Halo also an extra camera over the Odyssey. It's located on top of the rig and should allow filmmakers to capture 360-degree footage directly above the viewer\u2019s head when viewed\u00a0through a VR headset. The rig also has a smartphone app and touchscreen controls.\nNikon KeyMission 360 is a 360-degree 4K actioncam\nRicoh Theta hands-on\nLG 360 Cam: Capture your VR world\nYi is launching the Yi Halo now as part of a limited access program called Jump Start. Google explained\u00a0it'll accept Jump Start applications from filmmakers until 22 May, as it plans to give out 100 Yi Halos and provide access to its Jump Assembler cloud service."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script>
	<script type="text/javascript">
        window._mNHandle = window._mNHandle || {};
        window._mNHandle.queue = window._mNHandle.queue || [];
        medianet_versionId = "121199";
        (function() {
            var sct = document.createElement("script"),
                sctHl = document.getElementsByTagName("script")[0],
                isSSL = 'https:' == document.location.protocol;
            sct.type = "text/javascript";
            sct.src = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/dmedianet.js?cid=8CU107KG5' + (isSSL ? '&https=1' : '')+'';
            sct.async = "async";
            sctHl.parentNode.insertBefore(sct, sctHl);
        })();
	</script>
</head>
<body>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/hub/phones">Phones</a>
			<li><a href="http://www.pocket-lint.com/news/120309-best-smartphones-2016-the-best-phones-available-to-buy-today">Best Phone</a>
			<li><a href="/hub/cameras">Cameras</a>
			<li><a href="/fitness-trackers">Fitness trackers</a>
			<li><a href="/hub/parenting">Parent hub</a>
			<li><a href="/smarthome">Smart home</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;">
	
	<header class="norewrite nolinks">
	<h1>Google teams up with Yi to launch new Jump VR camera rig for pros</h1>

	<div class="details"><span class="authors"><a href="/author/elyse-betters" rel="author">Elyse Betters</a></span><time datetime="2017-04-25BST00:19:00+01:00">25 April 2017</time><a href="/hub/vr">VR</a></div>
	<span class="attribution">Google/Yi</span>
	<img src="http://cdn.pocket-lint.com/r/s/320x/assets/images/php5vnb0v.jpg" srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/php5vnb0v.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/php5vnb0v.jpg 450w, http://cdn.pocket-lint.com/r/s/600x/assets/images/php5vnb0v.jpg 600w, http://cdn.pocket-lint.com/r/s/750x/assets/images/php5vnb0v.jpg 750w, http://cdn.pocket-lint.com/r/s/970x/assets/images/php5vnb0v.jpg 970w" sizes="100vw" alt="Google teams up with Yi to launch new Jump VR camera rig for pros">

	<div class="container">
					<div class="block block-mpu">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
		
		
		
		
		
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=Google%20teams%20up%20with%20Yi%20to%20launch%20new%20Jump%20VR%20camera%20rig%20for%20pros&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros&amp;description=Google%20teams%20up%20with%20Yi%20to%20launch%20new%20Jump%20VR%20camera%20rig%20for%20pros&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2Fphp5vnb0v.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros&amp;title=Google%20teams%20up%20with%20Yi%20to%20launch%20new%20Jump%20VR%20camera%20rig%20for%20pros" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros" class="gplus">Google+</a>
		<a href="mailto:?subject=Google%20teams%20up%20with%20Yi%20to%20launch%20new%20Jump%20VR%20camera%20rig%20for%20pros&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="news140862">Comment</a>
</div>

	</div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">Remember Google's Jump VR platform? Well, it has a new camera rig.</p><p>When <a href="http://www.pocket-lint.com/news/134062-google-and-gopro-s-jump-will-bring-stunning-vr-video-to-everyone-on-youtube" target="_blank">Google introduced Jump</a>, which uses cloud-based software and algorithms to stitch together <a href="http://www.pocket-lint.com/news/137301-best-360-cameras-the-best-vr-and-360-video-cameras-no-matter-your-budget" target="_blank">360-degree videos</a>, it announced a partnership with GoPro. The action-cam maker in partnership with <a href="http://www.pocket-lint.com/news/137539-here-s-the-first-360-degree-footage-from-gopro-s-six-camera-omni-vr-rig" target="_blank">Google made the Odyssey, a 16-camera rig</a>&nbsp;and&nbsp;the first Jump camera. But now, Google is revealing the <a href="https://www.youtube.com/watch?v=FAtdv94yzp4" target="_blank" rel="nofollow">next-generation Jump camera</a>, and it's a $16,999 device made by Chinese company Yi Technology.</p><ul>
<li><a href="http://www.pocket-lint.com/news/140822-facebook-s-new-surround-360-vr-cameras-will-go-on-sale-this-year" target="_blank">Facebook's new Surround 360 VR cameras will go on sale this year</a></li>
<li><a href="http://www.pocket-lint.com/news/137085-nokia-ozo-will-cost-eur55-000-pro-spec-vr-capture-doesn-t-come-cheap" target="_blank">Nokia Ozo: Pro-spec VR capture doesn't come cheap&nbsp;</a></li>
<li><a href="http://www.pocket-lint.com/review/136768-samsung-gear-360-camera-preview-gear-vr-friendly-virtual-reality-video-recorder" target="_blank">Samsung Gear 360 camera preview</a></li>
</ul><p><a href="https://yitechnology.com/yi-halo-vr-camera" target="_blank" rel="nofollow">The Xiaomi-backed Yi is announcing new cameras</a>&nbsp;at the NAB conference in Las Vegas. The one that's made in partnership with Google is for professionals. Called the Yi Halo, it's 17-camera professional rig capable of shooting stereoscopic video in 8K resolution at 30 fps or 5.8K at 60 fps. Like the Odyssey, it has Jump software built right in, enabling filmmakers to easily create high-end VR content.</p><p>The Yi Halo also an extra camera over the Odyssey. It's located on top of the rig and should allow filmmakers to capture 360-degree footage directly above the viewer’s head when viewed&nbsp;through a VR headset. The rig also has a smartphone app and touchscreen controls.</p><ul>
<li><a href="http://www.pocket-lint.com/news/136345-nikon-keymission-360-is-a-360-degree-4k-actioncam" target="_blank">Nikon KeyMission 360 is a 360-degree 4K actioncam</a></li>
<li><a href="http://www.pocket-lint.com/news/123489-ricoh-theta-hands-on-we-explore-ricoh-s-360-degree-app-controllable-camera" target="_blank">Ricoh Theta hands-on</a></li>
<li><a href="http://www.pocket-lint.com/review/136802-lg-360-cam-capture-your-vr-world" target="_blank">LG 360 Cam: Capture your VR world</a></li>
</ul><p>Yi is launching the Yi Halo now as part of a limited access program called <a href="https://vr.google.com/jump/start/" target="_blank" rel="nofollow">Jump Start</a>. Google explained&nbsp;it'll accept Jump Start applications from filmmakers until 22 May, as it plans to give out 100 Yi Halos and provide access to its Jump Assembler cloud service.</p><div class="video-embed video-embed-youtube"><div><iframe src="https://www.youtube.com/embed/FAtdv94yzp4"></iframe></div></div>

		
		
			</div>

	
	<footer class="norewrite nolinks">
    <div class="tags">
        <span>Sections</span>  
                    <a href="/hub/google">Google</a>
                    <a href="/hub/cameras">Cameras</a>
                    <a href="/hub/vr">VR</a>
            </div>

            <ul class="sources">
                            <li>Source: <a href="https://vr.google.com/jump/start/" rel="nofollow">Jump Start</a></li>
                            <li>Source: <a href="https://yitechnology.com/yi-halo-vr-camera" rel="nofollow">Yi Technology</a></li>
                    </ul>
    
    <!--<div id="recvontent"></div>-->
    <div id="627854058">
        <script type="text/javascript">
            try {
                window._mNHandle.queue.push(function () {
                    window._mNDetails.loadTag("627854058", "660x250", "627854058");
                });
            }
            catch (error) {}
        </script>
    </div>
</footer>


	<div class="extras norewrite nolinks">
		<div class="powerbox"><a href="/news/132945-best-vr-headsets-to-buy-in-2017-whatever-your-budget"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Best VR headsets to buy in 2017, whatever your budget" data-lazy="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phpgpvazt.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phpgpvazt.jpg 400w, http://cdn.pocket-lint.com/r/c/650x461/assets/images/phpgpvazt.jpg 650w, http://cdn.pocket-lint.com/r/c/742x526/assets/images/phpgpvazt.jpg 742w" data-lazy-sizes="(max-width: 400px) 100vw, (max-width: 650px) 100vw, 100vw"><h3><span>Best VR headsets to buy in 2017, whatever your budget</span></h3></a><a href="/review/136126-htc-vive-review-an-experience-that-s-out-of-this-world"><img alt="HTC Vive review: An experience that’s out of this world" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpesk3gr.jpg"><h4><span>HTC Vive review: An experience that’s out of this world</span></h4></a><a href="/review/136646-sony-playstation-vr-review-virtual-reality-for-the-masses"><img alt="Sony PlayStation VR review: Virtual reality for the masses" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpeujuh6.jpg"><h4><span>Sony PlayStation VR review: Virtual reality for the masses</span></h4></a><a href="/review/139062-google-daydream-view-review-a-pixel-perfect-vr-experience"><img alt="Google Daydream View review: A Pixel-perfect VR experience?" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpkbesnu.jpg"><h4><span>Google Daydream View review: A Pixel-perfect VR experience?</span></h4></a></div>

	<div class="popular">
	<div class="switcher"><span>Popular</span> <a href="#" class="active">In VR</a> <a href="#">On Pocket-lint</a></div>

	<div class="articles active">
		<ol>
							<li><a href="/news/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros">Google teams up with Yi to launch new Jump VR camera rig for pros</a></li>
							<li><a href="/news/140713-htc-viveport-subscription-how-does-it-work-and-how-much-is-it">HTC Viveport Subscription: How does it work and how much is it?</a></li>
							<li><a href="/news/140401-new-samsung-gear-vr-is-galaxy-s8-compatible-works-with-samsung-vr-content">New Samsung Gear VR is Galaxy S8 compatible, works with Samsung VR content</a></li>
							<li><a href="/news/140444-project-scorpio-and-xbox-one-to-get-mixed-reality-headsets-in-2018">Project Scorpio and Xbox One to get Mixed Reality headsets in 2018</a></li>
							<li><a href="/news/140441-oculus-just-slashed-prices-for-the-rift-headset-and-touch-controllers">Oculus just slashed prices for the Rift headset and Touch controllers</a></li>
					</ol>
		<ol>
							<li><a href="/news/140416-lg-is-making-a-new-vr-headset-that-uses-valve-s-steamvr-system">LG is making a new VR headset that uses Valve&#039;s SteamVR system</a></li>
							<li><a href="/news/140411-htc-vive-tracker-and-deluxe-audio-strap-will-soon-be-available-for-100-a-piece">HTC Vive Tracker and Deluxe Audio Strap will soon be available for £100 a piece</a></li>
							<li><a href="/news/140339-qualcomm-and-leap-motion-partner-to-bring-natural-interaction-to-mobile-vr-devices">Qualcomm and Leap Motion partner to bring natural interaction to mobile VR devices</a></li>
							<li><a href="/news/140342-qualcomm-doubles-down-on-vr-with-snapdragon-835-dev-kit-and-accelerator-program">Qualcomm doubles-down on VR with Snapdragon 835 dev kit and accelerator program</a></li>
							<li><a href="/news/140334-huawei-teases-honor-vr-camera-ball-thingy-that-shoots-360-degree-vids">Huawei teases Honor VR Camera ball thingy that shoots 360-degree vids</a></li>
					</ol>
	</div>
	<div class="articles">
		<ol>
							<li><a href="/news/140800-samsung-galaxy-s8-tips-and-tricks-an-expert-s-guide">Samsung Galaxy S8 tips and tricks: An expert&#039;s guide</a></li>
							<li><a href="/news/139054-htc-u-11-ocean-what-s-the-story-on-htc-s-next-flagship">HTC U 11 &#039;Ocean&#039;: What&#039;s the story on HTC&#039;s next flagship?</a></li>
							<li><a href="/review/140394-samsung-galaxy-tab-s3-review-perfect-entertainment-for-a-price">Samsung Galaxy Tab S3 review: Perfect entertainment... for a price</a></li>
							<li><a href="/news/140688-best-galaxy-s8-and-s8-plus-cases-protect-your-new-samsung-smartphone">Best Galaxy S8 and S8 Plus cases: Protect your new Samsung smartphone</a></li>
							<li><a href="/news/140864-amazon-is-now-the-latest-tech-giant-exploring-self-driving-cars">Amazon is now the latest tech giant exploring self-driving cars</a></li>
					</ol>
		<ol>
							<li><a href="/news/140863-dji-goggles-fully-revealed-now-available-for-preorder">DJI Goggles fully revealed, now available for preorder</a></li>
							<li><a href="/news/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros">Google teams up with Yi to launch new Jump VR camera rig for pros</a></li>
							<li><a href="/news/140858-channel-4-puts-you-into-personalised-alien-covenent-trailer-foster-s-and-ronseal-ads">Channel 4 puts you into personalised Alien: Covenent trailer, Foster&#039;s and Ronseal ads</a></li>
							<li><a href="/news/140861-apple-s-oled-iphone-8-might-not-be-ready-until-november-or-later">Apple&#039;s OLED iPhone 8 might not be ready until November or later</a></li>
							<li><a href="/news/140860-spotify-wants-to-build-a-new-device-possibly-like-snapchat-spectacles">Spotify wants to build a new device possibly like Snapchat Spectacles</a></li>
					</ol>
	</div>
</div>

	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "Google teams up with Yi to launch new Jump VR camera rig for pros",
		disqus_identifier = "news140862",
		disqus_url = "http:\/\/www.pocket-lint.com\/news\/140862-google-teams-up-with-yi-to-launch-new-jump-vr-camera-rig-for-pros";
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links">
				<div class="col"><nav class="news"><h6>News</h6><ul><li><a href="/archive/news">All news</a></li></ul></nav><nav class="reviews"><h6>Reviews</h6><ul><li><a href="/archive/hands-on">Hands-on</a></li><li><a href="/reviews">All reviews</a></li></ul></nav><nav class="features"><h6>Features</h6><ul><li><a href="/archive/buyers-guides">Buyer's guides</a></li><li><a href="/archive/vs">Vs</a></li><li><a href="/archive/features">All features</a></li></ul></nav></div><div class="col"><nav class="sections"><h6>Sections</h6><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li></ul></nav></div><div class="col"><nav class="brands"><h6>Popular Brands</h6><ul><li><a href="/hub/apple">Apple</a></li><li><a href="/hub/samsung">Samsung</a></li><li><a href="/hub/htc">HTC</a></li><li><a href="/hub/microsoft">Microsoft</a></li><li><a href="/hub/google">Google</a></li><li><a href="/hub/facebook">Facebook</a></li><li><a href="/hub/lego">Lego</a></li><li><a href="/hub/panasonic">Panasonic</a></li><li><a href="/hub/lg">LG</a></li><li><a href="/hub/amazon">Amazon</a></li></ul></nav></div><div class="col"><nav class="extras"><h6>Extras &amp; Social</h6><ul><li><a href="/newsletter/sign-up">Newsletter</a></li><li><a href="http://cdn.pocket-lint.com/rss/all.xml">RSS</a></li><li><a href="https://twitter.com/Pocketlint">Twitter</a></li><li><a href="https://www.facebook.com/pages/Pocket-lint/153528804891">Facebook</a></li><li><a href="https://plus.google.com/101962912262403848752">Google+</a></li><li><a href="https://www.youtube.com/pocketlintcom">YouTube</a></li></ul></nav><nav class="events"><h6>Events</h6><ul><li><a href="/awards">Pocket-lint Gadget Awards</a></li></ul></nav><nav class="regulars"><h6>Regulars</h6><ul><li><a href="/competitions">Comps</a></li></ul></nav></div>			</div>
			<nav class="internal">
				Copyright Pocket-lint ltd 2003 - 2017
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About us</a></li>
					<li><a href="/info/reviews-policy">Reviews policy</a></li>
					<li><a href="/info/privacy-policy">Site policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
</body>
</html>
