<!DOCTYPE html>
<html lang="en" prefix="og: http://ogp.me/ns#">
<head>
	<meta http-equiv="X-UA-Compatible" content="IE=edge"><script>var _sf_startpt=(new Date()).getTime();window.addSiteSkin=function(config){window.siteSkin=config;};window.onPlLoad=function(cb){window._pl_cb=window._pl_cb||[];window._pl_cb.push(cb)};</script><meta charset="utf-8"><meta name="viewport" content="initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no"><title>Old Nvidia Shield TV will also get Google Assistant in update - Pocket-lint</title><script src="http://cdn.pocket-lint.com/js/pf302.js" async></script><script>var _pl_settings={"article_adverts":true,"super_tag":"Smart Home","article_id":140134,"targeting":[["Tag",["Nvidia","Smart Home","Games","TV"]],["Type",["news"]],["Supertag",["Smart Home"]],["PageID",[140134]]]},_pl_files={"low":["https:\/\/apis.google.com\/js\/platform.js","https:\/\/connect.facebook.net\/en_GB\/all.js#xfbml=1&appId=373440233087","https:\/\/platform.twitter.com\/widgets.js","\/\/cdn.viglink.com\/api\/vglnk.js"],"high":["\/\/static.chartbeat.com\/js\/chartbeat.js"]},___gcfg={"lang":"en-GB"},_sf_async_config={"uid":12986,"domain":"pocket-lint.com","path":"http:\/\/www.pocket-lint.com\/news\/140134","sections":"Smart Home","authors":"Rik Henderson"},vglnk={"key":"d70aaa6cc9f811e1c068c9f6a8469e19"};</script><script>var _sqweb_credits=0;</script><script src="http://cdn.pocket-lint.com/js/main101.js" async></script><link href="http://cdn.pocket-lint.com/css/main90.css" rel="stylesheet"><script>window.ga=window.ga||function(){(ga.q=ga.q||[]).push(arguments)};ga.l=+new Date;ga('create', 'UA-113501-2', 'auto');ga('require', 'linkid');ga('set', 'contentGroup1', "Smart Home");ga('send','pageview');</script><script async src='https://www.google-analytics.com/analytics.js'></script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N4GKKG');</script><meta name="application-name" content="Pocket-lint"><link rel="shortcut icon" href="/favicon.ico"><link rel="alternate" type="application/rss+xml" title="Pocket-lint Latest" href="http://cdn.pocket-lint.com/rss/all.xml"><link rel="publisher" href="https://plus.google.com/+Pocket-lint"><link rel="canonical" href="http://www.pocket-lint.com/news/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update"><link rel="amphtml" href="http://www.pocket-lint.com/news/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update.amphtml"><meta name="description" content="When Nvidia announced its new version of the Shield TV media streamer in December, it revealed the device would get Google Assistant capabilities in a"><meta name="twitter:card" content="summary"><meta name="twitter:site" content="@Pocketlint"><meta name="twitter:creator" content="@RikHenderson"><meta name="twitter:description" content="When Nvidia announced its new version of the Shield TV media streamer in December, it revealed the device would get Google Assistant capabilities in a"><meta name="twitter:title" content="Old Nvidia Shield TV will also get Google Assistant in update"><meta name="article:author" content="Pocket-lint"><meta name="article:section" content="Technology"><meta name="og:type" content="article"><meta name="article:published_time" content="2017-01-31T14:53:00+00:00"><meta name="twitter:image" content="http://www.pocket-lint.com/r/c/225x225/assets/images/phplxikkf.jpg"><meta name="og:image" content="http://www.pocket-lint.com/r/s/1200x630/assets/images/phplxikkf.jpg"><meta name="og:image:width" content="945"><meta name="og:image:height" content="630"><meta name="og:image:type" content="image/jpeg"><meta name="og:url" content="http://www.pocket-lint.com/news/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update"><meta name="og:title" content="Old Nvidia Shield TV will also get Google Assistant in update - Pocket-lint"><meta name="og:description" content="When Nvidia announced its new version of the Shield TV media streamer in December, it revealed the device would get Google Assistant capabilities in a"><meta name="og:site_name" content="Pocket-lint"><meta name="og:locale" content="en_GB"><script type="application/ld+json">{"@context": "http://schema.org", "@type": "Organization", "name" : "Pocket-lint", "url": "http://www.pocket-lint.com/", "logo" :"http://cdn.pocket-lint.com/bundles/pocketlintapp/images/pllogosingle-white.jpg", "sameAs" : ["https://www.facebook.com/pocketlintcom/", "https://twitter.com/Pocketlint", "https://plus.google.com/+Pocket-lint", "https://www.linkedin.com/company/pocket-lint", "https://www.youtube.com/c/pocketlintcom", "https://www.instagram.com/pocketlintcom/"] } }</script><script type="application/ld+json">{ "@context": "http://schema.org", "@type": "WebSite", "url": "http://www.pocket-lint.com/", "potentialAction": { "@type": "SearchAction", "target": "http://www.pocket-lint.com/search?q={query}", "query-input": "required name=query"} }</script><script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","mainEntityOfPage":"http:\/\/www.pocket-lint.com\/news\/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update","headline":"Old Nvidia Shield TV will also get Google Assistant in update","publisher":{"@type":"Organization","name":"Pocket-lint","logo":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/bundles\/pocketlintapp\/images\/pllogosingle-white.jpg?2","height":"60","width":"600"}},"datePublished":"2017-01-31T14:53:05+00:00","dateModified":"2017-01-31T14:54:09+00:00","author":[{"@type":"Person","name":"Rik Henderson","url":"http:\/\/www.pocket-lint.com\/author\/rik-henderson"}],"image":{"@type":"ImageObject","url":"http:\/\/cdn.pocket-lint.com\/r\/s\/1200x\/assets\/images\/phplxikkf.jpg","height":800,"width":1200},"description":"When Nvidia announced its new version of the Shield TV media streamer in December, it revealed the device would get Google Assistant\u00a0capabilities in a","articleBody":"When Nvidia announced its new version of the Shield TV media streamer in December, it revealed the device would get Google Assistant\u00a0capabilities in a future update. However, it was thought that the older version wouldn't - that it wasn't able to, technically.Pocket-lint has since learned otherwise.The 2015 Nvidia Shield will also get Google Assistant when the update arrives. It has already been updated to Android 7.0, just like the latest model, and its feature set will continue to be same going forward.The only catch for old Shield TV owners is that they will need to purchase the new game controller to get it to work.Google Assistant requires an always-on microphone for voice control and the latest game controller is the only one with that feature.\nNvidia Shield Android TV review: 4K and gaming meet in powerhouse box\nNew Nvidia Shield Android TV preview: Smaller, more capable 4K HDR video streamer\nThe new Bluetooth Shield controller does work with the old box though, but it'll cost you \u00a360 on its own. You can also buy the new Shield Remote control, as that works with the old box too.It comes with a cell battery rather than rechargeable version so lasts a lot longer - up to a year - before you need to replace the cell. The previous remote required recharging as little as\u00a0two weeks\u00a0a pop.Nvidia has also announced that the new Shield TV Pro variant, with 500GB\u00a0of built-in storage, is available now for \u00a3280. It comes with the older, rechargeable remote, however."}</script><script async src="//native.sharethrough.com/assets/sfp.js"></script><script>
            var _sqw = {
                id_site: 86396,
                debug: false,
                targeting: false,
                beacon: false,
                dwide: false,
                i18n: "en",
                msg: ""};
        var script = document.createElement("script");
        script.type = "text/javascript";
        script.src = "https://cdn.sqweb.com/sqweb.js";
        document.getElementsByTagName("head")[0].appendChild(script);</script></head>
<body>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-N4GKKG" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
	<header id="header">
		<div>
			<a href="/" class="home">Pocket-lint</a>
			<nav class="menu">
				<ul><li><a href="/archive/news">News</a><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li><li><a href="/archive/news">All News</a></li></ul></li><li><a href="/reviews">Reviews</a><ul><li><a href="/apps-reviews">Apps</a></li><li><a href="/cameras-reviews">Cameras</a></li><li><a href="/cars-reviews">Cars</a></li><li><a href="/drones-reviews">Drones</a></li><li><a href="/fitness-trackers-reviews">Fitness Trackers</a></li><li><a href="/gadgets-reviews">Gadgets</a></li><li><a href="/games-reviews">Games</a></li><li><a href="/headphones-reviews">Headphones</a></li><li><a href="/laptops-reviews">Laptops</a></li><li><a href="/parenting-reviews">Parenting</a></li><li><a href="/phones-reviews">Phones</a></li><li><a href="/smart-home-reviews">Smart Home</a></li><li><a href="/smartwatches-reviews">Smartwatches</a></li><li><a href="/speakers-reviews">Speakers</a></li><li><a href="/tablets-reviews">Tablets</a></li><li><a href="/tv-reviews">TV</a></li><li><a href="/vr-reviews">VR</a></li><li><a href="/reviews">All Reviews</a></li></ul></li><li><a href="/archive/features">Features</a></li></ul>			</nav>
			<nav class="social">
				<a href="https://www.youtube.com/pocketlintcom" class="youtube">YouTube</a>
				<a href="https://instagram.com/pocketlintcom/" class="instagram">Instagram</a>
				<a href="https://www.facebook.com/pages/Pocket-lint/153528804891" class="facebook">Facebook</a>
				<a href="https://twitter.com/Pocketlint" class="twitter">Twitter</a>
				<a href="https://plus.google.com/101962912262403848752" class="gplus">Google+</a>
			</nav>
			<form action="/search" method="get" class="search">
				<input type="text" name="q" placeholder="Search Pocket-lint">
				<button type="submit">search</button>
			</form>
		</div>
		<nav class="topics">
			<div>
				<ul>
			<li><a href="/hub/phones">Phones</a>
			<li><a href="http://www.pocket-lint.com/news/120309-best-smartphones-2016-the-best-phones-available-to-buy-today">Best Phone</a>
			<li><a href="/hub/cameras">Cameras</a>
			<li><a href="/fitness-trackers">Fitness trackers</a>
			<li><a href="/hub/parenting">Parent hub</a>
			<li><a href="/smarthome">Smart home</a>
			<li><a href="http://www.pocket-lint.com/news/139358-mobile-world-congress-2017-smartphones-smartphones-smartphones-to-expect">MWC 2017</a>
	</ul>
									<div class="sqweb-button multipass-slim"></div>
							</div>
		</nav>
		<form action="/search" method="get" class="mobile-search">
			<input type="text" name="q" placeholder="Search Pocket-lint">
			<button type="submit">search</button>
		</form>
	</header>

	<div id="container">
					<div class="block block-leader">
				<div data-disable-refresh="true" data-slot="out-of-page" class="streamamp-block"></div>
				<div data-disable-refresh="true" data-slot="skin" class="streamamp-block"></div>
			</div>
			<div class="block block-leader-mobile">
				<div width="320" data-slot="mobile" class="streamamp-block"></div>
			</div>
		
		<article id="article" data-slot="&lt;div&#x20;class&#x3D;&quot;block&#x20;block-inline&quot;&gt;&lt;div&#x20;data-slot&#x3D;&quot;mpu-billboard&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-sharethrough="&lt;div&#x20;class&#x3D;&quot;pl-sharethrough&quot;&gt;&lt;div&#x20;data-str-set-targeting-placement&#x3D;&quot;RGXRfjiQEtdk5MXDveiVS4UQ&quot;&#x20;style&#x3D;&quot;display&#x3A;&#x20;none&#x3B;&quot;&gt;&lt;&#x2F;div&gt;&lt;div&#x20;data-slot&#x3D;&quot;sharethrough&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;&lt;&#x2F;div&gt;" data-mid-tab="&lt;div&#x20;data-slot&#x3D;&quot;tablet&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;" data-mpu="&lt;div&#x20;width&#x3D;&quot;300&quot;&#x20;height&#x3D;&quot;250&quot;&#x20;data-slot&#x3D;&quot;mpu&quot;&#x20;class&#x3D;&quot;streamamp-block&quot;&gt;&lt;&#x2F;div&gt;">
	
	<header class="norewrite nolinks">
	<h1>Old Nvidia Shield TV will also get Google Assistant in update</h1>

	<div class="details"><span class="authors"><a href="/author/rik-henderson" rel="author">Rik Henderson</a></span><time datetime="2017-01-31GMT14:53:05+00:00">31 January 2017</time><a href="/hub/smart-home">Smart Home</a></div>
	<span class="attribution">Pocket-lint</span>
	<img src="http://cdn.pocket-lint.com/r/s/320x/assets/images/phplxikkf.jpg" srcset="http://cdn.pocket-lint.com/r/s/320x/assets/images/phplxikkf.jpg 320w, http://cdn.pocket-lint.com/r/s/450x/assets/images/phplxikkf.jpg 450w, http://cdn.pocket-lint.com/r/s/600x/assets/images/phplxikkf.jpg 600w, http://cdn.pocket-lint.com/r/s/750x/assets/images/phplxikkf.jpg 750w, http://cdn.pocket-lint.com/r/s/970x/assets/images/phplxikkf.jpg 970w" sizes="100vw" alt="Old Nvidia Shield TV will also get Google Assistant in update">

	<div class="container">
					<div class="block block-mpu">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
		
					<ul class="bullets">
									<li>Not just a feature of new set-top-box</li>
									<li>Requires new Shield controller though</li>
							</ul>
		
		
		
		
<div class="social">
	<div class="share">
		<a href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update" class="facebook">Facebook</a>
		<a href="https://twitter.com/intent/tweet?text=Old%20Nvidia%20Shield%20TV%20will%20also%20get%20Google%20Assistant%20in%20update&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update&amp;via=Pocketlint" class="twitter">Twitter</a>
		<a href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update&amp;description=Old%20Nvidia%20Shield%20TV%20will%20also%20get%20Google%20Assistant%20in%20update&amp;media=http%3A%2F%2Fcdn.pocket-lint.com%2Fr%2Fs%2F748x%2Fassets%2Fimages%2Fphplxikkf.jpg" class="pintrest">Pintrest</a>
		<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update&amp;title=Old%20Nvidia%20Shield%20TV%20will%20also%20get%20Google%20Assistant%20in%20update" class="linkedin">LinkedIn</a>
		<a href="https://plus.google.com/share?url=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update" class="gplus">Google+</a>
		<a href="mailto:?subject=Old%20Nvidia%20Shield%20TV%20will%20also%20get%20Google%20Assistant%20in%20update&amp;body=http%3A%2F%2Fwww.pocket-lint.com%2Fnews%2F140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update" class="mail">Mail</a>
			</div>

	<a href="#disqus_thread" class="comment" data-disqus-identifier="news140134">Comment</a>
</div>

	</div>
</header>
	<div class="content">
					<div class="block block-mpu block-top">
				<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
			</div>
			
		<p class="first-para">When Nvidia announced its <a href="http://www.pocket-lint.com/review/139934-new-nvidia-shield-android-tv-preview-smaller-more-capable-4k-hdr-video-streamer" target="_blank">new version of the Shield TV media streamer</a> in December, it revealed the device would get Google Assistant&nbsp;capabilities in a future update. However, it was thought that the older version wouldn't - that it wasn't able to, technically.</p><p>Pocket-lint has since learned otherwise.</p><p>The <a href="http://www.pocket-lint.com/review/135465-nvidia-shield-android-tv-review-4k-and-gaming-meet-in-powerhouse-box" target="_blank">2015 Nvidia Shield</a> will also get Google Assistant when the update arrives. It has already been updated to Android 7.0, just like the latest model, and its feature set will continue to be same going forward.</p><p>The only catch for old Shield TV owners is that they will need to purchase the new game controller to get it to work.</p><p>Google Assistant requires an always-on microphone for voice control and the latest game controller is the only one with that feature.</p><ul style="list-style-type: square;">
<li><a href="http://www.pocket-lint.com/review/135465-nvidia-shield-android-tv-review-4k-and-gaming-meet-in-powerhouse-box" target="_blank">Nvidia Shield Android TV review: 4K and gaming meet in powerhouse box</a></li>
<li><a href="http://www.pocket-lint.com/review/139934-new-nvidia-shield-android-tv-preview-smaller-more-capable-4k-hdr-video-streamer" target="_blank">New Nvidia Shield Android TV preview: Smaller, more capable 4K HDR video streamer</a></li>
</ul><p>The new Bluetooth Shield controller does work with the old box though, but it'll cost you <a href="https://www.amazon.co.uk/dp/B01N7DQ0L6/?tag=pocketlintc07-21" target="_blank" rel="nofollow">£60 on its own</a>. You can also buy the new Shield Remote control, as that works with the old box too.</p><p>It comes with a cell battery rather than rechargeable version so lasts a lot longer - up to a year - before you need to replace the cell. The previous remote required recharging as little as&nbsp;two weeks&nbsp;a pop.</p><p>Nvidia has also announced that the new Shield TV Pro variant, with 500GB&nbsp;of built-in storage, is available now for £280. It comes with the older, rechargeable remote, however.</p>

		
		
			</div>

	
	<footer class="norewrite nolinks">
	<div class="tags">
		<span>Sections</span>  
					<a href="/hub/nvidia">Nvidia</a>
					<a href="/hub/smart-home">Smart Home</a>
					<a href="/hub/games">Games</a>
					<a href="/hub/tv">TV</a>
			</div>

	
	<div id="recvontent"></div>
</footer>


	<div class="extras norewrite nolinks">
		<div class="powerbox"><a href="/news/139916-best-smart-home-devices-of-ces-2017-alexa-everywhere-connected-fridges-and-even-smart-windows"><img src="data:image/gif;base64,R0lGODdhAQABAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" alt="Best smart home devices of CES 2017: Alexa everywhere, connected fridges and even smart windows" data-lazy="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phprpgf2c.jpg" data-lazy-srcset="http://cdn.pocket-lint.com/r/c/400x284/assets/images/phprpgf2c.jpg 400w, http://cdn.pocket-lint.com/r/c/650x461/assets/images/phprpgf2c.jpg 650w, http://cdn.pocket-lint.com/r/c/742x526/assets/images/phprpgf2c.jpg 742w" data-lazy-sizes="(max-width: 400px) 100vw, (max-width: 650px) 100vw, 100vw"><h3><span>Best smart home devices of CES 2017: Alexa everywhere, connected fridges and even smart windows</span></h3></a><a href="/review/134456-amazon-echo-review-it-s-all-about-alexa"><img alt="Amazon Echo review: It's all about Alexa" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpadneab.jpg"><h4><span>Amazon Echo review: It&#039;s all about Alexa</span></h4></a><a href="/review/139035-hive-review-the-british-gas-system-that-s-the-hub-of-all-things"><img alt="Hive review: The British Gas system that's the hub of all things" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/phpmuvmtc.jpg"><h4><span>Hive review: The British Gas system that&#039;s the hub of all things</span></h4></a><a href="/review/138150-dyson-360-eye-review-finally-a-robotic-vacuum-that-really-works"><img alt="Dyson 360 Eye review: Finally, a robotic vacuum that really works" width="217" height="169" src="data:image/gif;base64,R0lGODdh2QCpAPAAAP///wAAACwAAAAAAQABAEACAkQBADs=" data-lazy="http://cdn.pocket-lint.com/r/c/217x169/assets/images/php7pnyfi.jpg"><h4><span>Dyson 360 Eye review: Finally, a robotic vacuum that really works</span></h4></a></div>

	<div class="popular">
	<div class="switcher"><span>Popular</span> <a href="#" class="active">In Smart Home</a> <a href="#">On Pocket-lint</a></div>

	<div class="articles active">
		<ol>
							<li><a href="/news/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update">Old Nvidia Shield TV will also get Google Assistant in update</a></li>
							<li><a href="/review/139758-honeywell-lyric-t6r-review-smart-heating-made-simple">Honeywell Lyric T6R review: Smart heating made simple</a></li>
							<li><a href="/news/140085-how-to-make-amazon-echo-respond-to-the-star-trek-wake-word-computer">How to make Amazon Echo respond to the Star Trek wake word &#039;Computer&#039;</a></li>
							<li><a href="/news/140093-you-can-now-use-google-home-to-control-belkin-and-honeywell-devices">You can now use Google Home to control Belkin and Honeywell devices</a></li>
							<li><a href="/review/135503-logitech-circle-review-the-portable-home-security-camera">Logitech Circle review: The portable home security camera</a></li>
					</ol>
		<ol>
							<li><a href="/review/139860-nest-cam-outdoor-review-secure-enough-as-a-security-camera">Nest Cam Outdoor review: Secure enough as a security camera?</a></li>
							<li><a href="/news/140021-nest-is-now-available-in-four-more-european-countries">Nest is now available in four more European countries</a></li>
							<li><a href="/review/139892-samsung-family-hub-2-0-refrigerator-preview-spotify-and-sausages">Samsung Family Hub 2.0 refrigerator preview: Spotify and sausages</a></li>
							<li><a href="/news/139360-anyone-can-buy-anything-using-your-amazon-echo-here-s-how-to-stop-it">Anyone can buy anything using your Amazon Echo, here&#039;s how to stop it</a></li>
							<li><a href="/review/139953-ring-floodlight-cam-preview-smart-bright-security-system-to-scare-intruders-away">Ring Floodlight Cam preview: Smart, bright security system to scare intruders away</a></li>
					</ol>
	</div>
	<div class="articles">
		<ol>
							<li><a href="/review/138686-philips-901f-oled-tv-with-ambilight-review-a-cracking-4k-oled-debut">Philips 901F OLED TV with Ambilight review: A cracking 4K OLED debut</a></li>
							<li><a href="/news/140128-what-is-bixby-everything-you-need-to-know-about-samsung-s-assistant">What is Bixby? Everything you need to know about Samsung&#039;s assistant</a></li>
							<li><a href="/news/134710-apple-iphone-8-in-pictures-renders-and-leaked-photos">Apple iPhone 8 in pictures: Renders and leaked photos</a></li>
							<li><a href="/news/128938-what-is-5g-when-is-it-coming-and-why-do-we-need-it">What is 5G, when is it coming and why do we need it?</a></li>
							<li><a href="/news/133829-wi-fi-calling-what-is-it-and-which-devices-support-it">Wi-Fi Calling: What is it and which devices support it?</a></li>
					</ol>
		<ol>
							<li><a href="/news/140127-how-to-activate-three-wi-fi-calling-on-iphone">How to activate Three Wi-Fi Calling on iPhone</a></li>
							<li><a href="/news/140126-three-enables-app-free-wi-fi-calling-as-long-as-you-have-a-compatible-phone">Three enables app-free Wi-Fi calling, as long as you have a compatible phone</a></li>
							<li><a href="/review/138718-panasonic-lumix-lx10-lx15-review-the-best-high-end-compact-camera-money-can-buy">Panasonic Lumix LX10 / LX15 review: The best high-end compact camera money can buy?</a></li>
							<li><a href="/review/140091-s-health-review-is-samsung-s-fitness-app-in-the-best-shape">S Health review: Is Samsung&#039;s fitness app in the best shape?</a></li>
							<li><a href="/news/140130-lego-life-lays-the-building-blocks-for-a-safe-online-presence-for-kids">Lego Life lays the building blocks for a safe online presence for kids</a></li>
					</ol>
	</div>
</div>

	<div class="comments">
		<h3>Comments</h3>

				<div>
			<div id="disqus_thread"></div>

							<div class="block block-mpu">
										<div width="300" height="250" data-slot="mpu" class="streamamp-block"></div>
				</div>
					</div>
	</div>
</div>
<script>
	var disqus_shortname = 'pocketlint',
		disqus_title = "Old Nvidia Shield TV will also get Google Assistant in update",
		disqus_identifier = "news140134",
		disqus_url = "http:\/\/www.pocket-lint.com\/news\/140134-old-nvidia-shield-tv-will-also-get-google-assistant-in-update";
</script>

</article>

					<div class="block block-leader">
				<div width="728" height="90" data-slot="leaderboard" class="streamamp-block"></div>
			</div>
		
		<footer id="footer">
			<form action="/search" method="get">
				<div>
					<input type="text" name="q" placeholder="Search Pocket-lint">
					<button type="submit">search</button>
				</div>
			</form>
			<div class="links">
				<div class="col"><nav class="news"><h6>News</h6><ul><li><a href="/archive/news">All news</a></li></ul></nav><nav class="reviews"><h6>Reviews</h6><ul><li><a href="/archive/hands-on">Hands-on</a></li><li><a href="/reviews">All reviews</a></li></ul></nav><nav class="features"><h6>Features</h6><ul><li><a href="/archive/buyers-guides">Buyer's guides</a></li><li><a href="/archive/vs">Vs</a></li><li><a href="/archive/features">All features</a></li></ul></nav></div><div class="col"><nav class="sections"><h6>Sections</h6><ul><li><a href="/hub/apps">Apps</a></li><li><a href="/hub/cameras">Cameras</a></li><li><a href="/hub/cars">Cars</a></li><li><a href="/hub/drones">Drones</a></li><li><a href="/hub/fitness-trackers">Fitness Trackers</a></li><li><a href="/hub/gadgets">Gadgets</a></li><li><a href="/hub/games">Games</a></li><li><a href="/hub/headphones">Headphones</a></li><li><a href="/hub/laptops">Laptops</a></li><li><a href="/hub/parenting">Parenting</a></li><li><a href="/hub/phones">Phones</a></li><li><a href="/hub/smart-home">Smart Home</a></li><li><a href="/hub/smartwatches">Smartwatches</a></li><li><a href="/hub/speakers">Speakers</a></li><li><a href="/hub/tablets">Tablets</a></li><li><a href="/hub/tv">TV</a></li><li><a href="/hub/vr">VR</a></li></ul></nav></div><div class="col"><nav class="brands"><h6>Popular Brands</h6><ul><li><a href="/hub/apple">Apple</a></li><li><a href="/hub/samsung">Samsung</a></li><li><a href="/hub/htc">HTC</a></li><li><a href="/hub/microsoft">Microsoft</a></li><li><a href="/hub/google">Google</a></li><li><a href="/hub/facebook">Facebook</a></li><li><a href="/hub/lego">Lego</a></li><li><a href="/hub/panasonic">Panasonic</a></li><li><a href="/hub/lg">LG</a></li><li><a href="/hub/amazon">Amazon</a></li></ul></nav></div><div class="col"><nav class="extras"><h6>Extras &amp; Social</h6><ul><li><a href="/newsletter/sign-up">Newsletter</a></li><li><a href="http://cdn.pocket-lint.com/rss/all.xml">RSS</a></li><li><a href="https://twitter.com/Pocketlint">Twitter</a></li><li><a href="https://www.facebook.com/pages/Pocket-lint/153528804891">Facebook</a></li><li><a href="https://plus.google.com/101962912262403848752">Google+</a></li><li><a href="https://www.youtube.com/pocketlintcom">YouTube</a></li></ul></nav><nav class="events"><h6>Events</h6><ul><li><a href="/awards">Pocket-lint Gadget Awards</a></li></ul></nav><nav class="regulars"><h6>Regulars</h6><ul><li><a href="/competitions">Comps</a></li></ul></nav></div>			</div>
			<nav class="internal">
				Copyright Pocket-lint ltd 2003 - 2017
				<ul>
					<li><a href="/info/sitemap">Site map</a></li>
					<li><a href="/contact-us">Contact us</a></li>
					<li><a href="/info/who-are-we">About us</a></li>
					<li><a href="/info/reviews-policy">Reviews policy</a></li>
					<li><a href="/info/privacy-policy">Site policy</a></li>
					<li><a href="/info/advertise-on-pocket-lint">Advertise on Pocket-lint</a></li>
				</ul>
			</nav>
		</footer>
	</div>

	<div id="fb-root"></div>
</body>
</html>
